Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 02-11-2019 20:02:04

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Probléme graphique aléatoire

Bonjour,

Sur une veille machine 'emachine' 4Gb vive j'avais Ubuntu 10.10 installé.

J'ai installé l'OS debian et j'ai aléatoirement des plantages ,écran devient noir ,numlock clavier ne répond pas, je soupconne probléme driver carte vidéo qui fonctionnait bien sur Ubuntu.

Résoudre le problème c'est chercher une aiguille dans une boite de foin.

J'ai joint la spécification de ma machine :
https://www.sendbox.fr/IPKok5CO

Merci

Dernière modification par sizy458 (02-11-2019 20:03:48)

Hors ligne

#2 02-11-2019 20:14:44

framend
Modo-Moule zébrée
Lieu : /home/framend
Distrib. : Sid
Noyau : 5.2.0-2-amd64
(G)UI : i3-wm/tty
Inscription : 17-11-2018

Re : Probléme graphique aléatoire

Salut,
Le fait de devoir télécharger le fichier txt contenant les spécifications de ta machine risque de ne pas tellement aider à ce que des gens se penchent sur ton problème, en l'occurence le fichier est clean, mais sans en être sûr ça n'est pas forcement évident de télécharger un fichier sans en connaitre l'auteur/propriétaire.
D'autre part la description des symptomes de la panne est assez floue, quelques précisisons ne seront pas de trop.
Je t'invite donc à les poster ici même et à remplir la section « ma distribution » de ton profil qui fournira des renseignements précieux pour t'aider à trouver la solution à ce problème.

“It is not daily increase but daily decrease, hack away the unessential. The closer to the source, the less wastage there is.” - Bruce Lee (philosophe)

Hors ligne

#3 02-11-2019 20:29:46

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Probléme graphique aléatoire

bonjour big_smile

peux tu nous poster le retour de la commande suivante :

lspci -nnk | grep -iE "vga|3d|display" -A 3



je suis étonné que tu n'aies que une carte video .

si tel est le cas , je pourrai peut être t'aider (pas sûr) .

dis moi si ceci peut t'aider .(cas où tu n'as que une carte video nvidia)

sinon , çà m'arrive facilement de faire planter ma testing .

tout simplement , j' oublie de faire la m.a.j. de mes paquets .

une fois fait , tout rentre dans l'ordre .

si tu ne peux  lancer ta session que en "recovery mode" (root) ,

essaies ceci , pour commencer :

1)

il n y a pas de service réseau en mode rescue,
tu peux tenter de le démarrer manuellement:
/etc/init.d/ifupdown start
/etc/init.d/networking start


si çà ne marche pas :

service network-manager restart


en admettant que tu utilises network manager (gnome par ex.)

2)

apt update && apt upgrade

Dernière modification par Debian Alain (02-11-2019 20:50:28)


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#4 02-11-2019 23:14:46

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : Probléme graphique aléatoire

Voici:


root@multimedia:/home/user# lspci -nnk | grep -iE "vga|3d|display" -A 3
00:0d.0 VGA compatible controller [0300]: NVIDIA Corporation C61 [GeForce 6150SE nForce 430] [10de:03d0] (rev a2)
  Subsystem: Acer Incorporated [ALI] C61 [GeForce 6150SE nForce 430] [1025:0394]
  Kernel driver in use: nouveau
  Kernel modules: nouveau

 



J'avais installer la debian sans me preoccuper du driver graphique.

Hors ligne

#5 03-11-2019 20:12:00

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : Probléme graphique aléatoire

Les paquets 'xserver-xorg-video-nouveau' et 'libgl1-mesa-glx libgl1-mesa-dri' sont déjà installés.
J'ai désactiver le compositeur effet de bureau en changant opengl->xrender.

On verra bien

Dernière modification par sizy458 (03-11-2019 20:12:15)

Hors ligne

#6 03-11-2019 21:07:38

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : Probléme graphique aléatoire

Probléme malheureusement toujours pas résolut.
Je pense que c'est bien autre choses que la video.
Je cherche une aiguille dans une boite de foins.
Tous les mises à jours sont installés.
Le dernier plantage à mort aléatoirement avec affichage video scintillant raillure (je ne peux pas l'expliquer), c'était en effectuant une action suspendre une machine virtuelle.

Personne pour m'aider.

Sur Ubuntu 10.10 je n'avais pas ce probléme aléatoire.

Dernière modification par sizy458 (03-11-2019 21:11:24)

Hors ligne

#7 03-11-2019 21:12:11

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Probléme graphique aléatoire

tu es sous gnome wayland , gnome classic ou gnome sous x.org ???

si tu peux , que donne : ???

echo $XDG_SESSION_TYPE



par ailleurs , sous wayland , les pilotes NVidia ne fonctionnent pas , seulement sous X.

Dernière modification par Debian Alain (03-11-2019 21:14:13)


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#8 03-11-2019 21:38:58

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : Probléme graphique aléatoire

Le probléme se produit quelque soit le GNOME.

Je joint le syslog :
https://www.sendbox.fr/osbzAwsJ

J'ai un doute sur un log :


ov  3 21:18:26 multimedia /usr/lib/gdm3/gdm-x-session[988]: dbus-update-activation-environment: setting GTK_MODULES=gail:atk-bridge
Nov  3 21:18:27 multimedia kernel: [   55.294115] nouveau 0000:00:0d.0: bus: MMIO write of 02760001 FAULT at 00b010
Nov  3 21:18:27 multimedia kernel: [   55.297138] nouveau 0000:00:0d.0: bus: MMIO write of 02780001 FAULT at 00b020
Nov  3 21:18:27 multimedia /usr/lib/gdm3/gdm-x-session[988]: OpenGL version: 2.
Nov  3 21:18:27 multimedia /usr/lib/gdm3/gdm-x-session[988]: dbus-update-activation-environment: setting QT_ACCESSIBILITY=1
Nov  3 21:18:27 multimedia /usr/lib/gdm3/gdm-x-session[988]: dbus-update-activation-environment: setting QT_LINUX_ACCESSIBILITY_ALWAYS_ON
 

Hors ligne

#9 03-11-2019 22:04:02

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Probléme graphique aléatoire

j'ai attendu , mais , syslog illisible .

le peu de renseignements que tu donnes fait penser à un souci avec nouveau .

peux tu poster le retour des commandes suivantes : ???

cat /var/log/syslog | tail -n 100


dmesg | tail -n 100


cat /var/log/Xorg.0.log


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#10 03-11-2019 22:10:36

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : Probléme graphique aléatoire

Voici:


root@multimedia:/home/user# cat /var/log/syslog | tail -n 100
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.045072,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:05:56 multimedia smbd[1468]:   Ignoring unknown parameter "inherit permission"
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.045164,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:05:56 multimedia smbd[1468]:   Unknown parameter encountered: "share modes"
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.045183,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:05:56 multimedia smbd[1468]:   Ignoring unknown parameter "share modes"
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.045213,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:05:56 multimedia smbd[1468]:   Unknown parameter encountered: "inherit permission"
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.045230,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:05:56 multimedia smbd[1468]:   Ignoring unknown parameter "inherit permission"
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.045322,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:05:56 multimedia smbd[1468]:   Unknown parameter encountered: "share modes"
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.045340,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:05:56 multimedia smbd[1468]:   Ignoring unknown parameter "share modes"
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.045383,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:05:56 multimedia smbd[1468]:   Unknown parameter encountered: "inherit permission"
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.045401,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:05:56 multimedia smbd[1468]:   Ignoring unknown parameter "inherit permission"
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.045495,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:05:56 multimedia smbd[1468]:   Unknown parameter encountered: "share modes"
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.045514,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:05:56 multimedia smbd[1468]:   Ignoring unknown parameter "share modes"
Nov  3 22:05:56 multimedia smbd[1468]: [2019/11/03 22:05:56.055606,  0] ../source3/smbd/service.c:755(make_connection_snum)
Nov  3 22:05:56 multimedia smbd[1468]:   canonicalize_connect_path failed for service multimediarw, path /media/data
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.217878,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Unknown parameter encountered: "share modes"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.218056,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Ignoring unknown parameter "share modes"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.218173,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Unknown parameter encountered: "inherit permission"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.218237,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Ignoring unknown parameter "inherit permission"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.218603,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Unknown parameter encountered: "share modes"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.218670,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Ignoring unknown parameter "share modes"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.218776,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Unknown parameter encountered: "inherit permission"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.218836,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Ignoring unknown parameter "inherit permission"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.219158,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Unknown parameter encountered: "share modes"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.219221,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Ignoring unknown parameter "share modes"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.219326,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Unknown parameter encountered: "inherit permission"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.219386,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Ignoring unknown parameter "inherit permission"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.219705,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Unknown parameter encountered: "share modes"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.219768,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Ignoring unknown parameter "share modes"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.219913,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Unknown parameter encountered: "inherit permission"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.219974,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Ignoring unknown parameter "inherit permission"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.220299,  0] ../lib/param/loadparm.c:772(lpcfg_map_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Unknown parameter encountered: "share modes"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.220367,  0] ../lib/param/loadparm.c:1750(lpcfg_do_service_parameter)
Nov  3 22:06:02 multimedia smbd[1470]:   Ignoring unknown parameter "share modes"
Nov  3 22:06:02 multimedia smbd[1470]: [2019/11/03 22:06:02.235819,  0] ../source3/smbd/service.c:755(make_connection_snum)
Nov  3 22:06:02 multimedia smbd[1470]:   canonicalize_connect_path failed for service multimediarw, path /media/data
Nov  3 22:06:58 multimedia gnome-software-service.desktop[1280]: 21:06:58:0623 Gs  no app for changed apps-menu@gnome-shell-extensions.gcampax.github.com
Nov  3 22:06:58 multimedia dbus[459]: [system] Activating via systemd: service name='org.freedesktop.hostname1' unit='dbus-org.freedesktop.hostname1.service'
Nov  3 22:06:58 multimedia gnome-software-service.desktop[1280]: 21:06:58:0662 Gs  no app for changed places-menu@gnome-shell-extensions.gcampax.github.com
Nov  3 22:06:58 multimedia gnome-software-service.desktop[1280]: 21:06:58:0665 Gs  no app for changed alternate-tab@gnome-shell-extensions.gcampax.github.com
Nov  3 22:06:58 multimedia gnome-software-service.desktop[1280]: 21:06:58:0667 Gs  no app for changed launch-new-instance@gnome-shell-extensions.gcampax.github.com
Nov  3 22:06:58 multimedia systemd[1]: Starting Hostname Service...
Nov  3 22:06:58 multimedia gnome-software-service.desktop[1280]: 21:06:58:0705 Gs  no app for changed window-list@gnome-shell-extensions.gcampax.github.com
Nov  3 22:06:58 multimedia gnome-software-service.desktop[1280]: 21:06:58:0708 Gs  no app for changed hibernate-status@dromi
Nov  3 22:06:58 multimedia dbus[459]: [system] Successfully activated service 'org.freedesktop.hostname1'
Nov  3 22:06:58 multimedia systemd[1]: Started Hostname Service.
Nov  3 22:07:04 multimedia kernel: [  840.643334] nouveau 0000:00:0d.0: bus: MMIO write of 052f0001 FAULT at 00b030
Nov  3 22:07:04 multimedia kernel: [  840.700554] nouveau 0000:00:0d.0: bus: MMIO write of 00000000 FAULT at 00b030
Nov  3 22:07:08 multimedia firefox-esr[1504]: Theme parsing error: <data>:1:34: Expected ')' in color definition
Nov  3 22:07:08 multimedia firefox-esr[1504]: Theme parsing error: <data>:1:77: Expected ')' in color definition
Nov  3 22:07:18 multimedia dbus-daemon[1039]: Activating service name='org.gnome.ChromeGnomeShell'
Nov  3 22:07:18 multimedia dbus-daemon[1039]: Successfully activated service 'org.gnome.ChromeGnomeShell'
Nov  3 22:07:57 multimedia dbus-daemon[1039]: Activating via systemd: service name='org.gnome.Terminal' unit='gnome-terminal-server.service'
Nov  3 22:07:57 multimedia systemd[1022]: Starting GNOME Terminal Server...
Nov  3 22:07:57 multimedia dbus-daemon[1039]: Successfully activated service 'org.gnome.Terminal'
Nov  3 22:07:57 multimedia systemd[1022]: Started GNOME Terminal Server.
Nov  3 22:08:05 multimedia systemd[1]: Starting Cleanup of Temporary Directories...
Nov  3 22:08:05 multimedia systemd[1]: Created slice User Slice of root.
Nov  3 22:08:05 multimedia systemd[1]: Starting User Manager for UID 0...
Nov  3 22:08:05 multimedia systemd[1]: Started Session 3 of user root.
Nov  3 22:08:06 multimedia systemd[1]: Started Cleanup of Temporary Directories.
Nov  3 22:08:06 multimedia systemd[1702]: Listening on GnuPG cryptographic agent (ssh-agent emulation).
Nov  3 22:08:06 multimedia systemd[1702]: Starting D-Bus User Message Bus Socket.
Nov  3 22:08:06 multimedia systemd[1702]: Reached target Paths.
Nov  3 22:08:06 multimedia systemd[1702]: Reached target Timers.
Nov  3 22:08:06 multimedia systemd[1702]: Listening on GnuPG cryptographic agent (access for web browsers).
Nov  3 22:08:06 multimedia systemd[1702]: Listening on GnuPG cryptographic agent and passphrase cache (restricted).
Nov  3 22:08:06 multimedia systemd[1702]: Listening on GnuPG cryptographic agent and passphrase cache.
Nov  3 22:08:06 multimedia systemd[1702]: Listening on D-Bus User Message Bus Socket.
Nov  3 22:08:06 multimedia systemd[1702]: Reached target Sockets.
Nov  3 22:08:06 multimedia systemd[1702]: Reached target Basic System.
Nov  3 22:08:06 multimedia systemd[1702]: Reached target Default.
Nov  3 22:08:06 multimedia systemd[1702]: Startup finished in 433ms.
Nov  3 22:08:06 multimedia systemd[1]: Started User Manager for UID 0.





root@multimedia:/home/user# dmesg | tail -n 100
[    5.592360] systemd[1]: Listening on udev Control Socket.
[    5.910414] EXT4-fs (sda6): re-mounted. Opts: errors=remount-ro
[    6.185322] systemd-journald[198]: Received request to flush runtime journal from PID 1
[    7.689678] acpi_cpufreq: overriding BIOS provided _PSD data
[    7.872558] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input5
[    7.872567] ACPI: Power Button [PWRB]
[    7.872741] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input6
[    7.872745] ACPI: Power Button [PWRF]
[    8.012706] sd 2:0:0:0: Attached scsi generic sg0 type 0
[    8.012812] sr 3:0:0:0: Attached scsi generic sg1 type 5
[    8.012911] sd 6:0:0:0: Attached scsi generic sg2 type 0
[    8.013017] sd 6:0:0:1: Attached scsi generic sg3 type 0
[    8.159892] wmi: Mapper loaded
[    8.186790] input: PC Speaker as /devices/platform/pcspkr/input/input7
[    8.211676] [drm] Initialized
[    8.221773] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[    8.653714] ACPI: PCI Interrupt Link [LAZA] enabled at IRQ 22
[    8.653730] snd_hda_intel 0000:00:05.0: Disabling MSI
[    8.665165] ACPI: PCI Interrupt Link [LMC9] enabled at IRQ 21
[    8.665310] nouveau 0000:00:0d.0: NVIDIA C61 (04c000a2)
[    8.676531] nouveau 0000:00:0d.0: bios: version 05.61.32.30.00
[    8.676658] nouveau 0000:00:0d.0: disp: dcb 1 type 4 unknown
[    8.677471] nouveau 0000:00:0d.0: fb: 256 MiB of unknown memory type
[    8.732984] [TTM] Zone  kernel: Available graphics memory: 1896376 kiB
[    8.732988] [TTM] Initializing pool allocator
[    8.733002] [TTM] Initializing DMA pool allocator
[    8.733102] nouveau 0000:00:0d.0: DRM: VRAM: 253 MiB
[    8.733106] nouveau 0000:00:0d.0: DRM: GART: 512 MiB
[    8.733115] nouveau 0000:00:0d.0: DRM: TMDS table version 1.1
[    8.733120] nouveau 0000:00:0d.0: DRM: DCB version 3.0
[    8.733126] nouveau 0000:00:0d.0: DRM: DCB outp 00: 01000310 00000023
[    8.733131] nouveau 0000:00:0d.0: DRM: DCB outp 01: 00110204 942b0003
[    8.733136] nouveau 0000:00:0d.0: DRM: DCB conn 00: 0000
[    8.733140] nouveau 0000:00:0d.0: DRM: DCB conn 01: 1131
[    8.733144] nouveau 0000:00:0d.0: DRM: DCB conn 02: 0110
[    8.733147] nouveau 0000:00:0d.0: DRM: DCB conn 03: 0111
[    8.733151] nouveau 0000:00:0d.0: DRM: DCB conn 04: 0113
[    8.733492] nouveau 0000:00:0d.0: DRM: Saving VGA fonts
[    8.782289] nouveau 0000:00:0d.0: DRM: DCB type 4 not known
[    8.782293] nouveau 0000:00:0d.0: DRM: Unknown-1 has no encoders, removing
[    8.783528] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[    8.783529] [drm] Driver supports precise vblank timestamp query.
[    8.786296] nouveau 0000:00:0d.0: DRM: MM: using M2MF for buffer copies
[    8.816849] nouveau 0000:00:0d.0: DRM: allocated 1280x1024 fb: 0x9000, bo ffff9bf6da8dc000
[    8.817214] fbcon: nouveaufb (fb0) is primary device
[    8.935279] Console: switching to colour frame buffer device 160x64
[    8.937596] nouveau 0000:00:0d.0: fb0: nouveaufb frame buffer device
[    8.953075] [drm] Initialized nouveau 1.3.1 20120801 for 0000:00:0d.0 on minor 0
[    9.032205] kvm: Nested Virtualization enabled
[    9.032212] kvm: Nested Paging enabled
[    9.070455] EDAC MC: Ver: 3.0.0
[    9.097395] MCE: In-kernel MCE decoding enabled.
[    9.256404] EDAC amd64: DRAM ECC disabled.
[    9.256416] EDAC amd64: ECC disabled in the BIOS or no ECC capability, module will not load.
                Either enable ECC checking or force module loading by setting 'ecc_enable_override'.
                (Note that use of the override may cause unknown side effects.)
[    9.285897] EDAC amd64: DRAM ECC disabled.
[    9.285909] EDAC amd64: ECC disabled in the BIOS or no ECC capability, module will not load.
                Either enable ECC checking or force module loading by setting 'ecc_enable_override'.
                (Note that use of the override may cause unknown side effects.)
[    9.777079] snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC662 rev1: line_outs=1 (0x14/0x0/0x0/0x0/0x0) type:line
[    9.777087] snd_hda_codec_realtek hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[    9.777092] snd_hda_codec_realtek hdaudioC0D0:    hp_outs=1 (0x1b/0x0/0x0/0x0/0x0)
[    9.777096] snd_hda_codec_realtek hdaudioC0D0:    mono: mono_out=0x0
[    9.777099] snd_hda_codec_realtek hdaudioC0D0:    inputs:
[    9.777104] snd_hda_codec_realtek hdaudioC0D0:      Front Mic=0x19
[    9.777108] snd_hda_codec_realtek hdaudioC0D0:      Rear Mic=0x18
[    9.777112] snd_hda_codec_realtek hdaudioC0D0:      Line=0x1a
[   10.187566] Adding 2928636k swap on /dev/sda7.  Priority:-1 extents:1 across:2928636k FS
[   11.900491] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:05.0/sound/card0/input8
[   11.901651] input: HDA NVidia Front Mic as /devices/pci0000:00/0000:00:05.0/sound/card0/input9
[   11.901849] input: HDA NVidia Rear Mic as /devices/pci0000:00/0000:00:05.0/sound/card0/input10
[   11.902040] input: HDA NVidia Line as /devices/pci0000:00/0000:00:05.0/sound/card0/input11
[   11.902229] input: HDA NVidia Line Out as /devices/pci0000:00/0000:00:05.0/sound/card0/input12
[   11.902415] input: HDA NVidia Front Headphone as /devices/pci0000:00/0000:00:05.0/sound/card0/input13
[   15.106068] vboxdrv: loading out-of-tree module taints kernel.
[   15.112982] vboxdrv: Found 2 processor cores
[   15.132888] vboxdrv: TSC mode is Invariant, tentative frequency 2812753607 Hz
[   15.132890] vboxdrv: Successfully loaded version 6.0.14 (interface 0x00290008)
[   15.719429] VBoxNetFlt: Successfully started.
[   15.784007] VBoxNetAdp: Successfully started.
[   16.089736] IPv6: ADDRCONF(NETDEV_UP): enp0s7: link is not ready
[   16.090272] forcedeth 0000:00:07.0 enp0s7: MSI enabled
[   16.091047] IPv6: ADDRCONF(NETDEV_UP): enp0s7: link is not ready
[   16.091054] IPv6: ADDRCONF(NETDEV_CHANGE): enp0s7: link becomes ready
[   16.126480] VBoxPciLinuxInit
[   16.272637] vboxpci: IOMMU not found (not registered)
[   41.231122] nouveau 0000:00:0d.0: bus: MMIO write of 023e0001 FAULT at 00b000
[   42.607220] nouveau 0000:00:0d.0: bus: MMIO write of 026e0001 FAULT at 00b010
[   42.609439] nouveau 0000:00:0d.0: bus: MMIO write of 02700001 FAULT at 00b020
[   43.096287] nouveau 0000:00:0d.0: bus: MMIO write of 00000000 FAULT at 00b020
[   43.096571] nouveau 0000:00:0d.0: bus: MMIO write of 026e0001 FAULT at 00b010
[   44.120797] nouveau 0000:00:0d.0: bus: MMIO write of 026e0001 FAULT at 00b010
[   44.122410] nouveau 0000:00:0d.0: bus: MMIO write of 026e0001 FAULT at 00b010
[   44.307878] nouveau 0000:00:0d.0: bus: MMIO write of 026f0001 FAULT at 00b020
[   44.315360] fuse init (API version 7.26)
[   44.721415] nouveau 0000:00:0d.0: bus: MMIO write of 00000000 FAULT at 00b000
[   51.346441] nouveau 0000:00:0d.0: bus: MMIO write of 03270001 FAULT at 00b000
[  840.643334] nouveau 0000:00:0d.0: bus: MMIO write of 052f0001 FAULT at 00b030
[  840.700554] nouveau 0000:00:0d.0: bus: MMIO write of 00000000 FAULT at 00b030
root@multimedia:/home/user#

 





root@multimedia:/home/user# cat /var/log/Xorg.0.log
cat: /var/log/Xorg.0.log: Aucun fichier ou dossier de ce type
root@multimedia:/home/user#



 



Je n'ai pas ce fichier Xorg.0.log

Dernière modification par sizy458 (03-11-2019 22:34:14)

Hors ligne

#11 04-11-2019 18:18:11

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : Probléme graphique aléatoire

J'ai suivie le lien https://debian-facile.org/doc:materiel: … ia:accueil
Tout flinguer !
Bon à reinstaller et
en plus probléme  non résolut  !

Un message de session 'quelque chose s'est mal passer' avec un bouton 'fermer la session' et demerde toi !

voici le log xorg.0.log


[   516.788]
X.Org X Server 1.19.2
Release Date: 2017-03-02
[   516.789] X Protocol Version 11, Revision 0
[   516.789] Build Operating System: Linux 4.9.0-8-amd64 x86_64 Debian
[   516.789] Current Operating System: Linux multimedia 4.9.0-11-amd64 #1 SMP Debian 4.9.189-3+deb9u1 (2019-09-20) x86_64
[   516.789] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.9.0-11-amd64 root=UUID=8616a031-cb50-4a6d-8503-ca861d8e747b ro single
[   516.790] Build Date: 03 November 2018  03:09:11AM
[   516.790] xorg-server 2:1.19.2-1+deb9u5 (https://www.debian.org/support)
[   516.790] Current version of pixman: 0.34.0
[   516.790]  Before reporting problems, check http://wiki.x.org
  to make sure that you have the latest version.
[   516.790] Markers: (--) probed, (**) from config file, (==) default setting,
  (++) from command line, (!!) notice, (II) informational,
  (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[   516.792] (==) Log file: "/var/log/Xorg.0.log", Time: Mon Nov  4 18:25:13 2019
[   516.792] (==) Using config file: "/etc/X11/xorg.conf"
[   516.792] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[   516.793] (==) No Layout section.  Using the first Screen section.
[   516.793] (==) No screen section available. Using defaults.
[   516.793] (**) |-->Screen "Default Screen Section" (0)
[   516.793] (**) |   |-->Monitor "<default monitor>"
[   516.793] (==) No device specified for screen "Default Screen Section".
  Using the first device section listed.
[   516.793] (**) |   |-->Device "Video Card"
[   516.793] (==) No monitor specified for screen "Default Screen Section".
  Using a default monitor configuration.
[   516.793] (==) Automatically adding devices
[   516.793] (==) Automatically enabling devices
[   516.793] (==) Automatically adding GPU devices
[   516.793] (==) Max clients allowed: 256, resource mask: 0x1fffff
[   516.794] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[   516.794]  Entry deleted from font path.
[   516.794] (==) FontPath set to:
  /usr/share/fonts/X11/misc,
  /usr/share/fonts/X11/100dpi/:unscaled,
  /usr/share/fonts/X11/75dpi/:unscaled,
  /usr/share/fonts/X11/Type1,
  /usr/share/fonts/X11/100dpi,
  /usr/share/fonts/X11/75dpi,
  built-ins
[   516.794] (**) ModulePath set to "/usr/lib/xorg/modules/linux,/usr/lib/xorg/modules"
[   516.794] (II) The server relies on udev to provide the list of input devices.
  If no devices become available, reconfigure udev or disable AutoAddDevices.
[   516.794] (II) Loader magic: 0x55a163655e00
[   516.794] (II) Module ABI versions:
[   516.794]  X.Org ANSI C Emulation: 0.4
[   516.794]  X.Org Video Driver: 23.0
[   516.794]  X.Org XInput driver : 24.1
[   516.794]  X.Org Server Extension : 10.0
[   516.794] (EE) dbus-core: error connecting to system bus: org.freedesktop.DBus.Error.FileNotFound (Failed to connect to socket /var/run/dbus/system_bus_socket: No such file or directory)
[   516.794] (++) using VT number 1

[   516.796] (--) PCI:*(0:0:13:0) 10de:03d0:1025:0394 rev 162, Mem @ 0xfb000000/16777216, 0xe0000000/268435456, 0xfa000000/16777216, BIOS @ 0x????????/131072
[   516.796] (II) LoadModule: "glx"
[   516.797] (II) Loading /usr/lib/xorg/modules/linux/libglx.so
[   516.805] (II) Module glx: vendor="NVIDIA Corporation"
[   516.805]  compiled for 4.0.2, module version = 1.0.0
[   516.805]  Module class: X.Org Server Extension
[   516.805] (II) NVIDIA GLX Module  390.116  Sun Jan 27 06:24:32 PST 2019
[   516.805] (II) LoadModule: "nvidia"
[   516.805] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[   516.863] (II) Module nvidia: vendor="NVIDIA Corporation"
[   516.863]  compiled for 4.0.2, module version = 1.0.0
[   516.863]  Module class: X.Org Video Driver
[   516.872] (II) NVIDIA dlloader X Driver  390.116  Sun Jan 27 05:57:42 PST 2019
[   516.872] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[   516.884] (II) Loading sub module "fb"
[   516.884] (II) LoadModule: "fb"
[   516.884] (II) Loading /usr/lib/xorg/modules/libfb.so
[   516.884] (II) Module fb: vendor="X.Org Foundation"
[   516.884]  compiled for 1.19.2, module version = 1.0.0
[   516.884]  ABI class: X.Org ANSI C Emulation, version 0.4
[   516.884] (II) Loading sub module "wfb"
[   516.885] (II) LoadModule: "wfb"
[   516.885] (II) Loading /usr/lib/xorg/modules/libwfb.so
[   516.895] (II) Module wfb: vendor="X.Org Foundation"
[   516.895]  compiled for 1.19.2, module version = 1.0.0
[   516.895]  ABI class: X.Org ANSI C Emulation, version 0.4
[   516.896] (II) Loading sub module "ramdac"
[   516.896] (II) LoadModule: "ramdac"
[   516.896] (II) Module "ramdac" already built-in
[   516.897] (WW) NVIDIA(0): The NVIDIA GeForce 6150SE nForce 430 GPU installed in this
[   516.897] (WW) NVIDIA(0):     system is supported through the NVIDIA 304.xx Legacy
[   516.897] (WW) NVIDIA(0):     drivers. Please visit
[   516.897] (WW) NVIDIA(0):     http://www.nvidia.com/object/unix.html for more
[   516.897] (WW) NVIDIA(0):     information.  The 390.116 NVIDIA driver will ignore this
[   516.897] (WW) NVIDIA(0):     GPU.  Continuing probe...
[   516.897] (EE) No devices detected.
[   516.897] (EE)
Fatal server error:
[   516.897] (EE) no screens found(EE)
[   516.897] (EE)
Please consult the The X.Org Foundation support
   at http://wiki.x.org
 for help.
[   516.897] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[   516.898] (EE)
[   516.899] (EE) Server terminated with error (1). Closing log file.
 

Dernière modification par sizy458 (04-11-2019 18:29:01)

Hors ligne

#12 04-11-2019 18:32:27

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Probléme graphique aléatoire

tu veux utiliser quoi ?

le pilote par défaut de debian (nouveau) ?

ou le pilote propriétaire (NVidia) ?

je pense  que ton systeme est réglé par défaut , donc il utilise "nouveau" .

ce qui veut dire que , en installant les pilotes proprio , tu as abîmé le serveur graphique en créant un conflit entre "nouveau" et "Nvidia" .

démarre en mode recovery (de secours , si tu préfères) ,

et fait ceci :

apt-get remove nvidia-driver nvidia-glx nvidia-kernel-dkms xserver-xorg-video-nvidia


dis moi si çà va mieux ...

que donne : ???

grep -B2 'Module class: X.Org Video Driver' /var/log/Xorg.0.log



une fois fait , si tu veux installer le pilote par défaut (nouveau) , fais ceci (en recovery mode) :
pour redémarrer le réseau :

service network-manager restart


pour réinstaller nouveau :

apt-get update && apt-get install xserver-xorg-video-nouveau libgl1-mesa-glx libgl1-mesa-dri

Dernière modification par Debian Alain (04-11-2019 18:59:23)


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#13 04-11-2019 20:01:00

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : Probléme graphique aléatoire

J'ai deinstaller les drivers nvidia et blacklister le pilote nouveau.
J'ai installer que le nvidia propriétaire 'NVIDIA-Linux-x86_64-304.137.run' ,et c'est bien pire et une horreur !
une horreur !

J'ai donc le session login mot de passe,
je peux me logger mais ca bug , je ne peux strictement rien faire !
pas possible d’exécuter quoi que ce soit le terminal,firefox etc .....



J'ai que le mode genre mono-fenetrage , bug logout fermeture de session ,  je ne peux strictement rien faire !.
Je m'explique j'execute par exemple le terminal , le terminal s'affiche  , mais aprés écran noir avec le terminal ,
le clavier répond pas , je dois soit attendre que le logout se fasse automatiquement ou je dois redemarrer la machine.
CTRL-ALT-F1 répond et je peux me éteindre proprement ma machine.
Si j'execute par exemple gestionnaire de fichier, et je verrais un ecran noir avec le gestionnaire de fichier.


J'ai essayer gnome classique et gnome normal et le X11, même probléme , je ne prend même la peine de tester le mode plasma !

Conclusion  j'ai exactement le même problème  mais en pire !
Donc driver nvidia tous buggés pour cette carte graphique 'GeForce 6150SE nForce 430' ! je suis déçu.
, les développeurs de ces drivers n'ont pas tester pour cette carte graphique 'GeForce 6150SE nForce 430'.

J'ai pu me débrouiller pour recupérer l'information ci -dessous avec une autre machine par clé usb


grep -B2 'Module class: X.Org Video Driver' /var/log/Xorg.0.log





[    27.149] (II) Module nvidia: vendor="NVIDIA Corporation"
[    27.149]  compiled for 4.0.2, module version = 1.0.0
[    27.149]  Module class: X.Org Video Driver
 



Le paquet 'xserver-xorg-video-nvidia' n'est pas installé , est ce que je dois l'installer ?

J'ai vérifier en bootant sur cette machine un Windows XP  ,j'ai bien une NVIDIA et non une ATI.

Dernière modification par sizy458 (04-11-2019 22:18:15)

Hors ligne

#14 04-11-2019 22:25:27

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : Probléme graphique aléatoire

En desinstallant le driver propriétaire, plus de bug,mais video standard
et grep me donne :


og
[    20.709] (II) Module nouveau: vendor="X.Org Foundation"
[    20.709]  compiled for 1.19.3, module version = 1.0.13
[    20.710]  Module class: X.Org Video Driver
--
[    20.728] (II) Module modesetting: vendor="X.Org Foundation"
[    20.728]  compiled for 1.19.2, module version = 1.19.2
[    20.728]  Module class: X.Org Video Driver
--
[    20.735] (II) Module fbdev: vendor="X.Org Foundation"
[    20.735]  compiled for 1.19.0, module version = 0.4.4
[    20.735]  Module class: X.Org Video Driver
--
[    20.749] (II) Module vesa: vendor="X.Org Foundation"
[    20.749]  compiled for 1.19.0, module version = 2.3.4
[    20.750]  Module class: X.Org Video Driver
user@multimedia:~$

 

Dernière modification par sizy458 (04-11-2019 22:25:54)

Hors ligne

#15 04-11-2019 22:41:12

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Probléme graphique aléatoire

je ne suis pas suffisamment calé pour te dire comment remplacer nouveau par les pilotes Nvidia proprios .

mais , normalement , si j'ai bien lu , les commandes que je t'ai donné activent aussi la 3d de "nouveau" .

je sais pas si je t'en ai parlé , wayland est fourni de série  avec gnome , KDE , et qques autres bureaux .

difficile d'y échapper et , dans ce cas , les pilotes proprios coincent .

seul reste compatible , nouveau .

normalement , la transition n'étant pas encore faite mais en cours , X11 reste toujours dispo .

maintenant , qu'en est il exactement , je sais pas ...

X11 est il toujours utilisable ?

normalement oui .

mais peut on installer nouveau sur wayland et en mme temps Nvidia  sur X11 ?

sais pas . je crains des conflits .

1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#16 04-11-2019 22:50:13

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : Probléme graphique aléatoire

J'ai desinstaller tout nvidia
Le gnome fonctionne bien mais limiter à 1024x768.

J'ai installer nvidia-driver de gestionnaire synaptics , le X ne demarre pas du tout !
j'ai un genre d'écran gris avec un texte et un bouton fermer la session.

En mode rescue J'ai fait un apt-get remove nvidia-* , et tout fonctionne mais en mode vesa et graphique limiter.

Probléme toujours pas résolut.

Hors ligne

#17 04-11-2019 22:59:26

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : Probléme graphique aléatoire

J'ai oublier de dire que la carte nvidia est intégré à la carte mére.

Hors ligne

#18 05-11-2019 09:07:19

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Probléme graphique aléatoire

je ne suis pas connaisseur mais que donne "xrandr" ???

dans certains cas , je crois qu'il y a moyen de recalibrer son écran avec .

https://debian-facile.org/doc:environnements:x11:xrandr

Dernière modification par Debian Alain (05-11-2019 09:12:31)


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#19 08-11-2019 15:49:46

sizy458
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-11-amd64
(G)UI : gnome
Inscription : 16-06-2018

Re : Probléme graphique aléatoire

Probléme non résolut , je tourne en mode standard vga avec mode nouveau blacklister.

Si j'installe le dernier driver 440.31 du 04/11/2019 , est que cela va marcher ?
je veux dire résoudre le probléme de https://debian-facile.org/viewtopic.php … 33#p315433

Merci.

Dernière modification par sizy458 (08-11-2019 15:54:03)

Hors ligne

Pied de page des forums