Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-12-2019 13:25:22

ahote
Membre
Lieu : 42
Distrib. : bullseye
Noyau : Linux 5.8
(G)UI : Cinnamon
Inscription : 09-12-2018
Site Web

Java dans firefox

Bonjour a tous j'essaye depuis un petit moment d'activé java pour firefox sans succès .....
je trouve ça  con de bloqué sur un "détail" comme celui-ci roll
j'en ai notament besoin pour Wordpress

Wordpress a écrit :

L’éditeur nécessite JavaScript. Veuillez activer JavaScript dans les réglages de votre navigateur



pour les infos :

Debian 10

firefox :
version 68.3.0 ESR

java :
openjdk version "11.0.5" 2019-10-15
OpenJDK Runtime Environment (build 11.0.5+10-post-Debian-1deb10u1)
OpenJDK 64-Bit Server VM (build 11.0.5+10-post-Debian-1deb10u1, mixed mode, sharing)

j'ai egalement installé la paquet icedtea-netx

voila merci d'avance pour vos réponses :-)

Hors ligne

#2 22-12-2019 14:12:05

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-7-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Java dans firefox

je pense pas dire de bêtise . qu'on me rectifie si c'est le cas .

flash , c'est l'application multimédia d' adobe  qui utilise java , le language de programmation .

flash ne sera bientôt plus maintenu . sa mort est annoncée d' ici à moins d'un an .
chromium le précise régulièrement dans un bandeau en tête de page .

conséquence : java est bridé .
comme flash est appelé à ne plus fonctionner , java suit le même chemin .

voir ci dessous :

-- firefox quantum et java (ubuntu) --

-- site de java --

-- support mozilla --

-- ZDNet (firefox 69) --

En ligne

#3 22-12-2019 14:24:24

ahote
Membre
Lieu : 42
Distrib. : bullseye
Noyau : Linux 5.8
(G)UI : Cinnamon
Inscription : 09-12-2018
Site Web

Re : Java dans firefox

oui je suis déjà tombé sur une partie de ses articles malheureusement cela ne dit pas comment faire pour mon wordpress ^^

je pensais qu'il y avais une alternative scratchhead.gif
il faudrait revenir a la v52 de firefox sinon mais c'est quand même surprenant que je ne puisse pas créé de pages sous WP 5.3.2 (qui est la dernière) sans prendre un navigateur qui date .....
ou alors le problème est ailleurs ?


ps: flash player pour firefox est installer (manuellement)
je peut lire sans problème des vidéo sur "youtruc" par exemple

Hors ligne

#4 22-12-2019 14:34:58

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-7-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

En ligne

#5 22-12-2019 20:15:13

ahote
Membre
Lieu : 42
Distrib. : bullseye
Noyau : Linux 5.8
(G)UI : Cinnamon
Inscription : 09-12-2018
Site Web

Re : Java dans firefox

Je n'ai rien trouvé de  bien concluant pour wordpress  sur le html 5  :-(
Je me demande si  le problème  ne vient pas plutôt de mon serveur je vais  chercher  de ce côté  la
Mais si wordpress  utilise du Java et qu'il est voué  a disparaître  ce n'est peut-être pas le meilleur  choix  pour un cms...

Hors ligne

Pied de page des forums