Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 05-03-2020 21:24:41

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Ouverture session utilisateur impossible en buster [Résolu]

Bonsoir,

Depuis ce matin,il m'est impossible d'ouvrir ma session XFCE sur buster.
A la demande du nom d'utilisateur et mot de passe,l'écran devient noir quelques secondes et on revient à la grille de départ (nom et mot de de passe).
Tout se passait très bien avant ce problème.
Je sais quand même ouvrir une session en administrateur.
A votre disposition pour toute autre info.
Merci pour votre aide.

Dernière modification par Pierre16 (06-03-2020 17:37:34)

Hors ligne

#2 05-03-2020 21:35:01

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Ouverture session utilisateur impossible en buster [Résolu]

tu as pensé aux pilotes de ta carte graphique ?

tu as quoi comme carte ?

lspci -nnkd::0300

Hors ligne

#3 05-03-2020 22:24:53

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Ouverture session utilisateur impossible en buster [Résolu]

Voilà

00:02.0 VGA compatible controller [0300]: Intel Corporation UHD Graphics 620 (Whiskey Lake) [8086:3ea0]
  Subsystem: Lenovo UHD Graphics 620 (Whiskey Lake) [17aa:39f0]
  Kernel driver in use: i915
  Kernel modules: i915
 

Hors ligne

#4 05-03-2020 22:41:51

hybridemoineau
Membre
Inscription : 21-02-2016

Re : Ouverture session utilisateur impossible en buster [Résolu]

Pas de MAJ ? Qu'y a t-il dans ce fichier (datant des derniers jours) :

cat /var/log/apt/history.log

Hors ligne

#5 05-03-2020 22:45:18

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Ouverture session utilisateur impossible en buster [Résolu]

je crois que la carte est normalement prise en charge par le noyau .

quelle est ta configuration ?

apt install --reinstall inxi


peux tu lancer cette commande :

inxi -Fr

Hors ligne

#6 05-03-2020 22:50:27

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Ouverture session utilisateur impossible en buster [Résolu]

Start-Date: 2020-03-01  20:35:19
Commandline: apt-get install audacious
Install: audacious-plugins-data:amd64 (3.10.1-1, automatic), audacious:amd64 (3.10.1-1), libaudcore5:amd64 (3.10.1-1, automatic), libaudtag3:amd64 (3.10.1-1, automatic), libaudgui5:amd64 (3.10.1-1, automatic), audacious-plugins:amd64 (3.10.1-1, automatic), libsidplayfp4:amd64 (1.8.8-1, automatic), libcue2:amd64 (2.2.1-2, automatic)
End-Date: 2020-03-01  20:35:56

Start-Date: 2020-03-01  22:40:24
Commandline: apt-get install blueman
Install: gir1.2-appindicator3-0.1:amd64 (0.4.92-7, automatic), gnome-icon-theme:amd64 (3.12.0-3, automatic), blueman:amd64 (2.0.8-1), bluez-obexd:amd64 (5.50-1, automatic), pulseaudio-module-bluetooth:amd64 (12.2-4+deb10u1, automatic)
End-Date: 2020-03-01  22:41:02

Start-Date: 2020-03-01  22:52:52
Commandline: apt-get dist-upgrade
Upgrade: google-chrome-stable:amd64 (80.0.3987.106-1, 80.0.3987.122-1), python3-pil:amd64 (5.4.1-2, 5.4.1-2+deb10u1), ppp:amd64 (2.4.7-2+4.1, 2.4.7-2+4.1+deb10u1), libwebkit2gtk-4.0-37:amd64 (2.26.3-1~deb10u1, 2.26.4-1~deb10u1), fonts-wine:amd64 (4.0-2~bpo9+1, 4.0-2), gir1.2-webkit2-4.0:amd64 (2.26.3-1~deb10u1, 2.26.4-1~deb10u1), libjavascriptcoregtk-4.0-18:amd64 (2.26.3-1~deb10u1, 2.26.4-1~deb10u1), libcurl3-gnutls:amd64 (7.64.0-4, 7.64.0-4+deb10u1), gir1.2-javascriptcoregtk-4.0:amd64 (2.26.3-1~deb10u1, 2.26.4-1~deb10u1)
End-Date: 2020-03-01  22:53:44

Start-Date: 2020-03-01  23:55:01
Commandline: apt-get install snapd
Install: snapd:amd64 (2.37.4-1+b1), squashfs-tools:amd64 (1:4.3-12, automatic), liblzo2-2:amd64 (2.10-0.1, automatic)
End-Date: 2020-03-01  23:55:22

Start-Date: 2020-03-02  18:28:43
Commandline: apt-get install task-gnome-desktop
Install: gir1.2-lokdocview-0.1:amd64 (1:6.1.5-3+deb10u5, automatic), gkbd-capplet:amd64 (3.26.1-1, automatic), libusbredirparser1:amd64 (0.8.0-1, automatic), libchamplain-gtk-0.12-0:amd64 (0.12.16-3, automatic), evince:amd64 (3.30.2-3+deb10u1, automatic), libpipewire-0.2-1:amd64 (0.2.5-1, automatic), gir1.2-geocodeglib-1.0:amd64 (3.26.1-1, automatic), gnome-color-manager:amd64 (3.30.0-2, automatic), libfolks-eds25:amd64 (0.11.4-1+b2, automatic), gnome-control-center-data:amd64 (1:3.30.3-2~deb10u1, automatic), python3-distro-info:amd64 (0.21, automatic), gir1.2-gdata-0.0:amd64 (0.17.9-3, automatic), evolution-data-server-common:amd64 (3.30.5-1, automatic), gnome-settings-daemon-common:amd64 (3.30.2-3, automatic), gnome-calendar:amd64 (3.30.1-2, automatic), gir1.2-gucharmap-2.90:amd64 (1:11.0.3-3, automatic), gir1.2-zpj-0.0:amd64 (0.0.3-5, automatic), libcogl20:amd64 (1.22.2-6, automatic), libperl4-corelibs-perl:amd64 (0.004-1+deb10u1, automatic), tracker-extract:amd64 (2.1.6-1, automatic), bolt:amd64 (0.7-2, automatic), libcrack2:amd64 (2.9.6-2, automatic), gir1.2-tracker-2.0:amd64 (2.1.8-2, automatic), gnome-contacts:amd64 (3.30.2-1, automatic), gnome-video-effects:amd64 (0.4.3-3, automatic), libclutter-1.0-0:amd64 (1.26.2+dfsg-10, automatic), libmbedtls12:amd64 (2.16.0-1, automatic), gir1.2-nm-1.0:amd64 (1.14.6-2+deb10u1, automatic), gnome-session:amd64 (3.30.1-2, automatic), libedataserverui-1.2-2:amd64 (3.30.5-1, automatic), libquvi-scripts-0.9:amd64 (0.9.20131130-1.1, automatic), libgtop2-common:amd64 (2.38.0-4, automatic), libclutter-gst-3.0-0:amd64 (3.0.26-2, automatic), gnome-session-common:amd64 (3.30.1-2, automatic), osinfo-db:amd64 (0.20181120-1+deb10u1, automatic), transmission-common:amd64 (2.94-2, automatic), gir1.2-mutter-3:amd64 (3.30.2-9~deb10u1, automatic), gir1.2-gmenu-3.0:amd64 (3.31.4-3, automatic), gnome-logs:amd64 (3.30.0-2, automatic), gnome-control-center:amd64 (1:3.30.3-2~deb10u1, automatic), librygel-renderer-gst-2.6-2:amd64 (0.36.2-4, automatic), libiptcdata0:amd64 (1.0.5-2.1, automatic), libevdocument3-4:amd64 (3.30.2-3+deb10u1, automatic), python3-mako:amd64 (1.0.7+ds1-1, automatic), libcurl4:amd64 (7.64.0-4+deb10u1, automatic), gnome-chess:amd64 (1:3.30.1-1, automatic), gir1.2-gfbgraph-0.2:amd64 (0.2.3-3, automatic), python3-software-properties:amd64 (0.96.20.2-2, automatic), libquvi-0.9-0.9.3:amd64 (0.9.3-1.3, automatic), libtss2-udev:amd64 (2.1.0-4, automatic), libreofficekit-data:amd64 (1:6.1.5-3+deb10u5, automatic), libcaribou0:amd64 (0.4.21-7, automatic), libcaribou-common:amd64 (0.4.21-7, automatic), gnome-system-monitor:amd64 (3.30.0-2, automatic), gir1.2-clutter-1.0:amd64 (1.26.2+dfsg-10, automatic), libzapojit-0.0-0:amd64 (0.0.3-5, automatic), realmd:amd64 (0.16.3-2, automatic), libgrilo-0.3-0:amd64 (0.3.7-1, automatic), libcogl-path20:amd64 (1.22.2-6, automatic), appstream:amd64 (0.12.5-1, automatic), libmbedcrypto3:amd64 (2.16.0-1, automatic), gnome-user-docs:amd64 (3.30.2-1, automatic), cracklib-runtime:amd64 (2.9.6-2, automatic), libreoffice-gtk3:amd64 (1:6.1.5-3+deb10u5, automatic), chrome-gnome-shell:amd64 (10.1-5, automatic), baobab:amd64 (3.30.0-2, automatic), libgnome-autoar-gtk-0-0:amd64 (0.2.3-2, automatic), vino:amd64 (3.22.0-5, automatic), brasero-common:amd64 (3.12.2-5, automatic), gnome-sudoku:amd64 (1:3.30.0-2, automatic), libaprutil1:amd64 (1.6.1-4, automatic), gir1.2-rest-0.7:amd64 (0.8.1-1, automatic), argyll-ref:amd64 (2.0.1+repack-1, automatic), libgweather-3-15:amd64 (3.28.2-2, automatic), shotwell-common:amd64 (0.30.1-1, automatic), libosinfo-1.0-0:amd64 (1.2.0-1, automatic), fwupd-amd64-signed:amd64 (1.2.5+2, automatic), spice-client-glib-usb-acl-helper:amd64 (0.35-2, automatic), apg:amd64 (2.2.3.dfsg.1-5, automatic), folks-common:amd64 (0.11.4-1, automatic), libgjs0g:amd64 (1.54.3-1, automatic), seahorse:amd64 (3.30.1.1-1, automatic), libcogl-common:amd64 (1.22.2-6, automatic), gnome-desktop3-data:amd64 (3.30.2.1-2, automatic), libpst4:amd64 (0.6.71-0.1, automatic), libproxy1-plugin-gsettings:amd64 (0.4.15-5, automatic), lua-bitop:amd64 (1.0.2-5, automatic), bogofilter-bdb:amd64 (1.2.4+dfsg1-13, automatic), unoconv:amd64 (0.7-1.1, automatic), gnome-games:amd64 (1:3.30+1, automatic), fonts-cantarell:amd64 (0.111-2, automatic), gnome-klotski:amd64 (1:3.22.3-3, automatic), lua-expat:amd64 (1.3.0-4, automatic), libtracker-sparql-2.0-0:amd64 (2.1.8-2, automatic), libdleyna-connector-dbus-1.0-1:amd64 (0.2.0-1+b11, automatic), argyll:amd64 (2.0.1+repack-1, automatic), simple-scan:amd64 (3.30.1.1-1+b1, automatic), gnome-software:amd64 (3.30.6-5, automatic), liblibreofficekitgtk:amd64 (1:6.1.5-3+deb10u5, automatic), bogofilter-common:amd64 (1.2.4+dfsg1-13, automatic), iagno:amd64 (1:3.30.0-2, automatic), eog:amd64 (3.28.4-2+b1, automatic), gir1.2-geoclue-2.0:amd64 (2.5.2-1, automatic), gedit-plugin-multi-edit:amd64 (3.30.1-3, automatic), libnatpmp1:amd64 (20150609-7, automatic), gir1.2-ggit-1.0:amd64 (0.27.7-1, automatic), gir1.2-accountsservice-1.0:amd64 (0.6.45-2, automatic), libaprutil1-dbd-sqlite3:amd64 (1.6.1-4, automatic), rygel-playbin:amd64 (0.36.2-4, automatic), gir1.2-evince-3.0:amd64 (3.30.2-3+deb10u1, automatic), libgnome-bluetooth13:amd64 (3.28.2-4~deb10u1, automatic), libfolks25:amd64 (0.11.4-1+b2, automatic), gjs:amd64 (1.54.3-1, automatic), libwinpr2-2:amd64 (2.0.0~git20190204.1.2693389a+dfsg1-1+deb10u1, automatic), gnome-settings-daemon:amd64 (3.30.2-3, automatic), gir1.2-gtkchamplain-0.12:amd64 (0.12.16-3, automatic), libcogl-pango20:amd64 (1.22.2-6, automatic), mousetweaks:amd64 (3.12.0-5, automatic), libmutter-3-0:amd64 (3.30.2-9~deb10u1, automatic), gnome-mahjongg:amd64 (1:3.22.0-4, automatic), evolution-common:amd64 (3.30.5-1.1, automatic), gedit-plugin-bracket-completion:amd64 (3.30.1-3, automatic), libusbredirhost1:amd64 (0.8.0-1, automatic), rhythmbox-plugins:amd64 (3.4.3-2, automatic), libpwquality-common:amd64 (1.4.0-3, automatic), evolution-data-server:amd64 (3.30.5-1, automatic), gnome-screenshot:amd64 (3.30.0-2, automatic), libapache2-mod-dnssd:amd64 (0.6-3.2, automatic), lightsoff:amd64 (1:3.30.0-2, automatic), libmusicbrainz5cc2v5:amd64 (5.1.0+git20150707-9, automatic), gnome-sushi:amd64 (3.30.0-2, automatic), gdm3:amd64 (3.30.2-3, automatic), libtotem-plparser-common:amd64 (3.26.2-1, automatic), libgsf-1-114:amd64 (1.14.45-1, automatic), libdazzle-1.0-0:amd64 (3.30.2-2, automatic), nautilus-extension-gnome-terminal:amd64 (3.30.2-2, automatic), lua-json:amd64 (1.3.4-2, automatic), libytnef0:amd64 (1.9.3-1, automatic), gnome-online-miners:amd64 (3.30.0-2, automatic), gnome-bluetooth:amd64 (3.28.2-4~deb10u1, automatic), software-properties-gtk:amd64 (0.96.20.2-2, automatic), libqqwing2v5:amd64 (1.3.4-1.1, automatic), librygel-server-2.6-2:amd64 (0.36.2-4, automatic), cheese:amd64 (3.31.90-1, automatic), libminiupnpc17:amd64 (2.1-1+b1, automatic), libxmlb1:amd64 (0.1.6-2, automatic), libphodav-2.0-common:amd64 (2.2-3, automatic), libgpod4:amd64 (0.8.3-13, automatic), five-or-more:amd64 (1:3.30.0-2, automatic), gir1.2-gdm-1.0:amd64 (3.30.2-3, automatic), libgfbgraph-0.2-0:amd64 (0.2.3-3, automatic), gedit-plugin-zeitgeist:amd64 (3.30.1-3, automatic), tracker-miner-fs:amd64 (2.1.6-1, automatic), libtracker-miner-2.0-0:amd64 (2.1.8-2, automatic), libexempi8:amd64 (2.5.0-2, automatic), gnome-disk-utility:amd64 (3.30.2-3, automatic), mutter-common:amd64 (3.30.2-9~deb10u1, automatic), gnome-tweaks:amd64 (3.30.2-1, automatic), gir1.2-gnomedesktop-3.0:amd64 (3.30.2.1-2, automatic), libgeocode-glib0:amd64 (3.26.1-1, automatic), libgeoclue-2-0:amd64 (2.5.2-1, automatic), gir1.2-rb-3.0:amd64 (3.4.3-2, automatic), gir1.2-clutter-gst-3.0:amd64 (3.0.26-2, automatic), librygel-db-2.6-2:amd64 (0.36.2-4, automatic), hoichess:amd64 (0.22.0-1, automatic), libavahi-ui-gtk3-0:amd64 (0.7-4+b1, automatic), aisleriot:amd64 (1:3.22.7-2, automatic), gedit-plugin-draw-spaces:amd64 (3.30.1-3, automatic), libapr1:amd64 (1.6.5-1+b1, automatic), libgnome-todo:amd64 (3.28.1-2, automatic), xserver-xephyr:amd64 (2:1.20.4-1, automatic), rhythmbox-data:amd64 (3.4.3-2, automatic), gnome-music:amd64 (3.30.2-1, automatic), libgdm1:amd64 (3.30.2-3, automatic), gnome-font-viewer:amd64 (3.30.0-2, automatic), evolution-plugin-bogofilter:amd64 (3.30.5-1.1, automatic), gir1.2-gck-1:amd64 (3.28.1-1, automatic), libappstream-glib8:amd64 (0.7.14-1, automatic), libmozjs-60-0:amd64 (60.2.3-3, automatic), gnome-calculator:amd64 (3.30.1-2, automatic), gstreamer1.0-gtk3:amd64 (1.14.4-1, automatic), libaprutil1-ldap:amd64 (1.6.1-4, automatic), libebackend-1.2-10:amd64 (3.30.5-1, automatic), gir1.2-totemplparser-1.0:amd64 (3.26.2-1, automatic), libmediaart-2.0-0:amd64 (1.9.4-2, automatic), fonts-noto-color-emoji:amd64 (0~20180810-1, automatic), gir1.2-cogl-1.0:amd64 (1.22.2-6, automatic), evince-common:amd64 (3.30.2-3+deb10u1, automatic), libgnome-autoar-0-0:amd64 (0.2.3-2, automatic), gnome-maps:amd64 (3.30.3-1, automatic), libreoffice-style-elementary:amd64 (1:6.1.5-3+deb10u5, automatic), gvfs-fuse:amd64 (1.38.1-5, automatic), nautilus:amd64 (3.30.5-2, automatic), libgnome-desktop-3-17:amd64 (3.30.2.1-2, automatic), libgee-0.8-2:amd64 (0.20.1-2, automatic), libfreerdp2-2:amd64 (2.0.0~git20190204.1.2693389a+dfsg1-1+deb10u1, automatic), task-gnome-desktop:amd64 (3.53), gedit-plugin-synctex:amd64 (3.30.1-3, automatic), gnome-sound-recorder:amd64 (3.28.2-2~deb10u1, automatic), tpm2-abrmd:amd64 (2.1.0-1, automatic), hitori:amd64 (3.31.0-1, automatic), libsmbios-c2:amd64 (2.4.1-1, automatic), libebook-1.2-19:amd64 (3.30.5-1, automatic), gedit-plugin-git:amd64 (3.30.1-3, automatic), libtotem-plparser18:amd64 (3.26.2-1, automatic), gir1.2-vte-2.91:amd64 (0.54.2-2, automatic), libgvnc-1.0-0:amd64 (0.9.0-1.1, automatic), gedit-plugin-translate:amd64 (3.30.1-3, automatic), libevview3-3:amd64 (3.30.2-3+deb10u1, automatic), libchamplain-0.12-0:amd64 (0.12.16-3, automatic), gir1.2-gweather-3.0:amd64 (3.28.2-2, automatic), gedit-plugin-character-map:amd64 (3.30.1-3, automatic), tali:amd64 (1:3.22.0-3, automatic), gir1.2-gnomebluetooth-1.0:amd64 (3.28.2-4~deb10u1, automatic), libnss-myhostname:amd64 (241-7~deb10u3, automatic), gedit-plugins:amd64 (3.30.1-3, automatic), libxcb-res0:amd64 (1.13.1-2, automatic), libgucharmap-2-90-7:amd64 (1:11.0.3-3, automatic), libhttp-parser2.8:amd64 (2.8.1-1, automatic), libgpod-common:amd64 (0.8.3-13, automatic), evolution-plugin-pstimport:amd64 (3.30.5-1.1, automatic), gedit-plugin-color-schemer:amd64 (3.30.1-3, automatic), libcacard0:amd64 (1:2.6.1-1, automatic), libgsf-1-common:amd64 (1.14.45-1, automatic), dleyna-server:amd64 (0.4.0-1.1, automatic), guile-2.2-libs:amd64 (2.2.4+1-2+deb10u1, automatic), python3-markupsafe:amd64 (1.1.0-1, automatic), libmbedx509-0:amd64 (2.16.0-1, automatic), lua-socket:amd64 (3.0~rc1+git+ac3201d-4, automatic), gnome-tetravex:amd64 (1:3.22.0-3, automatic), libproxy1-plugin-webkit:amd64 (0.4.15-5, automatic), gnome-shell-common:amd64 (3.30.2-11~deb10u1, automatic), gir1.2-gcr-3:amd64 (3.28.1-1, automatic), xwayland:amd64 (2:1.20.4-1, automatic), grilo-plugins-0.3:amd64 (0.3.8-2, automatic), libcanberra-pulse:amd64 (0.30-7, automatic), libgom-1.0-0:amd64 (0.3.3-5, automatic), gir1.2-goa-1.0:amd64 (3.30.1-2, automatic), libproxy1-plugin-networkmanager:amd64 (0.4.15-5, automatic), gedit-plugin-smart-spaces:amd64 (3.30.1-3, automatic), gnome-online-accounts:amd64 (3.30.1-2, automatic), gir1.2-upowerglib-1.0:amd64 (0.99.10-1, automatic), shotwell:amd64 (0.30.1-1, automatic), gedit-plugin-commander:amd64 (3.30.1-3, automatic), liblua5.3-0:amd64 (5.3.3-1.1, automatic), rygel:amd64 (0.36.2-4, automatic), totem-plugins:amd64 (3.30.0-4, automatic), libspice-client-glib-2.0-8:amd64 (0.35-2, automatic), libtotem0:amd64 (3.30.0-4, automatic), vinagre:amd64 (3.22.0-6, automatic), gnome-todo-common:amd64 (3.28.1-2, automatic), libavahi-gobject0:amd64 (0.7-4+b1, automatic), cdrdao:amd64 (1:1.2.4-1, automatic), nautilus-sendto:amd64 (3.8.6-3, automatic), gir1.2-totem-1.0:amd64 (3.30.0-4, automatic), gnome-core:amd64 (1:3.30+1, automatic), libgnome-games-support-common:amd64 (1.4.3-1, automatic), libgnome-games-support-1-3:amd64 (1.4.3-1, automatic), gedit-plugin-find-in-files:amd64 (3.30.1-3, automatic), libdleyna-core-1.0-3:amd64 (0.4.0-1+b2, automatic), libfwupd2:amd64 (1.2.5-2, automatic), libgnome-menu-3-0:amd64 (3.31.4-3, automatic), gnome:amd64 (1:3.30+1, automatic), tracker:amd64 (2.1.8-2, automatic), gnome-shell-extensions:amd64 (3.30.1-1, automatic), libsynctex2:amd64 (2018.20181218.49446-1, automatic), lua-lpeg:amd64 (1.0.0-2, automatic), gnome-session-bin:amd64 (3.30.1-2, automatic), libtss2-esys0:amd64 (2.1.0-4, automatic), libcheese-gtk25:amd64 (3.31.90-1, automatic), libgsound0:amd64 (1.0.2-4, automatic), libbrasero-media3-1:amd64 (3.12.2-5, automatic), libgcab-1.0-0:amd64 (1.2-3~deb10u1, automatic), gnome-characters:amd64 (3.30.0-2, automatic), cheese-common:amd64 (3.31.90-1, automatic), switcheroo-control:amd64 (1.2-2, automatic), libcolord-gtk1:amd64 (0.1.26-2, automatic), gir1.2-mediaart-2.0:amd64 (1.9.4-2, automatic), gir1.2-gdesktopenums-3.0:amd64 (3.28.1-1, automatic), gir1.2-coglpango-1.0:amd64 (1.22.2-6, automatic), gedit-plugin-code-comment:amd64 (3.30.1-3, automatic), caribou:amd64 (0.4.21-7, automatic), bogofilter:amd64 (1.2.4+dfsg1-13, automatic), file-roller:amd64 (3.30.1-2, automatic), libpwquality1:amd64 (1.4.0-3, automatic), librhythmbox-core10:amd64 (3.4.3-2, automatic), gnome-nibbles:amd64 (1:3.24.1-2, automatic), libphonenumber7:amd64 (7.1.0-5+b4, automatic), libmusicbrainz5-2:amd64 (5.1.0+git20150707-9, automatic), fwupd:amd64 (1.2.5-2, automatic), libebook-contacts-1.2-2:amd64 (3.30.5-1, automatic), gnome-terminal-data:amd64 (3.30.2-2, automatic), unattended-upgrades:amd64 (1.11.2, automatic), libtracker-control-2.0-0:amd64 (2.1.8-2, automatic), libibus-1.0-5:amd64 (1.5.19-4+deb10u1, automatic), gnome-todo:amd64 (3.28.1-2, automatic), gedit-plugin-word-completion:amd64 (3.30.1-3, automatic), libgupnp-dlna-2.0-3:amd64 (0.10.5-4, automatic), transmission-gtk:amd64 (2.94-2, automatic), gir1.2-champlain-0.12:amd64 (0.12.16-3, automatic), libphodav-2.0-0:amd64 (2.2-3, automatic), libedata-book-1.2-25:amd64 (3.30.5-1, automatic), apache2-bin:amd64 (2.4.38-3+deb10u3, automatic), gedit-plugin-color-picker:amd64 (3.30.1-3, automatic), gnome-clocks:amd64 (3.30.1-2, automatic), libcairo-gobject-perl:amd64 (1.004-3+b1, automatic), gir1.2-ibus-1.0:amd64 (1.5.19-4+deb10u1, automatic), libcheese8:amd64 (3.31.90-1, automatic), totem-common:amd64 (3.30.0-4, automatic), libsgutils2-2:amd64 (1.44-1, automatic), quadrapassel:amd64 (1:3.22.0-3, automatic), libzeitgeist-2.0-0:amd64 (1.0.1-1, automatic), totem:amd64 (3.30.0-4, automatic), gnome-taquin:amd64 (3.30.0-2, automatic), gnome-user-share:amd64 (3.28.0-2, automatic), nautilus-data:amd64 (3.30.5-2, automatic), gir1.2-grilo-0.3:amd64 (0.3.7-1, automatic), gnome-shell:amd64 (3.30.2-11~deb10u1, automatic), libgc1c2:amd64 (1:7.6.4-0.4, automatic), libedata-cal-1.2-29:amd64 (3.30.5-1, automatic), four-in-a-row:amd64 (1:3.28.0-2, automatic), libgit2-glib-1.0-0:amd64 (0.27.7-1, automatic), gnome-mines:amd64 (1:3.30.1.1-2, automatic), libdmapsharing-3.0-2:amd64 (2.9.39-4, automatic), librygel-core-2.6-2:amd64 (0.36.2-4, automatic), nautilus-extension-brasero:amd64 (3.12.2-5, automatic), gir1.2-json-1.0:amd64 (1.4.4-2, automatic), librygel-renderer-2.6-2:amd64 (0.36.2-4, automatic), accountsservice:amd64 (0.6.45-2, automatic), libgnomekbd8:amd64 (3.26.1-1, automatic), libgtk3-perl:amd64 (0.034-2, automatic), libglib-object-introspection-perl:amd64 (0.047-1, automatic), libprotobuf17:amd64 (3.6.1.3-2, automatic), gstreamer1.0-clutter-3.0:amd64 (3.0.26-2, automatic), libreoffice-gnome:amd64 (1:6.1.5-3+deb10u5, automatic), gir1.2-caribou-1.0:amd64 (0.4.21-7, automatic), libcamel-1.2-62:amd64 (3.30.5-1, automatic), tpm2-tools:amd64 (3.1.3-2, automatic), gnome-documents:amd64 (3.31.92-1, automatic), gnome-weather:amd64 (3.26.0-5, automatic), libecal-1.2-19:amd64 (3.30.5-1, automatic), libgnomekbd-common:amd64 (3.26.1-1, automatic), libclutter-1.0-common:amd64 (1.26.2+dfsg-10, automatic), evolution-plugins:amd64 (3.30.5-1.1, automatic), gnome-terminal:amd64 (3.30.2-2, automatic), gstreamer1.0-packagekit:amd64 (1.1.12-5, automatic), apt-config-icons:amd64 (0.12.5-1, automatic), libxcb-xf86dri0:amd64 (1.13.1-2, automatic), libgupnp-av-1.0-2:amd64 (0.12.11-2, automatic), gnome-software-common:amd64 (3.30.6-5, automatic), dconf-cli:amd64 (0.30.1-2, automatic), gir1.2-rsvg-2.0:amd64 (2.44.10-2.1, automatic), libgsf-bin:amd64 (1.14.45-1, automatic), rygel-tracker:amd64 (0.36.2-4, automatic), xdg-user-dirs-gtk:amd64 (0.10-3, automatic), libgit2-27:amd64 (0.27.7+dfsg.1-0.2, automatic), gedit-plugin-terminal:amd64 (3.30.1-3, automatic), libedataserver-1.2-23:amd64 (3.30.5-1, automatic), gedit-plugin-join-lines:amd64 (3.30.1-3, automatic), libgtkspell3-3-0:amd64 (3.0.9-3, automatic), gir1.2-gtkclutter-1.0:amd64 (1.8.4-4, automatic), libspice-client-gtk-3.0-5:amd64 (0.35-2, automatic), gnome-robots:amd64 (1:3.22.3-3, automatic), gedit-plugin-bookmarks:amd64 (3.30.1-3, automatic), libgtk-vnc-2.0-0:amd64 (0.9.0-1.1, automatic), libgweather-common:amd64 (3.28.2-2, automatic), gnome-getting-started-docs:amd64 (3.30.0-1, automatic), gir1.2-nma-1.0:amd64 (1.8.20-1.1, automatic), gnome-backgrounds:amd64 (3.30.0-1, automatic), libevolution:amd64 (3.30.5-1.1, automatic), evolution:amd64 (3.30.5-1.1, automatic), libgtop-2.0-11:amd64 (2.38.0-4, automatic), libaccountsservice0:amd64 (0.6.45-2, automatic), rhythmbox:amd64 (3.4.3-2, automatic), swell-foop:amd64 (1:3.30.0-2, automatic), gedit-plugins-common:amd64 (3.30.1-3, automatic), mutter:amd64 (3.30.2-9~deb10u1, automatic), libclutter-gtk-1.0-0:amd64 (1.8.4-4, automatic), rhythmbox-plugin-cdrecorder:amd64 (3.4.3-2, automatic), gir1.2-dazzle-1.0:amd64 (3.30.2-2, automatic), gnome-menus:amd64 (3.31.4-3, automatic), software-properties-common:amd64 (0.96.20.2-2, automatic)
End-Date: 2020-03-02  18:53:24

Start-Date: 2020-03-02  20:37:13
Commandline: apt install flatpak xdg-desktop-portal-gtk xdg-desktop-portal gnome-software gnome-software-plugin-flatpak
Install: flatpak:amd64 (1.2.5-0+deb10u1), libflatpak0:amd64 (1.2.5-0+deb10u1, automatic), xdg-desktop-portal-gtk:amd64 (1.2.0-1), gnome-software-plugin-flatpak:amd64 (3.30.6-5), libostree-1-1:amd64 (2019.1-1, automatic), xdg-desktop-portal:amd64 (1.2.0-1)
End-Date: 2020-03-02  20:37:44

Start-Date: 2020-03-02  22:19:19
Commandline: apt-get install gnome-panel
Install: gnome-flashback-common:amd64 (3.30.0-3, automatic), gnome-power-manager:amd64 (3.30.0-2, automatic), gnome-applets-data:amd64 (3.30.0-3, automatic), sgml-base:amd64 (1.29, automatic), metacity:amd64 (1:3.30.1-2, automatic), gnome-panel-data:amd64 (3.30.0-2, automatic), libcpupower1:amd64 (4.19.98-1, automatic), alacarte:amd64 (3.11.91-4, automatic), libmetacity1:amd64 (1:3.30.1-2, automatic), metacity-common:amd64 (1:3.30.1-2, automatic), gnome-panel:amd64 (3.30.0-2), gnome-screensaver:amd64 (3.6.1-10, automatic), gnome-applets:amd64 (3.30.0-3, automatic), gnome-flashback:amd64 (3.30.0-3, automatic), gnome-session-flashback:amd64 (3.30.0-3, automatic), libpanel-applet3:amd64 (3.30.0-2, automatic)
End-Date: 2020-03-02  22:20:45

Start-Date: 2020-03-02  22:25:29
Commandline: apt-get install menulibre
Install: python3-psutil:amd64 (5.5.1-1, automatic), menulibre:amd64 (2.2.0-2)
End-Date: 2020-03-02  22:25:38
 

Hors ligne

#7 05-03-2020 22:59:10

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Ouverture session utilisateur impossible en buster [Résolu]

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libgl1-mesa-glx:i386 libncurses5 libncurses5:i386 libtinfo5 libtinfo5:i386
Veuillez utiliser « apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  dnsutils libirs161 mesa-utils tree
Paquets suggérés :
  rblcheck libcpanel-json-xs-perl | libjson-xs-perl libxml-dumper-perl
Les NOUVEAUX paquets suivants seront installés :
  dnsutils inxi libirs161 mesa-utils tree
0 mis à jour, 5 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 948 ko dans les archives.
Après cette opération, 2071 ko d'espace disque supplémentaires seront utilisés.
E: Pas assez d'espace disponible sur /var/cache/apt/archives/
 



bash: inxi : commande introuvable
 

Hors ligne

#8 05-03-2020 23:01:45

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Ouverture session utilisateur impossible en buster [Résolu]

probablement un conflit avec gnome-shell.

j'ai déjà vu ça sur plusieurs machines, gnome avec un autre environnement, et c'est le drame.
ta session gnome elle s'ouvre en revanche.??

Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#9 05-03-2020 23:04:37

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Ouverture session utilisateur impossible en buster [Résolu]

Gnome a fonctionné quelques fois,mais maintenant plus accessible.

Hors ligne

#10 05-03-2020 23:06:54

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Ouverture session utilisateur impossible en buster [Résolu]

Dois-je désinstaller Gnome si nécessaire ??
Pas grave pour moi,c'était pour faire connaissance.....

Hors ligne

#11 05-03-2020 23:13:08

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Ouverture session utilisateur impossible en buster [Résolu]

est ce que cette commande fonctionne : ?
que donne t elle ?

dpkg -l | grep -iE "linux-image-|linux-headers-"

Dernière modification par Debian Alain (05-03-2020 23:13:54)

Hors ligne

#12 05-03-2020 23:15:26

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Ouverture session utilisateur impossible en buster [Résolu]

ii  linux-image-4.19.0-6-amd64            4.19.67-2+deb10u2                            amd64        Linux 4.19 for 64-bit PCs (signed)
ii  linux-image-4.19.0-8-amd64            4.19.98-1                                    amd64        Linux 4.19 for 64-bit PCs (signed)
ii  linux-image-amd64                     4.19+105+deb10u3                             amd64        Linux for 64-bit PCs (meta-package)
 

Hors ligne

#13 05-03-2020 23:23:10

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Ouverture session utilisateur impossible en buster [Résolu]

si gnome fonctionne plus, le problème vient d'ailleurs.

l'impossibilité d'ouvrir la session est arrivée après quoi.??
mise à jour du système.??
une bidouille.??
ou complètement par hasard sans raison apparente.??

Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#14 05-03-2020 23:27:04

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Ouverture session utilisateur impossible en buster [Résolu]

ru as essayé : ?

apt install --reinstall linux-image-4.19.0-8-amd64



si çà fonctionne pas , que donne : 

cat -n /etc/apt/sources.list  && cat -n /etc/apt/sources.list.d/*.list

Hors ligne

#15 06-03-2020 08:19:55

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Ouverture session utilisateur impossible en buster [Résolu]

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libgl1-mesa-glx:i386 libncurses5 libncurses5:i386 libtinfo5 libtinfo5:i386
Veuillez utiliser « apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 48,1 Mo dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
E: Pas assez d'espace disponible sur /var/cache/apt/archives/
 



     1  #
     2 
     3  # deb cdrom:[Debian GNU/Linux 10.2.0 _Buster_ - Official amd64 NETINST 20191116-09:56]/ buster main
     4 
     5  #deb cdrom:[Debian GNU/Linux 10.2.0 _Buster_ - Official amd64 NETINST 20191116-09:56]/ buster main
     6 
     7  deb http://deb.debian.org/debian/ buster main contrib non-free
     8  deb-src http://deb.debian.org/debian/ buster main contrib non-free
     9  deb http://security.debian.org/debian-security buster/updates main contrib non-free
    10  deb-src http://security.debian.org/debian-security buster/updates main contrib non-free
    11 
    12  # buster-updates, previously known as 'volatile'
    13  deb http://deb.debian.org/debian/ buster-updates main contrib non-free
    14  deb-src http://deb.debian.org/debian/ buster-updates main contrib non-free
    15 
    16  # Debian Buster, dépôt de rétroportages ("backports")
    17  deb http://deb.debian.org/debian/ stretch-backports main contrib non-free
    18  deb-src http://deb.debian.org/debian/ stretch-backports main contrib non-free
    19  # This system was installed using small removable media
    20  # (e.g. netinst, live or single CD). The matching "deb cdrom"
    21  # entries were disabled at the end of the installation process.
    22  # For information about how to configure apt package sources,
    23  # see the sources.list(5) manual.
     1  ### THIS FILE IS AUTOMATICALLY CONFIGURED ###
     2  # You may comment out this entry, but any other modifications may be lost.
     3  deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
     4  deb http://repository.spotify.com stable non-libre
 

Dernière modification par Pierre16 (06-03-2020 08:21:07)

Hors ligne

#16 06-03-2020 08:23:17

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Ouverture session utilisateur impossible en buster [Résolu]

C'est arrivé au redémarrage.
Gnome était installé et fonctionnait correctement ainsi que XFCE.

Hors ligne

#17 06-03-2020 08:24:42

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Ouverture session utilisateur impossible en buster [Résolu]

Au redémarrage.??

Oui on avait compris, ça fait 3 fois que t'y dis.

Sauf qu'un pc plante pas subitement au redémarrage.
T'as forcément fait quelque chose pour que ça plante.
Si t'y dis pas, on peut pas y deviner nous.
On est pas Madame Irma.

Et j'ai une sale horreur de me répéter.

Dernière modification par melissa6969 (06-03-2020 08:55:08)


Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#18 06-03-2020 08:31:41

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Ouverture session utilisateur impossible en buster [Résolu]

qu'est ce que çà vient faire là : ?

    16  # Debian Buster, dépôt de rétroportages ("backports")
    17  deb http://deb.debian.org/debian/ stretch-backports main contrib non-free
    18  deb-src http://deb.debian.org/debian/ stretch-backports main contrib non-free



essaies :
(remplacer stretch par buster)

sed -i "s/stretch/buster/g" /etc/apt/sources.list


(mise à jour du systeme)

apt update && apt upgrade



et poste les retours.
fais très attention si tu dois copier à la main : un mauvais caractère peut tout foirer .
l'idéal , c'est le copier coller .

par ailleurs , médite ceci :
https://wiki.debian.org/fr/DontBreakDebian

aussi, que donnent :
(taille dossier /var/log)

du -hs /var/log


(taille dossier /var/cache/apt/archives) :

du -h /var/cache/apt/archives


(taille partitions)

df -h


(quelle distrib' ?)

lsb_release -a


(quelle version)

cat /etc/debian_version


(quel kernel )

uname -a



accessoirement (curiosité) , quel matériel : 

dmesg | grep DMI:

Dernière modification par Debian Alain (06-03-2020 11:14:14)

Hors ligne

#19 06-03-2020 08:51:57

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Ouverture session utilisateur impossible en buster [Résolu]

@debian-alain

C'est le cache de apt qui est saturé.
Un simple apt clean devrait permettre de gagner de la place.

Mais ça sent la partition sous dimensionnée, ça va pas tenir longtemps toute cette installation.
Et tant qu'on saura pas après quoi le système a planté c'est impossible d'aider.
Que ca plante subitement au reboot c'est incohérent, y a forcément eu des manip de faites.

Et quand on voit un sourcelist "bâtard" tout mélangé, j'ai peu de doute sur le faite qu'une manip hasardeuse a été faite et le pourquoi du comment la session reste bloquée.

Aller bon courage je te laisse t'en occuper, vu qu'on a pas les réelles réponses, ça évitera que ça commence à monter en pression :,-)
Les personnes qui nous font jouer au devinette, c'est pas pour moi..

Dernière modification par melissa6969 (06-03-2020 08:57:05)


Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#20 06-03-2020 10:01:21

raleur
Membre
Inscription : 03-10-2014

Re : Ouverture session utilisateur impossible en buster [Résolu]

melissa6969 a écrit :

C'est le cache de apt qui est saturé.


Et peut-être pas que le cache apt. Si tout le système est contenu dans un seul et même système de fichiers racine, c'est toute la racine qui n'a plus d'espace libre, et ça affecte aussi l'ouverture de session. D'où l'utilité de séparer /home, /var...

Une autre cause possible d'échec d'ouverture de session est une corruption du profil de l'utilisateur. Tester avec un autre utilisateur.

Dernière modification par raleur (06-03-2020 10:03:11)


Il vaut mieux montrer que raconter.

Hors ligne

#21 06-03-2020 10:23:18

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Ouverture session utilisateur impossible en buster [Résolu]

Ou l'intérêt de faire une partition data même si on a qu'un seul système.
Comme ça le home peut rester dans la racine avec juste les fichiers de configuration.
Et on rapatrie tous les dossiers système via user-dirs dans la data.

C'est ce que je fais quand j'installe des linux (quand la taille du disque dur y permet bien évidemment)
Et en faisant un backup avec clonezilla, on a tout l'essentiel, en cas de pépin, on remet limage et c'est fonctionnel de suite.
Et on a pas des backups de 9000 Go à cause de données qui sont restées entassées dans le home (par oubli)

Mais bon je sais que cette façon de faire est décriée, parce qu'une partition data est surtout utile pour le cas de multiboot.

Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#22 06-03-2020 10:28:20

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : Ouverture session utilisateur impossible en buster [Résolu]

Intéressant melissa6969 smile

Ça vaudrait le coup d'en faire un vrai tuto dans le wiki, non ? smile

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#23 06-03-2020 10:49:47

Debeee
Membre
Distrib. : Buster / Testing
Noyau : 4.19.0-8 / 5.4.0-4
(G)UI : mate /mate
Inscription : 11-02-2015

Re : Ouverture session utilisateur impossible en buster [Résolu]

Mais bon je sais que cette façon de faire est décriée, parce qu'une partition data est surtout utile pour le cas de multiboot.


Pourquoi décriée ? Mes machines sont formatées comme ça, j'ai deux partitions systèmes avec 2 distris et mes données sur un disque (ou partition) à part. Et ça marche très bien. Après, j'ai des liens vers mes dossier principaux dans caja et ça roule. J'aurais 1 seule distri, je ferais pareil.
Ton argument sur le backup me paraît évident, ce qui donne une raison de plus à ce formatage.
Les /home commun, ça peut être super la merde si tu as des distro différentes +/- récentes (une debian 9 et une 10 par ex), avec par ex 2 version différentes de LO => le fichier de config commun dans ce cas, c'est vraiment pas top.

Hors ligne

#24 06-03-2020 11:29:33

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Ouverture session utilisateur impossible en buster [Résolu]

@smolski
je sais pas faire de tuto sur le wiki neutral

@debeee
oui sur un multiboot, c'est vraiment le mieux à faire, comme tu dis un /home commun entre 2 versions différentes, les conflits sont souvent pas loin.

c'est décrié sur un mono-boot, parce que plein de gens te diront qu'il suffit de transférer régulièrement les données dans ton /home vers ton hdd externe, et que ça fait une partition supplémentaire inutile.
mais dans la façon de faire des personnes que je "m'occupe", je constate à 100% qu'ils laissent s'entasser leurs données sur le pc et comprennent pas réellement l'intérêt d'y transférer en sécurité sur un hdd externe (malgré leur avoir expliqué que le matériel informatique n'est pas une source fiable)

du coup en ayant leur partition data, leurs données restent en sécurité même si ils y transfèrent que tous les 6 mois dans le support externe.

et pour le backup je trouve que ça a un réel intérêt, pas besoin de faire un rsync du home, il suffit d'un coup de clonezilla et on a l'intégralité du système en sécurité, prêt à être remis en place en 2 minutes.

après sur la façon de déplacer les documents système, il en existe deux.
comme t'y fais avec les liens symboliques.
et comme j'y fais avec user-dirs.

les deux sont bien, les deux ont leurs inconvénients et avantages

Dernière modification par melissa6969 (06-03-2020 11:31:43)


Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#25 06-03-2020 11:35:35

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : Ouverture session utilisateur impossible en buster [Résolu]

melissa6969 a écrit :

je sais pas faire de tuto sur le wiki


Ouvre un past (dans Outils du menu du site df) et tu y écris comme tu veux, j'y transcrirai dans un tuto wiki que tu pourras modifier ensuite à ta convenance.

On est là
On est làààà... wink


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

Pied de page des forums