Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 27-05-2020 13:27:08

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Tu as déjà la réponse plus haut debian-Alain pour la carte mère

Machine:
  Type: Desktop Mobo: MSI model: MS-7194 v: 1A serial: <root required>
  BIOS: American Megatrends v: 080012 date: 12/06/2005


Si la carte mère est hs, il aurait d'autre soucis non ? et sa carte nvidia ne fonctionnerait pas non plus avec le pilote nouveau , je crois ?
mais si tu as eu le cas d'une carte hs sans autre dysfonctionnement que de ne pas pouvoir installer le driver-nvidia, c'est que ça doit être possible.

Hors ligne

#27 27-05-2020 14:25:13

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

de mémoire , j'ai toujours été rouge .

si elle ne me joue pas de tours , je crois bien que çà a commencé par des difficultés sans nom à installer les pilotes graphiques .

puis , j'ai voulu tester une carte d' occasion qui m'a tout simplement court circuité l'alim et donc grillé la C.M. par la mme occase .

j' ai fini par me résoudre à m'acheter une nouvelle config non sans avoir un peu fait durer (à cloche pied) l'ancienne qques mois .

voilà le fonds de ma pensée .

maintenant je suis pas ingénieur .

et la carte mère semble assez vieille .

son bios le plus récent date de 2006 (fevrier) .

msi semble ne plus fournir de  support pour cette carte .

https://www.msi.com/Motherboard/support/RD480_Neo2

je me pose la question . tout simplement .

maintenant , j'espère me tromper .

trop vieille p. ê.  pour supporter le noyau linux ....

faudrai voir quel chipset ? compatible avec debian 10.4 ?  les dernières versions de Nvidia-driver ?

curiosité :

inxi -Mxxx


(pas obligé)


inxi -Gxxx


(pas obligé) si çà peut aider ....



apt show nvidia-driver


... / ...
 This version only supports GeForce, Quadro, NVS, Tesla, ... GPUs based on the
 Kepler (desktop cards only), Maxwell, Volta, Turing, or newer architectures.
 Look at the legacy packages for older cards.
... / ...
 



https://www.materiel.net/produit/201210080029.html

ta carte utilise apparemment la technologie "kepler" , normalement  compatible avec nvidia-driver .

à part un souci matériel , je vois pas  ce qui pourrrait t'empêcher de la prendre en charge avec les derniers pilotes .

selon :  https://doc.ubuntu-fr.org/carte_graphique

que donne : ?

sudo lshw -enable pci -class display


grep "drivers" /var/log/Xorg.0.log


plus simplement :

apt policy nvidia-driver


sudo dpkg -l | grep -iE "linux-image|linux-headers"

Dernière modification par Debian Alain (27-05-2020 14:46:08)

Hors ligne

#28 27-05-2020 14:37:02

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-9-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Hello
j'ai lu ceci je sais pas trop qui en penser

apt show nevidia-driver a écrit :

Please see the nvidia-kernel-dkms or
nvidia-kernel-source packages
for building the kernel module required by this package.
This will provide nvidia-kernel-418.113.



apt show nvidia-kernel-source a écrit :

This package contains the blobs for building kernel modules for the
amd64 architecture.
Building the kernel modules has been tested up to Linux 5.4.

Recommends: nvidia-settings (>= 418), libnvidia-cfg1 (= 418.113-1), nvidia-persistenced
Suggests: nvidia-kernel-dkms (>= 418.113) | nvidia-kernel-source (>= 418.113)

Dernière modification par Croutons (27-05-2020 14:38:20)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#29 27-05-2020 14:57:48

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

ch'tite question toute bête , alain65 ,

tu serai pas  sous wayland , des fois ?

les pilotes nvidia ne sont pas compatibles avec wayland .

echo $XDG_SESSION_TYPE

Dernière modification par Debian Alain (27-05-2020 14:58:03)

Hors ligne

#30 27-05-2020 16:07:57

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Debian Alain a écrit :

ch'tite question toute bête , alain65 ,

tu serai pas  sous wayland , des fois ?

les pilotes nvidia ne sont pas compatibles avec wayland .


Lu dans le message #1 du fil :

alain65 a écrit :

Je viens d'installer une debian 10.4 xfce


donc ce n'est pas ça wink

Comme alain65 a indiqué ne pas pouvoir revenir donner des nouvelles avant samedi et qu'il a eu plusieurs réponses depuis sa dernière intervention, il faut attendre maintenant qu'il puisse les étudier et faire des tests. smile

Hors ligne

#31 30-05-2020 06:10:35

alain65
Membre
Lieu : chelles
Distrib. : Debian GNU/Linux 10
Noyau : Linux 4.19.0-6-amd64 (x86_64)
(G)UI : KDE (kwin)
Inscription : 26-07-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Bonjour les amis de DF smile

Cette nuit j'ai malheureusement du travailler et ce matin je vois vos nombreuses propositions big_smile
Je n'ai donc pas pu les mettre en application.
Mais je vais répondre vite fait avant d'aller dormir a deux trois questions, pour le reste je verrai ça cette nuit et la prochaine.

chalu a écrit :


Non absolument pas, s’il y avait un tel souci de compatibilité, il y aurait plein de retours me semble-t-il.
A mon avis, le souci est lié à ton PC.


Je suis bien d'accord avec toi, je vois bien un problème entre le nouveau noyau 4.19 fourni avec debian 10.4 et ma carte mère, qui est ancienne comme vous l'avez relevé.

chalu a écrit :


Je ne sais pas s’il y a des marqueurs sur le matériel. Peut on prendre une carte fournie sur un PC pour la mettre sur un autre ? Le driver Nvidia peut-il détecter que la carte n'était pas fournie pour ce PC ?
On le peut si on a acheté la carte version boite/complète mais sinon ?


Ça je ne n'en sait rien, mais des marqueurs...Je n'ai jamais eu le cas, plus d'une fois j'ai mis une carte d'un PC sur l'autre sans problème.
De toute façon cette carte graphique est une version boite/complète, comme tu dis, achetée justement pour tester les ordis que je répare qui n'ont pas de carte graphique.

chalu a écrit :


Visiblement tu ne veux pas tester une version legacy du driver donc il reste à tester une version plus récente de nvidia-driver


Heu...c'est quoi une version "legacy"? actuellement il tourne (très bien) avec le pilote libre "nouveau". Je souhaite juste installer le pilote propriétaire Nvidia préconisé pour cette carte, afin de bénéficier de openCl et de cuda.

Debian Alain a écrit :

j'ai pas bien compris , alain65 ,

tu as testé ta carte sur la mme machine sur une buster 10.3 ?

ou sur une machine différente ?


Les deux... Il est vrai que c'est pas dit clairement roll
Donc quelque soit la machine: Aucun problème pour installer Nvidia-driver sur debian 10.3 kernel 4.9.
Je n'ai pas installé d'autres debian 10.4 sur d'autres machines, je ne peux donc pas dire si si c'est général, justement j’attends d'être sur que que ça marche sur celle ci, avant de faire la mise à jour de mon autre PC en 10.3 vers 10.4, disons que la ça m’embêterai plus sur cette autre machine si j'ai un problème avec nvidia-driver.

@Debian Alain: Vite fait les premières commandes que tu m'as demandé...Les autres suivrons demain.

dmesg | grep DMI


[    0.000000] DMI: To Be Filled By O.E.M. MS-7194/MS-7194, BIOS 080012  12/06/2005
[    0.562133] ACPI: Added _OSI(Linux-Lenovo-NV-HDMI-Audio)
[   13.179567] input: HDA NVidia HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:02.0/0000:01:00.1/sound/card1/input13
[   13.179747] input: HDA NVidia HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:02.0/0000:01:00.1/sound/card1/input14
[   13.179913] input: HDA NVidia HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:02.0/0000:01:00.1/sound/card1/input15
root@mpat-pc:/home/alain#
 



inxi -Mxxx


Machine:   Type: Desktop Mobo: MSI model: MS-7194 v: 1A serial: N/A BIOS: American Megatrends v: 080012 date: 12/06/2005



Debian Alain a écrit :


pour en revenir  à aptitude , j'y pense car il répare  souvent les  dépendances cassées .

il gère aussi très bien l'install / reinstall de programmes en cas de soucis de version ou de dépendances .

(la désinstall aussi )


J'essayerai avec aptitude, mais simplement comme avec apt, car je le connais mal et ne sais pas s'il faut des options particulières en cas de soucis de versions ou de dépendances.

Sur ces bonnes parole, je vous souhaite une bonne journée en vous remerciant de toutes ces idées/propositions. Moi je vais au lit pour un repos bien mérité wink

Dernière modification par alain65 (30-05-2020 06:26:17)


In a world without walls and fences, who needs windows and gates?
A computer is like air conditioning - it becomes useless when you open Windows (L.T)
file-R82e72401f1fc045b22e79ab7e9ca81e8
Quelques une de mes machines

Hors ligne

#32 30-05-2020 09:54:39

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

alain65 a écrit :

Heu...c'est quoi une version "legacy"?


C'était par rapport à l'indication/proposition de robert2a message #20 :

robert2a a écrit :

sur testing , il y a le driver 340 , le 390  et le nvidia driver (le dernier )
tester le 340 ou le 390   par exemple "nvidia-legacy-340xx-driver"
ce qui donne

apt-get install nvidia-legacy-340xx-driver


nota: je n'ai pas de debian buster sous la main


Sur Buster, tu as :
nividia-driver que tu n'arrives pas à installer sur ce PC, nvidia-legacy-340xx-driver et nvidia-legacy-390xx-driver

Hors ligne

#33 30-05-2020 16:56:17

Fab2B
Membre
Distrib. : Debian GNU/Linux bullseye/sid x86_64un
Noyau : Linux 5.6.0-2-amd64
(G)UI : GNOME 3.36.2
Inscription : 23-12-2019

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Je sais pas si j'ai bien tous lu mais finalement, tu as testé les driver en 440.82 du backport-buster ou non ?scratchhead.gif

Hors ligne

#34 30-05-2020 20:49:45

alain65
Membre
Lieu : chelles
Distrib. : Debian GNU/Linux 10
Noyau : Linux 4.19.0-6-amd64 (x86_64)
(G)UI : KDE (kwin)
Inscription : 26-07-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Bonsoir Fab2B.

Non pas encore. je ferai ça cette nuit ou plutôt la prochaine, car je veux répondre déjà aux divers demandes de retours de commandes qui m'ont été faites.

Mais ceci étant dit et la je réponds a Chalu en même temps. Le site de Nvidia ainsi que nvidia-driver disent que c'est le 418 qu'il faut installer et le 418 c'est bien celui des dépôts stable "non free" de buster.
Alors déjà que j'ai des soucis a installer le 418, même si les 340, 390 et 440 s'installent les deux doigts dans le nez, vu qu'ils ne sont pas adaptés a cette carte graphique, je crains que même installés ce soit pire.
Mais bon, je ferai les tests quand même, rien que pour voir ce que ça donne.

Ma véritable motivation est surtout de comprendre pourquoi ça ne fonctionne pas alors que ça fonctionne très bien sous debian 10.3.
Je pense que la solution serait d'installer sur cette debian  10.4, un noyau 4.9 à la place du 4.19, vu que ça fonctionne avec une debian 10.3 noyau 4.9.
Je pourrais essayer aussi sur une bullseyes 11, enfin bref plein de solutions se présentent, mais ça ne me dira pas pourquoi ça ne marche pas sur debian 10.4 "standard".
J'ai l'impression de louper quelque chose...Mais quoi? scratchhead.gif

Dernière modification par alain65 (30-05-2020 20:59:09)


In a world without walls and fences, who needs windows and gates?
A computer is like air conditioning - it becomes useless when you open Windows (L.T)
file-R82e72401f1fc045b22e79ab7e9ca81e8
Quelques une de mes machines

Hors ligne

#35 31-05-2020 05:50:01

alain65
Membre
Lieu : chelles
Distrib. : Debian GNU/Linux 10
Noyau : Linux 4.19.0-6-amd64 (x86_64)
(G)UI : KDE (kwin)
Inscription : 26-07-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Bonjour tout le monde hello2.gif

Me revoila! smile

Cette nuit j'ai fait des tests "hardware" histoire de voir le comportement de la carte mère et de la carte graphique.
Mais je n'en ferai la synthèse qu'a la fin, car place aux retours de commandes demandés: wink

Retours demandé par Debian Alain:

Je ne refait pas inxi -Mxxx, le l'ai donné hier matin.

Pour:

inxi -Gxxx


root@mpat-pc:/home/alain# inxi -Gxxx
Graphics:
  Device-1: NVIDIA GK106 [GeForce GTX 650 Ti] vendor: Gigabyte
  driver: nouveau v: kernel bus ID: 01:00.0 chip ID: 10de:11c6
  Display: server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa
  resolution: 1280x1024~60Hz
  OpenGL: renderer: NVE6 v: 4.3 Mesa 18.3.6 direct render: Yes
root@mpat-pc:/home/alain#


Au passage, il n'est pas nécessaire d’être en root pour "inxi" . Sauf pour l'option -m (la mémoire), car il va interroger des fichiers accessibles seulement a root pour la mémoire. Pour le reste c'est les même réponses en user ou en root.

Pour:

apt show nvidia-driver


alain@mpat-pc:~$ apt show nvidia-driver
Package: nvidia-driver
Version: 418.113-1
Priority: optional
Section: non-free/x11
Source: nvidia-graphics-drivers
Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Installed-Size: 1266 kB
Provides: nvidia-driver-any, nvidia-glx-any
Pre-Depends: nvidia-installer-cleanup, nvidia-legacy-check (>= 396)
Depends: nvidia-driver-libs (= 418.113-1) | nvidia-driver-libs-nonglvnd (= 418.113-1), nvidia-driver-bin (= 418.113-1), xserver-xorg-video-nvidia (= 418.113-1), nvidia-vdpau-driver (= 418.113-1), nvidia-alternative (= 418.113-1), nvidia-kernel-dkms (= 418.113-1) | nvidia-kernel-418.113, nvidia-support
Recommends: nvidia-settings (>= 418), libnvidia-cfg1 (= 418.113-1), nvidia-persistenced
Suggests: nvidia-kernel-dkms (>= 418.113) | nvidia-kernel-source (>= 418.113)
Breaks: nvidia-glx
Replaces: nvidia-glx
Homepage: https://www.nvidia.com
Download-Size: 512 kB
APT-Sources: http://deb.debian.org/debian buster/non-free amd64 Packages
Description: NVIDIA metapackage
 This metapackage depends on the NVIDIA binary driver and libraries
 that provide optimized hardware acceleration of
 OpenGL/GLX/EGL/GLES/Vulkan applications via a direct-rendering X Server.
 .
 Please see the nvidia-kernel-dkms or
 nvidia-kernel-source packages
 for building the kernel module required by this package.
 This will provide nvidia-kernel-418.113.
 .
 This version only supports GeForce, Quadro, NVS, Tesla, ... GPUs based on the
 Kepler, Maxwell, Volta, or newer architectures.  Look at the legacy packages
 for older cards.
 .
 See /usr/share/doc/nvidia-driver/README.txt.gz
 for a complete list of supported GPUs and PCI IDs.
 .
 Building the kernel module has been tested up to Linux 5.4.

alain@mpat-pc:~$
 


Petite pause wink

Debian Alain a écrit :


https://www.materiel.net/produit/201210080029.html

ta carte utilise apparemment la technologie "kepler" , normalement  compatible avec nvidia-driver .


Oui, Oui, je le sais et le dis depuis le début. Tu parles je l'a connais bien cette carte depuis le temps que j'installe le pilote pour elle, c'est ma carte graphique de test, pour tester les ordis que je répare. je peux même te dire dire que la puce est gravée en 28 nano-mètres dans les usines TSMC pour le compte de Nividia.
Fin de l'intermède et retour au boulot....

Pour:

sudo lshw -enable pci -class display


alain@mpat-pc:~$ sudo lshw -enable pci -class display
  *-display                
       description: VGA compatible controller
       produit: GK106 [GeForce GTX 650 Ti]
       fabriquant: NVIDIA Corporation
       identifiant matériel: 0
       information bus: pci@0000:01:00.0
       version: a1
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nouveau latency=0
       ressources: irq:18 mémoire:dc000000-dcffffff mémoire:d0000000-d7ffffff mémoire:d8000000-d9ffffff portE/S:d800(taille=128) mémoire:c0000-dffff
alain@mpat-pc:~$
 


Pour:

grep "drivers" /var/log/Xorg.0.log


alain@mpat-pc:~$ grep "drivers" /var/log/Xorg.0.log
[    22.888] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    22.915] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    22.924] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
alain@mpat-pc:~$


Pour:

apt policy nvidia-driver


alain@mpat-pc:~$ apt policy nvidia-driver
nvidia-driver:
  Installé : (aucun)
  Candidat : 418.113-1
 Table de version :
     418.113-1 500
        500 http://deb.debian.org/debian buster/non-free amd64 Packages
alain@mpat-pc:~$
 


Pour:

sudo dpkg -l | grep -iE "linux-image|linux-headers"


alain@mpat-pc:~$ sudo dpkg -l | grep -iE "linux-image|linux-headers"
ii  linux-headers-4.19.0-9-amd64           4.19.118-2                          amd64        Header files for Linux 4.19.0-9-amd64
ii  linux-headers-4.19.0-9-common          4.19.118-2                          all          Common header files for Linux 4.19.0-9
ii  linux-headers-amd64                    4.19+105+deb10u4                    amd64        Header files for Linux amd64 configuration (meta-package)
ii  linux-image-4.19.0-9-amd64             4.19.118-2                          amd64        Linux 4.19 for 64-bit PCs (signed)
ii  linux-image-amd64                      4.19+105+deb10u4                    amd64        Linux for 64-bit PCs (meta-package)
alain@mpat-pc:~$
 


Et enfin:

Debian Alain a écrit :

ch'tite question toute bête , alain65 ,

tu serai pas  sous wayland , des fois ?

les pilotes nvidia ne sont pas compatibles avec wayland .

echo $XDG_SESSION_TYPE

alain@mpat-pc:~$ echo $XDG_SESSION_TYPE
x11
alain@mpat-pc:~$
 


Et comme le dit si bien Chalu:

chalu a écrit :


Lu dans le message #1 du fil :

alain65 a écrit :

Je viens d'installer une debian 10.4 xfce


donc ce n'est pas ça wink



@Croutons:

Croutons a écrit :

Hello
j'ai lu ceci je sais pas trop qui en penser

apt show nevidia-driver a écrit :

Please see the nvidia-kernel-dkms or
nvidia-kernel-source packages
for building the kernel module required by this package.
This will provide nvidia-kernel-418.113.



apt show nvidia-kernel-source a écrit :

This package contains the blobs for building kernel modules for the
amd64 architecture.
Building the kernel modules has been tested up to Linux 5.4.

Recommends: nvidia-settings (>= 418), libnvidia-cfg1 (= 418.113-1), nvidia-persistenced
Suggests: nvidia-kernel-dkms (>= 418.113) | nvidia-kernel-source (>= 418.113)


Moi non plus je ne sais pas trop quoi en penser. Il t'est venu une idée depuis mercredi?

Très bonne remarque de Chalu, ici:

chalu a écrit :


Si la carte mère est hs, il aurait d'autre soucis non ? et sa carte nvidia ne fonctionnerait pas non plus avec le pilote nouveau , je crois ?



Ce qui m’amène tout naturellement aux tests hardware promis au début de ce post, que j'ai effectués cette nuit.

1) Test de la carte graphique GTX 650Ti sur un 3éme ordi celui ci sous LM19.3 (base ubuntu) pour que ça soit complètement différent du test sur le second ordi sous debian 10.3:
Fonctionne parfaitement, j'ai pu installer le pilote Nvidia 418 "recommandé" par le gestionnaire graphique de pilotes de Linux Mint.

2) Sur le PC sous debian 10.4 qui pose problème pour l'installation du pilote. J'ai mis une carte AMD/ATI (mes préférées smile ) RV770 Radeon HD4850. Le PC sous debian 10.4 fonctionne a merveille avec cette carte graphique. Tout comme avec la GTX 650 Ti et le pilote libre nouveau.
Quand je dis qu'il fonctionne bien, c'est vraiment très bien, surtout pour l'age de la carte mère, il est en marche 24/24 depuis ma première question, juste rebooté quand je fais les tests d'installation du pilote nvidia, les vidéos passent nickel, le surf est très fluide, je surveille les températures, la charge cpu et le taux d'occupation de la ram, c'est on ne peut plus impeccable.
exemple:
file-R0b11a2a6c9b008453959544230641c9f
Cette carte mère toute en étant âgée, n'a pas souffert, avant de la remonter dans le boîtier je l'avais inspectée à la loupe, pas de condos gonflé, pas de soudure craquelé, vraiment nickelle comme CM.

3) Installation sur ce PC (toujours celui a problème) d'une emmaDE2 base debian 9 (j'avais une vielle iso sur une clé multisystem).
Et la, comme avec debian 10.3, aucun soucis pour l'installation du pilote nvidia-driver.

Nous pouvons déduire de ces tests que la carte graphique GTX650 Ti et la carte mère MSI neo, sont OK (quelque soit le matériel monté dessus) et que le problème d'installation du pilote nvidia driver n’existe sur debian 10.4 (essais fais sur debain 10.3 LM19.3 et emmaDE2).
Donc?....

Pour les essais d'installation des pilotes 340,390 et du 440 des backports, je ne sais pas si j'aurai le temps cette nuit. Car j'ai un portable a rendre demain (installation de W10 plus EmmaDE3 en dual) et comme son bios ne m'est pas (encore) connu, je sens que je vais transpirer dessus hmm. Oui j'ai bien proposé au propriétaire de ne pas réinstaller W10, ce qui m'aurait fait gagné du temps. Mais vous savez ce que c'est...  roll
Je pourrais peut etre commencer cette nuit, mais certain que je ne ferai pas tout et comme la semaine prochaine c'est ma grosse semaine (75 h00 au taf), je pense que je ne pourrais faire les tests d'installation des pilote 340, 390 et 440 que la semaine suivante.

En tout cas je vous suis reconnaissant de l’intérêt et le temps que vous passez sur ce sujet et j'espère que nous arriverons a trouver pourquoi je n'arrive pas a installer ce nvidia-driver sur une debian 10.4....

Je vous souhaite une bonne semaine, si vous avez des questions, je pourrais y répondre rapidement mercredi ou jeudi (la nuit), sinon à la semaine d'après.... hello.gif

PS: J'oubliais que j'ai aussi a essayer l'installation du pilote avec aptitude...Donc oui pas avant la semaine d'après pour la synthèse sad

Dernière modification par alain65 (31-05-2020 06:03:41)


In a world without walls and fences, who needs windows and gates?
A computer is like air conditioning - it becomes useless when you open Windows (L.T)
file-R82e72401f1fc045b22e79ab7e9ca81e8
Quelques une de mes machines

Hors ligne

#36 31-05-2020 07:30:17

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

alain65 a écrit :

Je pense que la solution serait d'installer sur cette debian  10.4, un noyau 4.9 à la place du 4.19, vu que ça fonctionne avec une debian 10.3 noyau 4.9.


Attention de ne pas tout mélanger avec ce fil qui s’allonge. Ton autre PC sur Buster avec KDE a bien un noyau 4.19 ce qui est normal, regardes le retour que tu as donné pour lui :

System:    Host: debian Kernel: 4.19.0-8-amd64 x86_64 bits: 64 Desktop: KDE Plasma 5.14.5
           Distro: Debian GNU/Linux 10 (buster)
Graphics:  Device-1: NVIDIA GM204 [GeForce GTX 970] driver: nvidia v: 418.74
           Display: x11 server: X.Org 1.20.4 driver: nvidia tty: N/A
           OpenGL: renderer: GeForce GTX 970/PCIe/SSE2 v: 4.6.0 NVIDIA 418.74


Il bénéfice peut-être d’ailleurs des mises à jour de sécurité silencieuses et ton noyau est le dernier, s’il est connecté à Internet. Si tu fais dessus la commande

sudo dpkg -l | grep -iE "linux-image|linux-headers"

tu le sauras .

Les propositions de tester les drivers legacy portaient sur stable et non sur les versions des backports (robert2a)
Tu as aussi celle d'installer un noyau plus récent avec les headers depuis les backports et le driver nvidia-driver des backports (moi)
Et enfin l’idée d’inspecter le PC pour les pannes matériels.

Une autre idée sur ton installation avec Xfce bureau plus léger, aurais-tu fait une configuration pour alléger le système, comme ne pas installer les paquets recommandés avec un fichier de configuration ?
On n’a plus les pastbin pour vérifier, ils sont supprimés au bout d’un certain temps.

Hors ligne

#37 31-05-2020 07:44:04

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-9-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

hello

Display: server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa


Unloaded ça veux dire que les modules sont pas chargé ou j'ai rien compris

lsmod |egrep 'fbdev|vesa'


dans l'idée je me disais qu'il faudrait peut être installer les paquets requis proposé par apt show nvidia-drivers non?


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#38 31-05-2020 08:26:25

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Ça doit être normal je crois, c’est nouveau qui doit être chargé.

Hors ligne

#39 31-05-2020 09:25:06

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

peut être une piste :   tongue

tu as esssayé , alain65 , en upgradant ton kernel d'abord ?

passer du kernel 4.19 au kernel 5.5 (backporté)  ?

https://tracker.debian.org/pkg/linux-signed-amd64

au pif , comme çà ....

j'ai l'impression que c'est un peu le serpent qui se mord là queue là ....

on tourne en rond sans trouver de soluce ....  sad  sad  sad

Dernière modification par Debian Alain (31-05-2020 09:29:18)

Hors ligne

#40 01-06-2020 01:57:25

alain65
Membre
Lieu : chelles
Distrib. : Debian GNU/Linux 10
Noyau : Linux 4.19.0-6-amd64 (x86_64)
(G)UI : KDE (kwin)
Inscription : 26-07-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

hello smile

je profite d'avoir quelques minutes (heures?) pendant que W$ s'installe, reboote, se met à jour, reboote, etc... Pour répondre aux intervenants d'aujourd'hui. D'autant plus que ça le mérite vraiment, surtout pour Chalu...

chalu a écrit :

alain65 a écrit :

Je pense que la solution serait d'installer sur cette debian  10.4, un noyau 4.9 à la place du 4.19, vu que ça fonctionne avec une debian 10.3 noyau 4.9.


Attention de ne pas tout mélanger avec ce fil qui s’allonge. Ton autre PC sur Buster avec KDE a bien un noyau 4.19 ce qui est normal


Houla! Oui, j'avais pas vu/fait attention...ops.gif. Tu as bien raison je viens de vérifier, mais c'était pas vraiment nécessaire vu mon retour...
Et oui, c'est bien le dernier...
Mais des mises à jour de sécurité silencieuses? Je ne me rappelle pas avoir fait quelques chose en ce sens. Non je pense que lors d'une mise à jour/niveau il a du s'installer, sans que j'y fasse attention (je regarde peu ce qu'il se passe lors des mises à jour roll). Du coup je me croyais encore sous un 4.9 sur cette debian 10.3 KDE 54.gif ops.gif
Dans ce cas on peut écarter l'option d'incompatibilité du noyau, ce qui explique que je sois le seul a rencontrer ce problème. Quoique, mais je n'y crois pas, je n'ai pas tout à fait la même version du 4.19 sur les deux : "4.19.0-8-amd64 x86_64 bits" sur la 10.3 KDE et "4.19.0-9-amd64 x86_64 bits" . Mais non, pour si peu, ce n'est pas possible que ça vienne de la.

chalu a écrit :


Les propositions de tester les drivers legacy portaient sur stable et non sur les versions des backports (robert2a)

Oui, j'avais bien compris comme ça.

chalu a écrit :


Tu as aussi celle d'installer un noyau plus récent avec les headers depuis les backports et le driver nvidia-driver des backports (moi)

Idem, cela fait parti des manipes que je me propose de faire à mes prochains repos.

chalu a écrit :


Et enfin l’idée d’inspecter le PC pour les pannes matériels.

Maintenant, avec tous les essais/tests que j'ai fait la nuit dernière, oui je n'ai pas tout dit, j'ai résumé, mais pour te dire mémoires et même alime ont été interchangé, je pense qu'on peut dire que le matériel est sain.

chalu a écrit :


Une autre idée sur ton installation avec Xfce bureau plus léger, aurais-tu fait une configuration pour alléger le système, comme ne pas installer les paquets recommandés avec un fichier de configuration ?

Non, non...Absolument rien. C'est une installation "out of box" sans aucune modification. J'ai juste fait les mises à jour.

chalu a écrit :

Ça doit être normal je crois, c’est nouveau qui doit être chargé.

Tout à fait Chalu wink

Debian Alain a écrit :

tu as esssayé , alain65 , en upgradant ton kernel d'abord ?

passer du kernel 4.19 au kernel 5.5 (backporté)  ?

https://tracker.debian.org/pkg/linux-signed-amd64


Non, pas fait, je l'ajoute à ma liste des "todo". C'est une idée, Chalu en a déjà parlé. Je pense même que c'est la première chose que je testerai.
Si ma vieille carte mère ne le supporte pas, pas grave je redémarre sur un autre (4.19). Si elle le supporte dans ce cas je tenterai direct d'installer le 440 depuis les backports.
Car je viens de regarder sur le site Nvidia, je regarde de temps en temps pour savoir s'il y a des nouveaux pilotes, je ne l'avais pas fait depuis le début du confinement. Et bien maintenant sur le site Nvidia, c'est le 440 qui est proposé pour cette GTX 650 (mais toujours le 418 pour nvidia-detect) et plus le 418. Donc si le 440 s'installe, nickel ça fonctionnera smileyes.gif.
Mais la il faut que je retourne sur mon dual boot du portable du collègue, il faut absolument que j'ai terminé avant la reprise du boulot ce soir.

Je sens qu'on va y arriver big_smile

Encore merci à tous.


In a world without walls and fences, who needs windows and gates?
A computer is like air conditioning - it becomes useless when you open Windows (L.T)
file-R82e72401f1fc045b22e79ab7e9ca81e8
Quelques une de mes machines

Hors ligne

#41 01-06-2020 07:18:38

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

alain65 a écrit :

Mais des mises à jour de sécurité silencieuses?


Je pensais que sur des environnements complets comme KDE ou Gnome, le paquet unattended-upgrades était installé par défaut, tu sembles indiquer que ce n'est pas le cas. Lorsque ce paquet est installé, il effectue les mises à jour de sécurité (dont celle du noyau) sans rien demander à l'utilisateur (en arrière plan quoi), il faut bien sûr qu'il y ait une connexion internet active.
Tu pourrais sur ce PC avec KDE, faire le test de mettre à jour et voir si ça pose problème au driver nvidia ou pas. Si il y a un souci, tu pourras toujours repasser sur le noyau précédent qui est conservé.

Hors ligne

#42 05-06-2020 05:50:05

alain65
Membre
Lieu : chelles
Distrib. : Debian GNU/Linux 10
Noyau : Linux 4.19.0-6-amd64 (x86_64)
(G)UI : KDE (kwin)
Inscription : 26-07-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Bonjour Chalu smile

chalu a écrit :


Je pensais que sur des environnements complets comme KDE ou Gnome, le paquet unattended-upgrades était installé par défaut,

Tu pensais bien, j'ai vérifié sur la KDE effectivement "unattended-upgrade" y est installé.

chalu a écrit :

tu sembles indiquer que ce n'est pas le cas.


J'ai juste dis que je n'avais rien fait dans ce sens, s'il y est c'est a l'insu de mon plein gré hmm

Ce qui explique que je n'avais pas fait attention à la version du noyau sur la debian 10.3 KDE...

chalu a écrit :


Tu pourrais sur ce PC avec KDE, faire le test de mettre à jour et voir si ça pose problème au driver nvidia ou pas.


Je n'ai encore fait aucun tests de ceux proposés: noyau des backports avec le 440, le 390 avec l'un ou l'autre des noyaux (4.09, 4.19, 4.5),etc...
Mais celui que tu demande sur la KDE 10.3, je ne le ferai pas. Car si j'insiste sur le PC ou j'ai installé la 10.4, c'est justement pour être certain qu'il n' y aura pas de problème avec la mise à jour  du PC KDE, pour le passage a 10.4. En effet sur cet ordi il est primordial que j'ai le pilote propriétaire et si ça ne fonctionne plus sur aucun noyaux je suis mal.
D'où mes tests sur un autre où cela n'a pas d'importance...

Certainement qu'un jour ayant épuisé toutes les solutions possible, je me déciderai a le faire, mais en ayant un clone à jour avant, au cas où...
En tout cas ce n'est pas pour tout de suite, car je ne peux pas arrêter le PC KDE le temps de faire un clone, puis les mises à jours, puis si problème réinstallation du clone.
Sur celui la je ne fais habituellement aucun tests, les autres sont la pour tester les maj, etc...

Je vous recontacte quand j'aurai fait les tests cités précédemment, mais pas avant lundi (le temps de tester tout ça, pas avant mardi ou mercredi.

Bon WE à tous:)


In a world without walls and fences, who needs windows and gates?
A computer is like air conditioning - it becomes useless when you open Windows (L.T)
file-R82e72401f1fc045b22e79ab7e9ca81e8
Quelques une de mes machines

Hors ligne

#43 08-06-2020 11:45:59

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Bonjour
il y a deux choses a faire
tester les versions du driver (ne pas utiliser les backports , ni pour le driver , ni pour le noyau de buster ) a partir de 340 cette carte fonctionne ,( sinon en legacy le 390 ) et le driver officiel "nvidia-driver"
la deuxième , lorsque tu lance en console root (avec "su -" puis ton mdp ) , tu a un log de l'installation , il faut poster les 50 dernières lignes environ sur le forum (avec les bonnes balises code)

je te dirai si un souci (ou pas ) lorsque dkms installe le driver

sur ma machine voila ce que ça donne


apt-get install nvidia-driver
 


le retour (mais juste la fin )


Traitement des actions différées (« triggers ») pour nvidia-alternative (440.82-2) ...
update-alternatives: mise à jour de l'alternative /usr/lib/nvidia/current car le groupe de liens nvidia contient des liens esclaves modifiés
Paramétrage de nvidia-kernel-dkms (440.82-2) ...
Loading new nvidia-current-440.82 DKMS files...
Building for 5.6.0-2-amd64
Building initial module for 5.6.0-2-amd64
Done.

nvidia-current.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.6.0-2-amd64/updates/dkms/

nvidia-current-modeset.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.6.0-2-amd64/updates/dkms/

nvidia-current-drm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.6.0-2-amd64/updates/dkms/

nvidia-current-uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.6.0-2-amd64/updates/dkms/

depmod...

DKMS: install completed.
Paramétrage de nvidia-driver (440.82-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.30-8) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.137) ...
update-initramfs: Generating /boot/initrd.img-5.6.0-2-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125a-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168fp-3.fw for module r8169
Traitement des actions différées (« triggers ») pour update-glx (1.1.0) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (1.1.0) ...
update-alternatives: utilisation de « /usr/lib/nvidia » pour fournir « /usr/lib/glx » (glx) en mode automatique
Traitement des actions différées (« triggers ») pour glx-alternative-mesa (1.1.0) ...
Traitement des actions différées (« triggers ») pour systemd (245.5-3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.30-8) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.137) ...
update-initramfs: Generating /boot/initrd.img-5.6.0-2-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125a-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168fp-3.fw for module r8169
 



il a installé les 3 modules (building) et terminé avec :


DKMS: install completed.
 



si un souci même pas la peine de redémarrer , tu purge et tu teste les 3 versions , legacy 340 , legacy 390 et l'officiel de buster
ps: pour purger


apt-get remove --purge nvidia*
 




DKMS: uninstall completed.

------------------------------
Deleting module version: 440.82
completely from the DKMS tree.
------------------------------
 



par précaution


apt-get remove --purge xserver-xorg-video-nvidia
 



puis pour nettoyer


apt-get autoremove --purge
 



nota: tu adapte les commandes avec le bon nom du driver (par defaut nvidia-driver) sinon plus ancien les legacy
et les méta paquets installé , linux-image-amd64 et linux-headers-amd64 (mais tu la déjà fait normalement )

ps: je précise , je suis en testing , donc les versions différentes de buster
une machine en AMD sans carte nvidia (un APU 2200G) , aucun souci si je redémarre pas , mais je sais que l'installation du driver est correcte
après il peu y avoir d'autres raisons , mais tu saura que souci n'est pas a l'installation du paquet

nota:
en info le dossier ou son  les modules  =>  /lib/modules/5.6.0-2-amd64/updates/dkms/  (a adapter avec le nom de ton noyau utilisé )

Dernière modification par robert2a (08-06-2020 11:56:19)

Hors ligne

#44 09-06-2020 05:18:08

alain65
Membre
Lieu : chelles
Distrib. : Debian GNU/Linux 10
Noyau : Linux 4.19.0-6-amd64 (x86_64)
(G)UI : KDE (kwin)
Inscription : 26-07-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Bonjour robert2a, bonjour à tous.


Je me suis donc lancé dans les divers essais/tests que vous m'avez proposés tout au long de ce sujet.
Mais du coup, suite a ta dernière intervention, robert2a, je n'ai pas commencé par la proposition des backports.

Comme la semaine dernière, j'avais fait beaucoup de tests, j'ai préférer repartir a zéro en réinstallant, à partir d'une nouvelle iso, avec contrôle du sha256 et refait une clé usb d'installation. Puis j'ai fait les maj et installé le linux-headers-amd64.
Jusque la : RAS

Et j'ai commencé avec le 340 comme demandé:

apt-get install nvidia-legacy-340xx-driver


Et la désolé Robert2a, je suis obligé de mettre le retour dans son intégralité, car les premiers problèmes commencent bien avant les 50 dernières lignes. Je pense que la totalité du retour vous aidera plus qu'une 50 aine de "missing firmware"...

Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  glx-alternative-nvidia glx-diversions libegl1-nvidia-legacy-340xx libgl1-nvidia-legacy-340xx-glx
  libgles1-nvidia-legacy-340xx libgles2-nvidia-legacy-340xx libnvidia-legacy-340xx-cfg1 libnvidia-legacy-340xx-ml1
  nvidia-installer-cleanup nvidia-kernel-common nvidia-legacy-340xx-alternative nvidia-legacy-340xx-driver-bin
  nvidia-legacy-340xx-driver-libs nvidia-legacy-340xx-kernel-dkms nvidia-legacy-340xx-kernel-support
  nvidia-legacy-340xx-vdpau-driver nvidia-modprobe nvidia-persistenced nvidia-settings-legacy-340xx nvidia-support
  xserver-xorg-video-nvidia-legacy-340xx
Paquets suggérés :
  nvidia-driver
Paquets recommandés :
  nvidia-legacy-340xx-driver-libs-i386
Les NOUVEAUX paquets suivants seront installés :
  glx-alternative-nvidia glx-diversions libegl1-nvidia-legacy-340xx libgl1-nvidia-legacy-340xx-glx
  libgles1-nvidia-legacy-340xx libgles2-nvidia-legacy-340xx libnvidia-legacy-340xx-cfg1 libnvidia-legacy-340xx-ml1
  nvidia-installer-cleanup nvidia-kernel-common nvidia-legacy-340xx-alternative nvidia-legacy-340xx-driver
  nvidia-legacy-340xx-driver-bin nvidia-legacy-340xx-driver-libs nvidia-legacy-340xx-kernel-dkms
  nvidia-legacy-340xx-kernel-support nvidia-legacy-340xx-vdpau-driver nvidia-modprobe nvidia-persistenced
  nvidia-settings-legacy-340xx nvidia-support xserver-xorg-video-nvidia-legacy-340xx
0 mis à jour, 22 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/10,7 Mo dans les archives.
Après cette opération, 53,0 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
Préconfiguration des paquets...
Sélection du paquet nvidia-installer-cleanup précédemment désélectionné.
(Lecture de la base de données... 141741 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../nvidia-installer-cleanup_20151021+9_amd64.deb ...
Dépaquetage de nvidia-installer-cleanup (20151021+9) ...
Paramétrage de nvidia-installer-cleanup (20151021+9) ...
Sélection du paquet glx-diversions précédemment désélectionné.
(Lecture de la base de données... 141749 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-glx-diversions_1.0.0_amd64.deb ...
Dépaquetage de glx-diversions (1.0.0) ...
Sélection du paquet glx-alternative-nvidia précédemment désélectionné.
Préparation du dépaquetage de .../01-glx-alternative-nvidia_1.0.0_amd64.deb ...
Dépaquetage de glx-alternative-nvidia (1.0.0) ...
Sélection du paquet nvidia-legacy-340xx-alternative précédemment désélectionné.
Préparation du dépaquetage de .../02-nvidia-legacy-340xx-alternative_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de nvidia-legacy-340xx-alternative (340.108-3~deb10u1) ...
Sélection du paquet nvidia-support précédemment désélectionné.
Préparation du dépaquetage de .../03-nvidia-support_20151021+9_amd64.deb ...
Dépaquetage de nvidia-support (20151021+9) ...
Sélection du paquet libgl1-nvidia-legacy-340xx-glx:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../04-libgl1-nvidia-legacy-340xx-glx_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de libgl1-nvidia-legacy-340xx-glx:amd64 (340.108-3~deb10u1) ...
Sélection du paquet libegl1-nvidia-legacy-340xx:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../05-libegl1-nvidia-legacy-340xx_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de libegl1-nvidia-legacy-340xx:amd64 (340.108-3~deb10u1) ...
Sélection du paquet nvidia-legacy-340xx-driver-libs:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../06-nvidia-legacy-340xx-driver-libs_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de nvidia-legacy-340xx-driver-libs:amd64 (340.108-3~deb10u1) ...
Sélection du paquet libnvidia-legacy-340xx-ml1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../07-libnvidia-legacy-340xx-ml1_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de libnvidia-legacy-340xx-ml1:amd64 (340.108-3~deb10u1) ...
Sélection du paquet nvidia-legacy-340xx-driver-bin précédemment désélectionné.
Préparation du dépaquetage de .../08-nvidia-legacy-340xx-driver-bin_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de nvidia-legacy-340xx-driver-bin (340.108-3~deb10u1) ...
Sélection du paquet xserver-xorg-video-nvidia-legacy-340xx précédemment désélectionné.
Préparation du dépaquetage de .../09-xserver-xorg-video-nvidia-legacy-340xx_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de xserver-xorg-video-nvidia-legacy-340xx (340.108-3~deb10u1) ...
Sélection du paquet nvidia-legacy-340xx-vdpau-driver:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../10-nvidia-legacy-340xx-vdpau-driver_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de nvidia-legacy-340xx-vdpau-driver:amd64 (340.108-3~deb10u1) ...
Sélection du paquet nvidia-kernel-common précédemment désélectionné.
Préparation du dépaquetage de .../11-nvidia-kernel-common_20151021+9_amd64.deb ...
Dépaquetage de nvidia-kernel-common (20151021+9) ...
Sélection du paquet nvidia-modprobe précédemment désélectionné.
Préparation du dépaquetage de .../12-nvidia-modprobe_418.56-1_amd64.deb ...
Dépaquetage de nvidia-modprobe (418.56-1) ...
Sélection du paquet nvidia-legacy-340xx-kernel-support précédemment désélectionné.
Préparation du dépaquetage de .../13-nvidia-legacy-340xx-kernel-support_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de nvidia-legacy-340xx-kernel-support (340.108-3~deb10u1) ...
Sélection du paquet nvidia-legacy-340xx-kernel-dkms précédemment désélectionné.
Préparation du dépaquetage de .../14-nvidia-legacy-340xx-kernel-dkms_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de nvidia-legacy-340xx-kernel-dkms (340.108-3~deb10u1) ...
Sélection du paquet nvidia-legacy-340xx-driver précédemment désélectionné.
Préparation du dépaquetage de .../15-nvidia-legacy-340xx-driver_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de nvidia-legacy-340xx-driver (340.108-3~deb10u1) ...
Sélection du paquet libnvidia-legacy-340xx-cfg1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../16-libnvidia-legacy-340xx-cfg1_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de libnvidia-legacy-340xx-cfg1:amd64 (340.108-3~deb10u1) ...
Sélection du paquet nvidia-persistenced précédemment désélectionné.
Préparation du dépaquetage de .../17-nvidia-persistenced_418.56-1_amd64.deb ...
Dépaquetage de nvidia-persistenced (418.56-1) ...
Sélection du paquet nvidia-settings-legacy-340xx précédemment désélectionné.
Préparation du dépaquetage de .../18-nvidia-settings-legacy-340xx_340.108-1~deb10u1_amd64.deb ...
Dépaquetage de nvidia-settings-legacy-340xx (340.108-1~deb10u1) ...
Sélection du paquet libgles1-nvidia-legacy-340xx:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../19-libgles1-nvidia-legacy-340xx_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de libgles1-nvidia-legacy-340xx:amd64 (340.108-3~deb10u1) ...
Sélection du paquet libgles2-nvidia-legacy-340xx:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../20-libgles2-nvidia-legacy-340xx_340.108-3~deb10u1_amd64.deb ...
Dépaquetage de libgles2-nvidia-legacy-340xx:amd64 (340.108-3~deb10u1) ...
Paramétrage de nvidia-support (20151021+9) ...
Paramétrage de nvidia-kernel-common (20151021+9) ...
Paramétrage de nvidia-modprobe (418.56-1) ...
Paramétrage de glx-diversions (1.0.0) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-4) ...
Traitement des actions différées (« triggers ») pour mime-support (3.62) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
Traitement des actions différées (« triggers ») pour systemd (241-7~deb10u4) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.5-2) ...
Traitement des actions différées (« triggers ») pour glx-alternative-mesa (1.0.0) ...
update-alternatives: utilisation de « /usr/lib/mesa-diverted » pour fournir « /usr/lib/glx » (glx) en mode automatique
Paramétrage de glx-alternative-nvidia (1.0.0) ...
update-initramfs: deferring update (trigger activated)
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (1.0.0) ...
Paramétrage de nvidia-legacy-340xx-alternative (340.108-3~deb10u1) ...
Traitement des actions différées (« triggers ») pour nvidia-legacy-340xx-alternative (340.108-3~deb10u1) ...
update-alternatives: utilisation de « /usr/lib/nvidia/legacy-340xx » pour fournir « /usr/lib/nvidia/nvidia » (nvidia) en mode automatique
Paramétrage de libegl1-nvidia-legacy-340xx:amd64 (340.108-3~deb10u1) ...
Paramétrage de libgl1-nvidia-legacy-340xx-glx:amd64 (340.108-3~deb10u1) ...
Paramétrage de libnvidia-legacy-340xx-cfg1:amd64 (340.108-3~deb10u1) ...
Paramétrage de xserver-xorg-video-nvidia-legacy-340xx (340.108-3~deb10u1) ...
Paramétrage de nvidia-legacy-340xx-vdpau-driver:amd64 (340.108-3~deb10u1) ...
Paramétrage de libgles2-nvidia-legacy-340xx:amd64 (340.108-3~deb10u1) ...
Paramétrage de libgles1-nvidia-legacy-340xx:amd64 (340.108-3~deb10u1) ...
Paramétrage de nvidia-legacy-340xx-kernel-support (340.108-3~deb10u1) ...
Paramétrage de nvidia-settings-legacy-340xx (340.108-1~deb10u1) ...
Paramétrage de nvidia-persistenced (418.56-1) ...
Created symlink /etc/systemd/system/multi-user.target.wants/nvidia-persistenced.service → /lib/systemd/system/nvidia-persistenced.service.
Job for nvidia-persistenced.service failed because the control process exited with error code.
See "systemctl status nvidia-persistenced.service" and "journalctl -xe" for details.
Paramétrage de nvidia-legacy-340xx-driver-libs:amd64 (340.108-3~deb10u1) ...
Paramétrage de libnvidia-legacy-340xx-ml1:amd64 (340.108-3~deb10u1) ...
Paramétrage de nvidia-legacy-340xx-driver-bin (340.108-3~deb10u1) ...
Traitement des actions différées (« triggers ») pour nvidia-legacy-340xx-alternative (340.108-3~deb10u1) ...
update-alternatives: mise à jour de l'alternative /usr/lib/nvidia/legacy-340xx car le groupe de liens nvidia contient des liens esclaves modifiés
Paramétrage de nvidia-legacy-340xx-kernel-dkms (340.108-3~deb10u1) ...
Loading new nvidia-legacy-340xx-340.108 DKMS files...
Building for 4.19.0-9-amd64
Building initial module for 4.19.0-9-amd64
Error! Bad return status for module build on kernel: 4.19.0-9-amd64 (x86_64)
Consult /var/lib/dkms/nvidia-legacy-340xx/340.108/build/make.log for more information.
dpkg: erreur de traitement du paquet nvidia-legacy-340xx-kernel-dkms (--configure) :
 installed nvidia-legacy-340xx-kernel-dkms package post-installation script subprocess returned error exit status 10
dpkg: des problèmes de dépendances empêchent la configuration de nvidia-legacy-340xx-driver :
 nvidia-legacy-340xx-driver dépend de nvidia-legacy-340xx-kernel-dkms (= 340.108-3~deb10u1) | nvidia-legacy-340xx-kernel-340.108 ; cependant :
 Le paquet nvidia-legacy-340xx-kernel-dkms n'est pas encore configuré.
  Le paquet nvidia-legacy-340xx-kernel-340.108 n'est pas installé.
  Le paquet nvidia-legacy-340xx-kernel-dkms qui fournit nvidia-legacy-340xx-kernel-340.108 n'est pas encore configuré.

dpkg: erreur de traitement du paquet nvidia-legacy-340xx-driver (--configure) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.133+deb10u1) ...
update-initramfs: Generating /boot/initrd.img-4.19.0-9-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8105e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-1.fw for module r8169
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/acr/bl.bin for module nouveau
Traitement des actions différées (« triggers ») pour update-glx (1.0.0) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (1.0.0) ...
update-alternatives: utilisation de « /usr/lib/nvidia » pour fournir « /usr/lib/glx » (glx) en mode automatique
Traitement des actions différées (« triggers ») pour systemd (241-7~deb10u4) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.133+deb10u1) ...
update-initramfs: Generating /boot/initrd.img-4.19.0-9-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8105e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-1.fw for module r8169
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp100/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm206/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm204/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gm200/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp107/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp106/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp104/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp102/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gv100/acr/bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/sec2/sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/sec2/image.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/sec2/desc.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/nvdec/scrubber.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/sw_method_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/sw_bundle_init.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/sw_nonctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/sw_ctx.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/gpccs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/gpccs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/gpccs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/gpccs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/fecs_sig.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/fecs_data.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/fecs_inst.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/gr/fecs_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/acr/ucode_unload.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/acr/ucode_load.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/acr/unload_bl.bin for module nouveau
W: Possible missing firmware /lib/firmware/nvidia/gp108/acr/bl.bin for module nouveau
Des erreurs ont été rencontrées pendant l'exécution :
 nvidia-legacy-340xx-kernel-dkms
 nvidia-legacy-340xx-driver
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@mpat-debian10:~#
 


Comme vous le constaté, c'est exactement la même chose qu'avec nividia-driver
J'ai donc purgé nvidia suivant les indications de Robert2a:

apt-get remove --purge nvidia*


Puis:

apt-get remove --purge xserver-xorg-video-nvidia


et:

apt-get autoremove --purge



Puis j'ai recommencé avec le 390:

apt-get install nvidia-legacy-390xx-driver


Je vous fait grace du retour c'est exactement le même que précédemment aux numéros de versions près...
repurge de nvidia

Essais avec nvidia-driver:

apt-get install nvidia-driver


idem les deux autres sad

Voila pour les tests que tu as demandé Robert2a...

Passons a celui proposé par Chalu: Càd installation du kernel 5.5 des backports.
reboot : OK le 5.5 est bien supporté par le matériel, je fais quelques tests pour être certain qu'il n' y a pas de bug: RAS
Installation du "linux-headers-amd64" ad-hoc : Ok
Essais d'installation du pilote nvidia-driver depuis les backports (le 440 en l'occurence):

apt-get install -t buster-backports nvidia-driver


Et la, exactement les mêmes retours qu'avec le 4.19 et les version "legacy" du pilote.
Quand je dis les même, c'est vraiment les mêmes, à la ligne près. Il n'y a que les numéros de versions qui changent.

Maintenant que j'ai testé tout ce que vous m'avez proposé et comme j'avais un peu de temps, vu que sur cette machine, suite aux divers essais que j'ai fait la semaine dernière, j'ai toujours une EmmaDE 2 (base debian9) sur laquelle le pilote nvidia fonctionne.
J'ai eu l'idée d'essayer une EmmaDE3 (base debian10 buster).
Nota, vu que la EmmaDE2 fonctionne je la garde et les réinstallations se font en dualboot.
J'ai fait deux essais avec le 390 et nvidia-driver sur la EmmaDE3: Même retours que ceux de la debian 10.4 buster... sad
Je suis borné et quand j'ai un os a ronger, je ne lache pas facilement.
Du coup j'essaye une Emmade4 (base debian11 bullseyes)==> pareil, même retours que mes différents test.

Alors pour résumer sur cette carte mère, l'installation

Dernière modification par alain65 (09-06-2020 05:57:52)


In a world without walls and fences, who needs windows and gates?
A computer is like air conditioning - it becomes useless when you open Windows (L.T)
file-R82e72401f1fc045b22e79ab7e9ca81e8
Quelques une de mes machines

Hors ligne

#45 09-06-2020 05:28:03

alain65
Membre
Lieu : chelles
Distrib. : Debian GNU/Linux 10
Noyau : Linux 4.19.0-6-amd64 (x86_64)
(G)UI : KDE (kwin)
Inscription : 26-07-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Bon....
A première vue j'ai du trop écrire dans le message précédent, car impossible d'y mettre plus que ça.

Je mets donc la fin ici, désolé....

ça reprend pile ou ça s'arrête au dessus:

d'un pilote propriétaire ne fonctionne pas pour debian 10 et 11, mais fonctionne avec Emmade2 (debian9) et LinuxMint 19.3 (essais fait la semaine dernière).
Cela ne vient pas de la carte graphique, car mes tests précédents montraient quelle fonctionnait sur d'autres ordis sous debian  10, avec le pilote 418.
Il y a forcément quelque chose, une incompatibilté entre debian 10 et 11 (et accessoirement les distris basées sur 10 et 11) et cette carte mère, non?

A moins que vous ne trouviez la solution dans la lecture de mon dernier retour, je vais être obligé d'abandonné, car ça fait beaucoup trop de temps que je passe sur ce problème.
A terme, J'utiliserai certainement une LM car la EmmaDE2 commence a prendre de l'age (la fin de debian 9 jessie arrivant doucement), pour le moment je fait avec...
Mais bon, je reste sur un échec et je n'aime pas ça big_smile

Merci à tous big_smile

PS: je suis encore la cette nuit...

Dernière modification par alain65 (09-06-2020 06:12:48)


In a world without walls and fences, who needs windows and gates?
A computer is like air conditioning - it becomes useless when you open Windows (L.T)
file-R82e72401f1fc045b22e79ab7e9ca81e8
Quelques une de mes machines

Hors ligne

#46 09-06-2020 07:32:43

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

c'est Debian 9 Stretch et tu as jusqu'à juin 2022
https://wiki.debian.org/LTS

Hors ligne

#47 09-06-2020 07:56:25

alain65
Membre
Lieu : chelles
Distrib. : Debian GNU/Linux 10
Noyau : Linux 4.19.0-6-amd64 (x86_64)
(G)UI : KDE (kwin)
Inscription : 26-07-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Salut Chalu wink
Oui bien sur stretch...pas jessie roll Au temps pour moi.

Mais bon je suis déçut de ne pouvoir utiliser une 10 buster sur cet ordi juste à cause du pilote graphique.
Pourtant il tourne vachement bien en 10.4 et le pilote nouveau, mieux que la EmmaDE 2 (debian 9 stretch mrgreen.gif) qui me consomme plus de ressources...

In a world without walls and fences, who needs windows and gates?
A computer is like air conditioning - it becomes useless when you open Windows (L.T)
file-R82e72401f1fc045b22e79ab7e9ca81e8
Quelques une de mes machines

Hors ligne

#48 09-06-2020 09:08:47

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Ce que tu ne peux pas utiliser, ce sont les drivers propriétaires Nvidia non ?
Avec nouveau et Buster, le PC fonctionne semble-t-il.
L’installation des drivers Nvidia est passé sans problème chez moi sur une machine virtuelle.
Je ne sais pas si tu pourrais les installer sur le système neuf (juste installé) et sans avoir branché la carte et après tu branches la carte ?
Je ne pense pas que ça fasse quoique ce soit mais bon ...

Sinon essaie une carte ati si tu en as une.

Hors ligne

#49 09-06-2020 09:45:39

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

avant de passer à AMD/Ati , regarde après chaque désinstall , si tu n'as pas des résidus :

(un peu au pif mais  sait on jamais ? )

dpkg -l | grep ^rc | awk '{print $2}'



si çà t'intéresse , alain65 :

l'une des moins chères

intéressante si , comme moi ,  tu affectionne les petites cartes .

le top en carte compacte

sinon , chez amd , en carte compacte , le top , pour l'instant :

sapphire amd rx 570 pulse itx vieille , un peu gourmande , mais toujours aussi bonne .
testé sur stable (toutes versions) et testing (toutes versions) .

Dernière modification par Debian Alain (09-06-2020 12:45:16)

Hors ligne

#50 10-06-2020 05:37:41

alain65
Membre
Lieu : chelles
Distrib. : Debian GNU/Linux 10
Noyau : Linux 4.19.0-6-amd64 (x86_64)
(G)UI : KDE (kwin)
Inscription : 26-07-2016

Re : Impossible d'installer nvidia-driver sur debian 10.4 kernel 4.19.0-9

Bonjour à tous hello2.gif

chalu a écrit :

Ce que tu ne peux pas utiliser, ce sont les drivers propriétaires Nvidia non ?

Oui c'est bien ça.

chalu a écrit :


Avec nouveau et Buster, le PC fonctionne semble-t-il.

Oui, et même parfaitement smile

chalu a écrit :


Je ne sais pas si tu pourrais les installer sur le système neuf (juste installé) et sans avoir branché la carte et après tu branches la carte ?

Comment? via un autre PC par ssh?

chalu a écrit :


Je ne pense pas que ça fasse quoique ce soit mais bon ...

Oui moi non plus...

chalu a écrit :


Sinon essaie une carte ati si tu en as une.

Oui j'en ai deux en rab:
Une AMD RV770 [Radeon HD 4850]
et une AMD RV730 PRO [Radeon HD 4650]
Fonctionnant toutes deux parfaitement sur cette carte mère, Mais seulement avec le pilote libre radeon, car comme vous le savez le vieux pilote propriétaire fglrx, nécessaire pour ces veilles cartes AMD/ATI, n'est plus installable. Et le pilote AMDGPU, n'est pas compatible avec ces cartes. De toute façon c'est AMDGPU-PRO qu'il m'aurai fallut pour pouvoir les faire calculer et AMDGPU-PRO n'est pas installable sur debian, cf ce sujet de 2019 : https://debian-facile.org/viewtopic.php?id=23910
Comme vous pouvez le voir dans ce sujet, j'ai aussi une RX 580 dans mon PC principal, je pourrais à la rigueur la démonter et la mettre sur celui a problèmes. mais de toute façon le problème serait le même, je ne pourrais pas la faire calculer ne pouvant installer amdgpu-pro sur debian. (amdgpu, ne gère pas l'openCl)

Debian Alain a écrit :

regarde après chaque désinstall , si tu n'as pas des résidus :

dpkg -l | grep ^rc | awk '{print $2}'

Après la dernière (je ne recommence pas l'installation de chaque pilotes comme la nuit dernière, ça ne servirait à rien) :

alain@mpat-debian10:~$ dpkg -l | grep ^rc | awk '{print $2}
>
 

Voila ce que ça donne: Un simple ">" , c'est tout.
Je vois pas de raison pour qu'il en ait été autrement lors des autres purges de nvidia...

Debian Alain a écrit :


si çà t'intéresse , alain65 :

l'une des moins chères

intéressante si , comme moi ,  tu affectionne les petites cartes .

le top en carte compacte

sinon , chez amd , en carte compacte , le top , pour l'instant :

sapphire amd rx 570 pulse itx vieille , un peu gourmande , mais toujours aussi bonne .
testé sur stable (toutes versions) et testing (toutes versions) .


Merci pour les liens Debian Alain smile
Mais en fait je ne cherche pas de cartes graphiques, j'en ai un bon stock des vertes et des rouges wink
Comme j'ai dis plus haut j'ai une AMD RX 580 dont je suis très content sur mon PC personnel...Et une:

alain@debian:~$ inxi -G
Graphics:  Device-1: NVIDIA GM204 [GeForce GTX 970] driver: nvidia v: 418.74
           Display: x11 server: X.Org 1.20.4 driver: nvidia tty: N/A
           OpenGL: renderer: GeForce GTX 970/PCIe/SSE2 v: 4.6.0 NVIDIA 418.74
alain@debian:~$

  Qui fonctionne bien sur un autre PC...
Du coup, j'ai arrêté le PC avec la GTX970 et monté cette GTX 970 dans le PC ou je n'arrive pas à installer le pilote nvidia, puis j'ai retenté (pour la dernière fois) d'installer nvidia-driver.
Et vous savez quoi?.... exactement le même problème qu'avec la GTX 650 Ti, les mêmes retours à ligne près. sad
Donc il ne s'agit absolument pas d'un problème avec la carte graphique...Peut être avec la carte mère?... le couple debian 10 ou 11- carte mère MSI model: MS-7194 v: 1A ?

Mon seul but, quelque soit la carte graphique, sa marque ou son modèle, est d'arriver à installer un pilote propriétaire (amdgpu-pro ou nvidia.xxx), afin de bénéficier des supports openCl et cuda, mais dans le cas de ses deux marques cela semble impossible.
Impossible d'installer le pilote nvidia comme nous l'avons vu tout au long de ce sujet. Pourquoi? Peut être cela apparaît il dans les retours d'installation, mais je n'arrive pas à voir ce qui bloque.
Impossible d'installer amdgpu-pro parcequ'il n'est pas compatible avec debian. C'est la raison pour laquelle j'essaye une nvidia, qui jusqu’à présent ne posait pas de problème sur debian. (et qui n'en pose certainement pas sur d'autres cartes mères).

Pour terminer je vais vous montrer qu'avec la EmmaDE2 et la 650 Ti cela fonctionne sur cette carte mère:

alain@emmade2:~$ inxi -SMG
System:    Host: emmade2 Kernel: 4.9.0-8-amd64 x86_64 (64 bit)
           Desktop: Xfce 4.12.3 Distro: Debian GNU/Linux 9 (stretch)
Machine:   Device: desktop Mobo: MSI model: MS-7194 v: 1A
           BIOS: American Megatrends v: 080012 date: 12/06/2005
Graphics:  Card: NVIDIA GK106 [GeForce GTX 650 Ti]
           Display Server: X.Org 1.19.2 drivers: nvidia (unloaded: modesetting,fbdev,vesa,nouveau)
           Resolution: 1280x1024@60.02hz
           GLX Renderer: GeForce GTX 650 Ti/PCIe/SSE2
           GLX Version: 4.5.0 NVIDIA 384.130
alain@emmade2:~$
 



Voila c'est tout pour aujourd'hui, désolé pour les multiples modifications, mais j'ai dû jongler sur 3 systems différents pour les retours.

Bonne journée hello.gif

Dernière modification par alain65 (10-06-2020 06:25:12)


In a world without walls and fences, who needs windows and gates?
A computer is like air conditioning - it becomes useless when you open Windows (L.T)
file-R82e72401f1fc045b22e79ab7e9ca81e8
Quelques une de mes machines

Hors ligne

Pied de page des forums