Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-05-2020 07:53:50

tuxis
Membre
Distrib. : DFLinux (Buster)
Noyau : Amd 64
(G)UI : Xfce
Inscription : 19-07-2016

[Résolu]1 mise à jour demandé par le PC est refusé

Bonjour,
Le dernier logiciel que j'ai installé est le navigateur Brave c'est la 2eme fois que je fait la mise a jour demander par le Pc et toujours le même problème.

outil de mise a jour de paquet :
Mises a jour bloquées
bibliothéque de gestion de numeriseurs - documentation et fichiers additionnels
libsan-common-1.0.30+git2000526-focal0

x The web browser for Brave
brave-brother-nightly-1.11.31 (64 bits)

une fois exécuté seul la ligne d'en bas a etait prise en compte.
vu le problème et j'ai fait :

 apt-get autoremove


0 mis à jour, 0 nouvellement installés, 0 à enlever et 3 non mis à jour.



 apt-get update



Aujourd'hui "outil de mise a jour de paquet" : les 2 mêmes lignes qui réapparaissent  et seul la ligne d'en bas a était prise en compte.
Que faire ? ?

Par d'avance : Merci pour votre aide

Dernière modification par tuxis (31-08-2020 07:59:45)


REGLE N°1 PROMOUVOIR LE LIBRE
un Linux léger est un Linux rapide ça lui permet d'aller sur toutes les machines

Hors ligne

#2 28-05-2020 08:09:42

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu]1 mise à jour demandé par le PC est refusé

tuxis ,

tu peux nous poster la / les  commandes  que tu as  fait et son / ses retours en tenant compte des balises bbcode ?

Oh, quel beau BB …code où comment mettre en forme vos messages dans le fofo

d'avance merci .

big_smile

Dernière modification par Debian Alain (28-05-2020 08:22:35)

En ligne

#3 28-05-2020 08:14:38

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : [Résolu]1 mise à jour demandé par le PC est refusé

Bonjour tuxis,
Peux-tu effectuer successivement dans un terminal

apt update


apt upgrade


en mettant bien apt et non apt-get et en nous copiant collant l’intégralité des  retours de ces deux commandes.

Hors ligne

#4 28-05-2020 09:34:39

hybridemoineau
Membre
Inscription : 21-02-2016

Re : [Résolu]1 mise à jour demandé par le PC est refusé

Brave n'est pas dans les dépôts Debian. Il doit y avoir un conflit entre les dépôts, qu'apt-get ne peut pas résoudre (voir du coup avec apt ou aptitude), d'autant plus si tu as créé un fichier preferences.

C'est sans doute bien embrouillé, car le paquet qui ne s'installe pas concerne sauf erreur les scanners...

Le sources.lit, sources.list.d et un éventuel fichiers preferences nous éclaireraient.

Hors ligne

#5 28-05-2020 10:52:28

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.8 (amd64)
(G)UI : Openbox
Inscription : 18-11-2013
Site Web

Re : [Résolu]1 mise à jour demandé par le PC est refusé

Peux-tu préciser le système que tu utilises ?
D'après tes retours je penche pour une Ubuntu 20.04, mais il faudrait qu'on soit sûr avant de pouvoir te dépanner efficacement.

Jouer sous Debian ? Facile !

En ligne

#6 29-05-2020 23:55:18

tuxis
Membre
Distrib. : DFLinux (Buster)
Noyau : Amd 64
(G)UI : Xfce
Inscription : 19-07-2016

Re : [Résolu]1 mise à jour demandé par le PC est refusé

Bonsoir,
Pour la distrib : DFLinux (stretch)

 apt update


Ign:1 http://deb.debian.org/debian stretch InRelease
Ign:2 http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu disco InRelease        
Ign:3 http://download.videolan.org/pub/debian/stable  InRelease                
Atteint:4 http://deb.debian.org/debian-security stretch/updates InRelease      
Atteint:5 http://deb.debian.org/debian stretch-updates InRelease              
Atteint:6 http://download.opensuse.org/repositories/home:/stevenpusser/Debian_9.0  InRelease
Atteint:7 http://download.videolan.org/pub/debian/stable  Release              
Ign:8 http://ppa.launchpad.net/libredeb/precisedeb/ubuntu eoan InRelease      
Atteint:9 http://deb.debian.org/debian stretch Release                        
Réception de:10 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu disco InRelease [15,4 kB]
Réception de:11 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu eoan InRelease [15,4 kB]
Atteint:12 http://repo.yandex.ru/yandex-browser/deb beta InRelease            
Réception de:13 http://ppa.launchpad.net/rolfbensch/sane-git/ubuntu focal InRelease [17,5 kB]
Atteint:14 http://repo.yandex.ru/yandex-disk/deb stable InRelease              
Atteint:15 https://updates.signal.org/desktop/apt xenial InRelease            
Err:16 http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu disco Release        
  404  Not Found [IP : 91.189.95.83 80]
Err:17 http://ppa.launchpad.net/libredeb/precisedeb/ubuntu eoan Release        
  404  Not Found [IP : 91.189.95.83 80]
Atteint:18 https://download.jitsi.org stable/ InRelease        
Atteint:19 https://brave-browser-apt-nightly.s3.brave.com stable InRelease
Ign:21 http://mp3splt.sourceforge.net/repository jessie InRelease
Err:10 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu disco InRelease
  Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 531EE72F4C9D234C
Err:11 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu eoan InRelease
  Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 531EE72F4C9D234C
Err:13 http://ppa.launchpad.net/rolfbensch/sane-git/ubuntu focal InRelease
  Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY FBF29D8CB7CC8701
Atteint:23 http://mp3splt.sourceforge.net/repository jessie Release
Ign:24 http://mp3splt.sourceforge.net/repository jessie Release.gpg
Lecture des listes de paquets... Fait
E: The repository 'http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu disco Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/libredeb/precisedeb/ubuntu eoan Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Erreur de GPG : http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu disco InRelease : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 531EE72F4C9D234C
E: The repository 'http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu disco InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Erreur de GPG : http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu eoan InRelease : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 531EE72F4C9D234C
E: The repository 'http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu eoan InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Translations (main/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Translations (main/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Contents-deb (main/Contents-amd64) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Contents-deb (main/Contents-all) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Erreur de GPG : http://ppa.launchpad.net/rolfbensch/sane-git/ubuntu focal InRelease : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY FBF29D8CB7CC8701
E: The repository 'http://ppa.launchpad.net/rolfbensch/sane-git/ubuntu focal InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://mp3splt.sourceforge.net/repository jessie Release' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Translations (main/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Translations (main/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Contents-deb (main/Contents-amd64) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
W: Target Contents-deb (main/Contents-all) is configured multiple times in /etc/apt/sources.list.d/yandex-browser-beta.list:3 and /etc/apt/sources.list.d/yandex-browser.list:1
 



 apt upgrade



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  libsane-common
Les paquets suivants seront mis à jour :
  brave-browser-nightly yandex-browser-beta
2 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 177 Mo dans les archives.
Après cette opération, 10,2 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 [url]http://repo.yandex.ru/yandex-browser/deb[/url] beta/main amd64 yandex-browser-beta amd64 20.4.3.268-1 [94,9 MB]
Réception de:2 [url]https://brave-browser-apt-nightly.s3.brave.com[/url] stable/main amd64 brave-browser-nightly amd64 1.11.37 [82,4 MB]
177 Mo réceptionnés en 7s (22,4 Mo/s)                                          
(Lecture de la base de données... 182129 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../brave-browser-nightly_1.11.37_amd64.deb ...
Dépaquetage de brave-browser-nightly (1.11.37) sur (1.11.31) ...
Préparation du dépaquetage de .../yandex-browser-beta_20.4.3.268-1_amd64.deb ...
Dépaquetage de yandex-browser-beta (20.4.3.268-1) sur (20.3.2.282-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1) ...
Paramétrage de yandex-browser-beta (20.4.3.268-1) ...
--2020-05-30 00:35:46--  [url]https://mirror.yandex.ru/ubuntu/pool/universe/c/chromium-browser/chromium-codecs-ffmpeg-extra_81.0.4044.138-0ubuntu0.16.04.1_amd64.deb[/url]
Résolution de mirror.yandex.ru (mirror.yandex.ru)… 213.180.204.183, 2a02:6b8::183
Connexion à mirror.yandex.ru (mirror.yandex.ru)|213.180.204.183|:443… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 1089616 (1,0M) [application/octet-stream]
Sauvegarde en : « /tmp/tmp.bvy8xIh9wr/tmp.ZsNM86fj4h »

/tmp/tmp.bvy8xIh9wr 100%[===================>]   1,04M  3,55MB/s    in 0,3s    

2020-05-30 00:35:46 (3,55 MB/s) — « /tmp/tmp.bvy8xIh9wr/tmp.ZsNM86fj4h » sauvegardé [1089616/1089616]

FFMPEG codecs (81.0.4044.138) have been installed
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Paramétrage de brave-browser-nightly (1.11.37) ...
 


REGLE N°1 PROMOUVOIR LE LIBRE
un Linux léger est un Linux rapide ça lui permet d'aller sur toutes les machines

Hors ligne

#7 30-05-2020 10:08:04

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.2
Noyau : Linux 5.3.18
(G)UI : KDE 5.18.5
Inscription : 11-03-2016

Re : [Résolu]1 mise à jour demandé par le PC est refusé

Bonjour,
Tu as un truc proche d'une frankenDFlinux tongue
Des dépôts externes dont des ppa et il manque la clé d'authentification du ppa à partir duquel tu as installé le logiciel sane
donc la mise à jour de la librairie libsane-common depuis ce dépôt ne se fait pas.

Hors ligne

#8 30-05-2020 10:35:38

phreg
Membre
Distrib. : MX Ubuntu LMDE Manjaro
Noyau : 4.9 à 4.20
(G)UI : Xfce Mate
Inscription : 02-04-2011

Re : [Résolu]1 mise à jour demandé par le PC est refusé

Effectivement, 6 dépôts PPA (de 3 versions différentes) et même un dépôt debian 9 chez opensuse...
Au final le problème de mise à jour rencontré est un moindre mal avec un tel mélage.
Comment les pauvres testeurs de Debian pourraient avoir détecté ce conflit big_smile ?

Hors ligne

#9 30-05-2020 10:49:56

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu]1 mise à jour demandé par le PC est refusé

à lire , tuxis .  big_smile

et à méditer longuement :  roll

https://wiki.debian.org/fr/DontBreakDebian

laisser infuser et boire frais ...  tongue

qu'as tu donc fait de si particulier que tu aies eu besoin d'autant de dépôts externes ?

les dépôts debian stable ne t'ont pas suffit ?

Dernière modification par Debian Alain (30-05-2020 11:04:28)

En ligne

#10 01-06-2020 01:32:09

tuxis
Membre
Distrib. : DFLinux (Buster)
Noyau : Amd 64
(G)UI : Xfce
Inscription : 19-07-2016

Re : [Résolu]1 mise à jour demandé par le PC est refusé

Bsr
j'ai essayer certain logiciels d'ou des depots differents

je vai faire lecture
Merci

REGLE N°1 PROMOUVOIR LE LIBRE
un Linux léger est un Linux rapide ça lui permet d'aller sur toutes les machines

Hors ligne

Pied de page des forums