Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-07-2020 19:33:06

j57jp
Membre
Inscription : 24-11-2016

(resolu) thunderbird - Des caractères non ASCII sont présents dans

Bonjour à tous

j'utilise depuis longtemps thunderbird , sans problème

j'ai fait la mise à jour tout simplement en utilisant 'discover'

et depuis cette mise à jour , je ne peux plus envoyer aucun message

il m'est indiqué  : Des caractères non ASCII sont présents dans la partie locale de l’adresse

électronique du destinataire . Ceci n’est pas encore pris en charge. Veuillez modifier cette adresse puis réessayer.

Pourtant , je n'ai fait aucune manipulation ,

Aucun message ne veut partir , j'ai toujours la fenêtre qui m'indique    (caractère ascii .......)

alors que toues mes adresses sont correctes

S'il y a un défaut dans la mise a jour de thunderbird, comment puis je revenir à un tunderbird plus ancien


Merci
a+

Dernière modification par j57jp (08-07-2020 07:01:29)

Hors ligne

#2 07-07-2020 19:38:21

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : (resolu) thunderbird - Des caractères non ASCII sont présents dans

bonjour j57jp ,

quel système ?

lsb_release -a


quel kernel ?

uname -a


quel bureau ?

echo $XDG_CURRENT_DESKTOP



big_smile

tu parles de çà : ?

http://doc.ubuntu-fr.org/plasma-discover

https://userbase.kde.org/Discover/fr

si c'est oui , je peux pas t'aider , connais pas kde .  scratchhead.gif
qqun d'autre peut être ?

bonne chance ... roll

peace_flag.gif

Dernière modification par Debian Alain (07-07-2020 19:54:21)

En ligne

#3 07-07-2020 20:01:15

cyrille
Adhérent(e)
Distrib. : SID + FreeBSD
(G)UI : Xfce/Openbox
Inscription : 21-06-2020
Site Web

Re : (resolu) thunderbird - Des caractères non ASCII sont présents dans

Verifier tes locales dans la  conf  de thunderbird ?

En ligne

#4 07-07-2020 20:15:54

deuchdeb
Moderato ma non troppo
Lieu : Ca bouge Ca bouge!!!
Distrib. : Debian 10 Buster et DFlinux
Noyau : Noyau stable
(G)UI : KDE Plasma 5.14 et Xfce
Inscription : 13-01-2010
Site Web

Re : (resolu) thunderbird - Des caractères non ASCII sont présents dans

Bonjour j57jp,

Tu peux essayer un truc pour voir.

Affiche les fichiers cachés dans ton navigateur et renomme le dossier : .thunderbird en .thunderbird.sauv
Relance Thunderbird, il va créer un nouveau dossier .thunderbird et tu vas avoir tout à reconfigurer, mais tu pourras tester si il envoie bien les courriels.

Ensuite tu pourras revenir en suppriment le dossier .thunderbird et en renommant  .thunderbird.sauv en .thunderbird.

Bon courage.

Entre parenthèse j'utilise plasma 5 comme toi et je n'ai pas ce problème, suite à la mise à jour.

Une fleur, c'est magique non? smile
Association Debian Facile

Hors ligne

#5 08-07-2020 06:52:41

j57jp
Membre
Inscription : 24-11-2016

Re : (resolu) thunderbird - Des caractères non ASCII sont présents dans

Bonjour
désolé
j'ai trouvé
je ne sais pas de ou ça vient, mais dans la centaine d'adresses, j'aitrouvé un astérix qui s'est placé insidieusement dans le nom , et
je ne saispas comment cela se fait puisqu'on ne touche jamais ,
quand le carnet est fait , on n'y revient pas

Pour l'admin de ce site , pourrais tu supprimer cette demande qui ne sert à rien

je m'excuse à tous

encore une fois désolé, il vaudrait mieux supprimer ma demande

merci
a+

Hors ligne

#6 08-07-2020 19:29:37

deuchdeb
Moderato ma non troppo
Lieu : Ca bouge Ca bouge!!!
Distrib. : Debian 10 Buster et DFlinux
Noyau : Noyau stable
(G)UI : KDE Plasma 5.14 et Xfce
Inscription : 13-01-2010
Site Web

Re : (resolu) thunderbird - Des caractères non ASCII sont présents dans

j57jp a écrit :

encore une fois désolé, il vaudrait mieux supprimer ma demande



Il n' y a pas à être désolé, en plus rien ne dit que cela ne servira pas un jour à quelqu'un;  wink


Une fleur, c'est magique non? smile
Association Debian Facile

Hors ligne

Pied de page des forums