Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 16-07-2020 18:50:33

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

arf ! oui , j'aurai dû être un peu plus clair .

apt install --reinstall , çà veut  dire :
install : installer (installation classique)
et --reinstall : (reinstallation au cas où ce soit déjà installé (evite certaines erreurs mineures dans la gestion des paquets ))

les paquets suivants :

lsb-release :
commande lsb_release -a (donne le nom de la distribution , classique sous linux mais je sais pas  si tu l'as sur ta lmde
(un peu redondant))

smartmontools :
utilitaire de tests s.m.a.r.t. la plupart du temps autotests disques déjà mis en place sur les  disques mais pas forcément sur le systeme .

hdparm :
utilitaire de performance des disques . permet de voir le débit avec et sans le tampon de lecture / ecriture .

-- lsb_release (debian facile) --
je l'utilise pour avoir le nom détaillé de ta distribution .
un peu redondant .
pour confirmation .
des fois on a des  surprises , d'où son intérêt .

chez moi :

lsb_release -a


No LSB modules are available.
Distributor ID: Debian
Description:  Debian GNU/Linux bullseye/sid
Release:  testing
Codename: bullseye



-- s.m.a.r.t.  (wikipedia) --
présentement , je l'utilise pour avoir "l'étiquette"  de  ton disque .
infos principales .
nom , no de  série , norme sata , etc ...

chez moi :

smartctl -i /dev/sda


smartctl 7.1 2019-12-30 r5022 [x86_64-linux-5.7.0-1-amd64] (local build)
Copyright (C) 2002-19, Bruce Allen, Christian Franke, www.smartmontools.org

=== START OF INFORMATION SECTION ===
Model Family:     Western Digital Green
Device Model:     WDC WD20EARX-00PASB0
Serial Number:    WD-WCAZAC488615
LU WWN Device Id: 5 0014ee 25bc0bf4b
Firmware Version: 51.0AB51
User Capacity:    2000398934016 bytes [2,00 TB]
Sector Sizes:     512 bytes logical, 4096 bytes physical
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ATA8-ACS (minor revision not indicated)
SATA Version is:  SATA 3.0, 6.0 Gb/s (current: 6.0 Gb/s)
Local Time is:    Thu Jul 16 20:05:17 2020 CEST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled



-- hdparm (wikipedia) --
je  l'utilise pour connaître le débit de ton disque .
couplé aux infos précédentes ,
je peux savoir si ton disque est top en forme ou donne des signes de fatigue préoccupants .
tu n'as pas à t'inquiéter , je n'utilise pas les  commandes dangereuses .

chez moi :

hdparm -tT /dev/sda


/dev/sda:
 Timing cached reads:   18136 MB in  2.00 seconds = 9078.17 MB/sec
 Timing buffered disk reads: 358 MB in  3.01 seconds = 118.84 MB/sec

Dernière modification par Debian Alain (16-07-2020 19:08:17)

Hors ligne

#27 17-07-2020 08:49:08

JM38
Membre
Distrib. : LMDE4 debbie
Noyau : Linux 4.19.0-9 Cinnamon 4.4.8
Inscription : 03-06-2020

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Bonjour Alain
et merci encore d'avoir éclairé ma lanterne quelque peu blafarde
je comprends mieux
Les installations édictées au début de ton message permettent d'utiliser les commandes de test édictées en fin de message
je suis un informaticien en retraite et je n'ai jamais trop aimé les installations quand la bécane marche (même avec des micro soucis)
Est-ce que linux réalise des mises à jour en background à l'insu de notrre plein gré
hier comme je l'ai indiqué, j'ai dû cliquer plusieurs fois sur l'icone firefox, et sur l'icone de raccourci vers mon dossier personnel, car rien ne se passait
résultat après 15 à 20 secondes ,les programmes avaient été lancés plusieurs fois et j'ai même eu droit au message (firefox a été déjà en cours d'exécution)
il y avait au moins 3 semaines que je n'avais pas utilisé ma bécane linux, alors le système a peut-etre fait des ajustements
la commande systemed-analyze écrit en append les infos ou donne les éléments du dernier démarrage ?
même question concernant le log des démarrages
j'ai exporté hier matin les résultats des commandes préconisées par vous
je les ferai passer avec pasteinit ou en les déposant sur un site
je suis logiquement sur un linux mint (écusson Mint apparait juste avant la page vierge (10 secondes) et le coucou vous  êtes sur linux mint (page de démarrage que j'ai laissée cochée afin de m'assurer du bon fonctionnement de a souris sur port usb)
Mint est nécessairement Debian?
Vous avez comme pseudo Alain Debian, êtes vous le développeur du système Debian?)
Merci encore
j'essaierai vos préconisations plus tard (j'écris sous xp)
pour info , mon Pc linux n'a que Linux installé comme OS
Et après le démarrage longuet, ensuite, il répond très vite (au moins sur le net)
A suivre
JM

Hors ligne

#28 17-07-2020 09:05:49

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

non , je ne suis pas développeur debian .

je me suis pas  cassé la tête pour trouver mon nick , c'est tout . manque d'imagination .

sous debian , une petite partie du systeme est mise à jour au démarrage .
les  fichiers les plus importants .
ce programme porte un nom mais je m'en rappelle jamais .
la M.A.J. n'est pas  complète . il faut aussi y aller à  la main pour la finaliser .

apt update && apt upgrade


les 3 installs que j'ai donné en début de message sont là par sécurité .
au cas où tu n'aies pas ces programmes .

tu as quoi comme pc / cm ?

dmesg | grep DMI:


quoi comme proc ?

lscpu


quoi comme ram ?

free -h



pour la rapidité de réaction de ton pc , cela me permettra de te répondre .

aussi, quel bureau ?

echo $XDG_CURRENT_DESKTOP



systemd-analyze donne les infos du dernier démarrage .

Dernière modification par Debian Alain (17-07-2020 09:15:06)

Hors ligne

#29 17-07-2020 09:10:09

JM38
Membre
Distrib. : LMDE4 debbie
Noyau : Linux 4.19.0-9 Cinnamon 4.4.8
Inscription : 03-06-2020

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Vous êtes vraiment un pro !!
ça me convient parfaitement
j'aime aller au fond des choses
ces commandes donnent plus d'infos  que Ce qui est donné dans les infos système?
Je quitte
je vous dirai ça
Merci encore
JM

Hors ligne

#30 17-07-2020 09:23:19

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

JM38  a écrit :

ces commandes donnent plus d'infos  que Ce qui est donné dans les infos système?


pas les mêmes .
elles sont plus ciblées . plus spécifiques .
des fois , elles donnent des infos cachées par le(s) panneaux système .
des infos  beaucoup moins faciles à trouver en graphique .
beaucoup plus facilement en cli (Command Line Interface : interface ligne de commande)

JM38  a écrit :

Vous êtes vraiment un pro !!


non , juste un amateur .

mais je suis pas au niveau des efpé , micp, smolski , et consorts ...

Hors ligne

#31 17-07-2020 13:56:36

JM38
Membre
Distrib. : LMDE4 debbie
Noyau : Linux 4.19.0-9 Cinnamon 4.4.8
Inscription : 03-06-2020

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Me revoici
j'ai installé et testé lsb_release et smartctl
les install se sont bien passés
Mais
j'ai eu un souci avec smartctl et hdparm
smartctl open device : /de/sda failed
permission denied
j'ai essayé en su mais mon mot de passe n'est pas reconnu (je rentre celui qui est demandé parois pour débloquer et qui marche mais là ça ne marche pas
j'ai déposé ici
https://we.tl/t-WcPtLTGLVi
mes exports d'hier et d’aujourd’hui (suffixe 17 pour ceux de ce jour)
car aujourd'hui ça a démarré plus vite qu'hier
j'ai fait une copie d'écran pour mon disque
au niveau système
j'ai LMDE4 Debbie
version cinnamon 4.4.8
Noyau Linux 4.19.0-9-amd64
Proc Intel Core 2 DUO CPU T5550 @1.83GHZ X 2
mémoire vive 3.8 GO
Disque dur 302.5 GO
A suivre
JM

Hors ligne

#32 17-07-2020 14:14:02

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

c'est :

smartctl -i /dev/sda


et

hdparm -tT /dev/sda


recommence

p.s.: par ailleurs pour passer root , on fait

su -

+ m.d.p. root et non pas  "su"

on peut aussi utiliser

sudo -i

Dernière modification par Debian Alain (17-07-2020 14:17:15)

Hors ligne

#33 17-07-2020 20:00:43

JM38
Membre
Distrib. : LMDE4 debbie
Noyau : Linux 4.19.0-9 Cinnamon 4.4.8
Inscription : 03-06-2020

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Bonsoir
j'ai passé ces 2 commandes
smartctl -i /dev/sda
hdparm -tT /dev/sda
elles m'ont donné le message d'erreur pour smartctl

smartctl open device : /de/sda failed
permission denied
ce qui signifie que je n'ai pas les droits
passer en root signifie être dans le dossier root c'est bien ça?
je ne comprends pas la différence entre su et su -
j'avais essayé il y a un mois de me connecter su -
on me demande un mot de passe mais je le répète le mot de passe que je rentre pour déverrouiller ou pour accepter une mise à jour qaund le système me le demande ne marche pas !!
j'ai essayé admin ,administrateur   sans succès
que fait sudo -i de plus
de toutes façons je ne connais pas le mot de passe su super utilisateur
y a t'il un moyen de le  retrouver ou de le réinitialiser?
Avez vous regardé mes fichiers déposés ?
merci encore
bonne soirée
JM

Hors ligne

#34 17-07-2020 20:47:35

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

passer root ne signifie pas  seulement se placer dans le dossier root mais aussi obtenir les privilèges de l'administrateur .

devenir super utilisateur . avoir tous les droits sur sa  machine . y compris celui de la casser .

"su" , c'est l'ancienne norme . dépréciée . si tu veux devenir root , faut faire "su -" , une histoire de path 

"su"  passe super utilisateur en gardant le path normal ,
"su -" (abréviation de  "su --login") te rends administrateur en modifiant le chemin d'accès aux programmes en conséquence (le path)
ce qui , d'une part évite beaucoup de problèmes et d'autre part est beaucoup plus sensé .
pour les finesses , tu demandera aux anciens . je sais pas tout .

"sudo -i" te permets de passer root en utilisant le mdp user (celui que tu rentres pour te connecter)

je n'ai pas regardé tes fichiers . pas confiance dans un hébergeur qui , en plus , utilise des cookies .

tu peux faire un copier / coller de chaque commande et de sa réponse .

qu'il te répondes "smartctl open device : /de/sda failed" n'est pas normal .
soit il y a une coquille dans le texte , soit une faute de frappe dans la commande .

lis ceci et essaies d'en tenir compte : Oh, quel beau BB …code où comment mettre en forme vos messages dans le fofo

pour le mdp root , passe admin avec "sudo -i" , ensuite rentre le mdp root une fois la commande "passwd" tapée .
"exit" pour quitter root , ou "ctrl + d"

-- commande passwd --
-- commande su --
-- commande sudo --

Dernière modification par Debian Alain (17-07-2020 21:00:40)

Hors ligne

#35 18-07-2020 09:45:56

JM38
Membre
Distrib. : LMDE4 debbie
Noyau : Linux 4.19.0-9 Cinnamon 4.4.8
Inscription : 03-06-2020

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

bonjour et merci
le système m'a bien répondu un message de ce type
smartctl open device : /de/sda failed
avec ensuite sur la ligne suivante permission denied ce qui est bien un problème de droit
NB
mes commandes d'install passent bien et sans me mettre en root (avec su !!)

peut-être que la commande
smartctl --smart=on --offlineauto=on --saveauto=on /dev/sda
ne s'est pas exécutée entièrement pourtant tout avait l'air ok, je n'ai pas eu de messages outre la confirmation que je voulais bien faire ça
il a décompacté et installé
Les touches directionnelles de clavier marchent nickel chrome en mode terminal!
existe t'il la fonction copier coller (copier issu du forum par exemple)
Dommage qu'on ne puisse pas joindre de fichiers ici !!
le copier coller de 19 pages ce n'est pas top
A suivre
JM

Hors ligne

#36 18-07-2020 10:09:27

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

à lire urgemment et à mettre en pratique : Oh, quel beau BB …code où comment mettre en forme vos messages dans le fofo

copier  coller 19 pages , bien sûr que non .
si tu respecte bien mes  commandes , tu n'aura pas de  souci .
un copier coller , c'est facile : tu sélectionnes le texte à la souris , clic droit : copier
puis tu cliques sur la page du forum , clic droit : coller .
c'est tout .

si tu veux passer root , il faut utiliser

su -

et surtout pas  "su"
aussi , tu peux utiliser

sudo -i


c'est tout !

"su" ne s'utilise que dans des  cas  très particuliers , plus du tout pour passer  root .

sudo smartctl -i /dev/sda


sudo hdparm -tT /dev/sda



N.B.: si tu refuses de tenir compte de mes conseils et surtout de mes commandes ,
je te laisse te dépatouiller vu qu'apparemment tu sais ce que tu fais .
pour la suite , si tu continues , tu verra çà avec les  anciens , ils sont beaucoup moins cool que moi .
surtout râleur .

chez moi :

sudo smartctl --smart=on --offlineauto=on --saveauto=on /dev/sda


sudo smartctl -i /dev/sda


smartctl 7.1 2019-12-30 r5022 [x86_64-linux-5.7.0-1-amd64] (local build)
Copyright (C) 2002-19, Bruce Allen, Christian Franke, www.smartmontools.org

=== START OF INFORMATION SECTION ===
Model Family:     Western Digital Green
Device Model:     WDC WD20EARX-00PASB0
Serial Number:    WD-WCAZAC460461
LU WWN Device Id: 5 0014ee 25bc0c13d
Firmware Version: 51.0AB51
User Capacity:    2000398934016 bytes [2,00 TB]
Sector Sizes:     512 bytes logical, 4096 bytes physical
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ATA8-ACS (minor revision not indicated)
SATA Version is:  SATA 3.0, 6.0 Gb/s (current: 6.0 Gb/s)
Local Time is:    Sat Jul 18 10:56:37 2020 CEST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled


sudo hdparm -tT /dev/sda


/dev/sda:
 Timing cached reads:   17792 MB in  2.00 seconds = 8905.90 MB/sec
 Timing buffered disk reads: 324 MB in  3.00 seconds = 107.98 MB/sec



tu dois avoir un résultat similaire .

Dernière modification par Debian Alain (18-07-2020 10:33:56)

Hors ligne

#37 18-07-2020 11:08:01

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

[ ... soupir ... ]

Dernière modification par Debian Alain (18-07-2020 11:54:09)

Hors ligne

#38 18-07-2020 11:08:56

jarek
Membre
Lieu : Haute Loire
Distrib. : bullseye
Noyau : linux 5.8.0 amd64
(G)UI : Xfce4 - LightDM
Inscription : 24-06-2014

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Debian Alain a écrit :

. . . les  anciens , ils sont beaucoup moins cool que moi , surtout râleur .


lol Tu te rends compte que tu viens de traiter raleur de vieux crouton pas cool . . .  ?  out.gif

Dernière modification par jarek (18-07-2020 11:09:18)


Le Diable a inventé l'Administration afin que les Hommes perdent tout espoir à jamais.
Ryzen3 3200G - Asrock B450

Hors ligne

#39 18-07-2020 11:43:54

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.7 (amd64)
(G)UI : Openbox
Inscription : 18-11-2013
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Dans ce fil comme dans tous les autres du forum, rappelez-vous que vous n’avez aucune obligation de continuer à participer si les interlocuteurs vous prennent la tête. Ça n’aidera personne de s’énerver, en particulier pas la modération à qui ça finira par donner du boulot qui aurait pu être évité.

Jouer sous Debian ? Facile !

Hors ligne

#40 18-07-2020 11:52:40

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

oui , tu as raison vv222 , faut que je me calme . je le sais depuis longtemps .

et encore , depuis le temps , me suis un peu modéré .

j'efface mon post .

Hors ligne

#41 18-07-2020 11:55:11

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Avec raleur, ça évite de tourner en rond. smile
Il post direct ... on exécute big_smile

Dernière modification par golgot200 (18-07-2020 11:55:46)

Hors ligne

#42 18-07-2020 11:57:26

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Debian Alain a écrit :

[ ... soupir ... ]



tes lignes de commandes n'étaient pas bonnes ?

lol lol lol

out.gif

Dernière modification par golgot200 (18-07-2020 12:00:52)

Hors ligne

#43 18-07-2020 12:05:01

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

si mais JM38 refuse de les  appliquer .

il demande de l'aide , on lui réponds , il n'en fait rien .

qu'il se  débrouille dans ce cas .

Hors ligne

#44 18-07-2020 12:12:34

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Debian Alain a écrit :

si mais JM38 refuse de les  appliquer .

il demande de l'aide , on lui réponds , il n'en fait rien .

qu'il se  débrouille dans ce cas .



Je sais smile

c'était juste pour détendre la chose wink

Hors ligne

#45 18-07-2020 12:43:18

JM38
Membre
Distrib. : LMDE4 debbie
Noyau : Linux 4.19.0-9 Cinnamon 4.4.8
Inscription : 03-06-2020

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Bonjour
j'ai toujours suivi scrupuleusement vos recommandations et votre aide et je vous en remercie encore
le seul écart a été de publier mes exports via wetransfer
je suis un homme respectueux et courtois et humble

Il est possible que je me sois trompé en saisissant une commande
mais j'ai quand même eu le message d'erreur relatif à un problème de droit
j'avoue que la commande su est particulière
je répète que je suis un novice Linux et que grâce à vous et quelques sites, je me forme avec plaisir
Il  y a quelques semaines
Je suis désolé si mes questions peuvent vous sembler idiotes

j'ai fait su seul et j'ai fait également su -a (je crois)

et suite à  cette commande, le système m'a demandé un mot de passe
celui que j'ai fourni (celui donné dans des demandes de déverrouillage) m' a été refusé
je connais le copier coller mais je demandais si les systèmes étaient étanches
sous windows un copier issu de word et consorts ne peut être pris en compte par un coller sous terminal
je vais tester
merci encore
JM

Hors ligne

#46 18-07-2020 12:43:57

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

arf !  big_smile big_smile big_smile

suis bête aussi quand je m'y mets . lol lol lol

merci golgot200

coyotus.png

Hors ligne

#47 18-07-2020 13:00:30

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

je répète que je suis un novice Linux et que grâce à vous et quelques sites, je me forme avec plaisir
Il  y a quelques semaines
Je suis désolé si mes questions peuvent vous sembler idiotes


mille excuses .

j'ai cru que tu étais un peu connaisseur du monde  de linux .
j'ai pas  fait attention à ta date d'inscription au forum .

pour passer root ,  je te le répète encore :
on n'utilise plus "su" .

soit "su -"
soit "sudo -i"
je t'ai donné des liens et expliqué pourquoi dans les grandes lignes .
lis les .
si tu as des  questions , profite ...

je viens de monter une machine virtuelle avec debbie (lmde4) ,
si tu veux , je t'envoie les retours .
tu n'as qu'à demander si çà t'intéresse.

sudo apt install --reinstall lsb-release smartmontools hdparm


[sudo] Mot de passe de alain :     
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 3 réinstallés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 669 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de :1 https://deb.debian.org/debian buster/main amd64 lsb-release all 10.2019051400 [27,5 kB]
Réception de :2 https://deb.debian.org/debian buster/main amd64 hdparm amd64 9.58+ds-1 [116 kB]
Réception de :3 https://deb.debian.org/debian buster/main amd64 smartmontools amd64 6.6-1 [525 kB]
669 ko réceptionnés en 0s (2899 ko/s)
(Lecture de la base de données... 264500 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../lsb-release_10.2019051400_all.deb ...
Dépaquetage de lsb-release (10.2019051400) sur (10.2019051400) ...
Paramétrage de lsb-release (10.2019051400) ...
(Lecture de la base de données... 264500 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../hdparm_9.58+ds-1_amd64.deb ...
Dépaquetage de hdparm (9.58+ds-1) sur (9.58+ds-1) ...
Préparation du dépaquetage de .../smartmontools_6.6-1_amd64.deb ...
Dépaquetage de smartmontools (6.6-1) sur (6.6-1) ...
Paramétrage de smartmontools (6.6-1) ...
Paramétrage de hdparm (9.58+ds-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.5-2) ...
Traitement des actions différées (« triggers ») pour systemd (241-7~deb10u4) ...



 lsb_release -a


No LSB modules are available.
Distributor ID: Linuxmint
Description:  LMDE 4 (debbie)
Release:  4
Codename: debbie



lmde ne configure pas de compte root par défaut , il faut le créer .
en attendant , pour les commandes d'administration, fais les précéder de "sudo" .
çà te permettra de les lancer en root tout en restant simple user  .

https://debian-facile.org/doc:systeme:su

Parce qu'avant le « su » seul n'aurait jamais du se comporter comme « su -l », mais c'était le cas.
En quelque sorte le « su » d'avant ne respectait pas la norme posix, alors que maintenant, il la respecte.



https://fr.wikipedia.org/wiki/Sudo

Cette commande permet à un administrateur système d'accorder à certains utilisateurs (ou groupes d'utilisateurs) la possibilité de lancer une commande en tant qu'administrateur, ou en tant qu'autre utilisateur, tout en conservant une trace des commandes saisies et des arguments.

Dernière modification par Debian Alain (18-07-2020 13:26:46)

Hors ligne

#48 18-07-2020 13:25:00

JM38
Membre
Distrib. : LMDE4 debbie
Noyau : Linux 4.19.0-9 Cinnamon 4.4.8
Inscription : 03-06-2020

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Tout arrive
les commandes ont marché (et le copier coller marche mais avec MAJ (MAJ Ctrl C) c'est nickel
j'avais dû me tromper quelque part
voici déjà ma bécane :
a priori mon disque est lu deux fois moins vite que le votre (60 MB/s contre 107 MB/s)


utilisateur@linux-mint:~$ sudo smartctl -i /dev/sda
[sudo] Mot de passe de utilisateur :            
smartctl 6.6 2017-11-05 r4594 [x86_64-linux-4.19.0-9-amd64] (local build)
Copyright (C) 2002-17, Bruce Allen, Christian Franke, www.smartmontools.org

=== START OF INFORMATION SECTION ===
Model Family:     Western Digital Scorpio Blue Serial ATA
Device Model:     WDC WD3200BEVT-22ZCT0
Serial Number:    WD-WXE408A14478
LU WWN Device Id: 5 0014ee 256aacbca
Firmware Version: 11.01A11
User Capacity:    320072933376 bytes [320 GB]
Sector Size:      512 bytes logical/physical
Rotation Rate:    5400 rpm
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ATA8-ACS (minor revision not indicated)
SATA Version is:  SATA 2.5, 3.0 Gb/s
Local Time is:    Sat Jul 18 14:02:09 2020 CEST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled


utilisateur@linux-mint:~$ sudo hdparm -tT /dev/sda

/dev/sda:
Timing cached reads:   1962 MB in  2.00 seconds = 981.90 MB/sec
Timing buffered disk reads: 182 MB in  3.02 seconds =  60.17 MB/sec
utilisateur@linux-mint:~$


utilisateur@linux-mint:~$ lsb_release -a
No LSB modules are available.
Distributor ID:    Linuxmint
Description:    LMDE 4 (debbie)
Release:    4
Codename:    debbie
utilisateur@linux-mint:~$

utilisateur@linux-mint:~$ dmesg | grep DMI:
[    0.000000] DMI: Packard Bell BV EasyNote SB87/PB3G, BIOS PB3G3A06         01/03/2008
utilisateur@linux-mint:~$

utilisateur@linux-mint:~$ lscpu
Architecture:        x86_64
CPU op-mode(s):      32-bit, 64-bit
Byte Order:          Little Endian
Address sizes:       36 bits physical, 48 bits virtual
CPU(s):              2
On-line CPU(s) list: 0,1
Thread(s) per core:  1
Core(s) per socket:  2
Socket(s):           1
NUMA node(s):        1
Vendor ID:           GenuineIntel
CPU family:          6
Model:               15
Model name:          Intel(R) Core(TM)2 Duo CPU     T5550  @ 1.83GHz
Stepping:            13
CPU MHz:             1670.444
CPU max MHz:         1833,0000
CPU min MHz:         1000,0000
BogoMIPS:            3657.37
L1d cache:           32K
L1i cache:           32K
L2 cache:            2048K
NUMA node0 CPU(s):   0,1
Flags:               fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl cpuid aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm lahf_lm pti dtherm
utilisateur@linux-mint:~$


utilisateur@linux-mint:~$ free -b
              total        used        free      shared  buff/cache   available
Mem:     4128964608  1222250496  1650077696    79818752  1256636416  2570637312
Swap:    4300206080           0  4300206080

utilisateur@linux-mint:~$ echo $XDG_CURRENT_DESKTOP
X-Cinnamon
utilisateur@linux-mint:~$

Hors ligne

#49 18-07-2020 13:39:58

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

pour ton disque , il est  vieux , ancienne norme (sata 2)
ton débit doit être nominal .

sata 2, core 2 duo , ....

hum ....

ton pc fonctionne mais il est lent , je pense  que c'est normal . malheureusement .

tu gagnerai à changer ton disque par un plus récent , à faire "un peu de plomberie"

c'est pas si dur . çà demande de la concentration et de la minutie .

si tu préfères , en partant de la base  que tu n'es pas  en dual boot (win$ / lmde) ,

tu peux peut être installer une DFL10 . debian facilitante pour débutants .
(bureau XFCE , léger donc)
avant de l'installer , teste la .
-- iso DFL 10 64 bits --
-- iso DFL 10 32 bits --
fais moi signe si çà t'intéresse .

N.B.: tu as fait un effort , c'est bien .
continue , ne t'arrète pas .
prochaine étape : Oh, quel beau BB …code où comment mettre en forme vos messages dans le fofo
essaie d'en tenir compte .

Dernière modification par Debian Alain (18-07-2020 13:52:57)

Hors ligne

#50 18-07-2020 13:44:16

JM38
Membre
Distrib. : LMDE4 debbie
Noyau : Linux 4.19.0-9 Cinnamon 4.4.8
Inscription : 03-06-2020

Re : Démarrage un peu lent (2 minutes) (Résolu , Merci à vous tous JM)

Youpi
j'ai réussi de moi-même et grâce à vous à executer mes commandes via pastebinit
j'ai pris l'initiative suite à une erreur (pastebinit n'est pas installé) à installer udo et pastebinit !!)
voici donc les résultats de dmsg et analyze time et blame de ce jour
utilisateur@linux-mint:~$ systemd-analyze time | pastebinit
/usr/bin/pastebinit:42: DeprecationWarning: dist() and linux_distribution() functions are deprecated in Python 3.5
  release = platform.linux_distribution()[0].lower()
/usr/bin/pastebinit:413: DeprecationWarning: pasteURLopener style of invoking requests is deprecated. Use newer urlopen functions/methods
  url_opener = pasteURLopener()
https://pastebin.com/qd2nDn6R

utilisateur@linux-mint:~$ systemd-analyze blame | pastebinit
/usr/bin/pastebinit:42: DeprecationWarning: dist() and linux_distribution() functions are deprecated in Python 3.5
  release = platform.linux_distribution()[0].lower()
/usr/bin/pastebinit:413: DeprecationWarning: pasteURLopener style of invoking requests is deprecated. Use newer urlopen functions/methods
  url_opener = pasteURLopener()
https://pastebin.com/J2Lb0xpn

utilisateur@linux-mint:~$ dmesg | pastebinit
/usr/bin/pastebinit:42: DeprecationWarning: dist() and linux_distribution() functions are deprecated in Python 3.5
  release = platform.linux_distribution()[0].lower()
/usr/bin/pastebinit:413: DeprecationWarning: pasteURLopener style of invoking requests is deprecated. Use newer urlopen functions/methods
  url_opener = pasteURLopener()
https://pastebin.com/k240Gwt0

Hors ligne

Pied de page des forums