Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-08-2020 09:37:31

coka
Membre
Inscription : 05-08-2020

Pratiquement pas de sons

Yo , depuis mon installation de debian (cinnamon) j’ai de gros problèmes de sons c’est a dire que le sons est très bas comparé a quand j’étais sur w10 , j’ai tout essayé et rien , si vous voulez bien prendre la peine de m’aider smile

Hors ligne

#2 21-08-2020 09:41:06

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Pratiquement pas de sons

Si tu as pavucontrol

pavuctonrol



Sinon, la même mais installe-le avant

apt install pavuctonrol



La plupart des réglage de pulseaudio (le mixeur audio le plus utilisé sous linux dernièrement) sont faisable de manière relativement simple par là.


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#3 21-08-2020 14:07:19

coka
Membre
Inscription : 05-08-2020

Re : Pratiquement pas de sons

otyugh a écrit :

Si tu as pavucontrol

pavuctonrol



Sinon, la même mais installe-le avant

apt install pavuctonrol



La plupart des réglage de pulseaudio (le mixeur audio le plus utilisé sous linux dernièrement) sont faisable de manière relativement simple par là.


Je vient de le télécharger et ensuite ? Je fait quoi , comment ca un mixer ?

Hors ligne

#4 21-08-2020 14:36:43

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-6-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Pratiquement pas de sons

si tu permets , otyugh , y a aussi alsamixer , peut être plus  "hardware" que pavucontrol ?

coka peut il nous envoyer deux captures d'écran . une de "pavucontrol" et une  autre de "alsamixer" .?

normalement , ce sera redondant .

Hors ligne

#5 21-08-2020 14:49:43

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Pratiquement pas de sons

@Alain : quand on touche l'un, ça touche l'autre. On peut contrôler le niveau d'alsa par pavucontrol. wink
Pis je suis prêt à parier qu'il utilise pulseaudio, il est préinstallé presque partout désormais, c'est comme dire "attends il utilise pas forcément systemd". C'est vrai théoriquement, mais en pratique s'il a pas mentionné l'inverse, il l'utilise plus que très probablement.

Économie de salive tongue

Dernière modification par otyugh (21-08-2020 14:50:51)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#6 21-08-2020 14:54:04

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-6-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Hors ligne

#7 21-08-2020 18:26:38

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-5-amd64
(G)UI : mutter 3.38.4-1
Inscription : 15-02-2016

Re : Pratiquement pas de sons

otyugh a écrit :

Si tu as pavucontrol

pavuctonrol



Sinon, la même mais installe-le avant

apt install pavuctonrol



La plupart des réglage de pulseaudio (le mixeur audio le plus utilisé sous linux dernièrement) sont faisable de manière relativement simple par là.

Eh ! Otyugh, coka, c'est pavucontrol et non pas pavuctonrol !


Nos vies commencent à prendre fin le jour où nous devenons silencieux à propos des choses qui comptent. Martin Luther King

Hors ligne

#8 21-08-2020 20:14:36

coka
Membre
Inscription : 05-08-2020

Re : Pratiquement pas de sons

--gilles-- a écrit :

otyugh a écrit :

Si tu as pavucontrol

pavuctonrol



Sinon, la même mais installe-le avant

apt install pavuctonrol



La plupart des réglage de pulseaudio (le mixeur audio le plus utilisé sous linux dernièrement) sont faisable de manière relativement simple par là.

Eh ! Otyugh, coka, c'est pavucontrol et non pas pavuctonrol !



Oui Tkt j'avais corrigé quand j'avais regardé à quoi servait le paquet sur internet, voici la capture d'écran de pavu https://ibb.co/tM8ZGSg Donc je peux bel et bien modifier le son en l'augmentant (Ce qui est plutôt violent X) et j'ai peur que ça nique ma carte son où Jsp quoi, et puis ça ne persiste pas c’est-à-dire que dès que je baisse le sons et que je le re augmente j'ai la limite donc je suis obligé de re lancer pavu et bypass cette limite, vous comprenez ce que je veux dire X) ?

Hors ligne

#9 21-08-2020 20:49:54

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-5-amd64
(G)UI : mutter 3.38.4-1
Inscription : 15-02-2016

Re : Pratiquement pas de sons

Il faut régler le son de manière globale dans l'onglet « Périphériques de sortie » et non pas dans « Lecture ». Pas de problèmes chez moi avec la carte son, je mets +4,9 dB depuis 3 ans sans problèmes et le réglage persiste.

Dernière modification par --gilles-- (21-08-2020 20:50:50)


Nos vies commencent à prendre fin le jour où nous devenons silencieux à propos des choses qui comptent. Martin Luther King

Hors ligne

#10 21-08-2020 20:57:41

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : 5.11.12-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : Pratiquement pas de sons

Debian Alain a écrit :

si tu permets , otyugh , y a aussi alsamixer , peut être plus  "hardware" que pavucontrol ?

coka peut il nous envoyer deux captures d'écran . une de "pavucontrol" et une  autre de "alsamixer" .?

normalement , ce sera redondant .



rebel ? big_smile

@coka

alsamixer



aligner Master et PCM autour de 86%

fermer alsamixer par un "ctrl + c"

Puis :


alsactl store
 



fermer alsamixer par un "ctrl + c"

Les réglages sont sauvegardés.

Dernière modification par golgot200 (21-08-2020 21:03:36)

Hors ligne

#11 21-08-2020 21:03:26

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-6-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Pratiquement pas de sons

j' ai eu un souci analogue sur gnome , il y a un petit bout de temps .

voilà comment je l'ai résolu :
http://linuxmao.org/tiki-index.php?page … X%20Unmute

tu me diras si çà a pu t'aider , coka .

au fait , je connais pas ton bureau .
c'est lequel ? .

echo $XDG_SESSION_DESKTOP

Hors ligne

#12 21-08-2020 21:49:13

coka
Membre
Inscription : 05-08-2020

Re : Pratiquement pas de sons

--gilles-- a écrit :

Il faut régler le son de manière globale dans l'onglet « Périphériques de sortie » et non pas dans « Lecture ». Pas de problèmes chez moi avec la carte son, je mets +4,9 dB depuis 3 ans sans problèmes et le réglage persiste.


Yep mais ca fait exactement le meme probleme que j'ai dis en haut qui est que quand je baisse le sons et bhé j'ai re la limite donc faut que je RE lance pavu pour la bypass

golgot200 a écrit :



rebel ? big_smile

@coka


ah non j'avais juste oublier my bad X)


alsamixer



aligner Master et PCM autour de 86%

fermer alsamixer par un "ctrl + c"

Puis :


alsactl store
 



fermer alsamixer par un "ctrl + c"



Oula tu m'embouille la , comment master ca pcm ???? https://ibb.co/9VbwcPF


Debian Alain a écrit :

je sais pas ton bureau .
c'est lequel ? .

echo $XDG_SESSION_DESKTOP



Je suis sur cinnamon tongue

Hors ligne

#13 22-08-2020 09:18:33

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Pratiquement pas de sons

coka a écrit :

dès que je baisse le sons et que je le re augmente j'ai la limite donc je suis obligé de re lancer pavu et bypass cette limite, vous comprenez ce que je veux dire X) ?


Non. X_X

Dernière modification par otyugh (22-08-2020 09:30:33)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#14 22-08-2020 10:57:59

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : 5.11.12-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : Pratiquement pas de sons

Bonjour,

peux-tu nous renvoyer le retour de la commande :

lspci | grep -i audio



EDIT: Chez moi en exemple ...


04:00.1 Audio device: NVIDIA Corporation GP107GL High Definition Audio Controller (rev a1)
07:00.0 Multimedia audio controller: Creative Labs EMU10k2/CA0100/CA0102/CA10200 [Sound Blaster Audigy Series] (rev 04)
 



EDIT :

Comme tu as que master comme option, essaies la commande :


alsamixer -c 0

Dernière modification par golgot200 (22-08-2020 11:16:21)

Hors ligne

Pied de page des forums