Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-08-2020 00:00:46

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Problème d'installation avec amesene et amsn :(

RÉSOLU.

Comme le dit le titre, petit soucis avec deux logiciels.

J'utilisais pour communiquer avec les miens qui sont resté sur fdb emesene, puis le programme s'est mis à dysfonctionner.
Écran blanc, pas de réponse...
J'ai désinstallé et voulu réinstaller, mais... sad

emesene ne répond pas.
Sur un terminal, ça donne ça:

emesene


Traceback (most recent call last):
  File "/usr/bin/emesene", line 30, in <module>
    from emesene import emesene
  File "/usr/share/emesene/emesene/emesene.py", line 83, in <module>
    import e3
  File "/usr/share/emesene/emesene/e3/__init__.py", line 3, in <module>
    import common
  File "/usr/share/emesene/emesene/e3/common/__init__.py", line 34, in <module>
    from Sounds import SoundPlayer
  File "/usr/share/emesene/emesene/e3/common/Sounds.py", line 39, in <module>
    gst_player = gst.element_factory_make("playbin", "player")
gst.ElementNotFoundError: playbin



Quand à amsn, il y a à priori un fichier manquant, que j'ai beau vouloir installer, mais qui ne s'installe pas... sad
Après installation en rouvrant le gestionnaire de paquets Synaptic, celui ci me dit :
"il y a un paquet cassé sur votre systeme"
C'est amsn.
une réinstallation, n'y fait rien.
Au lancement du programme, message d'erreur:
(Dommage de ne pas pouvoir faire de copier coller sad )

Probleme loading module tkcximage


puis un second message d'erreur :

loadind tkcximage failed
please compile amsn first


...
Mais vu que j'utilise le gestionnaire de paquet, j'imagine qu'il m'installe le programme?

Voilà mes déboires, si quelqu'un a une solution pour un programme ou l'autre, voir les deux, je suis preneur.
Je bidouille depuis deux jours sans succes... sad
Le fichier manquant pour amsn qui ne veut pas s'installer est :
libpng 12-0
impossible de le réinstaller,quand je le télécharge pour une installe manuelle sad

sudo dpkg -i libpng12-0_1.2.50-2+deb8u3_amd64.deb


(Lecture de la base de données... 491720 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de libpng12-0_1.2.50-2+deb8u3_amd64.deb ...
Dépaquetage de libpng12-0:amd64 (1.2.50-2+deb8u3) ...
dpkg: erreur de traitement de l'archive libpng12-0_1.2.50-2+deb8u3_amd64.deb (--install) :
 impossible d'installer une nouvelle version de « /usr/lib/x86_64-linux-gnu/libpng12.so.0 »: Aucun fichier ou dossier de ce type
Des erreurs ont été rencontrées pendant l'exécution :
 libpng12-0_1.2.50-2+deb8u3_amd64.deb



Merci d'avance pour les solutions apportées, étonnant d'avoir un logiciel qui fonctionnait et qui tout d'un coup disparait de la circulation. sad

Dernière modification par Capra (26-08-2020 21:44:27)


Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#2 25-08-2020 00:54:37

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

RE

je viens de tester la version manuelle décrite dans un fichier install de amsn
lors de la ./configure, il manquait des fichiers, que j'ai facilement retrouvé sur la toile et pu installer "jpeg..."
Ensuite la procédure c'est bien déroulée.
Puis Make et là encore des message d'erreur, mais là, je capte rien sad :

make


  CXX   utils/TkCximage/src/TkCximage.cpp.o
  CXX   utils/TkCximage/src/PhotoFormat.cpp.o
  CXX   utils/TkCximage/src/procs.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximadsp.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximaexif.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximagif.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximainfo.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximajpg.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximalyr.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximapng.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximatga.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximatran.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximabmp.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximaenc.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximage.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximahist.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximaint.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximalpha.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximapal.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximasel.cpp.o
  CXX   utils/TkCximage/src/CxImage/ximath.cpp.o
  CXX   utils/TkCximage/src/CxImage/xmemfile.cpp.o
  AR    utils/TkCximage/src/CxImage/libCxImage.a
ar: création de utils/TkCximage/src/CxImage/libCxImage.a
  LDX   utils/TkCximage/src/TkCximage.cpp.so
cp utils/TkCximage/src/TkCximage.cpp.so utils/TkCximage/TkCximage.so
  CC    utils/webcamsn/src/webcamsn.o
  CC    utils/webcamsn/src/kidhash.o
  CC    utils/webcamsn/src/bitstring.o
  CC    utils/webcamsn/src/deblock.o
  CC    utils/webcamsn/src/encode.o
  CC    utils/webcamsn/src/idct_dequant.o
  CC    utils/webcamsn/src/mimic.o
  CC    utils/webcamsn/src/vlc_decode.o
  CC    utils/webcamsn/src/colorspace.o
  CC    utils/webcamsn/src/decode.o
  CC    utils/webcamsn/src/fdct_quant.o
  CC    utils/webcamsn/src/vlc_common.o
  CC    utils/webcamsn/src/vlc_encode.o
  AR    utils/webcamsn/src/libmimic.a
ar: création de utils/webcamsn/src/libmimic.a
  LD    utils/webcamsn/src/webcamsn.so
cp utils/webcamsn/src/webcamsn.so utils/webcamsn/webcamsn.so
  CC    utils/tcl_siren/src/tcl_siren.o
  CC    utils/tcl_siren/src/common.o
  CC    utils/tcl_siren/src/dct4.o
  CC    utils/tcl_siren/src/encoder.o
  CC    utils/tcl_siren/src/decoder.o
  CC    utils/tcl_siren/src/huffman.o
  CC    utils/tcl_siren/src/rmlt.o
  AR    utils/tcl_siren/src/libsiren.a
ar: création de utils/tcl_siren/src/libsiren.a
  LD    utils/tcl_siren/src/tcl_siren.so
cp utils/tcl_siren/src/tcl_siren.so utils/tcl_siren/tcl_siren.so
  CXX   utils/tclISF/src/tclISF.cpp.o
  CC    utils/tclISF/src/libISF/compression.o
  CC    utils/tclISF/src/libISF/createTags.o
  CC    utils/tclISF/src/libISF/decodeTags.o
  CC    utils/tclISF/src/libISF/decompression.o
  CC    utils/tclISF/src/libISF/decProperty.o
  CC    utils/tclISF/src/libISF/encoding.o
  CC    utils/tclISF/src/libISF/libISF.o
  CC    utils/tclISF/src/libISF/read.o
  AR    utils/tclISF/src/libISF/libISF.a
ar: création de utils/tclISF/src/libISF/libISF.a
  LDX   utils/tclISF/src/tclISF.cpp.so
cp utils/tclISF/src/tclISF.cpp.so utils/tclISF/tclISF.so
  CC    utils/asyncresolver/src/asyncresolver.o
  LD    utils/asyncresolver/src/libasyncresolver.so
cp utils/asyncresolver/src/libasyncresolver.so utils/asyncresolver/libasyncresolver.so
  CC    utils/linux/capture/capture.o
  CC    utils/linux/capture/libng/grab-ng.o
utils/linux/capture/libng/grab-ng.c: In function ‘ng_chardev_open’:
utils/linux/capture/libng/grab-ng.c:896:9: error: called object ‘major’ is not a function or function pointer
     if (major(st.st_rdev) != major) {
         ^~~~~
utils/linux/capture/libng/grab-ng.c:863:50: note: declared here
 int ng_chardev_open(char *device, int flags, int major, int complain, int is_v4l2)
                                              ~~~~^~~~~
utils/linux/capture/libng/grab-ng.c:899:22: error: called object ‘major’ is not a function or function pointer
       device, major, major(st.st_rdev));
                      ^~~~~
utils/linux/capture/libng/grab-ng.c:863:50: note: declared here
 int ng_chardev_open(char *device, int flags, int major, int complain, int is_v4l2)
                                              ~~~~^~~~~
make: *** [Compile.mk:51: utils/linux/capture/libng/grab-ng.o] Error 1



Je stoppe là, mes compétences sont trop limitées... sad

Dernière modification par Capra (25-08-2020 12:45:26)


Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#3 25-08-2020 10:04:04

Tristan07
Membre
Distrib. : Debian10, Buster
Noyau : Linux 4.19.0-6-amd64
(G)UI : KDE 5.14.5
Inscription : 21-05-2016
Site Web

Re : Problème d'installation avec amesene et amsn :(

Je ne connais pas ce logiciel navré Capra, mais comme toi je reste en contact avec quelques amis et famille qui sont loin. Je ne peux pas demander (imposer) aux autres d'utiliser tel ou tel logiciel alors que beaucoup n'ont que peu de connaissances informatiques ... Par conséquent je m'adapte et utilise Skype, Telegram et Signal qui tous sont disponibles en version Flatpak
> ici : https://debian-facile.org/doc:systeme:flatpak
Je n'ai aucun problème sur un Lenovo T460.
Il y a Jitsi en Visio-conf qui est Libre ...
Sinon, je suis certain que quelqu'un pourra aider car il semble que ces personnes proches n'utilisent que les plateformes que tu cites, effectivement ...
As-tu essayé Empathy ??

Edit : Penses stp à mettre tes retours dans des balises code ! merci ! wink

Dernière modification par Tristan07 (25-08-2020 10:09:54)


Debian Stable est ce qui rend la vie plus intéressante que l'informatique ( voir Robert Filliou pour l'origine de cette citation smile
Debian c'est pas difficile ! zen.gif
https://lescahiersdudebutant.fr/
Pour une aide efficace sur le forum : https://debian-facile.org/viewtopic.php?id=13352

Hors ligne

#4 25-08-2020 10:08:39

Tristan07
Membre
Distrib. : Debian10, Buster
Noyau : Linux 4.19.0-6-amd64
(G)UI : KDE 5.14.5
Inscription : 21-05-2016
Site Web

Re : Problème d'installation avec amesene et amsn :(

Chez KDE il y a Kopete ...
https://wiki.debian.org/fr/DebianKDE
Mais ça risque de t'installer (trop) de dépendances de l'environnement Kde Plasma ... scratchhead.gif
Il n'est pas dispo via Flatpak ou Snap ...

Debian Stable est ce qui rend la vie plus intéressante que l'informatique ( voir Robert Filliou pour l'origine de cette citation smile
Debian c'est pas difficile ! zen.gif
https://lescahiersdudebutant.fr/
Pour une aide efficace sur le forum : https://debian-facile.org/viewtopic.php?id=13352

Hors ligne

#5 25-08-2020 12:16:25

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

Merci Tristan07

J'ai essayé des balises, mais là aussi ça ne fonctionne pas smile
On ne peut sans doute pas les ajouter après que le texte soit tapé?
Peut être pas pris les bonnes balises aussi... sad

J'ai essayé kopete, mais pas trouvé de compatibilité avec msn sad
Skype, telegram et signal ne sont pas compatibles non plus, il me semble?

Je continu ma quête...
Sinon, comment migrer vers Ubuntu à partir de Debian? , Possible facilement ou c'est encore mission impossible? sad

Re: pas trouvé de balises cadre... sad

Dernière modification par Capra (25-08-2020 12:46:33)


Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#6 25-08-2020 12:42:22

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

En ligne

#7 25-08-2020 12:47:58

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

Debian Alain a écrit :

bonjour capra big_smile  big_smile  big_smile

-- tu as lu ? --



J'ai lu les infos sur les balises, mais pas trouvé pour mettre le texte dans un cadre.
Pas grave, j'ai mis en gras, mais c'est pas terrible...

Non, je n'avais pas lu, parce que pas vu non plus ton lien au premier abord.
Je constate bien que Debian est conçu pour les pros du langage, ce que je ne suis pas.
Je vais donc laisser tomber cette distribution et me rabattre sur Ubuntu.
Donc tout casser pour tout recommencer... sad

Dernière modification par Capra (25-08-2020 12:53:41)


Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#8 25-08-2020 12:56:53

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

Je suppose qu'il faut que je trouve un forum Ubuntu, pour avoir la solution de migration la plus simple? smile

Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#9 25-08-2020 12:59:23

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Problème d'installation avec amesene et amsn :(

Je ne connais pas l'appli que tu essayes d'utiliser ni les bidouille/problèmes que tu rencontres, donc je me suis abstenu.

Tu t'es un peu lancé au hasard. Normalement on commence par voir "quels logiciels sont disponnibles sans bidouille" avant d'envisager masse bidouille de front. Avant d'envisager d'installer des ".deb" non supporté, il vaut mieux demander en cas de doute, ou c'est du temps potentiellement perdu.
Tu aura des problèmes similaires sous ubuntu si tu te lances au hasard au moindre problème... La grande différence avec Debian c'est qu'Ubuntu est plus préconfiguré, mais à part ça, c'est pas loin la même chose (deux patch graphiques par là, deux versions plus récentes par ci...).

Je ne sais pas trop comment t'en est venu là, mais c'est plus un problème de méthodologie à priori que de "debian est pour les experts". Ma mère utilise debian depuis plus de quinze ans et n'a jamais ouvert un terminal elle-même. (ou elle le cache super bien)

En compatible MSN, je t'ai déjà dit, Pidgin est "le truc à utiliser", c'est normalement du solide. Je parle à un mur oubien ? sad

apt install pidgin

Dernière modification par otyugh (25-08-2020 13:10:23)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#10 25-08-2020 15:36:46

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

Bonjour otyugh
Je ne vois pas ton message sur le post, à moins que ce soit sur celui de présentation.

Pour pigdin, je l'avais déjà essayé et encore essayé, mais pas de compatibilité avec msn, ou bien, bien cachée... smile
À ma connaissance il y a seulement deux logiciels compatibles, et encore, suivant le bureau utilisé j'ai l'impression...
J'ai essayé tout ce qui me passait sous la main, sans succès... (mon pc doit être maintenant truffé de librairies, drivers inutiles sad )

Emesene était installé sur mon pc, et fonctionnait, jusqu’à ce qu'il bug et qu'il me prenne l'idée de l'enlever puis de le remettre, et là, ça a été le drame smile
Peut être suite à une mise à jour, puisque je ne peux pas installer le fichier qui manque pour l’exécution de amsn, et que emesene tourne en boucle sans rien afficher puis s’arrête au bout de quelques secondes, message laissé plus haut, dans lequel je ne comprend rien.
Si ta maman tombe sur un message comme ça et s'en sort, je lui tire mon chapeau smile

J'ai uniquement utilisé le logiciel de gestion de paquet Debian, jusqu’à ce que je vois qu'il était dans la "merde" (synaptic) pas de solution apporté, juste du bug, j'ai donc du mettre les mains dans la pâte qui est devenu de la gadoue sad
Demander de l'aide? oui bien sur, chose faite dès le début, je ne me lance pas dans l'inconnu comme ça, mais n'en trouvant pas, il a bien fallut innover.
Cherche une conversation sur le sujet, tu vas être surpris wink Qui finit par un résultat positif bien sur...

Ça a l'air vraiment très compliqué de juste vouloir communiquer avec les siens sur msn... smile
Pourquoi je m'acharne sur ce logiciel, tout simplement parce que tout mes proches utilisent celui ci, c'est donc à moi de m'adapter, sans pour autant revenir à Windows, ce que je ne ferais pas...

On me propose des logiciel avec visio, c'est sympa, mais déjà si je pouvais au moins échanger en texte, cela m'irait bien wink

Tu n'es pas face à un mur otyugh, si je suis ici à demander de l'aide, c'est que j'ai essayé tout ce qui était en mon pouvoir, et les seules voies de sortie sont celles qui sont affichées dans les messages laissés au dessus, messages que je ne capte pas, n'ayant pas le niveau requis comme dit plus haut wink

Ce problème s'adresse, il me semble à des personnes habituées à taper du clavier et utiliser les codes linux.

PS: j'ai encore la possibilité de les appeler au téléphone comme dans le bon vieux temps... smile sos.gif

Bonne fin de journée à tous. guantas.png

Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#11 25-08-2020 17:05:48

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.7.0-2-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème d'installation avec amesene et amsn :(

Les logiciels que tu cites datent de jessie (debian 8 = oldoldstable)
amsn, emesene, libpng 12
D'après les sources que je trouve (sourceforge, github) il n'y a pas eu de mise à jour de ces logiciels depuis environ 2013.
C'est plutôt étonnant qu'ils aient fonctionné jusque là pour s’arrêter en milieu de vie d'un stable. Soit le paquet à survécu aux mises à jours entres les versions de debian, soit tu l'as installé manuellement depuis des sources extérieures. Te souviens tu de la façon dont il a été installé? Ça s'est arrêté de fonctionner quand?

Au risque d'en remettre une couche pidgin propose un nombre étonnant de plugins : https://www.pidgin.im/plugins/?publishe … ery=&type= tongue

Dernière modification par David5647 (25-08-2020 17:06:18)

Hors ligne

#12 25-08-2020 17:55:17

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

Bonjour David5647,
merci de prendre le temps de répondre smile

Malheureusement, je ne me souviens plus de la façon dont j'ai installé cela, je suppose que j'ai du charger des dépôts, car j'ai enlevé le programme grâce à Synaptic, possible aussi que j'ai enlevé ces dépôts, car il y avait des bugs et pour y remédier j'ai nettoyer...

(Mais il reste des bugs, de ce genre... sad

Le dépôt [url]http://security.debian.org[/url] squeeze/updates Release n'a pas de fichier Release.Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27La cible DEP-11 (main/dep11/Components-all.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27La cible DEP-11-icons-small (main/dep11/icons-48x48.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27La cible DEP-11-icons-large (main/dep11/icons-128x128.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29La cible DEP-11 (main/dep11/Components-all.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29La cible DEP-11-icons-small (main/dep11/icons-48x48.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29La cible DEP-11-icons-large (main/dep11/icons-128x128.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29

)

Code modifié

Le programme à commencer à merder la semaine dernière.
Je suppose suite à une mise à jour, je ne bidouille pas mon système normalement wink

Je viens de réessayer Pidgin et je ne vois toujours pas le bout smile , j'ai vu aussi qu'il y a énormément de plugins et autres attachés à ce logiciel, mais lequel choisir?

Je vais tenter ton lien, merci bien wink

Dernière modification par Capra (25-08-2020 19:04:45)


Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#13 25-08-2020 17:57:50

naguam
Membre
Lieu : Quelque part
Distrib. : Plusieurs
Noyau : Ça dépend
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : Problème d'installation avec amesene et amsn :(

@Capra utilises se lien pour te renseigner sur la mise en page sur le forum
utilises les balises code ou autre code pour les retours.

Et du peu que je vois tu as des dépôts squeeze dans tes sources... c'est un peu Franken debian comme le lien montré par Debian Alain plus haut post #6

Dernière modification par naguam (25-08-2020 17:59:01)

Hors ligne

#14 25-08-2020 18:01:25

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

naguam a écrit :

@Capra utilises se lien pour te renseigner sur la mise en page sur le forum
utilises les balises code ou autre code pour les retours.

Et du peu que je vois tu as des dépôts squeeze dans tes sources... c'est un peu Franken debian comme le lien montré par Debian Alain plus haut post #6



Déjà vu naguam, merci.
Qu'est ce qui dérange dans mon texte stp?


Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#15 25-08-2020 18:04:02

naguam
Membre
Lieu : Quelque part
Distrib. : Plusieurs
Noyau : Ça dépend
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : Problème d'installation avec amesene et amsn :(

Tu as mis les retours de commandes en gras, ce qui n'est pas très lisible du tout, utilise plutot les balises code faites pour ça

[    0.000000] x86/fpu: Supporting XSAVE feature 0x010: 'MPX CSR'
[    0.000000] x86/fpu: xstate_offset[2]:  576, xstate_sizes[2]:  256
[    0.000000] x86/fpu: xstate_offset[3]:  832, xstate_sizes[3]:   64

c'est mieux que
[    0.000000] x86/fpu: Supporting XSAVE feature 0x010: 'MPX CSR'
[    0.000000] x86/fpu: xstate_offset[2]:  576, xstate_sizes[2]:  256
[    0.000000] x86/fpu: xstate_offset[3]:  832, xstate_sizes[3]:   64

Et encore j'ai fait un exemple court (donc encore lisible, ne pas prendre en compte le contenu)
Pour plus d'info regarde comment les gens font sur le reste du forum et compare à la doc du lien de mon post précédent.

Sinon par rapport à tes sources, déjà, que donne la commande

cat /etc/apt/sources.list

et voire aussi si il n'y a pas des fichiers dans /etc/apt/sources.list.d

cat /etc/apt/sources.list.d/*

Dernière modification par naguam (25-08-2020 18:12:37)

Hors ligne

#16 25-08-2020 18:20:19

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.7.0-2-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème d'installation avec amesene et amsn :(

Pour les balises, si tu arrives à mettre le texte en gras, tu remplaces leb dans les crochets [ ] par le mot code
pour faire :

 blabla


taper ça

Hors ligne

#17 25-08-2020 19:02:45

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

test


Ok, j'avais essayé tout à l'heure mais cela ne fonctionnait pas, encore une mauvaise manip sad
Merci je corrige.


Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#18 25-08-2020 19:06:13

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

Modifié, mais c'est encore moins lisible smile
Allez je laisse tomber les codes... wink

Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#19 25-08-2020 19:11:50

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

Naguam, j'ai ça en réponse

sudo cat /etc/apt/sources.list



#

# deb cdrom:[Debian GNU/Linux 10.4.0 _Buster_ - Official amd64 xfce-CD Binary-1 20200509-10:26]/ buster main

# deb cdrom:[Debian GNU/Linux 10.4.0 _Buster_ - Official amd64 xfce-CD Binary-1 20200509-10:26]/ buster main

deb http://deb.debian.org/debian/ buster main contrib non-free
deb-src http://deb.debian.org/debian/ buster main contrib non-free

deb http://security.debian.org/debian-security buster/updates main contrib non-free
deb-src http://security.debian.org/debian-security buster/updates main contrib non-free

# buster-updates, previously known as 'volatile'
deb http://deb.debian.org/debian/ buster-updates main contrib non-free
deb-src http://deb.debian.org/debian/ buster-updates main contrib non-free

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
deb http://deb.debian.org/debian stretch-backports contrib
# deb-src http://deb.debian.org/debian stretch-backports contrib
deb http://liveusb.info/multisystem/depot all main
# deb-src http://liveusb.info/multisystem/depot all main
# see the sources.list(5) manual.
deb http://deb.debian.org/debian/ buster-proposed-updates main contrib non-free
deb http://deb.debian.org/debian buster main
# deb-src http://deb.debian.org/debian buster main
deb http://deb.debian.org/debian buster-updates main
# deb-src http://deb.debian.org/debian buster-updates main
# deb http://deb.debian.org/debian stretch main contrib non-free
# deb-src http://deb.debian.org/debian stretch main contrib non-free
deb http://deb.debian.org/debian-security/ stretch/updates main contrib non-free
# deb-src http://deb.debian.org/debian-security/ stretch/updates main contrib non-free
deb http://deb.debian.org/debian stretch-updates main contrib non-free
# deb-src http://deb.debian.org/debian stretch-updates main contrib non-free
# deb http://deb.debian.org/debian stretch-backports main contrib non-free
# deb-src http://deb.debian.org/debian stretch-backports main contrib non-free
deb http://ftp.fr.debian.org/debian jessie main
# deb-src http://ftp.fr.debian.org/debian jessie main
deb http://deb.debian.org/debian-debug/ buster-debug main
# deb-src http://deb.debian.org/debian-debug/ buster-debug main
deb http://deb.debian.org/debian-debug/ testing-debug main
# deb-src http://deb.debian.org/debian-debug/ testing-debug main

deb http://security.debian.org/ squeeze/updates main contrib non-free
# deb-src http://security.debian.org/ squeeze/updates main contrib non-free
 



Bizarrement, je vois que squeezy apparaît encore, alors que je l'avais retiré de la liste, il n’apparaît pas sur synaptic
Synaptic à quelques lacunes apparemment sad

Et ça...

sudo cat /etc/apt/sources.list.d/*


### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
 

Dernière modification par Capra (25-08-2020 19:18:14)


Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#20 25-08-2020 19:12:14

naguam
Membre
Lieu : Quelque part
Distrib. : Plusieurs
Noyau : Ça dépend
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : Problème d'installation avec amesene et amsn :(

Du coup je veux bien voir tes sources smile (la deuxième partie du post #15)

Hors ligne

#21 25-08-2020 19:25:34

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

Je cherche le post 15, mais ne vois pas de numéro attribué aux messages smile
J'ai posté les deux choses que tu demandais, il me semble???
Tu veux dire le fichier sources.list ? Il est affiché en premier non ?

Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#22 25-08-2020 19:27:38

naguam
Membre
Lieu : Quelque part
Distrib. : Plusieurs
Noyau : Ça dépend
(G)UI : La CLI il n'y a que ça de vrai!
Inscription : 13-06-2016

Re : Problème d'installation avec amesene et amsn :(

On a posté quasiment en même temps hmm

Ok du coup commente (ajouter # devant les lignes) de toutes les sources n'ayant pas buster dans leur nom dans /etc/apt/sources.list et fait

apt update

Dernière modification par naguam (25-08-2020 19:28:57)

Hors ligne

#23 25-08-2020 19:31:02

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Problème d'installation avec amesene et amsn :(

oups ! je t'ai pas  vu naguam . excuses . j'efface mon post ?




bon , vu la pagaille  , Capra , si naguam est d'accord , commence par sauvegarder ton sources actuel :

mv /etc/apt/sources.list /etc/apt/sources.list.bak



ensuite , ouvre nano :

nano /etc/apt/sources.list


puis rentres ceci :


# Debian Buster, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ buster main contrib non-free
deb-src http://deb.debian.org/debian/ buster main contrib non-free
 
# Debian Buster, mises à jour de sécurité + paquets non libres
deb http://deb.debian.org/debian-security/ buster/updates main contrib non-free
deb-src http://deb.debian.org/debian-security/ buster/updates main contrib non-free
 
# Debian Buster, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ buster-updates main contrib non-free
deb-src http://deb.debian.org/debian/ buster-updates main contrib non-free
 


enfin appuies sur les  combinaisons de touches  suivantes :

ctrl  O


et

ctrl  X


ensuite , mets à jour tes sources :

apt update


et , enfin , mets à jour tes paquets

apt upgrade



pour emesene et  amsn , je laisse les  connaisseurs te guider .

N.B.:  pour passer  root , tu as le choix :

su -

 et M.D.P. root


ou

sudo -i

et M.D.P. user


N.B.2: pour quitter root

exit



P.S.: j'espère que ceci te tirera pour  une grosse partie d'affaire .
vu la pagaille qu'il y a dans tes sources !!! .
mélange de buster et de testing entre autres ...

franchement , tu me fais peur . je crains la réinstall de zéro .

Dernière modification par Debian Alain (25-08-2020 19:49:43)

En ligne

#24 25-08-2020 19:56:08

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

Toujours les memes messages d'erreurs, ou presque...

W: La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27
W: La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27
W: La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27
W: La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27
W: La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27
W: La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27
W: La cible DEP-11 (main/dep11/Components-all.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27
W: La cible DEP-11-icons-small (main/dep11/icons-48x48.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27
W: La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27
W: La cible DEP-11-icons-large (main/dep11/icons-128x128.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:7 et /etc/apt/sources.list:27
W: La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29
W: La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29
W: La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29
W: La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29
W: La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29
W: La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29
W: La cible DEP-11 (main/dep11/Components-all.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29
W: La cible DEP-11-icons-small (main/dep11/icons-48x48.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29
W: La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29
W: La cible DEP-11-icons-large (main/dep11/icons-128x128.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:14 et /etc/apt/sources.list:29


Le bœuf est lent,
mais la terre est patiente...

Hors ligne

#25 25-08-2020 19:58:15

Capra
Membre
Distrib. : debian 10.5 (x86-64)
Noyau : 4.19.0-10-amd64
(G)UI : Cinnamon 3.3.8
Inscription : 23-08-2020

Re : Problème d'installation avec amesene et amsn :(

Bon, je vais reprendre depuis le début, si vous ne me voyez plus, vous ne serez pas étonnés... smile

Le bœuf est lent,
mais la terre est patiente...

Hors ligne

Pied de page des forums