Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-02-2021 18:54:12

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

info bullseye

Bonjour

suite a ceci (lors de la mise a jour de bullseye aujourd'hui )


journalctl -r -p err
-- Journal begins at Mon 2021-02-08 17:41:38 CET, ends at Mon 2021-02-08 17:42:23 CET. --
févr. 08 17:42:02 raven2200g pulseaudio[789]: Error opening PCM device front:1: Aucun fichier ou dossier de ce type
févr. 08 17:42:02 raven2200g pipewire[860]: Failed to receive portal pid: org.freedesktop.DBus.Error.NameHasNoOwner: Could not get PID of name 'org.freedesktop.portal.Desktop': no such name
févr. 08 17:42:02 raven2200g lightdm[835]: gkr-pam: unable to locate daemon control file
févr. 08 17:41:50 raven2200g pipewire[788]: Failed to receive portal pid: org.freedesktop.DBus.Error.NameHasNoOwner: Could not get PID of name 'org.freedesktop.portal.Desktop': no such name
févr. 08 17:41:38 raven2200g kernel: pci 0000:00:00.2: AMD-Vi: Unable to read/write to IOMMU perf counter.
 



j'ai enlevé le paquet "pipewire" voir ce lien => https://wiki.debian.org/PipeWire

après reboot


journalctl -r -p err
-- Journal begins at Mon 2021-02-08 17:54:59 CET, ends at Mon 2021-02-08 17:55:43 CET. --
févr. 08 17:55:23 raven2200g pulseaudio[784]: Error opening PCM device front:1: Aucun fichier ou dossier de ce type
févr. 08 17:55:22 raven2200g lightdm[827]: gkr-pam: unable to locate daemon control file
févr. 08 17:55:00 raven2200g kernel: pci 0000:00:00.2: AMD-Vi: Unable to read/write to IOMMU perf counter.
 



celui la est nouveau =>  pulseaudio[784]: Error opening PCM device front:1: Aucun fichier ou dossier de ce type

un message pour hddtemp ( a la mise a jour "apt-listchanges"  )


apt-listchanges : nouveautés
----------------------------

hddtemp (0.3-beta15-54) unstable; urgency=medium

  hddtemp has been dead upstream for many years and is therefore in a minimal
  maintenance mode. It will be shipped in the Debian Bullseye release, but
  will not be present in the Debian Bookworm release.

  Nowadays the 'drivetemp' kernel module is a better alternative. It uses the
  Linux Hardware Monitoring kernel API (hwmon), so the temperature is returned
  the same way and using the same tools as other sensors.

  Loading this module is as easy as creating a file in the /etc/modules-load.d
  directory:

    echo drivetemp > /etc/modules-load.d/drivetemp.conf

 -- Aurelien Jarno <aurel32@debian.org>  Tue, 02 Feb 2021 20:27:44 +0100
 

Dernière modification par robert2a (08-02-2021 19:02:22)

Hors ligne

#2 08-02-2021 22:14:56

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-7-amd64
(G)UI : mutter 3.38.4-1
Inscription : 15-02-2016

Re : info bullseye

Pour hhdtemp, j'ai écrit ici  ce qu'il faut faire :
https://debian-facile.org/viewtopic.php?id=29359

Pour ce qui concerne pipewire, tu n'utilises pas Gnome, parce que sinon :

aptitude -s purge pipewire

Les paquets suivants seront ENLEVÉS :                  
  libpipewire-0.3-modules{u} pipewire{p} pipewire-bin{u}
0 paquets mis à jour, 0 nouvellement installés, 3 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 3415 ko seront libérés.
Les paquets suivants ont des dépendances non satisfaites :
 gnome-remote-desktop : Dépend: pipewire (>= 0.3.0) but it is not going to be installed
 gstreamer1.0-pipewire : Dépend: pipewire (= 0.3.19-3) but it is not going to be installed
Les actions suivantes permettront de résoudre ces dépendances :

     Supprimer les paquets suivants :                                          
1)     chrome-gnome-shell [10.1-5 (now, testing)]                              
2)     gdm3 [3.38.2.1-1 (now, testing)]                                        
3)     gnome [1:3.38+3 (now, testing)]                                          
4)     gnome-core [1:3.38+3 (now, testing)]                                    
5)     gnome-remote-desktop [0.1.9-3 (now, testing)]                            
6)     gnome-session [3.38.0-3 (now, testing)]                                  
7)     gnome-shell [3.38.3-1 (now, testing)]                                    
8)     gnome-shell-extension-prefs [3.38.3-1 (now, testing)]                    
9)     gnome-shell-extension-top-icons-plus [27-2 (now, testing)]              
10     gnome-shell-extensions [3.38.2-1 (now, testing)]                        
11     gnome-tweaks [3.34.0-4 (now, testing)]                                  
12     gstreamer1.0-pipewire [0.3.19-3 (now, testing)]                          
13     task-gnome-desktop [3.63 (now, testing)]                                

     Installer les paquets suivants :                                          
14     policykit-1-gnome [0.105-7 (testing)]                                    

     Leave the following dependencies unresolved:                              
15     gnome-shell-extension-prefs recommande chrome-gnome-shell                
16     gnome-shell-extension-top-icons-plus recommande gnome-shell-extension-pre
17     gnome-shell-extensions recommande gnome-shell-extension-prefs            
18     gnome recommande gnome-remote-desktop                                    
19     libpipewire-0.3-0 recommande pipewire (= 0.3.19-3)                      
20     task-desktop recommande task-gnome-desktop | task-xfce-desktop | task-kde
21     task-gnome-desktop recommande gnome                                      



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Supprimer les paquets suivants :                                          
1)     chrome-gnome-shell [10.1-5 (now, testing)]                              
2)     gdm3 [3.38.2.1-1 (now, testing)]                                        
3)     gnome [1:3.38+3 (now, testing)]                                          
4)     gnome-core [1:3.38+3 (now, testing)]                                    
5)     gnome-remote-desktop [0.1.9-3 (now, testing)]                            
6)     gnome-session [3.38.0-3 (now, testing)]                                  
7)     gnome-shell [3.38.3-1 (now, testing)]                                    
8)     gnome-shell-extension-prefs [3.38.3-1 (now, testing)]                    
9)     gnome-shell-extension-top-icons-plus [27-2 (now, testing)]              
10     gnome-shell-extensions [3.38.2-1 (now, testing)]                        
11     gnome-tweaks [3.34.0-4 (now, testing)]                                  
12     gstreamer1.0-pipewire [0.3.19-3 (now, testing)]                          
13     task-gnome-desktop [3.63 (now, testing)]                                

     Installer les paquets suivants :                                          
14     lxpolkit [0.5.5-2 (testing)]                                            
15     lxsession-data [0.5.5-2 (testing)]                                      

     Leave the following dependencies unresolved:                              
16     gnome-shell-extension-prefs recommande chrome-gnome-shell                
17     gnome-shell-extension-top-icons-plus recommande gnome-shell-extension-pre
18     gnome-shell-extensions recommande gnome-shell-extension-prefs            
19     gnome recommande gnome-remote-desktop                                    
20     libpipewire-0.3-0 recommande pipewire (= 0.3.19-3)                      
21     task-desktop recommande task-gnome-desktop | task-xfce-desktop | task-kde
22     task-gnome-desktop recommande gnome                                      



Accepter cette solution ? [Y/n/q/?]


Nos vies commencent à prendre fin le jour où nous devenons silencieux à propos des choses qui comptent. Martin Luther King

Hors ligne

#3 10-02-2021 17:54:24

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : info bullseye

Bonjour

merci pour l'info , je n'utilise pas hddtemp

et "pipewire" c'est comme "plymouth" installé sans demander a l'utilisateur son opinion wink

Hors ligne

#4 10-02-2021 20:56:56

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.10 (amd64)
(G)UI : Openbox
Inscription : 18-11-2013
Site Web

Re : info bullseye

Sur une Debian Bullseye correctement configurée (ça inclut sa configuration par défaut), aucun paquet ne peut être installé sans validation par l'utilisateur.

Jouer sous Debian ? Facile !

Hors ligne

#5 10-02-2021 21:19:27

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : info bullseye

Bonsoir
oui tu a raison , puisque j'ai fait la mise a jour des paquets et sûrement ce paquet a été ajouté a la liste
j'ai pas fait attention et si je ne vois pas les  erreurs , sûrement qu il serait encore installé .

sinon je sais pas ce que tu entend par correctement configurer , je fais attention de n' avoir que des paquets de testing  ,
je suppose que la notification des mises a jour sur Mate qui ne fonctionne plus ,  j'ai du purger des paquets qui ne sont plus sur les dépôt de bullseye .

donc oui a la base c'est l'utilisateur qui accepte l'installation  tongue

Hors ligne

#6 16-02-2021 08:06:41

vigen
Membre
Lieu : Normandie
Distrib. : Debian Buster
Noyau : Linux 4.19
(G)UI : Mate
Inscription : 10-10-2015

Re : info bullseye

Bonjour,

Pour ma part :

Journal begins at Sun 2021-02-14 14:03:49 CET, ends at Tue 2021-02-16 07:00:19 CET. --
févr. 16 06:45:16 debian pulseaudio[1910]: Error opening PCM device front:1: Aucun fichier ou dossier de ce type
févr. 16 06:45:16 debian lightdm[1967]: gkr-pam: unable to locate daemon control file
févr. 16 06:45:07 debian drweb-update[1568]: Update failed: Cannot load update.drl for zone BASE: No update servers available
 


J'ai la même erreur PulseAudio (dont je n'ai pas su déterminer la cause, mais n'empêche en rien le fonctionnement de la machine), et l'erreur de LightDM.

Sur une saveur Mate également.

Hors ligne

#7 18-02-2021 20:39:01

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : info bullseye

Bonsoir
ok je suis pas le seul  smile

Hors ligne

#8 19-02-2021 08:46:38

vigen
Membre
Lieu : Normandie
Distrib. : Debian Buster
Noyau : Linux 4.19
(G)UI : Mate
Inscription : 10-10-2015

Re : info bullseye

robert2a a écrit :

Bonsoir
ok je suis pas le seul  smile



Salut !!

"Non, Jef, t'es pas tout seul" Dixit Jacques Brel !! big_smile

Dernière modification par vigen (19-02-2021 08:46:56)

Hors ligne

#9 19-02-2021 11:45:32

jpt
Membre
Distrib. : Debian 10.8
Noyau : Linux 5.7.10 (backports)
(G)UI : LXDE
Inscription : 12-09-2020

Re : info bullseye

Bonjour,

robert2a a écrit :

après reboot

journalctl -r -p err
-- Journal begins at Mon 2021-02-08 17:54:59 CET, ends at Mon 2021-02-08 17:55:43 CET. --
févr. 08 17:55:23 raven2200g pulseaudio[784]: Error opening PCM device front:1: Aucun fichier ou dossier de ce type


celui-là est nouveau => 

pulseaudio[784]: Error opening PCM device front:1: Aucun fichier ou dossier de ce type

Heu, non, tu l'avais déjà à 17:42:02 :

robert2a a écrit :

journalctl -r -p err
-- Journal begins at Mon 2021-02-08 17:41:38 CET, ends at Mon 2021-02-08 17:42:23 CET. --
févr. 08 17:42:02 raven2200g pulseaudio[789]: Error opening PCM device front:1: Aucun fichier ou dossier de ce type


D'ici à ce que tu l'aies depuis l'installation, sans l'avoir remarqué...

vigen a écrit :

J'ai la même erreur PulseAudio (dont je n'ai pas su déterminer la cause, mais n'empêche en rien le fonctionnement de la machine).

En fait il ne s'agit pas d'une erreur à proprement parler, juste d'une mauvaise prise en compte d'un contexte machine différent de ce qu'avait estimé, supposé et codé le développeur qui a pondu PA.

Mais après tout, toutes les machines du monde ne sont pas obligées d'être équipées de tous les périphériques possibles et imaginables et encore à venir juste pour éviter la non-prise en compte de leur absence par un programme écrit à la one-again (oui, j'ai un peu la haine quand je vois que ce logiciel modifie des paramètres dans mon dos sans m'en informer et que je ne découvre la catastrophe qu'au démarrage suivant, très désagréable).


AMD Ryzen3 3200G sur Gigabyte B450M & Make Love Not War

Hors ligne

#10 19-02-2021 12:17:37

vigen
Membre
Lieu : Normandie
Distrib. : Debian Buster
Noyau : Linux 4.19
(G)UI : Mate
Inscription : 10-10-2015

Re : info bullseye

Bonjour jpt,

Merci pour le retour concernant PulseAudio smile

Hors ligne

#11 26-02-2021 08:25:25

vigen
Membre
Lieu : Normandie
Distrib. : Debian Buster
Noyau : Linux 4.19
(G)UI : Mate
Inscription : 10-10-2015

Re : info bullseye

Bonjour à tous.

Un petit retour sur une installation de Bullseye dans sa saveur Gnome.

Au bout de 20 minutes, l'hibernation est active (HDD qui s'arrêtent etc etc...).

Si j'en crois ce post :

https://www.debian-fr.org/t/la-fete-du- … 781?u=r2mi

C'est "normal".

Ne pouvant pas désactiver "graphiquement" la fonctionnalité, comme indiqué dans ce rapport de bug il faut modifié le fichier : /etc/gdm3/greeter.dconf-defaults

Puis, comme indiqué dans le rapport de bug, décommenter dans la section : [org/gnome/settings-daemon/plugins/power] les lignes suivantes, et passer la valeur 1200 à 0.

sleep-inactive-ac-timeout=0
sleep-inactive-battery-timeout=0

Au redémarrage suivant, plus de soucis.

Si cela peut servir à quelqu'un wink

Dernière modification par vigen (26-02-2021 08:25:46)

Hors ligne

#12 26-02-2021 11:39:11

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-7-amd64
(G)UI : mutter 3.38.4-1
Inscription : 15-02-2016

Re : info bullseye

Bonjour vigen ! smile

L'information que tu donnes est erronée parce que périmée. Tu peux désactiver l'hibernation avec Paramètres -> Énergie -> Économie d'énergie -> Mise en veille automatique et tu choisis : Désactivé

Nos vies commencent à prendre fin le jour où nous devenons silencieux à propos des choses qui comptent. Martin Luther King

Hors ligne

#13 26-02-2021 11:58:57

vigen
Membre
Lieu : Normandie
Distrib. : Debian Buster
Noyau : Linux 4.19
(G)UI : Mate
Inscription : 10-10-2015

Re : info bullseye

--gilles-- a écrit :

Bonjour vigen ! smile

L'information que tu donnes est erronée parce que périmée. Tu peux désactiver l'hibernation avec Paramètres -> Énergie -> Économie d'énergie -> Mise en veille automatique et tu choisis : Désactivé



Bonjour Gilles.

J'ai bien fais cette manipulation en amont, Malheureusement, cela n'as pas fonctionné chez moi.

D'où ce post wink

Passer par l'interface fonctionne pour toi?

Hors ligne

#14 26-02-2021 12:28:42

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-7-amd64
(G)UI : mutter 3.38.4-1
Inscription : 15-02-2016

Re : info bullseye

Je ne voulais pas te dire une boulette alors, j'ai passé la matinée à vérifier si l'hibernation allait se déclencher avec mes paramètres habituels sans lancer de vidéo ou d'audio :

Paramètres -> Énergie -> Économie d'énergie -> Mise en veille automatique -> Désactivé,
cela n'a pas été le cas. Les disques ont ronronnés plus de 1h20 mn. D'ailleurs cela gonfle généralement ma compagne. Elle me dit quand elle est ici : « Tu ne pourrais pas l'éteindre ton ordinateur ! Tu t'en sers pas. On dirait une moissonneuse-batteuse ! »


Et puis j'ai réactivé la mise en veille automatique et cela m' a mis en hibernation au bout de 20 mn malgré cette fois-ci la lecture par epiphany d'une vidéo.

Je ne sais quoi te dire. Peut-être un paquet recommandé que tu n'as pas installé ?

Regarde :

apt install aptitude && aptitude search '~RBrecommends:~i'


Nos vies commencent à prendre fin le jour où nous devenons silencieux à propos des choses qui comptent. Martin Luther King

Hors ligne

#15 26-02-2021 12:44:48

vigen
Membre
Lieu : Normandie
Distrib. : Debian Buster
Noyau : Linux 4.19
(G)UI : Mate
Inscription : 10-10-2015

Re : info bullseye

--gilles-- a écrit :

Je ne voulais pas te dire une boulette alors, j'ai passé la matinée à vérifier si l'hibernation allait se déclencher avec mes paramètres habituels sans lancer de vidéo ou d'audio :

Paramètres -> Énergie -> Économie d'énergie -> Mise en veille automatique -> Désactivé,
cela n'a pas été le cas. Les disques ont ronronnés plus de 1h20 mn. D'ailleurs cela gonfle généralement ma compagne. Elle me dit quand elle est ici : « Tu ne pourrais pas l'éteindre ton ordinateur ! Tu t'en sers pas. On dirait une moissonneuse-batteuse ! »


Et puis j'ai réactivé la mise en veille automatique et cela m' a mis en hibernation au bout de 20 mn malgré cette fois-ci la lecture par epiphany d'une vidéo.

Je ne sais quoi te dire. Peut-être un paquet recommandé que tu n'as pas installé ?

Regarde :

apt install aptitude && aptitude search '~RBrecommends:~i'



Merci pour ce retour Gilles !! smile

J'espère ne pas avoir était au coeur d'une dispute smile Et que le livret de famille se porte bien wink

Je n'ai pas la machine sous la main, je ferais le test de remettre le fichier de configuration dans son état d'origine, et de refaire la manipulation.

Je mettrais ici, ce soir, le retour de mes tribulations wink

Merci à toi pour le temps donné.

Hors ligne

#16 26-02-2021 18:42:21

vigen
Membre
Lieu : Normandie
Distrib. : Debian Buster
Noyau : Linux 4.19
(G)UI : Mate
Inscription : 10-10-2015

Re : info bullseye

Comme promis le petit retour.

Donc, après avoir remis le fichier /etc/gdm3/greeter.dconf-defaults dans sa configuration d'origine, redémarré la machine, puis activé/désactivé la mise en veille automatique, l'hibernation est bien désactivé.

Quand à savoir ce qui a fait que cela fonctionne, mystère.

Encore merci Gilles, pour avoir pris le temps de répondre, et bon week-end à toi.

Hors ligne

Pied de page des forums