Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-05-2021 15:03:55

jettero
Membre
Lieu : Lausanne (suisse)
Distrib. : Debian GNU/Linux stretch
Noyau : Linux 4.9.0-8-amd64
(G)UI : gdm3
Inscription : 09-03-2016

[RÉSOLU] Priorité pour la carte son

Bonjour à tous,

J'ai acheté une barre de son que j'ai connectée à mon ordinateur avec un câble optique. Dans mes préférences "son" je vois bien qu'il y a trois positions :

1) HDMI / Displayport - 2 ;
2) Optical output ;
3) Analog output.

Ma machine a deux écrans : un écran est branché avec une fiche DisplayPort et l'autre écran est branché avec câble HDMI. Mais aucune des ces position ne véhicule un signal de son.

Lorsque je démarre ma machine (ou qu'elle se réveille après une mise en veille) la carte son bascule directement sur la position HDMI et je dois retourner dans les paramètres et sélectionner à nouveau "Optical Output".

Je voudrais savoir s'il existe un moyen de soit :

- mettre en priorité la position : Optical Output ; soit
- de désactiver la position HDMI/Displayport.

Merci d'avance,
Jet

Dernière modification par jettero (28-05-2021 16:22:07)

Hors ligne

#2 28-05-2021 15:27:19

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-7-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [RÉSOLU] Priorité pour la carte son

bonjour jettero  big_smile  big_smile  big_smile

-- cela -- peut il t'aider ?

amicalement ,

alain.

coyotus.png

Dernière modification par Debian Alain (28-05-2021 15:28:25)

En ligne

#3 28-05-2021 16:21:39

jettero
Membre
Lieu : Lausanne (suisse)
Distrib. : Debian GNU/Linux stretch
Noyau : Linux 4.9.0-8-amd64
(G)UI : gdm3
Inscription : 09-03-2016

Re : [RÉSOLU] Priorité pour la carte son

Hey ! Pas mal du tout.

Bon j'y suis allé sans trop comprendre ce que je faisais. Mais en observant un peu les différentes options, je crois que j'y suis arrivé et ça semble fonctionner. En effet, dans mes paramètres "son" je n'ai plus que l'option "Optical output" !

Merci Alain pour le bon tuyau !

Dernière modification par jettero (28-05-2021 16:22:53)

Hors ligne

Pied de page des forums