Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 04-06-2021 16:14:44

lucarno
Membre
Lieu : MONSEGUR 33580
Distrib. : Debian GNU/Linux 10 (buster)
Noyau : Debian Buster
(G)UI : gdm3
Inscription : 04-10-2017

Debian 10 très lent

Bonjour,

Depuis quelques temps, l'ordinateur portable (lenovo Thinkpad T520) est devenu très lent sous debian Buster. J'ai visualisé l'activité en mémoire ram, elle est utilisée à 80% et la mémoire virtuelle, utilisée à près de 40%.

Je cherche le ou les processus qui génèrent cela mais je ne trouve pas.

En tous cas cette activité n'est pas normale.

Avez-vous une idée de la provenance de ce phénomène ?

Merci d'avance.

Hors ligne

#2 04-06-2021 16:42:02

lucarno
Membre
Lieu : MONSEGUR 33580
Distrib. : Debian GNU/Linux 10 (buster)
Noyau : Debian Buster
(G)UI : gdm3
Inscription : 04-10-2017

Re : Debian 10 très lent

Comparativement, mon ordi portable utilise 40% de ram et 0% de mémoire virtuelle quand il est au repos, donc dans les mêmes conditions.
Tous les deux sont équipés de 4 Go de ram et 2 Go de swap.

Hors ligne

#3 04-06-2021 16:49:43

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-7-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Debian 10 très lent

tu as gnome ?

tu peux pas passer à xfce , par exemple ?
pour les petites configs , gnome est très gourmand .

chez moi , en usage classique , (molotov , hexchat , conky et chromium) , il me bouffe déjà 4.66 GB

les 2 plus gros bureaux actuels sont Kde et Gnome .

Xfce est un des bureaux les pus légers .
adapté aux petites configs comme la tienne .

En ligne

#4 04-06-2021 18:19:04

lucarno
Membre
Lieu : MONSEGUR 33580
Distrib. : Debian GNU/Linux 10 (buster)
Noyau : Debian Buster
(G)UI : gdm3
Inscription : 04-10-2017

Re : Debian 10 très lent

Bonjour et merci pour ton retour.

Le problème n'est pas gnome. J'ai la même configuration que ma femme, et comme je le dis dans mes deux posts précédents, le phénomène est apparu il y a quelques temps sur son portable. Normalement, il devrait fonctionner comme le mien, ce qui était le cas avant.

Par ailleurs, je préfère garder gnome que je trouve particulièrement bien.

Hors ligne

Pied de page des forums