Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-08-2021 14:29:12

Caribou22
Br3izhG33k =)
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stable
Noyau : Sans pépins
(G)UI : Xfce, Gnome
Inscription : 10-11-2014
Site Web

LO-Calc Selectionner même plage de cellules sur plusieurs feuilles

Bonjour smile

J'ai une question sous le tableur Libreoffice Calc : Je possède un fichier avec 12 feuilles et j'aimerais avec une formule faire la somme des cellules de A1 à A10 sur mes 12 feuilles.

Existe t'il une formule le permettant, ou dois-je faire la somme de la plage sur la feuille 1 + celle de la plage sur la feuille 2 etc ?

Concrètement, j'utilise actuellement cette formule :

=SOMME(Feuille1.A1:A10)+SOMME(Feuille2.A1:A10)+SOMME(Feuille3.A1:A10)+ [Ellipse] SOMME(Feuille12.A1:A10)

Est-ce qu'il existerait une formule plus simple et plus courte faisant la même chose ? smile
Merci d'avance ! big_smile

Hors ligne

#2 08-08-2021 15:49:48

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : LO-Calc Selectionner même plage de cellules sur plusieurs feuilles

A priori (après une recherche superficielle, ça fait des années que j'ai pas touché calc) la manière facile de le faire c'est de faire la somme sur la page elle même.

Par exemple :
sur la feuille1 dans la case A42 : =SOMME(A1:A10)
sur la feuille2 dans la case A42 : =SOMME(A1:A10)
sur la feuille3 dans la case A42 : =SOMME(A1:A10)

Et ensuite faire la somme feuille1-feuille2-feuille3 : =SOMME(Feuille1.A42:Feuille3.A42)

Dernière modification par otyugh (08-08-2021 15:50:50)

Hors ligne

Pied de page des forums