Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-08-2021 00:41:15

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

[Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Bonsoir,
Je viens de tenter la mise à niveau de mon pc de bureau de Debian 10 vers Debian 11 bullseye
et je rencontre des erreurs sur l'installation d'un paquet, voici comment j'ai procédé pour la mise à niveau.

apt update




apt full-upgrade




Modification du fichier sources.list en remplacent les occurrences buster par bullseye

sed -i 's/buster/bullseye/g' /etc/apt/sources.list




apt update




Voici mon fichier sources.list

  # Debian Buster, dépôt principal
# deb http://deb.debian.org/debian/ bullseye main
     
    # Debian Buster, mises à jour de sécurité
# deb http://deb.debian.org/debian-security/ bullseye/updates main
     
    # Debian Buster, mises à jour "volatiles"
# deb http://deb.debian.org/debian/ bullseye-updates main
# deb-src http://deb.debian.org/debian/ bullseye-updates main

deb http://deb.debian.org/debian/ bullseye main contrib non-free
     
    # Debian Buster, mises à jour de sécurité + paquets non libres
deb http://deb.debian.org/debian-security/ bullseye-security/updates main contrib non-free
     
    # Debian Buster, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ bullseye-updates main contrib non-free

    # Debian Buster, mises à jour de backports
deb http://ftp.debian.org/debian bullseye-backports main contrib non-free
deb http://deb.debian.org/debian/ bullseye-backports main

    # Debian Buster, mises à jour de sécurité
deb http://security.debian.org/debian-security bullseye-security/updates main
deb [arch=amd64] https://download.virtualbox.org/virtualbox/debian bullseye contrib
 
    ## le contenu de votre sources.list doit précéder
    # stable deb-multimedia
# deb http://www.deb-multimedia.org stable main non-free


deb [arch=amd64] https://download.docker.com/linux/debian bullseye stable
# deb-src [arch=amd64] https://download.docker.com/linux/debian bullseye stable
 




apt full-upgrade


Préparation du dépaquetage de .../29-libvorbis0a_1.3.7-1_i386.deb ...
Dépaquetage de libvorbis0a:i386 (1.3.7-1) sur (1.3.6-2) ...
Préparation du dépaquetage de .../30-gstreamer1.0-plugins-base_1.18.4-2_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-base:amd64 (1.18.4-2) sur (1.14.4-dmo2+deb10u2) ...
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-m0PgrW/30-gstreamer1.0-plugins-base_1.18.4-2_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstcompositor.so », qui appartient aussi au paquet gstreamer1.0-plugins-bad:amd64 1:1.14.4-dmo7+deb10u1
dpkg-deb: erreur: coller subprocess was killed by signal (Relais brisé (pipe))
Préparation du dépaquetage de .../31-gstreamer1.0-pulseaudio_1.18.4-2_amd64.deb ...
Dépaquetage de gstreamer1.0-pulseaudio:amd64 (1.18.4-2) sur (1.14.4-dmo2) ...
Préparation du dépaquetage de .../32-libgpm2_1.20.7-8_amd64.deb ...
Dépaquetage de libgpm2:amd64 (1.20.7-8) sur (1.20.7-5) ...
Préparation du dépaquetage de .../33-ncurses-base_6.2+20201114-2_all.deb ...
Dépaquetage de ncurses-base (6.2+20201114-2) sur (6.1+20181013-2+deb10u2) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /tmp/apt-dpkg-install-m0PgrW/30-gstreamer1.0-plugins-base_1.18.4-2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
 



Je vous remercie pour le coup de pouce, que vous voudrez bien m'accorder merci.gif

Dernière modification par webangel (18-08-2021 21:20:44)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#2 18-08-2021 01:03:05

Tawal
Membre
Distrib. : Debian 11 Bullseye
Noyau : Linux 5.10.0-8-amd64
(G)UI : Xfce
Inscription : 25-02-2021

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Hello,

Il me semble que ton sources.list contient des erreurs.
Voici le mien :

# Sources list pour Bullseye :

# Sources officielles Debian :
deb https://deb.debian.org/debian/ bullseye main contrib non-free
deb https://deb.debian.org/debian/ bullseye-updates main contrib non-free
deb https://security.debian.org/debian-security/ bullseye-security contrib non-free main

# Sources rétro-portées :
deb https://deb.debian.org/debian/ bullseye-backports main contrib non-free



C'est avec celui-ci que j'ai fait la migration.

Compare les deux, corrige et retente.

Et tu devrais lire ceci avant de te lancer dans la migration : https://www.debian.org/releases/bullsey … ase-notes/


Comme la science n'est pas infuse, elle se diffuse.
Useless Use of Cat Award
Filenames and Pathnames in Shell: How to do it Correctly
À chaque problème sa solution, à chaque solution son moyen, si pas de moyen, toujours le problème !

En ligne

#3 18-08-2021 09:29:34

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian 11 Xfce
Inscription : 21-09-2016

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Bonjour,
voilà mon sources.list, généré en effectuant une net.install

# deb cdrom:[Debian GNU/Linux 11.0.0 _Bullseye_ - Unofficial amd64 NETINST with firmware 20210814-10:09]/ bullseye contrib main non-free

#deb cdrom:[Debian GNU/Linux 11.0.0 _Bullseye_ - Unofficial amd64 NETINST with firmware 20210814-10:09]/ bullseye contrib main non-free

deb http://deb.debian.org/debian/ bullseye main non-free contrib
deb-src http://deb.debian.org/debian/ bullseye main non-free contrib

deb http://security.debian.org/debian-security bullseye-security main contrib non-free
deb-src http://security.debian.org/debian-security bullseye-security main contrib non-free

# bullseye-updates, to get updates before a point release is made;
# see https://www.debian.org/doc/manuals/debian-reference/ch02.en.html#_updates_and_backports
deb http://deb.debian.org/debian/ bullseye-updates main contrib non-free
deb-src http://deb.debian.org/debian/ bullseye-updates main contrib non-free

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.



Tu es en https Tawal ?


Acer Aspire 5733 - Debian 11 Xfce / Windows 10

Hors ligne

#4 18-08-2021 10:49:34

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Bonjour,
Merci à vous Tawal et Herve33 j'ai fait la modification du fichier sources.list et relancer un sudo apt full-upgrade
sans succès, j’ai toujours les erreurs.

sudo apt full-upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 gstreamer1.0-plugins-base : Casse: gstreamer1.0-plugins-base:i386 (!= 1.14.4-dmo2+deb10u2) mais 1.18.4-2 est installé
 gstreamer1.0-plugins-base:i386 : Casse: gstreamer1.0-plugins-base (!= 1.18.4-2) mais 1.14.4-dmo2+deb10u2 est installé
 libges-1.0-0 : Dépend: gstreamer1.0-plugins-base (>= 1.18.0) mais 1.14.4-dmo2+deb10u2 est installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
 



J'ai appliqué la commande suivante:

sudo apt --fix-broken install


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  ant-contrib argyll argyll-ref bridge-utils bsdmainutils cpp-8 enchant fonts-font-awesome fonts-glewlwyd fonts-roboto-unhinted
  gedit-plugin-zeitgeist gir1.2-appindicator3-0.1 gir1.2-clutter-gst-3.0 gir1.2-gtksource-3.0 gstreamer1.0-plugins-base:i386 gvfs-bin hp-ppd
  i965-va-driver:i386 ieee-data intel-media-va-driver:i386 kodi-bin libaio1 libaom0:i386 libappindicator3-1 libasan5 libasound2:i386
  libasync-mergepoint-perl libasyncns0:i386 libatomic1:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libavfilter7
  libbind9-161 libblkid1:i386 libboost-atomic1.67.0 libboost-chrono1.67.0 libboost-date-time1.67.0 libboost-filesystem1.67.0
  libboost-iostreams1.67.0 libboost-locale1.67.0 libboost-system1.67.0 libboost-thread1.67.0 libbrlapi0.6 libbrotli1:i386 libbsd0:i386
  libbz2-1.0:i386 libcairo2:i386 libcap2:i386 libcapi20-3:i386 libcdio18 libcdparanoia0:i386 libcec4 libcgi-fast-perl libcgi-pm-perl
  libclass-accessor-perl libcodec2-0.8.1:i386 libcom-err2:i386 libcroco3 libcrossguid0 libcups2:i386 libcwidget3v5 libdb5.3:i386 libdbus-1-3:i386
  libdeflate0:i386 libdigest-bubblebabble-perl libdirectfb-1.7-7 libdleyna-core-1.0-3 libdns1104 libdns1110 libdouble-conversion1
  libdrm-amdgpu1:i386 libdrm-dev libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libdw1:i386 libebook-contacts-1.2-2
  libecal-1.2-19 libedataserver-1.2-23 libedit2:i386 libelf1:i386 libemail-valid-perl libenchant1c2a libevent-2.1-6 libexif12:i386 libexiv2-14
  libexpat1:i386 libfaudio0:i386 libfcgi-perl libfcgi0ldbl libfdk-aac2:i386 libffi6:i386 libffi7:i386 libfilezilla0 libflac8:i386
  libfontconfig1:i386 libfreetype6:i386 libfstrcmp0 libfuture-perl libgbm1:i386 libgcc1:i386 libgcrypt20:i386 libgd3:i386 libgdbm-compat4:i386
  libgdbm6:i386 libgit2-27 libgl1:i386 libgl1-mesa-dev libgl1-mesa-dri:i386 libglapi-mesa:i386 libgle3 libglib2.0-0:i386 libgloox17
  libglu1-mesa:i386 libglvnd-core-dev libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386 libgomp1:i386 libgpg-error0:i386
  libgphoto2-port12:i386 libgpm2:i386 libgsm1:i386 libgspell-1-1 libgssapi-krb5-2:i386 libgssdp-1.0-3 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libgtkmm-2.4-1v5 libgtksourceview-3.0-1 libgtksourceview-3.0-common libgtkspell3-3-0 libgupnp-1.0-4 libgweather-3-15
  libhogweed4:i386 libhogweed6:i386 libhttp-parser2.8 libice6:i386 libicu63 libicu63:i386 libicu67:i386 libieee1284-3:i386 libigdgmm11:i386
  libigdgmm5 libigdgmm5:i386 libilbc2:i386 libindicator3-7 libio-async-perl libio-pty-perl libipc-run-perl libirs161 libisc1100 libisc1105
  libisccc161 libisccfg163 libisl19 libiso9660-11 libjack-jackd2-0:i386 libjbig0:i386 libjim0.77 libjpeg-turbo-progs libjpeg62-turbo:i386 libjte1
  libk5crypto3:i386 libkeyutils1:i386 libkf5auth5 libkrb5-3:i386 libkrb5support0:i386 libkvazaar4:i386 liblcms2-2:i386 libldap-2.4-2:i386 liblept5
  liblinear3 libllvm11:i386 libllvm7 libllvm7:i386 liblouis17 liblouisutdml8 libltdl7:i386 liblwres161 liblz4-1:i386 liblzma5:i386 libmariadb3:i386
  libmariadbd19 libmd0:i386 libmetrics-any-perl libmicrohttpd12 libmount1:i386 libmozjs-52-0 libmozjs-60-0 libmp3lame0:i386 libmpdec2
  libmpg123-0:i386 libmpx2 libncurses6:i386 libnet-dns-perl libnet-dns-sec-perl libnet-ip-perl libnettle6:i386 libnettle8:i386 libnfs12 libnsl2:i386
  libnuma1:i386 libodbc1:i386 libogg0:i386 libopenal1:i386 libopencore-amrnb0:i386 libopencore-amrwb0:i386 libopenh264-5:i386 libopenjp2-7:i386
  libopus0:i386 liborc-0.4-0:i386 libosmesa6:i386 libp11-kit0:i386 libp8-platform2 libpango-perl libparse-debianchangelog-perl libpcap0.8:i386
  libpci3:i386 libpciaccess0:i386 libpcre2-8-0:i386 libpcre3:i386 libperl5.28 libperl5.28:i386 libphonenumber7 libpipewire-0.2-1 libpixman-1-0:i386
  libplymouth4 libpng16-16:i386 libpoppler82 libprotobuf17 libpulse0:i386 libpython2.7 libpython3.7 libpython3.7-minimal libpython3.7-stdlib
  libqpdf21 libqt5concurrent5 libqt5opengl5 libraw19 librubberband2 libruby2.5 libsamplerate0:i386 libsasl2-2:i386 libsasl2-modules-db:i386
  libsdl2-2.0-0:i386 libselinux1:i386 libsensors5:i386 libsereal-perl libshairplay0 libshine3:i386 libsisu-guice-java libsisu-ioc-java libsm6:i386
  libsnappy1v5:i386 libsndfile1:i386 libsndio7.0:i386 libsnmp30 libsnmp30:i386 libsoxr0:i386 libspeex1:i386 libssl1.1:i386 libstb0:i386
  libstdc++6:i386 libstruct-dumb-perl libsystemd0:i386 libtagc0 libtasn1-6:i386 libtesseract4 libtest-fatal-perl libtest-metrics-any-perl
  libtest-refcount-perl libtext-levenshtein-perl libtheora0:i386 libtiff5:i386 libtinfo6:i386 libtinyxml2.6.2v5 libtirpc3:i386 libtss2-rc0
  libtss2-tctildr0 libtss2-udev libturbojpeg0 libu2f-udev libudev1:i386 libunwind8:i386 libusb-1.0-0:i386 libusbmuxd4 libuuid1:i386 libv4l-0:i386
  libv4lconvert0:i386 libva-drm2:i386 libva-x11-2:i386 libva2:i386 libvdpau-va-gl1:i386 libvdpau1:i386 libvidstab1.1 libvisual-0.4-0:i386
  libvkd3d1:i386 libvo-amrwbenc0:i386 libvorbis0a:i386 libvorbisenc2:i386 libvpx5 libvpx6:i386 libvulkan1:i386 libwayland-client0:i386
  libwayland-cursor0:i386 libwayland-egl1:i386 libwayland-server0:i386 libwebp6:i386 libwebpmux3:i386 libwireshark11 libwiretap8 libwrap0:i386
  libwscodecs2 libwsutil9 libwxgtk3.0-0v5 libx11-6:i386 libx11-xcb-dev libx11-xcb1:i386 libx264-155 libx264-157:i386 libx265-165 libx265-176:i386
  libxau6:i386 libxcb-dri2-0:i386 libxcb-dri2-0-dev libxcb-dri3-0:i386 libxcb-dri3-dev libxcb-glx0:i386 libxcb-glx0-dev libxcb-present-dev
  libxcb-present0:i386 libxcb-randr0-dev libxcb-render0:i386 libxcb-shape0-dev libxcb-shm0:i386 libxcb-sync-dev libxcb-sync1:i386 libxcb-util0
  libxcb-xf86dri0 libxcb-xfixes0:i386 libxcb-xfixes0-dev libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxkbcommon0:i386 libxml-simple-perl libxml2:i386 libxpm4:i386 libxrandr2:i386
  libxrender1:i386 libxshmfence-dev libxshmfence1:i386 libxslt1.1:i386 libxss1:i386 libxtst6:i386 libxvidcore4:i386 libxxf86vm-dev libxxf86vm1:i386
  libz3-4:i386 libzeitgeist-2.0-0 libzimg2 libzstd1:i386 libzvbi0:i386 linux-headers-4.19.0-16-common linux-headers-4.19.0-17-common
  linux-kbuild-4.19 mesa-common-dev mesa-va-drivers:i386 mesa-vdpau-drivers:i386 mousetweaks ncal ocl-icd-libopencl1:i386 openvpn-as-bundled-clients
  printer-driver-hpijs python-pkg-resources python3-gst-1.0 python3-pypdf2 python3-sip python3.7-minimal qdbus qdbus-qt5 qtchooser qtcore4-l10n
  ruby-did-you-mean sqlite3 tpm2-abrmd tpm2-tools va-driver-all:i386 vdpau-driver-all:i386 wine-stable-amd64 x11proto-composite-dev
  x11proto-damage-dev x11proto-fixes-dev x11proto-xf86vidmode-dev xscreensaver-data xscreensaver-data-extra xscreensaver-gl xscreensaver-gl-extra
  zlib1g:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  gstreamer1.0-plugins-base
Les paquets suivants seront mis à jour :
  gstreamer1.0-plugins-base
1 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1447 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/1984 ko dans les archives.
Après cette opération, 389 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
Lecture des fichiers de modifications (« changelog »)... Terminé
(Lecture de la base de données... 264410 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../gstreamer1.0-plugins-base_1.18.4-2_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-base:amd64 (1.18.4-2) sur (1.14.4-dmo2+deb10u2) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/gstreamer1.0-plugins-base_1.18.4-2_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstcompositor.so », qui appartient aussi au paquet gstreamer1.0-plugins-bad:amd64 1:1.14.4-dmo7+deb10u1
dpkg-deb: erreur: coller subprocess was killed by signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/gstreamer1.0-plugins-base_1.18.4-2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
 



et de nouveau l'erreur...


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#5 18-08-2021 11:06:25

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian 11 Xfce
Inscription : 21-09-2016

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Il semblerait que ça provienne de Gstreamer et de ses paquets associés. Peut-être devrais-tu essayer de le supprimer, nettoyer tes paquets, et ré-installer.
https://gstreamer.freedesktop.org/docum … -or-debian

Dernière modification par Herve33 (18-08-2021 11:06:56)


Acer Aspire 5733 - Debian 11 Xfce / Windows 10

Hors ligne

#6 18-08-2021 11:53:24

Tawal
Membre
Distrib. : Debian 11 Bullseye
Noyau : Linux 5.10.0-8-amd64
(G)UI : Xfce
Inscription : 25-02-2021

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Herve33 a écrit :

Tu es en https Tawal ?


Oui, mais ce n'est pas vraiment utile.
Les paquets sont signés et donc SI un paquet est intercepté, modifié, sa signature change.

Et si il y avait le moindre risque, les développeurs ne laisserait pas un sources.list en http wink


Comme la science n'est pas infuse, elle se diffuse.
Useless Use of Cat Award
Filenames and Pathnames in Shell: How to do it Correctly
À chaque problème sa solution, à chaque solution son moyen, si pas de moyen, toujours le problème !

En ligne

#7 18-08-2021 13:48:55

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-16-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Hello
ne serait ce pas une version qui provient du dépôt externe multimedia

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#8 18-08-2021 13:51:48

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.10 (amd64)
(G)UI : Openbox
Inscription : 18-11-2013
Site Web

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

C’est bien (sans surprise) un paquet de ce dépôt tiers qui met le bazar :

gstreamer1.0-plugins-bad:amd64 1:1.14.4-dmo7+deb10u1


Jouer sous Debian ? Facile !

En ligne

#9 18-08-2021 13:52:27

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Merci Herve33 Merci Crouton Merci vv222 je ne sais pas si cela proviens de deb multimedia?
j'ai supprimer les paquets et en essayant
de les réinstaller voici ce que ça m'affiche comme erreur.

sudo apt remove --purge libgstreamer1.0-dev libgstreamer-plugins-base1.0-dev libgstreamer-plugins-bad1.0-dev gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly gstreamer1.0-libav gstreamer1.0-doc gstreamer1.0-tools gstreamer1.0-x gstreamer1.0-alsa gstreamer1.0-gl gstreamer1.0-gtk3 gstreamer1.0-qt5 gstreamer1.0-pulseaudio


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Le paquet « gstreamer1.0-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgstreamer-plugins-bad1.0-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « gstreamer1.0-alsa » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgstreamer-plugins-base1.0-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « gstreamer1.0-qt5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « gstreamer1.0-tools » n'est pas installé, et ne peut donc être supprimé
Le paquet « libgstreamer1.0-dev » n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 gnome-sound-recorder : Dépend: gstreamer1.0-plugins-base mais ne sera pas installé
                        Dépend: gstreamer1.0-plugins-good (>= 1.18.0) mais ne sera pas installé
 gnome-sushi : Dépend: gstreamer1.0-gtk3 mais ne sera pas installé
               Dépend: gstreamer1.0-plugins-good mais ne sera pas installé
 gnome-video-effects : Dépend: gstreamer1.0-plugins-good mais ne sera pas installé
                       Dépend: gstreamer1.0-plugins-bad mais ne sera pas installé
 libcheese8 : Dépend: gstreamer1.0-plugins-bad (>= 1.4) mais ne sera pas installé
              Dépend: gstreamer1.0-plugins-base (>= 0.11.0) mais ne sera pas installé
              Dépend: gstreamer1.0-plugins-good (>= 0.11.0) mais ne sera pas installé
              Dépend: gstreamer1.0-x mais ne sera pas installé
 libevview3-3 : Dépend: gstreamer1.0-plugins-base mais ne sera pas installé
 libges-1.0-0 : Dépend: gstreamer1.0-plugins-base (>= 1.18.0) mais ne sera pas installé
                Dépend: gstreamer1.0-x (>= 1.18.0) mais ne sera pas installé
                Dépend: gstreamer1.0-plugins-good (>= 1.18.0) mais ne sera pas installé
                Dépend: gstreamer1.0-plugins-bad (>= 1.18.0) mais ne sera pas installé
 libwebkit2gtk-4.0-37 : Dépend: gstreamer1.0-plugins-base mais ne sera pas installé
                        Dépend: gstreamer1.0-plugins-good mais ne sera pas installé
                        Recommande: gstreamer1.0-plugins-bad mais ne sera pas installé
                        Recommande: gstreamer1.0-gl mais ne sera pas installé
                        Recommande: gstreamer1.0-libav mais ne sera pas installé
 orca : Dépend: gstreamer1.0-plugins-good mais ne sera pas installé
 rhythmbox : Dépend: gstreamer1.0-plugins-base (>= 1.4.0) mais ne sera pas installé
             Dépend: gstreamer1.0-plugins-good (>= 1.4.0) mais ne sera pas installé
             Dépend: gstreamer1.0-x mais ne sera pas installé
             Recommande: gstreamer1.0-pulseaudio mais ne sera pas installé
             Recommande: gstreamer1.0-plugins-ugly mais ne sera pas installé
 rygel-playbin : Dépend: gstreamer1.0-plugins-good mais ne sera pas installé
 totem : Dépend: gstreamer1.0-plugins-base (>= 1.6.0) mais ne sera pas installé
         Dépend: gstreamer1.0-plugins-good (>= 1.10) mais ne sera pas installé
         Dépend: gstreamer1.0-x mais ne sera pas installé
         Recommande: gstreamer1.0-plugins-bad mais ne sera pas installé
         Recommande: gstreamer1.0-libav mais ne sera pas installé
         Recommande: gstreamer1.0-plugins-ugly mais ne sera pas installé
         Recommande: gstreamer1.0-pulseaudio mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).



sudo apt --fix-broken install


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  ant-contrib argyll argyll-ref bridge-utils bsdmainutils cpp-8 enchant fonts-font-awesome fonts-glewlwyd fonts-roboto-unhinted
  gedit-plugin-zeitgeist gir1.2-appindicator3-0.1 gir1.2-clutter-gst-3.0 gir1.2-gtksource-3.0 gstreamer1.0-plugins-base:i386 gvfs-bin hp-ppd
  i965-va-driver:i386 ieee-data intel-media-va-driver:i386 kodi-bin libaio1 libaom0:i386 libappindicator3-1 libasan5 libasound2:i386
  libasync-mergepoint-perl libasyncns0:i386 libatomic1:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libavfilter7
  libbind9-161 libblkid1:i386 libboost-atomic1.67.0 libboost-chrono1.67.0 libboost-date-time1.67.0 libboost-filesystem1.67.0
  libboost-iostreams1.67.0 libboost-locale1.67.0 libboost-system1.67.0 libboost-thread1.67.0 libbrlapi0.6 libbrotli1:i386 libbsd0:i386
  libbz2-1.0:i386 libcairo2:i386 libcap2:i386 libcapi20-3:i386 libcdio18 libcdparanoia0:i386 libcec4 libcgi-fast-perl libcgi-pm-perl
  libclass-accessor-perl libcodec2-0.8.1:i386 libcom-err2:i386 libcroco3 libcrossguid0 libcups2:i386 libcwidget3v5 libdb5.3:i386 libdbus-1-3:i386
  libdeflate0:i386 libdigest-bubblebabble-perl libdirectfb-1.7-7 libdleyna-core-1.0-3 libdns1104 libdns1110 libdouble-conversion1
  libdrm-amdgpu1:i386 libdrm-dev libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libdw1:i386 libebook-contacts-1.2-2
  libecal-1.2-19 libedataserver-1.2-23 libedit2:i386 libelf1:i386 libemail-valid-perl libenchant1c2a libevent-2.1-6 libexif12:i386 libexiv2-14
  libexpat1:i386 libfaudio0:i386 libfcgi-perl libfcgi0ldbl libfdk-aac2:i386 libffi6:i386 libffi7:i386 libfilezilla0 libflac8:i386
  libfontconfig1:i386 libfreetype6:i386 libfstrcmp0 libfuture-perl libgbm1:i386 libgcc1:i386 libgcrypt20:i386 libgd3:i386 libgdbm-compat4:i386
  libgdbm6:i386 libgit2-27 libgl1:i386 libgl1-mesa-dev libgl1-mesa-dri:i386 libglapi-mesa:i386 libgle3 libglib2.0-0:i386 libgloox17
  libglu1-mesa:i386 libglvnd-core-dev libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386 libgomp1:i386 libgpg-error0:i386
  libgphoto2-port12:i386 libgpm2:i386 libgsm1:i386 libgspell-1-1 libgssapi-krb5-2:i386 libgssdp-1.0-3 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libgtkmm-2.4-1v5 libgtksourceview-3.0-1 libgtksourceview-3.0-common libgtkspell3-3-0 libgupnp-1.0-4 libgweather-3-15
  libhogweed4:i386 libhogweed6:i386 libhttp-parser2.8 libice6:i386 libicu63 libicu63:i386 libicu67:i386 libieee1284-3:i386 libigdgmm11:i386
  libigdgmm5 libigdgmm5:i386 libilbc2:i386 libindicator3-7 libio-async-perl libio-pty-perl libipc-run-perl libirs161 libisc1100 libisc1105
  libisccc161 libisccfg163 libisl19 libiso9660-11 libjack-jackd2-0:i386 libjbig0:i386 libjim0.77 libjpeg-turbo-progs libjpeg62-turbo:i386 libjte1
  libk5crypto3:i386 libkeyutils1:i386 libkf5auth5 libkrb5-3:i386 libkrb5support0:i386 libkvazaar4:i386 liblcms2-2:i386 libldap-2.4-2:i386 liblept5
  liblinear3 libllvm11:i386 libllvm7 libllvm7:i386 liblouis17 liblouisutdml8 libltdl7:i386 liblwres161 liblz4-1:i386 liblzma5:i386 libmariadb3:i386
  libmariadbd19 libmd0:i386 libmetrics-any-perl libmicrohttpd12 libmount1:i386 libmozjs-52-0 libmozjs-60-0 libmp3lame0:i386 libmpdec2
  libmpg123-0:i386 libmpx2 libncurses6:i386 libnet-dns-perl libnet-dns-sec-perl libnet-ip-perl libnettle6:i386 libnettle8:i386 libnfs12 libnsl2:i386
  libnuma1:i386 libodbc1:i386 libogg0:i386 libopenal1:i386 libopencore-amrnb0:i386 libopencore-amrwb0:i386 libopenh264-5:i386 libopenjp2-7:i386
  libopus0:i386 liborc-0.4-0:i386 libosmesa6:i386 libp11-kit0:i386 libp8-platform2 libpango-perl libparse-debianchangelog-perl libpcap0.8:i386
  libpci3:i386 libpciaccess0:i386 libpcre2-8-0:i386 libpcre3:i386 libperl5.28 libperl5.28:i386 libphonenumber7 libpipewire-0.2-1 libpixman-1-0:i386
  libplymouth4 libpng16-16:i386 libpoppler82 libprotobuf17 libpulse0:i386 libpython2.7 libpython3.7 libpython3.7-minimal libpython3.7-stdlib
  libqpdf21 libqt5concurrent5 libqt5opengl5 libraw19 librubberband2 libruby2.5 libsamplerate0:i386 libsasl2-2:i386 libsasl2-modules-db:i386
  libsdl2-2.0-0:i386 libselinux1:i386 libsensors5:i386 libsereal-perl libshairplay0 libshine3:i386 libsisu-guice-java libsisu-ioc-java libsm6:i386
  libsnappy1v5:i386 libsndfile1:i386 libsndio7.0:i386 libsnmp30 libsnmp30:i386 libsoxr0:i386 libspeex1:i386 libssl1.1:i386 libstb0:i386
  libstdc++6:i386 libstruct-dumb-perl libsystemd0:i386 libtagc0 libtasn1-6:i386 libtesseract4 libtest-fatal-perl libtest-metrics-any-perl
  libtest-refcount-perl libtext-levenshtein-perl libtheora0:i386 libtiff5:i386 libtinfo6:i386 libtinyxml2.6.2v5 libtirpc3:i386 libtss2-rc0
  libtss2-tctildr0 libtss2-udev libturbojpeg0 libu2f-udev libudev1:i386 libunwind8:i386 libusb-1.0-0:i386 libusbmuxd4 libuuid1:i386 libv4l-0:i386
  libv4lconvert0:i386 libva-drm2:i386 libva-x11-2:i386 libva2:i386 libvdpau-va-gl1:i386 libvdpau1:i386 libvidstab1.1 libvisual-0.4-0:i386
  libvkd3d1:i386 libvo-amrwbenc0:i386 libvorbis0a:i386 libvorbisenc2:i386 libvpx5 libvpx6:i386 libvulkan1:i386 libwayland-client0:i386
  libwayland-cursor0:i386 libwayland-egl1:i386 libwayland-server0:i386 libwebp6:i386 libwebpmux3:i386 libwireshark11 libwiretap8 libwrap0:i386
  libwscodecs2 libwsutil9 libwxgtk3.0-0v5 libx11-6:i386 libx11-xcb-dev libx11-xcb1:i386 libx264-155 libx264-157:i386 libx265-165 libx265-176:i386
  libxau6:i386 libxcb-dri2-0:i386 libxcb-dri2-0-dev libxcb-dri3-0:i386 libxcb-dri3-dev libxcb-glx0:i386 libxcb-glx0-dev libxcb-present-dev
  libxcb-present0:i386 libxcb-randr0-dev libxcb-render0:i386 libxcb-shape0-dev libxcb-shm0:i386 libxcb-sync-dev libxcb-sync1:i386 libxcb-util0
  libxcb-xf86dri0 libxcb-xfixes0:i386 libxcb-xfixes0-dev libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxkbcommon0:i386 libxml-simple-perl libxml2:i386 libxpm4:i386 libxrandr2:i386
  libxrender1:i386 libxshmfence-dev libxshmfence1:i386 libxslt1.1:i386 libxss1:i386 libxtst6:i386 libxvidcore4:i386 libxxf86vm-dev libxxf86vm1:i386
  libz3-4:i386 libzeitgeist-2.0-0 libzimg2 libzstd1:i386 libzvbi0:i386 linux-headers-4.19.0-16-common linux-headers-4.19.0-17-common
  linux-kbuild-4.19 mesa-common-dev mesa-va-drivers:i386 mesa-vdpau-drivers:i386 mousetweaks ncal ocl-icd-libopencl1:i386 openvpn-as-bundled-clients
  printer-driver-hpijs python-pkg-resources python3-gst-1.0 python3-pypdf2 python3-sip python3.7-minimal qdbus qdbus-qt5 qtchooser qtcore4-l10n
  ruby-did-you-mean sqlite3 tpm2-abrmd tpm2-tools va-driver-all:i386 vdpau-driver-all:i386 wine-stable-amd64 x11proto-composite-dev
  x11proto-damage-dev x11proto-fixes-dev x11proto-xf86vidmode-dev xscreensaver-data xscreensaver-data-extra xscreensaver-gl xscreensaver-gl-extra
  zlib1g:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  gstreamer1.0-plugins-base
Les paquets suivants seront mis à jour :
  gstreamer1.0-plugins-base
1 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1447 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/1984 ko dans les archives.
Après cette opération, 389 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
Lecture des fichiers de modifications (« changelog »)... Terminé
(Lecture de la base de données... 264410 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../gstreamer1.0-plugins-base_1.18.4-2_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-base:amd64 (1.18.4-2) sur (1.14.4-dmo2+deb10u2) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/gstreamer1.0-plugins-base_1.18.4-2_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstcompositor.so », qui appartient aussi au paquet gstreamer1.0-plugins-bad:amd64 1:1.14.4-dmo7+deb10u1
dpkg-deb: erreur: coller subprocess was killed by signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/gstreamer1.0-plugins-base_1.18.4-2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
 



sudo apt autoremove


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 gstreamer1.0-plugins-base : Casse: gstreamer1.0-plugins-base:i386 (!= 1.14.4-dmo2+deb10u2) mais 1.18.4-2 est installé
 gstreamer1.0-plugins-base:i386 : Casse: gstreamer1.0-plugins-base (!= 1.18.4-2) mais 1.14.4-dmo2+deb10u2 est installé
 libges-1.0-0 : Dépend: gstreamer1.0-plugins-base (>= 1.18.0) mais 1.14.4-dmo2+deb10u2 est installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
 



sudo apt-get install libgstreamer1.0-dev libgstreamer-plugins-base1.0-dev libgstreamer-plugins-bad1.0-dev gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly gstreamer1.0-libav gstreamer1.0-doc gstreamer1.0-tools gstreamer1.0-x gstreamer1.0-alsa gstreamer1.0-gl gstreamer1.0-gtk3 gstreamer1.0-qt5 gstreamer1.0-pulseaudio


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Aucune version du paquet gstreamer1.0-doc n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « gstreamer1.0-doc » n'a pas de version susceptible d'être installée
 



Autrement j'ai le gestionnaire de fichier nautilus qui ne fonctionne plus , il ne se lance plus... smile

Dernière modification par webangel (18-08-2021 13:58:42)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#10 18-08-2021 13:59:39

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-16-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#11 18-08-2021 14:01:29

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Désolé je n'avais pas vus ton dernier post, ok je regarde ce que tu m'as envoyé. wink

sudo apt remove --purge gstreamer1.0-plugins-bad:amd64 1:1.14.4-dmo7+deb10u1


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
E: Impossible de trouver le paquet 1:1.14.4-dmo7+deb10u1
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « 1:1.14.4-dmo7+deb10u1 »
 

Dernière modification par webangel (18-08-2021 14:08:19)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#12 18-08-2021 14:24:34

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.10 (amd64)
(G)UI : Openbox
Inscription : 18-11-2013
Site Web

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Sans le numéro de version pour la commande de suppression :

apt remove gstreamer1.0-plugins-bad:amd64


Et comme ton système semble aussi avoir accès à des paquets 32-bit, je pense que c’est plus prudent de s’assurer que le paquet est retiré dans les deux architectures :

apt remove gstreamer1.0-plugins-bad:amd64 gstreamer1.0-plugins-bad:i386


Jouer sous Debian ? Facile !

En ligne

#13 18-08-2021 15:50:51

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

vv222 je n'avais pas vu ton post j'avais lancé les commandes suivantes pour forcer la suppression du paquet :

sudo dpkg -r --force-depends gstreamer1.0-plugins-bad


dpkg: gstreamer1.0-plugins-bad:amd64 : problème de dépendance, mais suppression comme demandé :
 libges-1.0-0 dépend de gstreamer1.0-plugins-bad (>= 1.18.0).
 libcheese8:amd64 dépend de gstreamer1.0-plugins-bad (>= 1.4).
 gnome-video-effects dépend de gstreamer1.0-plugins-bad.

(Lecture de la base de données... 264410 fichiers et répertoires déjà installés.)
Suppression de gstreamer1.0-plugins-bad:amd64 (1:1.14.4-dmo7+deb10u1) ...
 



ça à fonctionner, ensuite j'ai lancé la commande suivante :

sudo apt -f install


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  ant-contrib argyll argyll-ref bridge-utils bsdmainutils cheese-common cpp-8 enchant fonts-font-awesome fonts-glewlwyd fonts-roboto-unhinted
  gedit-plugin-zeitgeist gir1.2-appindicator3-0.1 gir1.2-clutter-gst-3.0 gir1.2-gtksource-3.0 gir1.2-malcontent-0 gnome-control-center-data
  gstreamer1.0-plugins-base:i386 gvfs-bin hp-ppd i965-va-driver:i386 ieee-data intel-media-va-driver:i386 kodi-bin libaio1 libaom0:i386
  libappindicator3-1 libasan5 libasound2:i386 libasync-mergepoint-perl libasyncns0:i386 libatomic1:i386 libavahi-client3:i386
  libavahi-common-data:i386 libavahi-common3:i386 libavfilter7 libbind9-161 libblkid1:i386 libboost-atomic1.67.0 libboost-chrono1.67.0
  libboost-date-time1.67.0 libboost-filesystem1.67.0 libboost-iostreams1.67.0 libboost-locale1.67.0 libboost-system1.67.0 libboost-thread1.67.0
  libbrlapi0.6 libbrotli1:i386 libbsd0:i386 libbz2-1.0:i386 libcairo2:i386 libcap2:i386 libcapi20-3:i386 libcdio18 libcdparanoia0:i386 libcec4
  libcgi-fast-perl libcgi-pm-perl libclass-accessor-perl libcodec2-0.8.1:i386 libcolord-gtk1 libcom-err2:i386 libcroco3 libcrossguid0 libcups2:i386
  libcwidget3v5 libdb5.3:i386 libdbus-1-3:i386 libdeflate0:i386 libdigest-bubblebabble-perl libdirectfb-1.7-7 libdleyna-core-1.0-3 libdns1104
  libdns1110 libdouble-conversion1 libdrm-amdgpu1:i386 libdrm-dev libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386
  libdw1:i386 libebook-contacts-1.2-2 libecal-1.2-19 libedataserver-1.2-23 libedit2:i386 libelf1:i386 libemail-valid-perl libenchant1c2a
  libevent-2.1-6 libexif12:i386 libexiv2-14 libexpat1:i386 libfaac0 libfaudio0:i386 libfcgi-perl libfcgi0ldbl libfdk-aac2:i386 libffi6:i386
  libffi7:i386 libfilezilla0 libflac8:i386 libflatpak0 libflite1 libfontconfig1:i386 libfreetype6:i386 libfstrcmp0 libfuture-perl libgbm1:i386
  libgcc1:i386 libgcrypt20:i386 libgd3:i386 libgdbm-compat4:i386 libgdbm6:i386 libgit2-27 libgl1:i386 libgl1-mesa-dev libgl1-mesa-dri:i386
  libglapi-mesa:i386 libgle3 libglib2.0-0:i386 libgloox17 libglu1-mesa:i386 libglvnd-core-dev libglvnd0:i386 libglx-mesa0:i386 libglx0:i386
  libgmp10:i386 libgnutls30:i386 libgomp1:i386 libgpg-error0:i386 libgphoto2-port12:i386 libgpm2:i386 libgsm1:i386 libgspell-1-1
  libgssapi-krb5-2:i386 libgssdp-1.0-3 libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386 libgtkmm-2.4-1v5 libgtksourceview-3.0-1
  libgtksourceview-3.0-common libgtkspell3-3-0 libgupnp-1.0-4 libgupnp-igd-1.0-4 libgweather-3-15 libhogweed4:i386 libhogweed6:i386
  libhttp-parser2.8 libice6:i386 libicu63 libicu63:i386 libicu67:i386 libieee1284-3:i386 libigdgmm11:i386 libigdgmm5 libigdgmm5:i386 libilbc2:i386
  libilmbase23 libindicator3-7 libio-async-perl libio-pty-perl libipc-run-perl libirs161 libisc1100 libisc1105 libisccc161 libisccfg163 libisl19
  libiso9660-11 libjack-jackd2-0:i386 libjbig0:i386 libjim0.77 libjpeg-turbo-progs libjpeg62-turbo:i386 libjte1 libk5crypto3:i386 libkeyutils1:i386
  libkf5auth5 libkrb5-3:i386 libkrb5support0:i386 libkvazaar4:i386 liblcms2-2:i386 libldap-2.4-2:i386 liblept5 liblinear3 libllvm11:i386 libllvm7
  libllvm7:i386 liblouis17 liblouisutdml8 libltdl7:i386 liblwres161 liblz4-1:i386 liblzma5:i386 libmalcontent-ui-0-0 libmariadb3:i386 libmariadbd19
  libmd0:i386 libmetrics-any-perl libmicrohttpd12 libmjpegutils-2.1-0 libmount1:i386 libmozjs-52-0 libmozjs-60-0 libmp3lame0:i386 libmpdec2
  libmpeg2encpp-2.1-0 libmpg123-0:i386 libmplex2-2.1-0 libmpx2 libncurses6:i386 libnet-dns-perl libnet-dns-sec-perl libnet-ip-perl libnettle6:i386
  libnettle8:i386 libnfs12 libnice10 libnsl2:i386 libnss-myhostname libnuma1:i386 libodbc1:i386 libofa0 libogg0:i386 libopenal1:i386
  libopencore-amrnb0:i386 libopencore-amrwb0:i386 libopenexr23 libopenh264-5:i386 libopenjp2-7:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6:i386
  libostree-1-1 libp11-kit0:i386 libp8-platform2 libpango-perl libparse-debianchangelog-perl libpcap0.8:i386 libpci3:i386 libpciaccess0:i386
  libpcre2-8-0:i386 libpcre3:i386 libperl5.28 libperl5.28:i386 libphonenumber7 libpipewire-0.2-1 libpixman-1-0:i386 libplymouth4 libpng16-16:i386
  libpoppler82 libprotobuf17 libpulse0:i386 libpython2.7 libpython3.7 libpython3.7-minimal libpython3.7-stdlib libqpdf21 libqt5concurrent5
  libqt5opengl5 libraw19 librubberband2 libruby2.5 librygel-core-2.6-2 librygel-db-2.6-2 librygel-renderer-2.6-2 librygel-renderer-gst-2.6-2
  librygel-server-2.6-2 libsamplerate0:i386 libsasl2-2:i386 libsasl2-modules-db:i386 libsdl2-2.0-0:i386 libselinux1:i386 libsensors5:i386
  libsereal-perl libshairplay0 libshine3:i386 libsisu-guice-java libsisu-ioc-java libsm6:i386 libsnappy1v5:i386 libsndfile1:i386 libsndio7.0:i386
  libsnmp30 libsnmp30:i386 libsoxr0:i386 libspeex1:i386 libsrtp2-1 libssl1.1:i386 libstb0:i386 libstdc++6:i386 libstruct-dumb-perl libsystemd0:i386
  libtagc0 libtasn1-6:i386 libtesseract4 libtest-fatal-perl libtest-metrics-any-perl libtest-refcount-perl libtext-levenshtein-perl libtheora0:i386
  libtiff5:i386 libtinfo6:i386 libtinyxml2.6.2v5 libtirpc3:i386 libtss2-rc0 libtss2-tctildr0 libtss2-udev libturbojpeg0 libu2f-udev libudev1:i386
  libunwind8:i386 libusb-1.0-0:i386 libusbmuxd4 libuuid1:i386 libv4l-0:i386 libv4lconvert0:i386 libva-drm2:i386 libva-x11-2:i386 libva2:i386
  libvdpau-va-gl1:i386 libvdpau1:i386 libvidstab1.1 libvisual-0.4-0:i386 libvkd3d1:i386 libvo-aacenc0 libvo-amrwbenc0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libvpx5 libvpx6:i386 libvulkan1:i386 libwayland-client0:i386 libwayland-cursor0:i386 libwayland-egl1:i386
  libwayland-server0:i386 libwebp6:i386 libwebpmux3:i386 libwildmidi2 libwireshark11 libwiretap8 libwrap0:i386 libwscodecs2 libwsutil9
  libwxgtk3.0-0v5 libx11-6:i386 libx11-xcb-dev libx11-xcb1:i386 libx264-155 libx264-157:i386 libx265-165 libx265-176:i386 libxau6:i386
  libxcb-dri2-0:i386 libxcb-dri2-0-dev libxcb-dri3-0:i386 libxcb-dri3-dev libxcb-glx0:i386 libxcb-glx0-dev libxcb-present-dev libxcb-present0:i386
  libxcb-randr0-dev libxcb-render0:i386 libxcb-shape0-dev libxcb-shm0:i386 libxcb-sync-dev libxcb-sync1:i386 libxcb-util0 libxcb-xf86dri0
  libxcb-xfixes0:i386 libxcb-xfixes0-dev libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386
  libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxkbcommon0:i386 libxml-simple-perl libxml2:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386
  libxshmfence-dev libxshmfence1:i386 libxslt1.1:i386 libxss1:i386 libxtst6:i386 libxvidcore4:i386 libxxf86vm-dev libxxf86vm1:i386 libz3-4:i386
  libzbar0 libzeitgeist-2.0-0 libzimg2 libzstd1:i386 libzvbi0:i386 linux-headers-4.19.0-16-common linux-headers-4.19.0-17-common
  linux-image-4.19.0-16-amd64 linux-kbuild-4.19 malcontent malcontent-gui mesa-common-dev mesa-va-drivers:i386 mesa-vdpau-drivers:i386 mousetweaks
  ncal ocl-icd-libopencl1:i386 openvpn-as-bundled-clients printer-driver-hpijs python-pkg-resources python3-gst-1.0 python3-pypdf2 python3-sip
  python3.7-minimal qdbus qdbus-qt5 qtchooser qtcore4-l10n realmd ruby-did-you-mean sqlite3 tpm2-abrmd tpm2-tools va-driver-all:i386
  vdpau-driver-all:i386 wine-stable-amd64 x11proto-composite-dev x11proto-damage-dev x11proto-fixes-dev x11proto-xf86vidmode-dev xscreensaver-data
  xscreensaver-data-extra xscreensaver-gl xscreensaver-gl-extra zlib1g:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  gstreamer1.0-plugins-base
Les paquets suivants seront ENLEVÉS :
  cheese gnome-contacts gnome-control-center gnome-video-effects libcheese-gtk25 libcheese8 libges-1.0-0 rygel rygel-playbin rygel-tracker
Les paquets suivants seront mis à jour :
  gstreamer1.0-plugins-base
1 mis à jour, 0 nouvellement installés, 10 à enlever et 0 non mis à jour.
38 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/1984 ko dans les archives.
Après cette opération, 12,9 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
Lecture des fichiers de modifications (« changelog »)... Terminé
(Lecture de la base de données... 264234 fichiers et répertoires déjà installés.)
Suppression de rygel-tracker (0.40.0-1) ...
Suppression de rygel-playbin (0.40.0-1) ...
Suppression de rygel (0.40.0-1) ...
Suppression de libges-1.0-0 (1.18.4-2) ...
(Lecture de la base de données... 264080 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../gstreamer1.0-plugins-base_1.18.4-2_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-base:amd64 (1.18.4-2) sur (1.14.4-dmo2+deb10u2) ...
(Lecture de la base de données... 264082 fichiers et répertoires déjà installés.)
Suppression de cheese (3.38.0-3) ...
Suppression de gnome-contacts (3.38.1-1+b1) ...
Suppression de gnome-control-center (1:3.38.4-1) ...
Suppression de gnome-video-effects (0.5.0-1) ...
Suppression de libcheese-gtk25:amd64 (3.38.0-3) ...
Suppression de libcheese8:amd64 (3.38.0-3) ...
Paramétrage de python3-distro (1.5.0-1) ...
Paramétrage de python-pkg-resources (44.1.1-1) ...
Paramétrage de seahorse (3.38.0.1-2) ...
Paramétrage de librevenge-0.0-0:amd64 (0.0.4-6+b1) ...
Paramétrage de python-six (1.16.0-2) ...
Paramétrage de gstreamer1.0-plugins-base:amd64 (1.18.4-2) ...
Paramétrage de gstreamer1.0-plugins-base:i386 (1.18.4-2) ...
Paramétrage de optipng (0.7.7-1+b1) ...
Paramétrage de zenity-common (3.32.0-6) ...
Paramétrage de libfreehand-0.1-1 (0.1.2-3) ...
Paramétrage de xdg-dbus-proxy (0.1.2-2) ...
Paramétrage de libwebkit2gtk-4.0-37:amd64 (2.32.3-1) ...
Paramétrage de libabw-0.1-1:amd64 (0.1.3-1) ...
Paramétrage de switcheroo-control (2.4-3) ...
Paramétrage de yelp-xsl (3.38.3-1) ...
Paramétrage de libodfgen-0.1-1:amd64 (0.1.8-2) ...
Paramétrage de libvisio-0.1-1:amd64 (0.1.7-1+b1) ...
Paramétrage de gir1.2-webkit2-4.0:amd64 (2.32.3-1) ...
Paramétrage de shotwell (0.30.11-1) ...
Paramétrage de libstaroffice-0.0-0:amd64 (0.0.7-1) ...
Paramétrage de libwps-0.4-4:amd64 (0.4.12-1) ...
Paramétrage de gnome-maps (3.38.2-1) ...
Paramétrage de libmspub-0.1-1:amd64 (0.1.4-3+b1) ...
Paramétrage de libetonyek-0.1-1:amd64 (0.1.9-4) ...
Paramétrage de libyelp0:amd64 (3.38.3-1) ...
Paramétrage de libcdr-0.1-1:amd64 (0.1.6-2) ...
Paramétrage de libe-book-0.1-1:amd64 (0.1.3-2) ...
Paramétrage de libzmf-0.0-0:amd64 (0.0.2-1+b3) ...
Paramétrage de zenity (3.32.0-6) ...
Paramétrage de libqxp-0.0-0 (0.0.2-1+b1) ...
Paramétrage de gthumb (3:3.11.2-0.1) ...
Paramétrage de gnome-sushi (3.38.0-1) ...
Paramétrage de yelp (3.38.3-1) ...
Paramétrage de gnome-user-docs (3.38.2-1) ...
Paramétrage de gnome-getting-started-docs (3.38.0-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.66.8-1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:i386 (2.66.8-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-13) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour mailcap (3.69) ...
 



Ensuite j'ai lancé la commande que tu ma donné pour m'assurer que les deux paquets pour les deux archtectures soits retirés :

sudo apt remove gstreamer1.0-plugins-bad:amd64 gstreamer1.0-plugins-bad:i386


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Le paquet « gstreamer1.0-plugins-bad » n'est pas installé, et ne peut donc être supprimé
Le paquet « gstreamer1.0-plugins-bad:i386 » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  ant-contrib argyll argyll-ref bridge-utils bsdmainutils cheese-common cpp-8 enchant fonts-font-awesome fonts-glewlwyd fonts-roboto-unhinted
  gedit-plugin-zeitgeist gir1.2-appindicator3-0.1 gir1.2-clutter-gst-3.0 gir1.2-gtksource-3.0 gir1.2-malcontent-0 gnome-control-center-data
  gstreamer1.0-plugins-base:i386 gvfs-bin hp-ppd i965-va-driver:i386 ieee-data intel-media-va-driver:i386 kodi-bin libaio1 libaom0:i386
  libappindicator3-1 libasan5 libasound2:i386 libasync-mergepoint-perl libasyncns0:i386 libatomic1:i386 libavahi-client3:i386
  libavahi-common-data:i386 libavahi-common3:i386 libavfilter7 libbind9-161 libblkid1:i386 libboost-atomic1.67.0 libboost-chrono1.67.0
  libboost-date-time1.67.0 libboost-filesystem1.67.0 libboost-iostreams1.67.0 libboost-locale1.67.0 libboost-system1.67.0 libboost-thread1.67.0
  libbrlapi0.6 libbrotli1:i386 libbsd0:i386 libbz2-1.0:i386 libcairo2:i386 libcap2:i386 libcapi20-3:i386 libcdio18 libcdparanoia0:i386 libcec4
  libcgi-fast-perl libcgi-pm-perl libclass-accessor-perl libcodec2-0.8.1:i386 libcolord-gtk1 libcom-err2:i386 libcroco3 libcrossguid0 libcups2:i386
  libcwidget3v5 libdb5.3:i386 libdbus-1-3:i386 libdeflate0:i386 libdigest-bubblebabble-perl libdirectfb-1.7-7 libdleyna-core-1.0-3 libdns1104
  libdns1110 libdouble-conversion1 libdrm-amdgpu1:i386 libdrm-dev libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386
  libdw1:i386 libebook-contacts-1.2-2 libecal-1.2-19 libedataserver-1.2-23 libedit2:i386 libelf1:i386 libemail-valid-perl libenchant1c2a
  libevent-2.1-6 libexif12:i386 libexiv2-14 libexpat1:i386 libfaac0 libfaudio0:i386 libfcgi-perl libfcgi0ldbl libfdk-aac2:i386 libffi6:i386
  libffi7:i386 libfilezilla0 libflac8:i386 libflatpak0 libflite1 libfontconfig1:i386 libfreetype6:i386 libfstrcmp0 libfuture-perl libgbm1:i386
  libgcc1:i386 libgcrypt20:i386 libgd3:i386 libgdbm-compat4:i386 libgdbm6:i386 libgit2-27 libgl1:i386 libgl1-mesa-dev libgl1-mesa-dri:i386
  libglapi-mesa:i386 libgle3 libglib2.0-0:i386 libgloox17 libglu1-mesa:i386 libglvnd-core-dev libglvnd0:i386 libglx-mesa0:i386 libglx0:i386
  libgmp10:i386 libgnutls30:i386 libgomp1:i386 libgpg-error0:i386 libgphoto2-port12:i386 libgpm2:i386 libgsm1:i386 libgspell-1-1
  libgssapi-krb5-2:i386 libgssdp-1.0-3 libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386 libgtkmm-2.4-1v5 libgtksourceview-3.0-1
  libgtksourceview-3.0-common libgtkspell3-3-0 libgupnp-1.0-4 libgupnp-igd-1.0-4 libgweather-3-15 libhogweed4:i386 libhogweed6:i386
  libhttp-parser2.8 libice6:i386 libicu63 libicu63:i386 libicu67:i386 libieee1284-3:i386 libigdgmm11:i386 libigdgmm5 libigdgmm5:i386 libilbc2:i386
  libilmbase23 libindicator3-7 libio-async-perl libio-pty-perl libipc-run-perl libirs161 libisc1100 libisc1105 libisccc161 libisccfg163 libisl19
  libiso9660-11 libjack-jackd2-0:i386 libjbig0:i386 libjim0.77 libjpeg-turbo-progs libjpeg62-turbo:i386 libjte1 libk5crypto3:i386 libkeyutils1:i386
  libkf5auth5 libkrb5-3:i386 libkrb5support0:i386 libkvazaar4:i386 liblcms2-2:i386 libldap-2.4-2:i386 liblept5 liblinear3 libllvm11:i386 libllvm7
  libllvm7:i386 liblouis17 liblouisutdml8 libltdl7:i386 liblwres161 liblz4-1:i386 liblzma5:i386 libmalcontent-ui-0-0 libmariadb3:i386 libmariadbd19
  libmd0:i386 libmetrics-any-perl libmicrohttpd12 libmjpegutils-2.1-0 libmount1:i386 libmozjs-52-0 libmozjs-60-0 libmp3lame0:i386 libmpdec2
  libmpeg2encpp-2.1-0 libmpg123-0:i386 libmplex2-2.1-0 libmpx2 libncurses6:i386 libnet-dns-perl libnet-dns-sec-perl libnet-ip-perl libnettle6:i386
  libnettle8:i386 libnfs12 libnice10 libnsl2:i386 libnss-myhostname libnuma1:i386 libodbc1:i386 libofa0 libogg0:i386 libopenal1:i386
  libopencore-amrnb0:i386 libopencore-amrwb0:i386 libopenexr23 libopenh264-5:i386 libopenjp2-7:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6:i386
  libostree-1-1 libp11-kit0:i386 libp8-platform2 libpango-perl libparse-debianchangelog-perl libpcap0.8:i386 libpci3:i386 libpciaccess0:i386
  libpcre2-8-0:i386 libpcre3:i386 libperl5.28 libperl5.28:i386 libphonenumber7 libpipewire-0.2-1 libpixman-1-0:i386 libplymouth4 libpng16-16:i386
  libpoppler82 libprotobuf17 libpulse0:i386 libpython2.7 libpython3.7 libpython3.7-minimal libpython3.7-stdlib libqpdf21 libqt5concurrent5
  libqt5opengl5 libraw19 librubberband2 libruby2.5 librygel-core-2.6-2 librygel-db-2.6-2 librygel-renderer-2.6-2 librygel-renderer-gst-2.6-2
  librygel-server-2.6-2 libsamplerate0:i386 libsasl2-2:i386 libsasl2-modules-db:i386 libsdl2-2.0-0:i386 libselinux1:i386 libsensors5:i386
  libsereal-perl libshairplay0 libshine3:i386 libsisu-guice-java libsisu-ioc-java libsm6:i386 libsnappy1v5:i386 libsndfile1:i386 libsndio7.0:i386
  libsnmp30 libsnmp30:i386 libsoxr0:i386 libspeex1:i386 libsrtp2-1 libssl1.1:i386 libstb0:i386 libstdc++6:i386 libstruct-dumb-perl libsystemd0:i386
  libtagc0 libtasn1-6:i386 libtesseract4 libtest-fatal-perl libtest-metrics-any-perl libtest-refcount-perl libtext-levenshtein-perl libtheora0:i386
  libtiff5:i386 libtinfo6:i386 libtinyxml2.6.2v5 libtirpc3:i386 libtss2-rc0 libtss2-tctildr0 libtss2-udev libturbojpeg0 libu2f-udev libudev1:i386
  libunwind8:i386 libusb-1.0-0:i386 libusbmuxd4 libuuid1:i386 libv4l-0:i386 libv4lconvert0:i386 libva-drm2:i386 libva-x11-2:i386 libva2:i386
  libvdpau-va-gl1:i386 libvdpau1:i386 libvidstab1.1 libvisual-0.4-0:i386 libvkd3d1:i386 libvo-aacenc0 libvo-amrwbenc0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libvpx5 libvpx6:i386 libvulkan1:i386 libwayland-client0:i386 libwayland-cursor0:i386 libwayland-egl1:i386
  libwayland-server0:i386 libwebp6:i386 libwebpmux3:i386 libwildmidi2 libwireshark11 libwiretap8 libwrap0:i386 libwscodecs2 libwsutil9
  libwxgtk3.0-0v5 libx11-6:i386 libx11-xcb-dev libx11-xcb1:i386 libx264-155 libx264-157:i386 libx265-165 libx265-176:i386 libxau6:i386
  libxcb-dri2-0:i386 libxcb-dri2-0-dev libxcb-dri3-0:i386 libxcb-dri3-dev libxcb-glx0:i386 libxcb-glx0-dev libxcb-present-dev libxcb-present0:i386
  libxcb-randr0-dev libxcb-render0:i386 libxcb-shape0-dev libxcb-shm0:i386 libxcb-sync-dev libxcb-sync1:i386 libxcb-util0 libxcb-xf86dri0
  libxcb-xfixes0:i386 libxcb-xfixes0-dev libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386
  libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxkbcommon0:i386 libxml-simple-perl libxml2:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386
  libxshmfence-dev libxshmfence1:i386 libxslt1.1:i386 libxss1:i386 libxtst6:i386 libxvidcore4:i386 libxxf86vm-dev libxxf86vm1:i386 libz3-4:i386
  libzbar0 libzeitgeist-2.0-0 libzimg2 libzstd1:i386 libzvbi0:i386 linux-headers-4.19.0-16-common linux-headers-4.19.0-17-common
  linux-image-4.19.0-16-amd64 linux-kbuild-4.19 malcontent malcontent-gui mesa-common-dev mesa-va-drivers:i386 mesa-vdpau-drivers:i386 mousetweaks
  ncal ocl-icd-libopencl1:i386 openvpn-as-bundled-clients printer-driver-hpijs python-pkg-resources python3-gst-1.0 python3-pypdf2 python3-sip
  python3.7-minimal qdbus qdbus-qt5 qtchooser qtcore4-l10n realmd ruby-did-you-mean sqlite3 tpm2-abrmd tpm2-tools va-driver-all:i386
  vdpau-driver-all:i386 wine-stable-amd64 x11proto-composite-dev x11proto-damage-dev x11proto-fixes-dev x11proto-xf86vidmode-dev xscreensaver-data
  xscreensaver-data-extra xscreensaver-gl xscreensaver-gl-extra zlib1g:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
 



Du coup on vois que les paquets concernés ne sont pas installés par ce message : Le paquet « gstreamer1.0-plugins-bad » n'est pas installé, et ne peut donc être supprimé
Le paquet « gstreamer1.0-plugins-bad:i386 » n'est pas installé, et ne peut donc être supprimé
ce qui est une bonne nouvelle en soit .

j'en profite pour faire un autoremove :

sudo apt autoremove



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants seront ENLEVÉS :
  ant-contrib argyll argyll-ref bridge-utils bsdmainutils cheese-common cpp-8 enchant fonts-font-awesome fonts-glewlwyd fonts-roboto-unhinted
  gedit-plugin-zeitgeist gir1.2-appindicator3-0.1 gir1.2-clutter-gst-3.0 gir1.2-gtksource-3.0 gir1.2-malcontent-0 gnome-control-center-data
  gstreamer1.0-plugins-base:i386 gvfs-bin hp-ppd i965-va-driver:i386 ieee-data intel-media-va-driver:i386 kodi-bin libaio1 libaom0:i386
  libappindicator3-1 libasan5 libasound2:i386 libasync-mergepoint-perl libasyncns0:i386 libatomic1:i386 libavahi-client3:i386 libavahi-common-data:i386
  libavahi-common3:i386 libavfilter7 libbind9-161 libblkid1:i386 libboost-atomic1.67.0 libboost-chrono1.67.0 libboost-date-time1.67.0
  libboost-filesystem1.67.0 libboost-iostreams1.67.0 libboost-locale1.67.0 libboost-system1.67.0 libboost-thread1.67.0 libbrlapi0.6 libbrotli1:i386
  libbsd0:i386 libbz2-1.0:i386 libcairo2:i386 libcap2:i386 libcapi20-3:i386 libcdio18 libcdparanoia0:i386 libcec4 libcgi-fast-perl libcgi-pm-perl
  libclass-accessor-perl libcodec2-0.8.1:i386 libcolord-gtk1 libcom-err2:i386 libcroco3 libcrossguid0 libcups2:i386 libcwidget3v5 libdb5.3:i386
  libdbus-1-3:i386 libdeflate0:i386 libdigest-bubblebabble-perl libdirectfb-1.7-7 libdleyna-core-1.0-3 libdns1104 libdns1110 libdouble-conversion1
  libdrm-amdgpu1:i386 libdrm-dev libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libdw1:i386 libebook-contacts-1.2-2
  libecal-1.2-19 libedataserver-1.2-23 libedit2:i386 libelf1:i386 libemail-valid-perl libenchant1c2a libevent-2.1-6 libexif12:i386 libexiv2-14
  libexpat1:i386 libfaac0 libfaudio0:i386 libfcgi-perl libfcgi0ldbl libfdk-aac2:i386 libffi6:i386 libffi7:i386 libfilezilla0 libflac8:i386 libflatpak0
  libflite1 libfontconfig1:i386 libfreetype6:i386 libfstrcmp0 libfuture-perl libgbm1:i386 libgcc1:i386 libgcrypt20:i386 libgd3:i386
  libgdbm-compat4:i386 libgdbm6:i386 libgit2-27 libgl1:i386 libgl1-mesa-dev libgl1-mesa-dri:i386 libglapi-mesa:i386 libgle3 libglib2.0-0:i386
  libgloox17 libglu1-mesa:i386 libglvnd-core-dev libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386 libgomp1:i386
  libgpg-error0:i386 libgphoto2-port12:i386 libgpm2:i386 libgsm1:i386 libgspell-1-1 libgssapi-krb5-2:i386 libgssdp-1.0-3
  libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386 libgtkmm-2.4-1v5 libgtksourceview-3.0-1 libgtksourceview-3.0-common libgtkspell3-3-0
  libgupnp-1.0-4 libgupnp-igd-1.0-4 libgweather-3-15 libhogweed4:i386 libhogweed6:i386 libhttp-parser2.8 libice6:i386 libicu63 libicu63:i386
  libicu67:i386 libieee1284-3:i386 libigdgmm11:i386 libigdgmm5 libigdgmm5:i386 libilbc2:i386 libilmbase23 libindicator3-7 libio-async-perl
  libio-pty-perl libipc-run-perl libirs161 libisc1100 libisc1105 libisccc161 libisccfg163 libisl19 libiso9660-11 libjack-jackd2-0:i386 libjbig0:i386
  libjim0.77 libjpeg-turbo-progs libjpeg62-turbo:i386 libjte1 libk5crypto3:i386 libkeyutils1:i386 libkf5auth5 libkrb5-3:i386 libkrb5support0:i386
  libkvazaar4:i386 liblcms2-2:i386 libldap-2.4-2:i386 liblept5 liblinear3 libllvm11:i386 libllvm7 libllvm7:i386 liblouis17 liblouisutdml8 libltdl7:i386
  liblwres161 liblz4-1:i386 liblzma5:i386 libmalcontent-ui-0-0 libmariadb3:i386 libmariadbd19 libmd0:i386 libmetrics-any-perl libmicrohttpd12
  libmjpegutils-2.1-0 libmount1:i386 libmozjs-52-0 libmozjs-60-0 libmp3lame0:i386 libmpdec2 libmpeg2encpp-2.1-0 libmpg123-0:i386 libmplex2-2.1-0
  libmpx2 libncurses6:i386 libnet-dns-perl libnet-dns-sec-perl libnet-ip-perl libnettle6:i386 libnettle8:i386 libnfs12 libnice10 libnsl2:i386
  libnss-myhostname libnuma1:i386 libodbc1:i386 libofa0 libogg0:i386 libopenal1:i386 libopencore-amrnb0:i386 libopencore-amrwb0:i386 libopenexr23
  libopenh264-5:i386 libopenjp2-7:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6:i386 libostree-1-1 libp11-kit0:i386 libp8-platform2 libpango-perl
  libparse-debianchangelog-perl libpcap0.8:i386 libpci3:i386 libpciaccess0:i386 libpcre2-8-0:i386 libpcre3:i386 libperl5.28 libperl5.28:i386
  libphonenumber7 libpipewire-0.2-1 libpixman-1-0:i386 libplymouth4 libpng16-16:i386 libpoppler82 libprotobuf17 libpulse0:i386 libpython2.7
  libpython3.7 libpython3.7-minimal libpython3.7-stdlib libqpdf21 libqt5concurrent5 libqt5opengl5 libraw19 librubberband2 libruby2.5
  librygel-core-2.6-2 librygel-db-2.6-2 librygel-renderer-2.6-2 librygel-renderer-gst-2.6-2 librygel-server-2.6-2 libsamplerate0:i386 libsasl2-2:i386
  libsasl2-modules-db:i386 libsdl2-2.0-0:i386 libselinux1:i386 libsensors5:i386 libsereal-perl libshairplay0 libshine3:i386 libsisu-guice-java
  libsisu-ioc-java libsm6:i386 libsnappy1v5:i386 libsndfile1:i386 libsndio7.0:i386 libsnmp30 libsnmp30:i386 libsoxr0:i386 libspeex1:i386 libsrtp2-1
  libssl1.1:i386 libstb0:i386 libstdc++6:i386 libstruct-dumb-perl libsystemd0:i386 libtagc0 libtasn1-6:i386 libtesseract4 libtest-fatal-perl
  libtest-metrics-any-perl libtest-refcount-perl libtext-levenshtein-perl libtheora0:i386 libtiff5:i386 libtinfo6:i386 libtinyxml2.6.2v5 libtirpc3:i386
  libtss2-rc0 libtss2-tctildr0 libtss2-udev libturbojpeg0 libu2f-udev libudev1:i386 libunwind8:i386 libusb-1.0-0:i386 libusbmuxd4 libuuid1:i386
  libv4l-0:i386 libv4lconvert0:i386 libva-drm2:i386 libva-x11-2:i386 libva2:i386 libvdpau-va-gl1:i386 libvdpau1:i386 libvidstab1.1 libvisual-0.4-0:i386
  libvkd3d1:i386 libvo-aacenc0 libvo-amrwbenc0:i386 libvorbis0a:i386 libvorbisenc2:i386 libvpx5 libvpx6:i386 libvulkan1:i386 libwayland-client0:i386
  libwayland-cursor0:i386 libwayland-egl1:i386 libwayland-server0:i386 libwebp6:i386 libwebpmux3:i386 libwildmidi2 libwireshark11 libwiretap8
  libwrap0:i386 libwscodecs2 libwsutil9 libwxgtk3.0-0v5 libx11-6:i386 libx11-xcb-dev libx11-xcb1:i386 libx264-155 libx264-157:i386 libx265-165
  libx265-176:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri2-0-dev libxcb-dri3-0:i386 libxcb-dri3-dev libxcb-glx0:i386 libxcb-glx0-dev
  libxcb-present-dev libxcb-present0:i386 libxcb-randr0-dev libxcb-render0:i386 libxcb-shape0-dev libxcb-shm0:i386 libxcb-sync-dev libxcb-sync1:i386
  libxcb-util0 libxcb-xf86dri0 libxcb-xfixes0:i386 libxcb-xfixes0-dev libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxkbcommon0:i386 libxml-simple-perl libxml2:i386 libxpm4:i386 libxrandr2:i386
  libxrender1:i386 libxshmfence-dev libxshmfence1:i386 libxslt1.1:i386 libxss1:i386 libxtst6:i386 libxvidcore4:i386 libxxf86vm-dev libxxf86vm1:i386
  libz3-4:i386 libzbar0 libzeitgeist-2.0-0 libzimg2 libzstd1:i386 libzvbi0:i386 linux-headers-4.19.0-16-common linux-headers-4.19.0-17-common
  linux-image-4.19.0-16-amd64 linux-kbuild-4.19 malcontent malcontent-gui mesa-common-dev mesa-va-drivers:i386 mesa-vdpau-drivers:i386 mousetweaks ncal
  ocl-icd-libopencl1:i386 openvpn-as-bundled-clients printer-driver-hpijs python-pkg-resources python3-gst-1.0 python3-pypdf2 python3-sip
  python3.7-minimal qdbus qdbus-qt5 qtchooser qtcore4-l10n realmd ruby-did-you-mean sqlite3 tpm2-abrmd tpm2-tools va-driver-all:i386
  vdpau-driver-all:i386 wine-stable-amd64 x11proto-composite-dev x11proto-damage-dev x11proto-fixes-dev x11proto-xf86vidmode-dev xscreensaver-data
  xscreensaver-data-extra xscreensaver-gl xscreensaver-gl-extra zlib1g:i386
0 mis à jour, 0 nouvellement installés, 441 à enlever et 0 non mis à jour.
Après cette opération, 2265 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
(Lecture de la base de données... 263884 fichiers et répertoires déjà installés.)
Suppression de ant-contrib (1.0~b3+svn177-12) ...
Suppression de argyll (2.0.1+repack-1.1) ...
Suppression de argyll-ref (2.0.1+repack-1.1) ...
Suppression de bridge-utils (1.7-1) ...
Suppression de bsdmainutils (12.1.7+nmu3) ...
Suppression de cheese-common (3.38.0-3) ...
Suppression de cpp-8 (8.3.0-6) ...
Suppression de enchant (1.6.0-11.1+b1) ...
Suppression de fonts-glewlwyd (1.4.9-1) ...
Suppression de fonts-font-awesome (5.0.10+really4.7.0~dfsg-4.1) ...
Suppression de fonts-roboto-unhinted (2:0~20170802-3) ...
dpkg: avertissement: lors de la suppression de fonts-roboto-unhinted, le répertoire « /usr/share/fonts/truetype/roboto/unhinted/RobotoTTF » n'était pas v
ide, donc il n'a pas été supprimé
Suppression de gedit-plugin-zeitgeist (3.30.1-3) ...
Suppression de gir1.2-appindicator3-0.1:amd64 (0.4.92-7) ...
Suppression de gir1.2-clutter-gst-3.0:amd64 (3.0.27-2) ...
Suppression de gir1.2-gtksource-3.0:amd64 (3.24.11-2) ...
Suppression de malcontent-gui (0.10.0-2) ...
Suppression de malcontent (0.10.0-2) ...
Suppression de gir1.2-malcontent-0:amd64 (0.10.0-2) ...
Suppression de gnome-control-center-data (1:3.38.4-1) ...
Suppression de gstreamer1.0-plugins-base:i386 (1.18.4-2) ...
Suppression de gvfs-bin (1.46.2-1) ...
Suppression de hp-ppd (0.9+nmu1) ...
Suppression de va-driver-all:i386 (2.10.0-1) ...
Suppression de i965-va-driver:i386 (2.4.1+dfsg1-1) ...
Suppression de ieee-data (20210605.1) ...
Suppression de intel-media-va-driver:i386 (21.1.1+dfsg1-1) ...
Suppression de kodi-bin (5:18.9-dmo0+deb10u1) ...
Suppression de libmariadbd19:amd64 (1:10.5.11-1) ...
Suppression de libaio1:amd64 (0.3.112-9) ...
Suppression de libaom0:i386 (1:1.0.0.1-dmo1+deb10u3) ...
Suppression de libappindicator3-1:amd64 (0.4.92-7) ...
Suppression de libasan5:amd64 (9.3.0-22) ...
Suppression de libopenal1:i386 (1:1.19.1-2) ...
Suppression de libsndio7.0:i386 (1.5.0-3) ...
Suppression de libfaudio0:i386 (21.02-1) ...
Suppression de libsdl2-2.0-0:i386 (2.0.14+dfsg2-3) ...
Suppression de libasound2:i386 (1.2.4-1.1) ...
Suppression de libasync-mergepoint-perl (0.04-2.1) ...
Suppression de libpulse0:i386 (14.2-2) ...
Suppression de libasyncns0:i386 (0.8-6+b2) ...
Suppression de libllvm7:i386 (1:7.0.1-8+deb10u2) ...
Suppression de vdpau-driver-all:i386 (1.4-3) ...
Suppression de mesa-vdpau-drivers:i386 (20.3.5-1) ...
Suppression de libcups2:i386 (2.3.3op2-3+deb11u1) ...
Suppression de libavahi-client3:i386 (0.8-5) ...
Suppression de libavahi-common3:i386 (0.8-5) ...
Suppression de libavahi-common-data:i386 (0.8-5) ...
Suppression de libavfilter7:amd64 (10:4.1.6-dmo1+deb10u1) ...
Suppression de libbind9-161:amd64 (1:9.11.19+dfsg-2.1) ...
Suppression de libgstreamer-plugins-base1.0-0:i386 (1.18.4-2) ...
Suppression de libgstreamer1.0-0:i386 (1.18.4-2.1) ...
Suppression de libglib2.0-0:i386 (2.66.8-1) ...
Suppression de libmount1:i386 (2.36.1-8) ...
Suppression de libblkid1:i386 (2.36.1-8) ...
Suppression de libboost-locale1.67.0:amd64 (1.67.0-13+deb10u1) ...
Suppression de libebook-contacts-1.2-2:amd64 (3.30.5-1+deb10u1) ...
Suppression de libphonenumber7:amd64 (7.1.0-5+b4) ...
Suppression de libboost-thread1.67.0:amd64 (1.67.0-13+deb10u1) ...
Suppression de libboost-atomic1.67.0:amd64 (1.67.0-13+deb10u1) ...
Suppression de libboost-chrono1.67.0:amd64 (1.67.0-13+deb10u1) ...
Suppression de libboost-date-time1.67.0:amd64 (1.67.0-13+deb10u1) ...
Suppression de libboost-filesystem1.67.0:amd64 (1.67.0-13+deb10u1) ...
Suppression de libboost-iostreams1.67.0:amd64 (1.67.0-13+deb10u1) ...
Suppression de libboost-system1.67.0:amd64 (1.67.0-13+deb10u1) ...
Suppression de libbrlapi0.6:amd64 (5.6-10+deb10u1) ...
Suppression de libgd3:i386 (2.3.0-2) ...
Suppression de libtheora0:i386 (1.1.1+dfsg.1-15) ...
Suppression de libcairo2:i386 (1.16.0-5) ...
Suppression de libfontconfig1:i386 (2.13.1-4.2) ...
Suppression de libfreetype6:i386 (2.10.4+dfsg-1) ...
Suppression de libbrotli1:i386 (1.0.9-2+b2) ...
Suppression de mesa-va-drivers:i386 (20.3.5-1) ...
Suppression de libsm6:i386 (2:1.2.3-1) ...
Suppression de libice6:i386 (2:1.0.10-1) ...
Suppression de libsnmp30:i386 (5.7.3+dfsg-5+deb10u2) ...
Suppression de libperl5.28:i386 (5.28.1-6+deb10u1) ...
Suppression de libdw1:i386 (0.183-1) ...
Suppression de libbz2-1.0:i386 (1.0.8-4) ...
Suppression de libcap2:i386 (1:2.44-1) ...
Suppression de libcapi20-3:i386 (1:3.27-3+b1) ...
Suppression de libcdio18:amd64 (2.0.0-2) ...
Suppression de libcdparanoia0:i386 (3.10.2+debian-13.1) ...
Suppression de libcec4:amd64 (2:4.0.5-dmo0+deb10u1) ...
Suppression de libcgi-fast-perl (1:2.15-1) ...
Suppression de libparse-debianchangelog-perl (1.2.0-13) ...
Suppression de libcgi-pm-perl (4.51-1) ...
Suppression de libclass-accessor-perl (0.51-1) ...
Suppression de libcodec2-0.8.1:i386 (0.8.1-2) ...
Suppression de libcolord-gtk1:amd64 (0.1.26-2) ...
Suppression de libwrap0:i386 (7.6.q-31) ...
Suppression de libnsl2:i386 (1.3.0-2) ...
Suppression de libtirpc3:i386 (1.3.1-1) ...
Suppression de libgssapi-krb5-2:i386 (1.18.3-6) ...
Suppression de libkrb5-3:i386 (1.18.3-6) ...
Suppression de libcom-err2:i386 (1.46.2-2) ...
Suppression de libcroco3:amd64 (0.6.12-3) ...
Suppression de libcrossguid0:amd64 (1:0.0+git200150803-dmo3) ...
Suppression de libcwidget3v5:amd64 (0.5.17-11) ...
Suppression de libldap-2.4-2:i386 (2.4.57+dfsg-3) ...
Suppression de libsasl2-2:i386 (2.1.27+dfsg-2.1) ...
Suppression de libsasl2-modules-db:i386 (2.1.27+dfsg-2.1) ...
Suppression de libdb5.3:i386 (5.3.28+dfsg1-0.8) ...
Suppression de libpcap0.8:i386 (1.10.0-2) ...
Suppression de libdbus-1-3:i386 (1.12.20-2) ...
Suppression de libtiff5:i386 (4.2.0-1) ...
Suppression de libdeflate0:i386 (1.7-1) ...
Suppression de libdigest-bubblebabble-perl (0.02-2.1) ...
Suppression de libdirectfb-1.7-7:amd64 (1.7.7-9) ...
Suppression de libdleyna-core-1.0-3:amd64 (0.4.0-1+b2) ...
Suppression de libdns1104:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u5) ...
Suppression de libirs161:amd64 (1:9.11.19+dfsg-2.1) ...
Suppression de libisccfg163:amd64 (1:9.11.19+dfsg-2.1) ...
Suppression de libdns1110:amd64 (1:9.11.19+dfsg-2.1) ...
Suppression de libdouble-conversion1:amd64 (3.1.0-3) ...
Suppression de libvdpau-va-gl1:i386 (0.4.2-1+b1) ...
Suppression de mesa-common-dev:amd64 (20.3.5-1) ...
Suppression de libdrm-dev:amd64 (2.4.104-1) ...
Suppression de libgbm1:i386 (20.3.5-1) ...
Suppression de libva-x11-2:i386 (2.10.0-1) ...
Suppression de libecal-1.2-19:amd64 (3.30.5-1+deb10u1) ...
Suppression de libedataserver-1.2-23:amd64 (3.30.5-1+deb10u1) ...
Suppression de libosmesa6:i386 (20.3.5-1) ...
Suppression de libemail-valid-perl (1.202-1) ...
Suppression de libgspell-1-1:amd64 (1.6.1-2) ...
Suppression de libenchant1c2a:amd64 (1.6.0-11.1+b1) ...
Suppression de libevent-2.1-6:amd64 (2.1.8-stable-4) ...
Suppression de libexif12:i386 (0.6.22-3) ...
Suppression de libexiv2-14:amd64 (0.25-4+deb10u2) ...
Suppression de libfaac0:amd64 (1:1.29.9.2-dmo2) ...
Suppression de libfcgi-perl:amd64 (0.79+ds-2) ...
Suppression de libfcgi0ldbl:amd64 (2.4.2-2) ...
Suppression de libfdk-aac2:i386 (1:2.0.0-dmo1) ...
Suppression de libffi6:i386 (3.2.1-9) ...
Suppression de libwayland-server0:i386 (1.18.0-2~exp1.1) ...
Suppression de libwayland-cursor0:i386 (1.18.0-2~exp1.1) ...
Suppression de libwayland-client0:i386 (1.18.0-2~exp1.1) ...
Suppression de libfilezilla0 (0.15.1-1) ...
Suppression de libsndfile1:i386 (1.0.31-2) ...
Suppression de libflac8:i386 (1.3.3-2) ...
Suppression de libmalcontent-ui-0-0:amd64 (0.10.0-2) ...
Suppression de libflatpak0:amd64 (1.10.2-3) ...
Suppression de libflite1:amd64 (2.2-2) ...
Suppression de libfstrcmp0 (0.7.D001-1.2) ...
Suppression de libio-async-perl (0.78-1) ...
Suppression de libfuture-perl (0.47-1) ...
Suppression de libigdgmm5:i386 (18.4.1+ds1-1) ...
Suppression de libx265-176:i386 (1:3.1.2-dmo1+deb10u1) ...
Suppression de libgcc1:i386 (1:8.3.0-6) ...
Suppression de libsystemd0:i386 (247.3-6) ...
Suppression de libxslt1.1:i386 (1.1.34-4) ...
Suppression de libgcrypt20:i386 (1.8.7-6) ...
Suppression de libgdbm-compat4:i386 (1.19-2) ...
Suppression de libgdbm6:i386 (1.19-2) ...
Suppression de libgit2-27:amd64 (0.27.7+dfsg.1-0.2) ...
Suppression de libgl1-mesa-dev:amd64 (20.3.5-1) ...
Suppression de xscreensaver-gl-extra (5.45+dfsg1-2) ...
Suppression de libgle3:amd64 (3.1.0-10) ...
Suppression de libgloox17:amd64 (1.0.22-0.1) ...
Suppression de libglu1-mesa:i386 (9.0.1-1) ...
Suppression de libglvnd-core-dev:amd64 (1.3.2-1) ...
Suppression de libhogweed4:i386 (3.4.1-1+deb10u1) ...
Suppression de libgnutls30:i386 (3.7.1-5) ...
Suppression de libhogweed6:i386 (3.7.3-1) ...
Suppression de libgmp10:i386 (2:6.2.1+dfsg-1) ...
Suppression de libsoxr0:i386 (0.1.3-4) ...
Suppression de libgomp1:i386 (10.2.1-6) ...
Suppression de libgpg-error0:i386 (1.38-2) ...
Suppression de libgphoto2-port12:i386 (2.5.27-1) ...
Suppression de libgpm2:i386 (1.20.7-8) ...
Suppression de libgsm1:i386 (1.0.18-2) ...
Suppression de libgupnp-1.0-4:amd64 (1.0.5-0+deb10u1) ...
Suppression de libgssdp-1.0-3:amd64 (1.0.5-0+deb10u1) ...
Suppression de libgtkmm-2.4-1v5:amd64 (1:2.24.5-4) ...
Suppression de libgtksourceview-3.0-1:amd64 (3.24.11-2) ...
Suppression de libgtksourceview-3.0-common (3.24.11-2) ...
Suppression de libgtkspell3-3-0:amd64 (3.0.10-1) ...
Suppression de libnice10:amd64 (0.1.16-1) ...
Suppression de libgupnp-igd-1.0-4:amd64 (1.2.0-1) ...
Suppression de libgweather-3-15:amd64 (3.28.2-2) ...
Suppression de libhttp-parser2.8:amd64 (2.8.1-1) ...
Suppression de libmozjs-60-0:amd64 (60.2.3-3) ...
Suppression de libicu63:amd64 (63.1-6+deb10u1) ...
Suppression de libicu63:i386 (63.1-6+deb10u1) ...
Suppression de libxml2:i386 (2.9.10+dfsg-6.7) ...
Suppression de libicu67:i386 (67.1-7) ...
Suppression de libieee1284-3:i386 (0.2.11-14) ...
Suppression de libigdgmm11:i386 (20.4.1+ds1-1) ...
Suppression de libigdgmm5:amd64 (18.4.1+ds1-1) ...
Suppression de libilbc2:i386 (2.0.2-dmo5) ...
Suppression de libopenexr23:amd64 (2.2.1-4.1+deb10u1) ...
Suppression de libilmbase23:amd64 (2.2.1-2) ...
Suppression de libindicator3-7:amd64 (0.5.0-4) ...
Suppression de libipc-run-perl (20200505.0-1) ...
Suppression de libio-pty-perl (1:1.15-2) ...
Suppression de libisc1100:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u5) ...
Suppression de libisccc161:amd64 (1:9.11.19+dfsg-2.1) ...
Suppression de libisc1105:amd64 (1:9.11.19+dfsg-2.1) ...
Suppression de libisl19:amd64 (0.20-2) ...
Suppression de libiso9660-11:amd64 (1:2.1.0-dmo1) ...
Suppression de libjack-jackd2-0:i386 (1.9.17~dfsg-1) ...
Suppression de libjbig0:i386 (2.1-3.1+b2) ...
Suppression de libjim0.77:amd64 (0.77+dfsg0-3) ...
Suppression de xscreensaver-data-extra (5.45+dfsg1-2) ...
Suppression de libjpeg-turbo-progs (1:2.0.6-4) ...
Suppression de libv4l-0:i386 (1.20.0-2) ...
Suppression de libv4lconvert0:i386 (1.20.0-2) ...
Suppression de libjpeg62-turbo:i386 (1:2.0.6-4) ...
Suppression de libjte1 (1.21-1) ...
Suppression de libk5crypto3:i386 (1.18.3-6) ...
Suppression de libkeyutils1:i386 (1.6.1-2) ...
Suppression de libkf5auth5:amd64 (5.78.0-2) ...
Suppression de libkrb5support0:i386 (1.18.3-6) ...
Suppression de libkvazaar4:i386 (1:1.2.0-dmo1) ...
Suppression de liblcms2-2:i386 (2.12~rc1-2) ...
Suppression de libtesseract4:amd64 (4.1.1-2.1) ...
Suppression de liblept5:amd64 (1.79.0-1.1) ...
Suppression de liblinear3:amd64 (2.1.0+dfsg-4) ...
Suppression de libllvm7:amd64 (1:7.0.1-8+deb10u2) ...
Suppression de liblouisutdml8:amd64 (2.7.0-5+b1) ...
Suppression de liblouis17:amd64 (3.8.0-2) ...
Suppression de libodbc1:i386 (2.3.6-0.1+b1) ...
Suppression de libltdl7:i386 (2.4.6-15) ...
Suppression de liblwres161:amd64 (1:9.11.19+dfsg-2.1) ...
Suppression de liblz4-1:i386 (1.9.3-2) ...
Suppression de libunwind8:i386 (1.3.2-2) ...
Suppression de liblzma5:i386 (5.2.5-2) ...
Suppression de libmariadb3:i386 (1:10.5.11-1) ...
Suppression de libtest-metrics-any-perl (0.01-2) ...
Suppression de libmetrics-any-perl (0.06-1) ...
Suppression de libmicrohttpd12:amd64 (0.9.72-2) ...
Suppression de libmplex2-2.1-0:amd64 (2:2.1.0-dmo10) ...
Suppression de libmpeg2encpp-2.1-0:amd64 (2:2.1.0-dmo10) ...
Suppression de libmjpegutils-2.1-0:amd64 (2:2.1.0-dmo10) ...
Suppression de libmozjs-52-0:amd64 (52.9.1-1) ...
Suppression de libmp3lame0:i386 (1:3.100-dmo1) ...
Suppression de libpython3.7:amd64 (3.7.3-2+deb10u3) ...
Suppression de libpython3.7-stdlib:amd64 (3.7.3-2+deb10u3) ...
Suppression de libmpdec2:amd64 (2.4.2-2) ...
Suppression de libmpg123-0:i386 (1.26.4-1) ...
Suppression de libmpx2:amd64 (8.3.0-6) ...
Suppression de libncurses6:i386 (6.2+20201114-2) ...
Suppression de libnet-dns-sec-perl (1.18-1+b1) ...
Suppression de libnet-dns-perl (1.29-1) ...
Suppression de libnet-ip-perl (1.26-2) ...
Suppression de libnettle6:i386 (3.4.1-1+deb10u1) ...
Suppression de libnettle8:i386 (3.7.3-1) ...
Suppression de libnfs12:amd64 (3.0.0-2) ...
Suppression de libnss-myhostname:amd64 (247.3-6) ...
Checking NSS setup...
Suppression de libnuma1:i386 (2.0.12-1+b1) ...
Suppression de libofa0:amd64 (0.9.3-21) ...
Suppression de libvorbisenc2:i386 (1.3.7-1) ...
Suppression de libvorbis0a:i386 (1.3.7-1) ...
Suppression de libogg0:i386 (1.3.4-0.1) ...
Suppression de libopencore-amrnb0:i386 (0.1.5-1) ...
Suppression de libopencore-amrwb0:i386 (0.1.5-1) ...
Suppression de libopenh264-5:i386 (2.0.0-dmo1) ...
Suppression de libopenjp2-7:i386 (2.4.0-3) ...
Suppression de libopus0:i386 (1.3.1-0.1) ...
Suppression de liborc-0.4-0:i386 (1:0.4.32-1) ...
Suppression de libostree-1-1:amd64 (2020.8-2) ...
Suppression de libp11-kit0:i386 (0.23.22-1) ...
Suppression de libp8-platform2:amd64 (1:2.1.0.1-dmo1) ...
Suppression de libpango-perl (1.227-3+b3) ...
Suppression de libpci3:i386 (1:3.7.0-5) ...
Suppression de libselinux1:i386 (3.1-3) ...
Suppression de libpcre2-8-0:i386 (10.36-2) ...
Suppression de libpcre3:i386 (2:8.39-13) ...
Suppression de libsnmp30:amd64 (5.7.3+dfsg-5+deb10u2) ...
Suppression de libperl5.28:amd64 (5.28.1-6+deb10u1) ...
Suppression de libpipewire-0.2-1:amd64 (0.2.5-1) ...
Suppression de libpixman-1-0:i386 (0.40.0-1) ...
Suppression de libplymouth4:amd64 (0.9.4-1.1) ...
Suppression de libzvbi0:i386 (0.2.35-18) ...
Suppression de libpng16-16:i386 (1.6.37-3) ...
Suppression de libpoppler82:amd64 (0.71.0-5) ...
Suppression de libprotobuf17:amd64 (3.6.1.3-2) ...
Suppression de libpython2.7:amd64 (2.7.18-8) ...
Suppression de python3.7-minimal (3.7.3-2+deb10u3) ...
Unlinking and removing bytecode for runtime python3.7
Suppression de libpython3.7-minimal:amd64 (3.7.3-2+deb10u3) ...
Suppression de libqpdf21:amd64 (8.4.0-2) ...
Suppression de libqt5concurrent5:amd64 (5.15.2+dfsg-9) ...
Suppression de libqt5opengl5:amd64 (5.15.2+dfsg-9) ...
Suppression de libraw19:amd64 (0.19.2-2) ...
Suppression de librubberband2:amd64 (1.9.0-1) ...
Suppression de libruby2.5:amd64 (2.5.5-3+deb10u3) ...
Suppression de librygel-db-2.6-2:amd64 (0.40.0-1) ...
Suppression de librygel-server-2.6-2:amd64 (0.40.0-1) ...
Suppression de librygel-renderer-gst-2.6-2:amd64 (0.40.0-1) ...
Suppression de librygel-renderer-2.6-2:amd64 (0.40.0-1) ...
Suppression de libsamplerate0:i386 (0.2.1+ds0-1) ...
Suppression de libsereal-perl (4.018-1) ...
Suppression de libshairplay0:amd64 (1:0.9.0+20180824.git096b61a-dmo+deb10u1) ...
Suppression de libshine3:i386 (3.1.1-2) ...
Suppression de libsisu-ioc-java (2.3.0-11) ...
Suppression de libsisu-guice-java (4.2.0-1) ...
Suppression de libsnappy1v5:i386 (1.1.8-1) ...
Suppression de libspeex1:i386 (1.2~rc1.2-1.1) ...
Suppression de libsrtp2-1:amd64 (2.3.0-5) ...
Suppression de libssl1.1:i386 (1.1.1k-1) ...
Suppression de libstb0:i386 (0.0~git20200713.b42009b+ds-1) ...
Suppression de libstruct-dumb-perl (0.12-1) ...
Suppression de libtagc0:amd64 (1.11.1+dfsg.1-3) ...
Suppression de libtasn1-6:i386 (4.16.0-2) ...
Suppression de libtest-fatal-perl (0.016-1) ...
Suppression de libtest-refcount-perl (0.10-1) ...
Suppression de libtext-levenshtein-perl (0.13-1) ...
Suppression de libtinyxml2.6.2v5:amd64 (2.6.2-4) ...
Suppression de tpm2-tools (5.0-2) ...
Suppression de tpm2-abrmd (2.3.3-1+b2) ...
Suppression de libtss2-rc0:amd64 (3.0.3-2) ...
Suppression de libtss2-tctildr0:amd64 (3.0.3-2) ...
Suppression de libtss2-udev (2.1.0-4) ...
Suppression de libturbojpeg0:amd64 (1:2.0.6-4) ...
Suppression de libu2f-udev (1.1.10-3) ...
Suppression de libusb-1.0-0:i386 (2:1.0.24-3) ...
Suppression de libudev1:i386 (247.3-6) ...
Suppression de libusbmuxd4:amd64 (1.1.0~git20181007.07a493a-1) ...
Suppression de libuuid1:i386 (2.36.1-8) ...
Suppression de libva-drm2:i386 (2.10.0-1) ...
Suppression de libva2:i386 (2.10.0-1) ...
Suppression de libvdpau1:i386 (1.4-3) ...
Suppression de libvidstab1.1:amd64 (2:1.1.0-dmo1+deb10u1) ...
Suppression de libvisual-0.4-0:i386 (0.4.0-17) ...
Suppression de libvkd3d1:i386 (1.1-5) ...
Suppression de libvo-aacenc0:amd64 (0.1.3-2) ...
Suppression de libvo-amrwbenc0:i386 (0.1.3-2) ...
Suppression de libvpx5:amd64 (1.7.0-3+deb10u1) ...
Suppression de libvpx6:i386 (1.9.0-1) ...
Suppression de libwayland-egl1:i386 (1.18.0-2~exp1.1) ...
Suppression de libwebpmux3:i386 (0.6.1-2.1) ...
Suppression de libwebp6:i386 (0.6.1-2.1) ...
Suppression de libwildmidi2:amd64 (0.4.3-1) ...
Suppression de libwireshark11:amd64 (2.6.20-0+deb10u1) ...
Suppression de libwiretap8:amd64 (2.6.20-0+deb10u1) ...
Suppression de libwscodecs2:amd64 (2.6.20-0+deb10u1) ...
Suppression de libwsutil9:amd64 (2.6.20-0+deb10u1) ...
Suppression de libwxgtk3.0-0v5:amd64 (3.0.4+dfsg-8) ...
Suppression de libxtst6:i386 (2:1.2.3-1) ...
Suppression de libx11-xcb-dev:amd64 (2:1.7.2-1) ...
Suppression de libx264-155:amd64 (2:0.155.2917+git0a84d98-2) ...
Suppression de libx264-157:i386 (4:0.157.2980+git34c06d1-dmo1+deb10u2) ...
Suppression de libx265-165:amd64 (2.9-4) ...
Suppression de libxcb-dri2-0-dev:amd64 (1.14-3) ...
Suppression de libxcb-dri3-dev:amd64 (1.14-3) ...
Suppression de libxcb-glx0-dev:amd64 (1.14-3) ...
Suppression de libxcb-present-dev:amd64 (1.14-3) ...
Suppression de libxcb-randr0-dev:amd64 (1.14-3) ...
Suppression de libxcb-render0:i386 (1.14-3) ...
Suppression de libxcb-xfixes0-dev:amd64 (1.14-3) ...
Suppression de libxcb-shape0-dev:amd64 (1.14-3) ...
Suppression de libxcb-sync-dev:amd64 (1.14-3) ...
Suppression de libxcb-util0:amd64 (0.3.8-3+b2) ...
Suppression de libxcb-xf86dri0:amd64 (1.14-3) ...
Suppression de libxcomposite1:i386 (1:0.4.5-1) ...
Suppression de libxcursor1:i386 (1:1.2.0-2) ...
Suppression de libxss1:i386 (1:1.2.3-1) ...
Suppression de libxi6:i386 (2:1.7.10-1) ...
Suppression de libxinerama1:i386 (2:1.1.4-2) ...
Suppression de libxkbcommon0:i386 (1.0.3-2) ...
Suppression de libxml-simple-perl (2.25-1) ...
Suppression de libxpm4:i386 (1:3.5.12-1) ...
Suppression de libxrandr2:i386 (2:1.5.1-1) ...
Suppression de libxrender1:i386 (1:0.9.10-1) ...
Suppression de libxshmfence-dev:amd64 (1.3-1) ...
Suppression de libxvidcore4:i386 (3:1.3.7-dmo0+deb10u1) ...
Suppression de libxxf86vm-dev:amd64 (1:1.1.4-1+b2) ...
Suppression de libzbar0:amd64 (0.23.90-1) ...
Suppression de libzeitgeist-2.0-0:amd64 (1.0.3-4) ...
Suppression de libzimg2 (1:2.9.1-dmo2) ...
Suppression de linux-headers-4.19.0-16-common (4.19.181-1) ...
Suppression de linux-headers-4.19.0-17-common (4.19.194-3) ...
Suppression de linux-image-4.19.0-16-amd64 (4.19.181-1) ...
/etc/kernel/prerm.d/dkms:
dkms: removing: rtl88x2bu 5.8.7.4.37264.20200922 (4.19.0-16-amd64) (x86_64)

-------- Uninstall Beginning --------
Module:  rtl88x2bu
Version: 5.8.7.4.37264.20200922
Kernel:  4.19.0-16-amd64 (x86_64)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

88x2bu.ko:
 - Uninstallation
   - Deleting from: /lib/modules/4.19.0-16-amd64/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod...

DKMS: uninstall completed.
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.19.0-16-amd64
/etc/kernel/postrm.d/zz-update-grub:
Generating grub configuration file ...
Found background image: /usr/share/images/desktop-base/desktop-grub.png
Found linux image: /boot/vmlinuz-5.10.0-8-amd64
Found initrd image: /boot/initrd.img-5.10.0-8-amd64
Found linux image: /boot/vmlinuz-4.19.0-17-amd64
Found initrd image: /boot/initrd.img-4.19.0-17-amd64
Found Windows Boot Manager on /dev/nvme0n1p3@/EFI/Microsoft/Boot/bootmgfw.efi
Adding boot menu entry for EFI firmware configuration
done
Suppression de linux-kbuild-4.19 (4.19.194-3) ...
Suppression de mousetweaks (3.32.0-3) ...
Suppression de ncal (12.1.7+nmu3) ...
Suppression de ocl-icd-libopencl1:i386 (2.2.14-2) ...
Suppression de openvpn-as-bundled-clients (16) ...
Suppression de printer-driver-hpijs (3.21.2+dfsg1-2) ...
Suppression de python-pkg-resources (44.1.1-1) ...
Suppression de python3-gst-1.0 (1.18.3-1) ...
Suppression de python3-pypdf2 (1.26.0-4) ...
Suppression de python3-sip (4.19.25+dfsg-1) ...
Suppression de qdbus (4:5.15.2-5) ...
Suppression de qdbus-qt5 (5.15.2-5) ...
Suppression de qtchooser (66-2) ...
Suppression de qtcore4-l10n (4:4.8.7+dfsg-18+deb10u1) ...
Suppression de realmd (0.16.3-3) ...
Suppression de ruby-did-you-mean (1.2.1-1) ...
Suppression de sqlite3 (3.34.1-3) ...
Suppression de wine-stable-amd64 (6.0.1~buster-1) ...
Suppression de x11proto-composite-dev (1:2018.4-4) ...
Suppression de x11proto-damage-dev (1:2018.4-4) ...
Suppression de x11proto-fixes-dev (1:2018.4-4) ...
Suppression de x11proto-xf86vidmode-dev (2020.1-1) ...
Suppression de xscreensaver-data (5.45+dfsg1-2) ...
Suppression de xscreensaver-gl (5.45+dfsg1-2) ...
Suppression de libgl1:i386 (1.3.2-1) ...
Suppression de libglx0:i386 (1.3.2-1) ...
Suppression de libglx-mesa0:i386 (20.3.5-1) ...
Suppression de libgl1-mesa-dri:i386 (20.3.5-1) ...
Suppression de libdrm-amdgpu1:i386 (2.4.104-1) ...
Suppression de libdrm-intel1:i386 (2.4.104-1) ...
Suppression de libdrm-nouveau2:i386 (2.4.104-1) ...
Suppression de libdrm-radeon1:i386 (2.4.104-1) ...
Suppression de libdrm2:i386 (2.4.104-1) ...
Suppression de libelf1:i386 (0.183-1) ...
Suppression de libexpat1:i386 (2.2.10-2) ...
Suppression de libglapi-mesa:i386 (20.3.5-1) ...
Suppression de libglvnd0:i386 (1.3.2-1) ...
Suppression de libpciaccess0:i386 (0.16-1) ...
Suppression de librygel-core-2.6-2:amd64 (0.40.0-1) ...
Suppression de libsensors5:i386 (1:3.6.0-7) ...
Suppression de libvulkan1:i386 (1.2.162.0-1) ...
Suppression de libxxf86vm1:i386 (1:1.1.4-1+b2) ...
Suppression de libx11-xcb1:i386 (2:1.7.2-1) ...
Suppression de libxcb-dri2-0:i386 (1.14-3) ...
Suppression de libxcb-dri3-0:i386 (1.14-3) ...
Suppression de libxcb-glx0:i386 (1.14-3) ...
Suppression de libxcb-present0:i386 (1.14-3) ...
Suppression de libxcb-shm0:i386 (1.14-3) ...
Suppression de libxcb-sync1:i386 (1.14-3) ...
Suppression de libxcb-xfixes0:i386 (1.14-3) ...
Suppression de libxdamage1:i386 (1:1.1.5-2) ...
Suppression de libxext6:i386 (2:1.3.3-1.1) ...
Suppression de libxfixes3:i386 (1:5.0.3-2) ...
Suppression de libxshmfence1:i386 (1.3-1) ...
Suppression de libzstd1:i386 (1.4.8+dfsg-2.1) ...
Suppression de libllvm11:i386 (1:11.0.1-2) ...
Suppression de libatomic1:i386 (10.2.1-6) ...
Suppression de libedit2:i386 (3.1-20191231-2+b1) ...
Suppression de libffi7:i386 (3.3-6) ...
Suppression de libz3-4:i386 (4.8.10-1) ...
Suppression de libstdc++6:i386 (10.2.1-6) ...
Suppression de libtinfo6:i386 (6.2+20201114-2) ...
Suppression de libx11-6:i386 (2:1.7.2-1) ...
Suppression de zlib1g:i386 (1:1.2.11.dfsg-2) ...
Suppression de libxcb1:i386 (1.14-3) ...
Suppression de libxdmcp6:i386 (1:1.1.2-3) ...
Suppression de libbsd0:i386 (0.11.3-1) ...
Suppression de libmd0:i386 (1.0.3-3) ...
Suppression de libxau6:i386 (1:1.0.9-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour cups (2.3.3op2-3+deb11u1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.66.8-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-13) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.20-2) ...
Traitement des actions différées (« triggers ») pour mailcap (3.69) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.13.1-4.2) ...²
 



Est-ce que je lance un sudo apt full-upgrade ?
Edit: Je me réponds j'ai lancé un update et un full-upgrade :

sudo apt update


Atteint :1 http://security.debian.org/debian-security bullseye-security InRelease
Atteint :2 http://deb.debian.org/debian bullseye InRelease
Atteint :3 http://deb.debian.org/debian bullseye-updates InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Tous les paquets sont à jour.
 



le full-upgrade :

sudo apt full-upgrade


ecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
 



Ok par contre je n'ai plus wine qui fonctionne...

Dernière modification par webangel (18-08-2021 16:23:05)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#14 18-08-2021 17:56:52

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.10 (amd64)
(G)UI : Openbox
Inscription : 18-11-2013
Site Web

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Pour WINE, celui-ci utilisant GStreamer pour le décodage de certains flux audio/vidéo, ce n’est pas totalement surprenant.

Pour t’assurer que celui-ci ne va pas piocher sur un mélange de paquets Debian et de paquets "Debian Multimedia" (qui n’est pas un dépôt fourni par Debian), je conseille de désinstaller complètement WINE et ses dépendances, puis de le réinstaller proprement :

apt remove --autoremove wine wine64 wine32 libwine libwine:amd64

apt install wine wine64 wine32
apt-mark auto wine64 wine32


Si après ça ton souci persiste, ça peut valoir le coup d’ouvrir un sujet à part pour dépanner tes soucis liés à WINE.

---

Après relecture, je vois wine-stable-amd64 dans la liste de tes paquets. Ça ne vient pas des dépôts Debian.

Si tu utilises une autre version de WINE que celle fournie par Debian, il va falloir le préciser pour être dépanné efficacement.


Jouer sous Debian ? Facile !

En ligne

#15 18-08-2021 19:24:10

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

ok vv222 merci pour tout, je vais créer un sujet pour wine en install Debian et virtualbox qui n'est plus
sous ma Debian.

@++

PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#16 18-08-2021 20:15:12

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : sid / bullseye (stable)
Noyau : Linux -5.10.0-8-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

bonjour webangel  smile  smile  smile

si tu utilises  "deb-multimedia"  ,  je te le déconseille .

dans certains cas vraiment très particuliers , il peut  aider . mais pas  dans tous .

se servir de ce dépôt est généralement plus source de problèmes qu'autre chose .

je salue au passage la volonté de l'auteur de ce dépôt (cristian marillat) , d'aider , mais ,
sous debian , il est plus sources de problèmes que  d'aide .

je ne saurai trop te recommander de commenter ce dépôt (ou de le supprimer) et de mettre à jour tes paquets .

tu trouvera , dans le forum ou l'irc , des connaisseurs pour te conseiller la ou les  applis qui peuvent te convenir .

une recherche sur internet te permettra de trouver des renseignements  pour remettre à jour tes paquets en
mettant de côté ce dépôt .

-- ceci -- devrai pouvoir t'aider .
demande des éclaircissements si besoin .

En ligne

#17 18-08-2021 20:30:49

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Bonsoir Debian Alain,

En effet, je vais suivre ton conseil je vais supprimer tout ce qui viens de deb multimedia,
en suivant les explications fournies via le lien que tu m'as donné, si j'ai des questions je reviendrai
pour les posées ici. Merci beaucoup. smile

Edit : J'ai suivi le tuto et pas de soucis j'ai désinstallé tout ce qui appartenait a deb-multimedia

Et j'ai réussi à installer les paquets wine et wine 32 sans erreurs.

J'ai essayé de réinstaller le paquet virtualbox sans succès.

sudo apt install virtualbox


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Le paquet virtualbox est un paquet virtuel fourni par :
  virtualbox-6.1 6.1.26-145957~Debian~buster [Pas de version candidate]

E: Le paquet « virtualbox » n'a pas de version susceptible d'être installée
 



Est-ce que cela veux dire qu'il n'y a pas de version qui fonctionne sous bullseye ?
Si c'est le cas je suis super embêté, car j'ai des VM à remettre en service... scratchhead.gif

Dernière modification par webangel (18-08-2021 21:06:03)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#18 18-08-2021 20:46:10

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : sid / bullseye (stable)
Noyau : Linux -5.10.0-8-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

attention , le lien que je t'ai partagé est conçu pour linux mint debian edition (lmde 2)

le dernier point (le 7) devrai te donner des erreurs  du style "<paquet> n'existe pas" 
c'est normal , il est  conçu pour mint .
donc , pas  adapté à debian .

sinon , tout est bon .

En ligne

#19 18-08-2021 21:20:02

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Ok merci le .7 je ne l'ai pas utilisé.
Bon maintenant que j'ai un système Debian stabilisé, je vais faire une image disque avec rescuezilla.
Merci Debian Alain je passe en résolu.

Bonne soirée smile
@++

Dernière modification par webangel (18-08-2021 22:39:43)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#20 18-08-2021 23:00:13

solar66
Membre
Distrib. : debian buster
Noyau : Linux 4-19-0-12-amd64
(G)UI : cinnamon
Inscription : 23-08-2016

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Bonsoir,
@webangel

Est-ce que cela veux dire qu'il n'y a pas de version qui fonctionne sous bullseye ?
Si c'est le cas je suis super embêté, car j'ai des VM à remettre en service...


actuellement, oui il n'y a pas de version virtualbox pour bulleyes

la solution que j'ai trouvé sur le forum:  https://www.debian-fr.org/t/installatio … lseye/8413
et qui fonctionne chez moi;
je site:

"J’ai trouvé mieux en utilisant directement la version de Virtualbox (à ce jour la dernière version officielle, la 6.1. 22) fournie dans le dépôt Sid (unstable) !
Pour cela, rajouter le fichier suivant : /etc/apt/sources.list.d/unstable.list :

deb https://deb.debian.org/debian/ unstable main contrib non-free
deb-src https://deb.debian.org/debian/ unstable main contrib non-free

et le fichier suivant pour conserver la version de bullseye comme version préférée des paquets et ne pas installer plus de paquets de unstable que nécessaire.

/etc/apt/apt.conf.d/02default-release :

APT::Default-Release "bullseye";

Ensuite, faire simplement (en root) :

# aptitude update
# aptitude install virtualbox virtualbox-guest-additions-iso virtualbox-ext-pack


cela fait et  pour être sur de ne pas installer de fichier d'unstable, j'ai décommenté:
#deb https://deb.debian.org/debian/ unstable main contrib non-free
#deb-src https://deb.debian.org/debian/ unstable main contrib non-free

Dernière modification par solar66 (18-08-2021 23:03:31)

En ligne

#21 18-08-2021 23:16:13

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Bonsoir solar66,

Super intéressant ce que tu me montres, je vais m'en servir sous peu,
comme ça je pourrai me servir de nouveau de mes VM. cool

merci.gif beaucoup solar66.
Je te souhaite une bonne fin de soirée.

@++

PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#22 18-08-2021 23:30:33

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : sid / bullseye (stable)
Noyau : Linux -5.10.0-8-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

attention , mettre des dépôts sid sous stable n'est pas du tout recommandé .
il faut , dans le cas de debian , utiliser le pinning .
pour éviter trop de  souci et gérér au mieux ce dépôt .

https://debian-facile.org/doc:systeme:apt:pinning

En ligne

#23 18-08-2021 23:35:19

webangel
Adhérent(e)
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

ah d'accord alors je vais temporiser pour le moment wink
Merci.

PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

#24 18-08-2021 23:43:47

solar66
Membre
Distrib. : debian buster
Noyau : Linux 4-19-0-12-amd64
(G)UI : cinnamon
Inscription : 23-08-2016

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

attention , mettre des dépôts sid sous stable n'est pas du tout recommandé .
il faut , dans le cas de debian , utiliser le pinning .


dans la procédure il y a cela d'indiqué:

et le fichier suivant pour conserver la version de bullseye comme version préférée des paquets et ne pas installer plus de paquets de unstable que nécessaire.

/etc/apt/apt.conf.d/02default-release :

APT::Default-Release "bullseye";


cela revient à ce que tu as écrit, non?
et en plus pour être sur j'ai après installation de virtualbox commenté les sources unstable; j'aurai pu les supprimer (ce qui revient au même)

Dernière modification par solar66 (18-08-2021 23:48:48)

En ligne

#25 18-08-2021 23:45:26

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : sid / bullseye (stable)
Noyau : Linux -5.10.0-8-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

https://tracker.debian.org/pkg/virtualbox

tu peux peut être installer la version des backports :

https://debian-facile.org/doc:systeme:a … t:buster?s

à rajouter (vérifier sa présence préalable)  dans le sources :

    # Debian Bullseye , dépôt de rétroportages ("backports")
     
    deb http://deb.debian.org/debian/ bullseye-backports main contrib non-free
 



apt-get update && apt-get install linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,')

installation des headers



apt -t bullseye-backports install virtualbox virtualbox-dkms virtualbox-qt

installation virtualbox



https://debian-facile.org/doc:systeme:vm:virtualbox

rectifié une erreur , ce matin . pardon . (updates vs backports) .

Dernière modification par Debian Alain (19-08-2021 10:07:12)

En ligne

Pied de page des forums