Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 19-08-2021 00:21:30

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.10 (amd64)
(G)UI : Openbox
Inscription : 18-11-2013
Site Web

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

La dernière version stable de Debian à fournir VirtualBox est Debian Jessie (Debian 8).
Son retrait des dépôts a été effectué en 2016, autant dire que ça remonte un peu big_smile

virtualbox: might not be suitable for stable releases due to lack of cooperation from upstream on security support for older releases

À savoir qu’un paquet pour VirtualBox reste disponible, mais uniquement pour Debian Sid.

---

Pour info, la proposition de solar66 est la recette parfaite pour casser une Debian stable.
Toute suggestion d’ajouter un dépôt le temps d’une opération et de le commenter ensuite est à éviter.

Jouer sous Debian ? Facile !

Hors ligne

#27 19-08-2021 10:11:18

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux -5.14.0-4-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

je t'ai indiqué , peut être , un début  de  solution , post #25 , avec les  backports  .

j'ai rectifié mon post . j'avais fait une erreur hier .

je crois que le dépôt backports n'est pas encore prêt .

bullseye n'a que quelques jours , faut attendre .

-- wiki debian  (gestion des paquets) -- : doc longue est fastidieuse à lire .
-- wiki debian (configuration des paquets) --

-- debian tracker (virtualbox) --

comme l'a précisé vv222 , virtualbox est , de préférence , dispo dans sid  .
voire , peut être , dans backports .

sinon , tu peux aller là :  https://www.virtualbox.org/wiki/Linux_Downloads

quand la version bullseye  sera prête , tu la verra .
tu pourra alors l'installer avec gdebi par exemple .

Dernière modification par Debian Alain (19-08-2021 11:27:27)

Hors ligne

#28 19-08-2021 10:47:45

mazkagaz
Membre
Distrib. : Debian buster essentiellement
Noyau : Ça dépend...
(G)UI : Je migre petit à petit vers KDE.
Inscription : 13-05-2018

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Bonjour,

J'ai vu que tu avais modifié ton /etc/apt/sources.list mais as-tu des dépôts présents dans /etc/apt/sources.lis.d/ ?

Parce que depuis le début du post, sauf erreur de ma part, je n'ai rien lu concernant ce répertoire dans les contributions, et il ne me semble pas non plus avoir vu de retour de la commande "apt update" pour le vérifier.

Une bonne chose pour faire la mise à jour : désactiver tous les dépôts présents dans /etc/apt/sources.list.d/ (s'il y en a), faire la mise à jour vers bullseye uniquement avec les dépôts officiels du fichier principal sources.list, puis réactiver au cas par cas les dépôts tiers et en profiter pour ne pas réactiver ceux qui ne sont plus utiles.

Dernière modification par mazkagaz (19-08-2021 10:48:40)

Hors ligne

#29 19-08-2021 11:42:18

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux -5.14.0-4-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

re - salut   big_smile  big_smile  big_smile

que donne : ?

ls /etc/apt/sources.list.d/



éventuellement , :

apt install inxi


inxi -r

et poste le retour



amicalement ,

alain .

coyotus.png

Dernière modification par Debian Alain (19-08-2021 11:52:49)

Hors ligne

#30 19-08-2021 16:22:09

webangel
Membre
Lieu : Oise (60) - Lagny Le Sec
Distrib. : Debian 11 (Bullseye)
Noyau : Linux debian 5.10.0-8-amd64
(G)UI : Cinnamon Theme Adapta-Nokto
Inscription : 09-09-2020

Re : [Résolu] Mise à niveau de la version 10 vers 11 erreur sur gstreamer

Bonjour,

Je me souvenais plus du comment j'avais fait pour installer virtualbox sur buster c'était bien via les backports,
ou plutôt via un fichier .deb du coup, il y a pas mal de .list concernant d'autres logicielles autres que virtualbox, j'avais mis en commentaire
toutes les références aux dépôts les concernant.

Retour des commandes que tu as demandées:

ls


anydesk-stable.list       debmultimedia.list.save  nordvpn.list.save   openvpn-as-repo.list       trendtechcn.list.save  wine.list
anydesk-stable.list.save  nordvpn.list             openvpn3.list       openvpn-as-repo.list.save  videolan.list          wine.list.save
debmultimedia.list        nordvpn.list.dpkg-old    openvpn3.list.save  trendtechcn.list           videolan.list.save
 



inxi -r


Repos:     Active apt repos in: /etc/apt/sources.list
           1: deb http://deb.debian.org/debian/ bullseye main contrib non-free
           2: deb http://deb.debian.org/debian-security/ bullseye-security/updates main contrib non-free
           3: deb http://deb.debian.org/debian/ bullseye-updates main contrib non-free
           4: deb http://deb.debian.org/debian bullseye-backports main contrib non-free
           5: deb http://security.debian.org/debian-security bullseye-security/updates main
           No active apt repos in: /etc/apt/sources.list.d/anydesk-stable.list
           No active apt repos in: /etc/apt/sources.list.d/debmultimedia.list
           No active apt repos in: /etc/apt/sources.list.d/debmultimedia.list
           No active apt repos in: /etc/apt/sources.list.d/openvpn-as-repo.list
           No active apt repos in: /etc/apt/sources.list.d/openvpn3.list
           No active apt repos in: /etc/apt/sources.list.d/trendtechcn.list
           No active apt repos in: /etc/apt/sources.list.d/videolan.list
           No active apt repos in: /etc/apt/sources.list.d/wine.list
 



Merci bien smile

Dernière modification par webangel (19-08-2021 16:51:04)


PC Desktop, Carte mère: MSI Z270 KRAIT GAMING (MS-7A59), CPU Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Vidéo intégré au CPU Intel® HD Graphics 630 (Kaby Lake GT2), RAM 32Go DDR4,
SSD 1To M2 Nvme Samsung 970 Evo Plus, Carte son PCI express 1.0 Asus Xonar essence STX

Hors ligne

Pied de page des forums