Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-09-2021 13:56:16

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux -5.14.0-4-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

[résolu] systemd et noyau 5.14.0-1-amd4

bonjour à tous . big_smile  big_smile  big_smile

pour systemd , un souci à signaler :

apt-listbugs list systemd

Récupération des rapports de bogue… Fait
Analyse des informations Trouvé/Corrigé… Fait
bogues de gravité serious sur systemd (→ ) <En attente de traitement>
 b1 - #994931 - systemd: silently removed configuration files for systemd-timesyncd
Résumé :
 systemd(1 bogue)



pour le noyau 5.14.0-1-amd64 ,
le noyau image "signed" semble entrer en conflit avec les headers .
la mise à jour depuis le noyau 5.10.0-8-amd64 installe l'image "signed"  et désinstalle les headers .

qui plus est , imposible d'utiliser les machines virtuelles sous le noyau 5.14.0-1- (signed)
évidemment puisque les headers ne sont pas installés .

la compilation du noyau 5.14.7 (kernel.org)  semble bien arranger les choses .

voilà ...

amicalement ,

alain.

coyotus.png

Dernière modification par Debian Alain (05-10-2021 17:54:07)

Hors ligne

#2 24-09-2021 14:58:32

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] systemd et noyau 5.14.0-1-amd4

Bonjour
pour le noyau j'utilise celui de  bullseye sur testing et sid ou le 5.15-rc2 de kernel.org (problème de serveur X  avec le 5.14)
pour systemd rien remarquer et pas de message de apt-listbugs sur sid (ou pas fait attention )
il va y avoir des correctifs je pense

En ligne

#3 24-09-2021 15:16:12

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux -5.14.0-4-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] systemd et noyau 5.14.0-1-amd4

re tests ...

je ne saurai confirmer s'il existe bien un conflit entre l'image et les headers du noyau 5.14.0-1 ,

mais , les machines virtuelles ne fonctionnent plus .

ce noyau semble donc défectueux .
en tout cas depuis la mise à disposition de l'image "signed"

par contre , je confirme :
le noyau 5.14.7 semble corriger ce point .

Hors ligne

#4 25-09-2021 19:06:51

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux -5.14.0-4-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] systemd et noyau 5.14.0-1-amd4

apt-listbugs list systemd


Récupération des rapports de bogue… Fait
Analyse des informations Trouvé/Corrigé… Fait
bogues de gravité serious sur systemd (→ ) Résolus dans une version donnée
 b1 - #994931 - systemd: silently removed configuration files for systemd-timesyncd (Corrigé : systemd/247.9-2)
Résumé :
 systemd(1 bogue)
 



apt policy systemd


systemd:
  Installé : 247.9-1
  Candidat : 247.9-1
 Table de version :
     249.4-1 1
          1 https://deb.debian.org/debian experimental/main amd64 Packages
     247.9-2+b1 500
        500 https://deb.debian.org/debian unstable/main amd64 Packages
 *** 247.9-1 30000
        100 https://deb.debian.org/debian testing/main amd64 Packages
        100 /var/lib/dpkg/status
     247.3-6 100
        100 http://deb.debian.org/debian stable/main amd64 Packages
 


çà avance mais pas encore prêt , faut attendre un peu .

pareil pour le kernel. pas encore prêt .

Dernière modification par Debian Alain (25-09-2021 19:07:34)

Hors ligne

#5 26-09-2021 08:19:35

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux -5.14.0-4-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] systemd et noyau 5.14.0-1-amd4

apt policy systemd


systemd:
  Installé : 247.9-2+b1
  Candidat : 247.9-2+b1
 Table de version :
     249.4-1 1
          1 https://deb.debian.org/debian experimental/main amd64 Packages
 *** 247.9-2+b1 500
        500 https://deb.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status
     247.9-1 100
        100 https://deb.debian.org/debian testing/main amd64 Packages
     247.3-6 100
        100 http://deb.debian.org/debian stable/main amd64 Packages
 



voilà pour systemd , c'est  corrigé .

reste le kernel ....

Hors ligne

#6 27-09-2021 11:57:11

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] systemd et noyau 5.14.0-1-amd4

Bonjour
tu peu tester le 5.15-rc3 voir si tu a des améliorations , par exemple les températures des derniers AMD
pour moi il fonctionne bien , mais mon matériel est trop vieux pour test .
il va passer stable avant la fin de l'année

remarque:
pense a installer le module (si pas déjà fait) pour les disques (drivetemp) et un reboot


echo drivetemp > /etc/modules-load.d/drivetemp.conf
 


sinon avec une CM Asus , toujours la misère


sensors

drivetemp-scsi-9-0
Adapter: SCSI adapter
temp1:        +37.0°C  (low  =  +0.0°C, high = +70.0°C)
                       (crit low =  -5.0°C, crit = +75.0°C)
                       (lowest = +24.0°C, highest = +38.0°C)

drivetemp-scsi-0-0
Adapter: SCSI adapter
temp1:        +38.0°C  (low  = +14.0°C, high = +55.0°C)
                       (crit low = +10.0°C, crit = +60.0°C)
                       (lowest = +24.0°C, highest = +38.0°C)

amdgpu-pci-0800
Adapter: PCI adapter
vddgfx:           N/A  
vddnb:            N/A  
edge:         +30.0°C  

k10temp-pci-00c3
Adapter: PCI adapter
Tctl:         +30.4°C  

drivetemp-scsi-1-0
Adapter: SCSI adapter
temp1:        +42.0°C  (low  =  +0.0°C, high = +60.0°C)
                       (crit low =  +0.0°C, crit = +60.0°C)
                       (lowest =  +0.0°C, highest = +42.0°C)
 



ps: idem pour la carte discrète amdgpu (tu a les deux, apu et gpu  smile  )

Dernière modification par robert2a (27-09-2021 12:37:19)

En ligne

#7 28-09-2021 10:13:52

LinuxEveryDay
Membre
Distrib. : Debian Sid
Noyau : Linux 5.14.0-4-amd64
(G)UI : Metacity (Marco) MATE
Inscription : 28-09-2021

Re : [résolu] systemd et noyau 5.14.0-1-amd4

Boujour/bonsoir,
     Ici la virtualisation via virt-manager  (tout par défault pour un Ubuntu-mate 21.10-beta) marche bien. Par contre sous gnome-boxes ça m*rde. Sous Sid et mise à jour depuis linux-image-5.10.8-amd64 :

uname -sr
 


Linux 5.14.0-1-amd64


apt-cache policy linux-image-amd64*


linux-image-amd64-signed-template:
  Installé : (aucun)
  Candidat : 5.14.6-2
 Table de version :
     5.14.6-2 500
        500 https://deb.debian.org/debian testing/main amd64 Packages
        500 https://deb.debian.org/debian sid/main amd64 Packages
linux-image-amd64-dbg:
  Installé : (aucun)
  Candidat : 5.14.6-2
 Table de version :
     5.14.6-2 500
        500 https://deb.debian.org/debian testing/main amd64 Packages
        500 https://deb.debian.org/debian sid/main amd64 Packages
linux-image-amd64:
  Installé : 5.14.6-2
  Candidat : 5.14.6-2
 Table de version :
 *** 5.14.6-2 500
        500 https://deb.debian.org/debian testing/main amd64 Packages
        500 https://deb.debian.org/debian sid/main amd64 Packages
        100 /var/lib/dpkg/status
 


Les headers ->

apt-cache policy linux-headers-amd64


linux-headers-amd64:
  Installé : 5.14.6-2
  Candidat : 5.14.6-2
 Table de version :
 *** 5.14.6-2 500
        500 https://deb.debian.org/debian testing/main amd64 Packages
        500 https://deb.debian.org/debian sid/main amd64 Packages
        100 /var/lib/dpkg/status



Voilà mes infos peut-être pas très utiles.
Bonne journée
__________________________________________________________________

Modif 14H ->

l'update est là, comme dab sid la plus stable des rolling-release! merci debian merci.gif

sudo apt upgrade

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'
état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  linux-headers-5.14.0-1-amd64 linux-headers-5.14.0-1-common
Les paquets suivants seront mis à jour :
  libcpupower1 libjsoncpp24 linux-compiler-gcc-10-x86 linux-kbuild-5.14 linux-libc-dev
5 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
_______________________________________________________________________________________________________________

sudo apt full-upgrade

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'
état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants seront ENLEVÉS :
  linux-headers-amd64
Les paquets suivants seront mis à jour :
  linux-headers-5.14.0-1-amd64 linux-headers-5.14.0-1-common
2 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.

______________________________________________________________________________________________________________            
       
apt-cache policy linux-image-amd64*

linux-image-amd64-signed-template:
  Installé : (aucun)
  Candidat : 5.14.6-3
 Table de version :
     5.14.6-3 500
        500 https://deb.debian.org/debian sid/main amd64 Packages
     5.14.6-2 500
        500 https://deb.debian.org/debian testing/main amd64 Packages
linux-image-amd64-dbg:
  Installé : (aucun)
  Candidat : 5.14.6-3
 Table de version :
     5.14.6-3 500
        500 https://deb.debian.org/debian sid/main amd64 Packages
     5.14.6-2 500
        500 https://deb.debian.org/debian testing/main amd64 Packages
linux-image-amd64:
  Installé : 5.14.6-2
  Candidat : 5.14.6-2
 Table de version :
 *** 5.14.6-2 500
        500 https://deb.debian.org/debian testing/main amd64 Packages
        500 https://deb.debian.org/debian sid/main amd64 Packages
        100 /var/lib/dpkg/status

 



désolé pour le flood, si c'est trop dites le.

Cdlt

Dernière modification par LinuxEveryDay (28-09-2021 14:01:18)

Hors ligne

#8 28-09-2021 18:12:22

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux -5.14.0-4-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] systemd et noyau 5.14.0-1-amd4

merci .  big_smile  big_smile  big_smile

noyau 5.14.6-3 installé .

mais pour l'image , il s'agit de la version "unsigned" .

vous verrez aussi que j'ai compilé et installé le noyau 5.14.8 (dans l'intervalle) .

sudo dpkg -l | grep -iE "linux-image-5.14|linux-headers-5.14"


ii  linux-headers-5.14.0-1-amd64                   5.14.6-3                               amd64        Header files for Linux 5.14.0-1-amd64
ii  linux-headers-5.14.0-1-common                  5.14.6-3                               all          Common header files for Linux 5.14.0-1
ii  linux-headers-5.14.8-amd64                     5.14.8-1                               amd64        Linux kernel headers for 5.14.8-amd64 on amd64
ii  linux-image-5.14.0-1-amd64-unsigned            5.14.6-3                               amd64        Linux 5.14 for 64-bit PCs
ii  linux-image-5.14.8-amd64                       5.14.8-1                               amd64        Linux kernel, version 5.14.8-amd64
 



bon , je boote sur le noyau 5.14.0-1
on va voir .

apt search linux-image-5.14.0-1-amd64


En train de trier... Fait
Recherche en texte intégral... Fait
linux-headers-5.14.0-1-amd64/unstable,now 5.14.6-3 amd64  [installé]
  Header files for Linux 5.14.0-1-amd64

linux-image-5.14.0-1-amd64/testing,unstable 5.14.6-2 amd64
  Linux 5.14 for 64-bit PCs (signed)

linux-image-5.14.0-1-amd64-dbg/unstable 5.14.6-3 amd64
  Debug symbols for linux-image-5.14.0-1-amd64

linux-image-5.14.0-1-amd64-unsigned/unstable,now 5.14.6-3 amd64  [installé]
  Linux 5.14 for 64-bit PCs

 



après tests :
noyau défectueux .
les machines virtuelles ne fonctionnent toujours pas .

Dernière modification par Debian Alain (28-09-2021 19:34:24)

Hors ligne

#9 28-09-2021 19:14:30

LinuxEveryDay
Membre
Distrib. : Debian Sid
Noyau : Linux 5.14.0-4-amd64
(G)UI : Metacity (Marco) MATE
Inscription : 28-09-2021

Re : [résolu] systemd et noyau 5.14.0-1-amd4

Bonsoir,

  Peut-être avez-vous une FrankenDebian?  ->  https://wiki.debian.org/fr/DontBreakDeb … nkenDebian.

En suivant sid/testing pure je ne rencontre pas vos problème.

Hors ligne

#10 28-09-2021 20:14:54

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] systemd et noyau 5.14.0-1-amd4

Bonjour
ça dépend du matériel et des logiciels installés et du bureau
non pas de  FrankenDebian (installation neuve et propre de bullseye => testing/sid) et un sources.list propre (pas de paquets externe a debian)
pour ma part le bug d'affichage a disparût avec le 5.14.8 (tester) et je tourne soit avec le noyau de bullseye soit un noyau compiler de kernel.org
pas de VM sur mes machines
en tout cas debian ne lâche pas l'affaire smile   =>  https://tracker.debian.org/pkg/linux
ps: a priori le noyau 5.14.6-2 est envoyer sur testing

En ligne

#11 28-09-2021 22:49:36

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] systemd et noyau 5.14.0-1-amd4

tester aussi , ça bug toujours sur l'affichage
avec le 5.14.6-2 ou -3


xrandr
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1024 x 768, current 1024 x 768, maximum 1024 x 768
default connected primary 1024x768+0+0 0mm x 0mm
   1024x768      76.00*


Device: llvmpipe (LLVM 12.0.1, 256 bits) (0xffffffff)
    Version: 21.2.2
    Accelerated: no

[    42.531] (II) AIGLX: Screen 0 is not DRI2 capable
 


c'est comme si le firmware-amd-graphics était absent , au chargement du noyau pas de résolution native de l'écran

avec le 5.15  correct


Device: AMD Radeon(TM) Vega 8 Graphics (RAVEN, DRM 3.42.0, 5.15.0-rc3-amd64, LLVM 12.0.1) (0x15dd)
    Version: 21.2.2
    Accelerated: yes
 


dans mon cas je pense que libllvm12 ne supporte pas ce noyau (le 5.14.7 fonctionne bien de kernel.org ) ou l'inverse roll
mais impossible de retirer libllvm12 , il casse le système , pour vérifier  .
pour moi c'est résolu a l'arrivé d un nouveau noyau dans sid (pour l'instant on tourne sur le 5.15  wink  )

En ligne

#12 29-09-2021 08:54:20

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux -5.14.0-4-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] systemd et noyau 5.14.0-1-amd4

apt search linux-image-5.14.0-1-amd64


En train de trier... Fait
Recherche en texte intégral... Fait
linux-headers-5.14.0-1-amd64/unstable,now 5.14.6-3 amd64  [installé]
  Header files for Linux 5.14.0-1-amd64

linux-image-5.14.0-1-amd64/unstable,now 5.14.6-3 amd64  [installé]
  Linux 5.14 for 64-bit PCs (signed)

linux-image-5.14.0-1-amd64-dbg/unstable 5.14.6-3 amd64
  Debug symbols for linux-image-5.14.0-1-amd64

linux-image-5.14.0-1-amd64-unsigned/unstable 5.14.6-3 amd64
  Linux 5.14 for 64-bit PCs
 



sudo dpkg -l | grep -iE "linux-image-5.14.|linux-headers-5.14."


ii  linux-headers-5.14.0-1-amd64                   5.14.6-3                               amd64        Header files for Linux 5.14.0-1-amd64
ii  linux-headers-5.14.0-1-common                  5.14.6-3                               all          Common header files for Linux 5.14.0-1
ii  linux-headers-5.14.8-amd64                     5.14.8-1                               amd64        Linux kernel headers for 5.14.8-amd64 on amd64
ii  linux-image-5.14.0-1-amd64                     5.14.6-3                               amd64        Linux 5.14 for 64-bit PCs (signed)
ii  linux-image-5.14.8-amd64                       5.14.8-1                               amd64        Linux kernel, version 5.14.8-amd64
 


pour l'instant , je tourne sur le 5.14.8-1

testé le noyau 5.14.6-3-amd64  :  toujours des  problèmes sur les machines virtuelles (virtualbox) .
pas abouti . travail à refaire .

vous confirmez ?

amicalement ,

alain .

coyotus.png

Dernière modification par Debian Alain (01-10-2021 09:28:17)

Hors ligne

#13 03-10-2021 17:11:31

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] systemd et noyau 5.14.0-1-amd4

Bonjour
le kernel 5.14.9-1 arrive dans sid


[2021-10-03] Accepted linux 5.14.9-1 (source) into unstable, unstable (Debian FTP Masters) (signed by: Salvatore Bonaccorso)
 


faut leur laisser le temps de le préparer => (source) wink

En ligne

#14 03-10-2021 17:53:06

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux -5.14.0-4-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Hors ligne

#15 04-10-2021 17:04:10

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] systemd et noyau 5.14.0-1-amd4

Bonjour
j'ai testé le noyau 5.14.9-2-unsigned , plus headers 5.14.9-2  avec un driver nvidia sous sid
tout fonctionne


Linux debian2 5.14.0-2-amd64 #1 SMP Debian 5.14.9-2 (2021-10-03) x86_64 GNU/Linux
 



clinfo
Number of platforms                               1
  Platform Name                                   NVIDIA CUDA
  Platform Vendor                                 NVIDIA Corporation
  Platform Version                                OpenCL 3.0 CUDA 11.4.112
  Platform Profile                                FULL_PROFILE

Platform Name                                   NVIDIA CUDA
Number of devices                                 1
  Device Name                                     NVIDIA GeForce GTX 750
  Device Vendor                                   NVIDIA Corporation
  Device Vendor ID                                0x10de
  Device Version                                  OpenCL 3.0 CUDA
 



pour les installer penser a retirer les deux méta-paquet image et headers amd64

la compilation des modules avec le noyau 5.14.9-2


I: /vmlinuz is now a symlink to boot/vmlinuz-5.14.0-2-amd64
I: /initrd.img is now a symlink to boot/initrd.img-5.14.0-2-amd64
/etc/kernel/postinst.d/dkms:
dkms: running auto installation service for kernel 5.14.0-2-amd64:
Kernel preparation unnecessary for this kernel.  Skipping...
applying patch kernel-5.7.0-set-memory-array.patch...patching file conftest.sh

applying patch linux-2.6.34-dev_pm_info-runtime_auto.patch...patching file conftest.sh

applying patch use-kbuild-compiler.patch...patching file Makefile

applying patch use-kbuild-flags.patch...patching file Kbuild
patching file nvidia/nvidia.Kbuild
patching file Makefile
patching file nvidia-modeset/nvidia-modeset.Kbuild

applying patch use-kbuild-gcc-plugins.patch...patching file Kbuild

applying patch conftest-verbose.patch...patching file Kbuild

applying patch cc_version_check-gcc5.patch...patching file conftest.sh
Hunk #1 succeeded at 4731 (offset 23 lines).

applying patch nvidia-use-ARCH.o_binary.patch...patching file nvidia/nvidia.Kbuild

applying patch nvidia-modeset-use-ARCH.o_binary.patch...patching file nvidia-modeset/nvidia-modeset.Kbuild

applying patch conftest-prefer-arch-headers.patch...patching file conftest.sh


Building module:
cleaning build area...
unset ARCH; env NV_VERBOSE=1 make -j8 modules KERNEL_UNAME=5.14.0-2-amd64..................
cleaning build area...

DKMS: build completed.

nvidia-current.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.14.0-2-amd64/updates/dkms/

nvidia-current-modeset.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.14.0-2-amd64/updates/dkms/

nvidia-current-drm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.14.0-2-amd64/updates/dkms/

nvidia-current-peermem.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.14.0-2-amd64/updates/dkms/

nvidia-current-uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.14.0-2-amd64/updates/dkms/

depmod...

DKMS: install completed.
.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.14.0-2-amd64
/etc/kernel/postinst.d/zz-update-grub:
Generating grub configuration file ...
Found background image: /usr/share/images/desktop-base/desktop-grub.png
Found linux image: /boot/vmlinuz-5.15.0-rc3-amd64
Found initrd image: /boot/initrd.img-5.15.0-rc3-amd64
Found linux image: /boot/vmlinuz-5.14.0-2-amd64
Found initrd image: /boot/initrd.img-5.14.0-2-amd64
Found linux image: /boot/vmlinuz-5.10.0-8-amd64
Found initrd image: /boot/initrd.img-5.10.0-8-amd64
done
Paramétrage de linux-headers-5.14.0-2-amd64 (5.14.9-2) ...
/etc/kernel/header_postinst.d/dkms:
dkms: running auto installation service for kernel 5.14.0-2-amd64:.
 




OpenGL core profile version string: 4.6.0 NVIDIA 470.63.01
 



pour les VM je suppose correct aussi

En ligne

#16 04-10-2021 18:03:30

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux -5.14.0-4-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] systemd et noyau 5.14.0-1-amd4

oui , je confirme , tout semble rentré dans l'ordre .

uname -a


Linux sid 5.14.0-2-amd64 #1 SMP Debian 5.14.9-2 (2021-10-03) x86_64 GNU/Linux



sudo dpkg -l | grep -iE "linux-image-5.14|linux-headers-5.14"


ii  linux-headers-5.14.0-2-amd64                   5.14.9-2                               amd64        Header files for Linux 5.14.0-2-amd64
ii  linux-headers-5.14.0-2-common                  5.14.9-2                               all          Common header files for Linux 5.14.0-2
ii  linux-image-5.14.0-2-amd64-unsigned            5.14.9-2                               amd64        Linux 5.14 for 64-bit PCs



V.M.s ok

je clos le fil .

merci à tous .

amicalement ,

alain.

coyotus.png

Hors ligne

#17 05-10-2021 01:00:31

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [résolu] systemd et noyau 5.14.0-1-amd4

Bonjour
les méta-paquets image et headers et le 5.14.9-2 (signed) est disponible sur sid
ps: le 5.15-rc4 est disponible sur kernel.org
smile

ps: tout est correct

Dernière modification par robert2a (05-10-2021 01:53:26)

En ligne

#18 05-10-2021 16:56:00

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux -5.14.0-4-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] systemd et noyau 5.14.0-1-amd4

uname -a


Linux sid 5.14.0-2-amd64 #1 SMP Debian 5.14.9-2 (2021-10-03) x86_64 GNU/Linux



sudo dpkg -l | grep -iE "linux-image-5.14|linux-headers-5.14"


[sudo] Mot de passe de alain :
ii  linux-headers-5.14.0-1-amd64                   5.14.6-3                               amd64        Header files for Linux 5.14.0-1-amd64
ii  linux-headers-5.14.0-1-common                  5.14.6-3                               all          Common header files for Linux 5.14.0-1
ii  linux-headers-5.14.0-2-amd64                   5.14.9-2                               amd64        Header files for Linux 5.14.0-2-amd64
ii  linux-headers-5.14.0-2-common                  5.14.9-2                               all          Common header files for Linux 5.14.0-2
ii  linux-image-5.14.0-1-amd64                     5.14.6-3                               amd64        Linux 5.14 for 64-bit PCs (signed)
ii  linux-image-5.14.0-2-amd64                     5.14.9-2                               amd64        Linux 5.14 for 64-bit PCs (signed)
 

Hors ligne

Pied de page des forums