Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#76 25-02-2022 15:12:24

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : [Résolu] Connexion internet subitement très lente

l'ancien ordi a sûrement des normes moins restrictive, ce qui explique qu'il capte mieux
Un peu comme les anciens téléphone portable
Pour des raisons de santé publique les normes évolue et le matériel est moins puissant qu'avant

la latence du résultat des pings est horrible, essai en te rapprochant au plus prés du voisin voir si tu n'a pas de meilleur résultat
Je suis même étonné que tu arrive parfois a avoir internet, il faudrait pensé a acheter  un repeteur wifi je pense
https://www.quechoisir.org/guide-d-acha … fi-n44132/

enfin l'idée de ping l'adresse ip de ton ordi ma fait beaucoup rire big_smile
Forcement du coup pour le temps de réponse ça dépote

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#77 25-02-2022 15:15:38

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Connexion internet subitement très lente

bon la carte wifi se nomme maintenant "wlan0"

ps: pour lui remonter le moral , un ping local c'est efficace wink   lol

Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#78 25-02-2022 15:23:20

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Connexion internet subitement très lente

voila le définitif


# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

#configuration wifi
auto wlan0=wifi-maison
iface wifi-maison inet dhcp
wireless-mode  managed
wireless-essid SFR-86e8
wireless-key   off
 



ceci c'est avec le fichier interfaces , ça va désactiver networkmanager ,  pour revenir a un fonctionnement sur networkmanager tu remet le fichier "interfaces" comme a l'origine
a mon avis cela ne va rien changer mais teste
PS: AUCUN PAQUET A DESINSTALLER   wink

Dernière modification par robert2a (25-02-2022 15:26:36)


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#79 25-02-2022 15:26:11

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Connexion internet subitement très lente

le réseau est ouvert , de ton retour de la machine qui fonctionne bien  smile

comme je n'utilise pas le wifi , je me demande si donner un nom a la connexion est obligatoire
ceci doit fonctionner aussi ?


#configuration wifi
auto wlan0
iface wlan0 inet dhcp
wireless-mode  managed
wireless-essid SFR-86e8
wireless-key   off
 



pas précisé , il vaut mieux redémarrer la machine pour prendre en compte les changements (avec le fichier interfaces ou avec networkmanager)

Dernière modification par robert2a (25-02-2022 15:34:17)


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#80 25-02-2022 18:02:34

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Connexion internet subitement très lente

suite a ton observation


ancien ordi qui est au même endroit que le nouveau, que j'essaie de dépanner
 



pas une embrouille entre 2 clients wifi très proche ?
encore une fois le wifi pas mon truc , mais la radio ............   roll


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#81 25-02-2022 22:02:53

lapsana
Membre
Distrib. : Bullseye
Noyau : 16.0-1-amd64
(G)UI : Cinnamon 4.8.6
Inscription : 01-11-2020

Re : [Résolu] Connexion internet subitement très lente

Alors, après re-démarrage, j'ai accès au réseau, j'ai pu charger, quelques pages, puis j'ai eu une erreur de "certificat" sur duckduckgo... La connexion reste extrêmement lente, beaucoup + qu'avant l'apparition du problème ou que sous windows ou encore que sur mon autre debian.

Et puis ça se détériore et comme d'habitude :

 ping debian-facile.org
PING nc-ass-vip.sdv.fr (212.95.74.75) 56(84) bytes of data.
From asus (192.168.0.21) icmp_seq=56 Destination Host Unreachable
From asus (192.168.0.21) icmp_seq=57 Destination Host Unreachable
^CFrom 192.168.0.21 icmp_seq=58 Destination Host Unreachable

--- nc-ass-vip.sdv.fr ping statistics ---
58 packets transmitted, 0 received, +3 errors, 100% packet loss, time 58353ms
pipe 3



Quand je vais dans les paramètres du réseau, je peux voir que le force du signal du wifi que j'utilise est jugée "bonne" et la vitesse de la connexion est à 468 Mb/s.
J'ai aussi eu une erreur "échec d'activation de la connexion réseau"... La connexion au wifi a eu du mal à  se faire, après une déconnexion de ma part pour voir si ça redemarrait mieux.

Est-ce que vous auriez des conseils pour l'achat d'une clé wifi dont on sait qu'elle est compatible Debian ?

Dernière modification par lapsana (25-02-2022 22:04:57)

Hors ligne

#82 26-02-2022 09:20:26

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : [Résolu] Connexion internet subitement très lente

il y a un soucis de configuration dans ton cette affaire scratchhead.gif
si tu ping directement l'adresse ip quel résultat obtiens tu?

ping 89.234.146.138


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#83 26-02-2022 14:24:00

lapsana
Membre
Distrib. : Bullseye
Noyau : 16.0-1-amd64
(G)UI : Cinnamon 4.8.6
Inscription : 01-11-2020

Re : [Résolu] Connexion internet subitement très lente

Au redémarrage ce matin, plus de détection du tout des réseaux sans fils hmm

Donc le ping dit "host unreachable".

voici le journal d'erreurs



-- Journal begins at Sun 2021-12-05 14:06:40 CET, ends at Sat 2022-02-26 13:20:>
févr. 26 13:19:07 asus pipewire[1516]: Failed to receive portal pid: org.freede>
févr. 26 13:19:07 asus pulseaudio[1437]: Error opening PCM device front:0: Aucu>
févr. 26 13:19:07 asus pulseaudio[1437]: Error opening PCM device front:0: Aucu>
févr. 26 13:19:07 asus lightdm[1491]: gkr-pam: unable to locate daemon control >
févr. 26 13:16:57 asus pipewire[1436]: Failed to receive portal pid: org.freede>
févr. 26 13:16:55 asus systemd[1]: Failed to start Raise network interfaces.
févr. 26 13:16:55 asus avahi-autoipd(wlan0)[1054]: Failed to run script: Operat>
févr. 26 13:15:45 asus bluetoothd[819]: sap-server: Operation not permitted (1)
févr. 26 13:15:45 asus bluetoothd[819]: profiles/sap/server.c:sap_server_regist>
févr. 26 13:15:44 asus dhclient[999]: exiting.
févr. 26 13:15:44 asus dhclient[999]:
févr. 26 13:15:44 asus dhclient[999]: process and the information we find helpf>
févr. 26 13:15:44 asus dhclient[999]: before submitting a bug.  These pages exp>
févr. 26 13:15:44 asus dhclient[999]: bugs on either our web page at www.isc.or>
févr. 26 13:15:44 asus dhclient[999]: than a configuration issue please read th>
févr. 26 13:15:44 asus dhclient[999]: If you think you have received this messa>
févr. 26 13:15:44 asus dhclient[999]:
févr. 26 13:15:44 asus dhclient[999]: Failed to get interface index: No such de>
févr. 26 13:15:43 asus kernel: ucsi_acpi USBC000:00: PPM init failed (-110)
févr. 26 13:15:42 asus kernel: mt7921e 0000:03:00.0: Firmware init done
févr. 26 13:15:42 asus systemd[1]: Failed to start NVIDIA Persistence Daemon.
févr. 26 13:15:42 asus nvidia-persistenced[780]: Failed to query NVIDIA devices>
lines 1-23...skipping...
-- Journal begins at Sun 2021-12-05 14:06:40 CET, ends at Sat 2022-02-26 13:20:52 CET. --
févr. 26 13:19:07 asus pipewire[1516]: Failed to receive portal pid: org.freedesktop.DBus.Error.NameHasNoOwner: Could not get PID of name 'org.freedesktop.portal.Desktop': no such name
févr. 26 13:19:07 asus pulseaudio[1437]: Error opening PCM device front:0: Aucun fichier ou dossier de ce type
févr. 26 13:19:07 asus pulseaudio[1437]: Error opening PCM device front:0: Aucun fichier ou dossier de ce type
févr. 26 13:19:07 asus lightdm[1491]: gkr-pam: unable to locate daemon control file
févr. 26 13:16:57 asus pipewire[1436]: Failed to receive portal pid: org.freedesktop.DBus.Error.NameHasNoOwner: Could not get PID of name 'org.freedesktop.portal.Desktop': no such name
févr. 26 13:16:55 asus systemd[1]: Failed to start Raise network interfaces.
févr. 26 13:16:55 asus avahi-autoipd(wlan0)[1054]: Failed to run script: Operation canceled
févr. 26 13:15:45 asus bluetoothd[819]: sap-server: Operation not permitted (1)
févr. 26 13:15:45 asus bluetoothd[819]: profiles/sap/server.c:sap_server_register() Sap driver initialization failed.
févr. 26 13:15:44 asus dhclient[999]: exiting.
févr. 26 13:15:44 asus dhclient[999]:
févr. 26 13:15:44 asus dhclient[999]: process and the information we find helpful for debugging.
févr. 26 13:15:44 asus dhclient[999]: before submitting a bug.  These pages explain the proper
févr. 26 13:15:44 asus dhclient[999]: bugs on either our web page at www.isc.org or in the README file
févr. 26 13:15:44 asus dhclient[999]: than a configuration issue please read the section on submitting
févr. 26 13:15:44 asus dhclient[999]: If you think you have received this message due to a bug rather
févr. 26 13:15:44 asus dhclient[999]:
févr. 26 13:15:44 asus dhclient[999]: Failed to get interface index: No such device
févr. 26 13:15:43 asus kernel: ucsi_acpi USBC000:00: PPM init failed (-110)
févr. 26 13:15:42 asus kernel: mt7921e 0000:03:00.0: Firmware init done
févr. 26 13:15:42 asus systemd[1]: Failed to start NVIDIA Persistence Daemon.
févr. 26 13:15:42 asus nvidia-persistenced[780]: Failed to query NVIDIA devices. Please ensure that the NVIDIA device files (/dev/nvidia*) exist, and that user 119 has read and write permissions for those files.
févr. 26 13:15:42 asus kernel: mt7921e 0000:03:00.0: ASIC revision: 79610010
févr. 26 13:15:41 asus systemd-udevd[555]: Error running install command 'modprobe -i nvidia-current ' for module nvidia: retcode 1
févr. 26 13:15:41 asus systemd-udevd[528]: /etc/udev/rules.d/60-brother-libsane-type1-inst.rules:14 Invalid key 'SYSFS'
févr. 26 13:15:41 asus systemd-udevd[528]: /etc/udev/rules.d/60-brother-brscan4-libsane-type1.rules:9 Invalid key 'SYSFS'
févr. 26 13:15:41 asus systemd-modules-load[509]: Failed to insert module 'nvidia_drm': Invalid argument
févr. 26 13:15:41 asus systemd-modules-load[509]: Error running install command 'modprobe nvidia-modeset ; modprobe -i nvidia-current-drm ' for module nvidia_drm: retcode 1
févr. 26 13:15:41 asus systemd[1]: Failed to start Load Kernel Modules.
févr. 26 13:15:41 asus kernel: ACPI Error: AE_NOT_FOUND, While resolving a named reference package element - \_SB_.PCI0.LPCB.H_EC.TFN1 (20210930/dspkginit-438)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_NOT_FOUND, While resolving a named reference package element - \_SB_.PCI0.LPCB.H_EC.TFN1 (20210930/dspkginit-438)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_NOT_FOUND, While resolving a named reference package element - \_SB_.PCI0.LPCB.H_EC.TFN1 (20210930/dspkginit-438)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_NOT_FOUND, While resolving a named reference package element - \_SB_.PCI0.LPCB.H_EC.TFN1 (20210930/dspkginit-438)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_NOT_FOUND, While resolving a named reference package element - \_SB_.PCI0.LPCB.H_EC.TFN1 (20210930/dspkginit-438)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_NOT_FOUND, While resolving a named reference package element - \_SB_.PCI0.LPCB.H_EC.TFN1 (20210930/dspkginit-438)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210930/psobject-220)
févr. 26 13:15:41 asus kernel: ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS10._PLD], AE_ALREADY_EXISTS (20210930/dswload2-326)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210930/psobject-220)
févr. 26 13:15:41 asus kernel: ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS10._UPC], AE_ALREADY_EXISTS (20210930/dswload2-326)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210930/psobject-220)
févr. 26 13:15:41 asus kernel: ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS09._PLD], AE_ALREADY_EXISTS (20210930/dswload2-326)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210930/psobject-220)
févr. 26 13:15:41 asus kernel: ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS09._UPC], AE_ALREADY_EXISTS (20210930/dswload2-326)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210930/psobject-220)
févr. 26 13:15:41 asus kernel: ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS08._PLD], AE_ALREADY_EXISTS (20210930/dswload2-326)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210930/psobject-220)
févr. 26 13:15:41 asus kernel: ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS08._UPC], AE_ALREADY_EXISTS (20210930/dswload2-326)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210930/psobject-220)
févr. 26 13:15:41 asus kernel: ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS07._PLD], AE_ALREADY_EXISTS (20210930/dswload2-326)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210930/psobject-220)
févr. 26 13:15:41 asus kernel: ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS07._UPC], AE_ALREADY_EXISTS (20210930/dswload2-326)
févr. 26 13:15:41 asus kernel: ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20210930/psobject-220)
lines 1-53
 



(La détection des réseaux sans fil revient si je supprime les lignes de configuration ajoutées à /etc/network/interfaces)

Avant la nouvelle config wifi testée, j'avais installé les pilotes non libres Nvidia, sans amélioration au niveau des bugs au démarrage.

Dernière modification par lapsana (26-02-2022 14:41:48)

Hors ligne

#84 26-02-2022 16:01:40

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Connexion internet subitement très lente

Bonjour
tu a beaucoup de choses qui bug , nvidia , avahi , dhclient , et ACPI Error


févr. 26 13:15:42 asus kernel: mt7921e 0000:03:00.0: Firmware init done
 


il faudrait vérifier le module chargé pour le wifi "mt7921" (sur le net il y a beaucoup de problème avec ce wifi)(mt7921 ou mt7921e) .
tu a essayé un noyau des backports ? (un 5.15.xx)
ton driver nvidia est mal installé


févr. 26 13:15:41 asus systemd-modules-load[509]: Error running install command 'modprobe nvidia-modeset ; modprobe -i nvidia-current-drm ' for module nvidia_drm: retcode 1
févr. 26 13:15:41 asus systemd[1]: Failed to start Load Kernel Modules.
 


pourquoi ceci


févr. 26 13:15:44 asus dhclient[999]: Failed to get interface index: No such device
 



tu a bien les paquets "linux-image-amd64" et "linux-headers-amd64" installés ?
tu a désactivé tpm et secure-boot dans le bios ?


dmesg | grep -i secure
 



dmesg | grep -i tpm
 


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#85 26-02-2022 18:07:56

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Connexion internet subitement très lente

je vois que tu répond pas
=> https://forum.ubuntu-fr.org/viewtopic.php?id=2065704
ps: les retours sont nombreux pour ce matériel
donc un kernel 5.12 ou 5.13 et supérieur (celui des backports est un 5.15 )
ensuite tenter de réparer ce qui ne va pas

pour networkmanger ou le fichier interfaces a part le wiki , le wifi pas mon truc ..............
mais les deux méthodes fonctionnent

Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#86 26-02-2022 21:11:03

lapsana
Membre
Distrib. : Bullseye
Noyau : 16.0-1-amd64
(G)UI : Cinnamon 4.8.6
Inscription : 01-11-2020

Re : [Résolu] Connexion internet subitement très lente

il faudrait vérifier le module chargé pour le wifi "mt7921"


Concrètement ça veut dire quoi ?

tu a essayé un noyau des backports ? (un 5.15.xx)


J'ai un noyau 5.16.0.1-amd64

ton driver nvidia est mal installé


Arg... J'ai pas eu d'erreur pendant l'installation pourtant... Qu'est-ce que je peux faire pour corriger ça ?


tu a bien les paquets "linux-image-amd64" et "linux-headers-amd64" installés ?


Oui

tu a désactivé tpm et secure-boot dans le bios ?




dmesg | grep -i secure
[    0.000000] secureboot: Secure boot could not be determined (mode 0)
[    1.176274] Loaded X.509 cert 'Debian Secure Boot CA: 6ccece7e4c6c0d1f6149f3dd27dfcc5cbb419ea1'
[    1.176284] Loaded X.509 cert 'Debian Secure Boot Signer 2021 - linux: 4b6ef5abca669825178e052c84667ccbc0531f8c'

dmesg | grep -i tpm
[    0.000000] efi: ACPI=0x9928f000 ACPI 2.0=0x9928f014 TPMFinalLog=0x9931e000 SMBIOS=0x99802000 SMBIOS 3.0=0x99801000 MEMATTR=0x8f141818 ESRT=0x8f16b918
[    0.018281] ACPI: TPM2 0x0000000099226000 00004C (v04 _ASUS_ Notebook 00000001 AMI  00000000)
[    0.018322] ACPI: Reserving TPM2 table memory at [mem 0x99226000-0x9922604b]

Hors ligne

#87 27-02-2022 04:29:19

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Connexion internet subitement très lente

sans réseau tu ne peu rien faire (comme remise en état) , d'ailleurs comment a tu installé le driver nvidia ?
pour le driver nvidia il faut le paquet image et son headers correspondant avec les outils en bonne version.
faire un mélange stable et testing pas terrible (les backports sont fait pour profiter de versions plus récentes et ont été testé.)

pour secure-boot c'est bon "désactivé" , pour TPM voir si possible de le désactiver dans le bios (mais a priori il ne génère pas d'erreurs)

pour nvidia si tu a plusieurs erreurs dont


févr. 26 13:15:41 asus systemd-modules-load[509]: Failed to insert module 'nvidia_drm': Invalid argument
févr. 26 13:15:41 asus systemd-modules-load[509]: Error running install command 'modprobe nvidia-modeset ; modprobe -i nvidia-current-drm ' for module nvidia_drm: retcode 1
févr. 26 13:15:41 asus systemd[1]: Failed to start Load Kernel Modules.
 


les modules ne sont pas chargés

ceci


févr. 26 13:15:42 asus nvidia-persistenced[780]: Failed to query NVIDIA devices>
 



je sais même pas si le journal est pertinent (plusieurs retours a des heures différentes mais pas identiques ) , par contre le wifi "mt7921e"


févr. 26 13:15:42 asus kernel: mt7921e 0000:03:00.0: Firmware init done
 



init du firmware est terminé (a priori sans erreur ) mais de ce que j'ai lut pas un gage qu'il fonctionne bien .

Dernière modification par robert2a (27-02-2022 04:41:32)


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#88 27-02-2022 23:04:27

lapsana
Membre
Distrib. : Bullseye
Noyau : 16.0-1-amd64
(G)UI : Cinnamon 4.8.6
Inscription : 01-11-2020

Re : [Résolu] Connexion internet subitement très lente

robert2a a écrit :

sans réseau tu ne peu rien faire (comme remise en état) , d'ailleurs comment a tu installé le driver nvidia ?
pour le driver nvidia il faut le paquet image et son headers correspondant avec les outils en bonne version.



J'ai un peu de réseau avec la config auto de network-manager, au début. D'ailleurs, à chaque fois, j'y crois et je me dis "ça y'est, c'est réparé !" mais ça ne dure pas et passé quelques minutes les bugs arrivent ou la vitesse de chargement des pages chute drastiquement. Donc j'ai fait nvidia-detect puis apt install nvidia-drivers. Je vais essayer de réviser ça avec l'aide de : https://wiki.debian.org/NvidiaGraphicsDrivers

faire un mélange stable et testing pas terrible (les backports sont fait pour profiter de versions plus récentes et ont été testé.)



Est-ce que je devrais essayer de down-grader mon noyau linux pour revenir à une version stable ? (je ne sais pas pourquoi j'ai ce noyau "testing")

Bon, sinon, j'envisage d'appeler un réparateur qui connaîtrait linux vu que le problème dépasse mes compétences et que je commence à me dire qu'il dépasse aussi un peu le cadre de ce que je peux demander à un forum d'entraide sur internet. Merci, déjà de tout le temps passé à essayer de m'aider et des trucs/astuces/idées proposées smile

Hors ligne

#89 28-02-2022 10:58:29

phlinux
Membre
Distrib. : Buster
Noyau : 5.10
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [Résolu] Connexion internet subitement très lente

Tu n'avais pas une meilleure qualité de réseau sans utiliser networkmanager et en commentant la ligne numéricable ?

De plus cette ligne d'erreur

nouveau 0000:01:00-0 acr : unload binary failed

est présentée sur certain sites comme un bug de certains kernel; donc repasser sur celui en cours de Bullseye ne parait déconnant.

Dernière modification par phlinux (28-02-2022 11:03:53)


Pages perso : feh, omegat, udisks, passerelle, schroot vraiment transparent

En ligne

#90 28-02-2022 12:55:23

Labitanp
Membre
Distrib. : Debian 11
(G)UI : Gnome
Inscription : 28-02-2022

Re : [Résolu] Connexion internet subitement très lente

« From asus (192.168.0.21) icmp_seq=56 Destination Host Unreachable ».



Bonjour,


Je n’ai pas tout lu, mais ça « ralentit », mais la connexion se fait, moi ce que je ferais.

D’abord le ping, de ce que suppose être l’IP locale du PC, qui n’arrive pas, ça peut venir du Ping (voir ICMP dans le pare feu si présence), ou de la box.


Première chose à faire pour moi, retirer les bidouilles éventuelles sur le PC, faire un RESET de la box, pas un reboot, pour éliminer les problèmes de routage et de DNS.


Si ça ne va toujours pas, problème matériel réseau probable, moi j’ai un ASUS aussi, j’ai galéré pour l’installation de Debian 11, pour trouver les « logiciels manquants ».

Hors ligne

#91 28-02-2022 13:25:17

lapsana
Membre
Distrib. : Bullseye
Noyau : 16.0-1-amd64
(G)UI : Cinnamon 4.8.6
Inscription : 01-11-2020

Re : [Résolu] Connexion internet subitement très lente

phlinux a écrit :

Tu n'avais pas une meilleure qualité de réseau sans utiliser networkmanager et en commentant la ligne numéricable ?



Pas vraiment, non. Je crois que c'était pire, en tout cas au niveau du ping.

De plus cette ligne d'erreur

nouveau 0000:01:00-0 acr : unload binary failed

est présentée sur certain sites comme un bug de certains kernel; donc repasser sur celui en cours de Bullseye ne parait déconnant.



En relisant ma discussion en ligne avec la personne qui m'a aidé à installé le wifi, je vois qu'il voulait me faire installer linux 5.14.0-2 mais que la commande qu'il m'a suggéré (

apt install -t testing linux-image-amd64

) a installé Linux 5.16.0-1 (mon noyau actuel).

Si je fais

apt install -t stable linux-image-amd64

puis

reboot

, ça devrait fonctionner pour revenir à un noyau stable ?

Merci des suggestions Labitanp mais je n'ai pas accès à la box (wifi du voisin!), je vais essayer avec un autre réseau wifi dès que j'aurai la possibilité, pour voir si le problème reste similaire.
Qu'entends-tu par "bidouilles éventuelles" ?

Hors ligne

#92 28-02-2022 14:55:27

phlinux
Membre
Distrib. : Buster
Noyau : 5.10
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [Résolu] Connexion internet subitement très lente

Normalement si tu tapes apt install linux-image-amd64 ça doit suffire, + reboot pour le choix du noyau

Dernière modification par phlinux (28-02-2022 15:03:57)


Pages perso : feh, omegat, udisks, passerelle, schroot vraiment transparent

En ligne

#93 28-02-2022 15:04:46

lapsana
Membre
Distrib. : Bullseye
Noyau : 16.0-1-amd64
(G)UI : Cinnamon 4.8.6
Inscription : 01-11-2020

Re : [Résolu] Connexion internet subitement très lente

phlinux a écrit :

Apparemment ton sources.list est en priorité à testing. C'est voulu ?



ça date de l'installation du wifi, avec la personne qui m'a aidé dont j'ai suivi les indications. Mais j'avoue que je ne comprends pas pourquoi rajouter les dépôts "testing" était nécessaire. Je supprime de sources.list

Dernière modification par lapsana (28-02-2022 15:05:10)

Hors ligne

#94 28-02-2022 15:18:42

phlinux
Membre
Distrib. : Buster
Noyau : 5.10
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [Résolu] Connexion internet subitement très lente

C'était sans doute pour avoir une version plus récente du firmware wifi

Pages perso : feh, omegat, udisks, passerelle, schroot vraiment transparent

En ligne

#95 28-02-2022 16:04:01

lapsana
Membre
Distrib. : Bullseye
Noyau : 16.0-1-amd64
(G)UI : Cinnamon 4.8.6
Inscription : 01-11-2020

Re : [Résolu] Connexion internet subitement très lente

phlinux a écrit :

Normalement si tu tapes apt install linux-image-amd64 ça doit suffire, + reboot pour le choix du noyau



J'obtiens :

linux-image-amd64 est la déjà la version la plus récente (5.16.7-2)



J'ai trouvé des indications pour downgrader mon noyau ici  (en anglais) : https://unix.stackexchange.com/question … l-downgrad
Si j'arrive à avoir assez de réseau pour suivre ça, je vais essayer

Dernière modification par lapsana (28-02-2022 17:02:38)

Hors ligne

#96 28-02-2022 17:01:29

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Connexion internet subitement très lente

Bonjour
cela n'a rien a voir avec le réseau , mais peut être avec le driver graphique .
il me semble que tu a deux gpu , intel et nvidia sur ce portable
quand on a une debian bullseye voila quelques retours
le noyau


uname -a
Linux debian2 5.10.0-11-amd64 #1 SMP Debian 5.10.92-1 (2022-01-18) x86_64 GNU/Linux
 


la version de debian


cat /etc/os-release
PRETTY_NAME="Debian GNU/Linux 11 (bullseye)"
NAME="Debian GNU/Linux"
VERSION_ID="11"
VERSION="11 (bullseye)"
VERSION_CODENAME=bullseye
ID=debian
HOME_URL="https://www.debian.org/"
SUPPORT_URL="https://www.debian.org/support"
BUG_REPORT_URL="https://bugs.debian.org/"
 


le sources.list (ici avec les backports activés)


#bullseye11
deb https://deb.debian.org/debian/ bullseye main contrib non-free
#deb-src https://deb.debian.org/debian/ bullseye main contrib non-free

deb https://security.debian.org/debian-security bullseye-security main contrib non-free
#deb-src https://security.debian.org/debian-security bullseye-security main contrib non-free

deb https://deb.debian.org/debian/ bullseye-updates main contrib non-free
#deb-src https://deb.debian.org/debian/ bullseye-updates main contrib non-free

deb https://deb.debian.org/debian/ bullseye-backports main contrib non-free
 


le driver nvidia installé et utilisé


glxinfo -B
name of display: :0
display: :0  screen: 0
direct rendering: Yes
Memory info (GL_NVX_gpu_memory_info):
    Dedicated video memory: 1024 MB
    Total available memory: 1024 MB
    Currently available dedicated video memory: 883 MB
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GTX 750/PCIe/SSE2
OpenGL core profile version string: 4.6.0 NVIDIA 460.91.03
OpenGL core profile shading language version string: 4.60 NVIDIA
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 4.6.0 NVIDIA 460.91.03
OpenGL shading language version string: 4.60 NVIDIA
OpenGL context flags: (none)
OpenGL profile mask: (none)

OpenGL ES profile version string: OpenGL ES 3.2 NVIDIA 460.91.03
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
 


les erreurs de la machine


journalctl -b -r -p err
-- Journal begins at Tue 2021-09-28 06:49:47 CEST, ends at Mon 2022-02-28 15:54:30 CET. --
févr. 28 15:42:22 debian2 pulseaudio[697]: Error opening PCM device front:0: Aucun fichier ou dossier de ce type
févr. 28 15:42:22 debian2 pulseaudio[697]: Error opening PCM device hdmi:1,1: Aucun fichier ou dossier de ce type
févr. 28 15:42:22 debian2 lightdm[760]: gkr-pam: unable to locate daemon control file
févr. 28 15:41:53 debian2 kernel:
 


si tu a besoin de paquets plus récents
soit tu utilise les backports de bullseye (dans la mesure ou ils sont disponibles)
soit tu utilise testing/sid

je suis pas convaincu que cela explique ce souci de wifi . mais peut être d'autres soucis .


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#97 28-02-2022 17:03:28

lapsana
Membre
Distrib. : Bullseye
Noyau : 16.0-1-amd64
(G)UI : Cinnamon 4.8.6
Inscription : 01-11-2020

Re : [Résolu] Connexion internet subitement très lente

A propos du downgrade de noyau effectué  :

J'ai bien eu ce message

Les NOUVEAUX paquets suivants seront installés :
  linux-image-5.10.0-10-amd64
Les paquets suivants seront mis à une VERSION INFÉRIEURE :
  linux-image-amd64
0 mis à jour, 1 nouvellement installés, 1 remis à une version inférieure, 0 à enlever et 0 non mis à jour.



et pourtant, après redémarrage complet :
uname -a  donne

Linux asus 5.16.0-1-amd64 SMP PREEMPT Debian 5.16.7-2 (2022-02-09) x86_64 GNU/Linux

Hors ligne

#98 28-02-2022 17:13:28

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Connexion internet subitement très lente

je suis ton lien , voila ce qu'il te faut pour bullseye


dpkg -l | grep linux
ii  binutils-x86-64-linux-gnu            2.35.2-2                       amd64        GNU binary utilities, for x86-64-linux-gnu target
ii  console-setup-linux                  1.205                          all          Linux specific part of console-setup
ii  firmware-linux-free                  20200122-1                     all          Binary firmware for various drivers in the Linux kernel
ii  libselinux1:amd64                    3.1-3                          amd64        SELinux runtime shared libraries
ii  libv4l-0:amd64                       1.20.0-2                       amd64        Collection of video4linux support libraries
ii  libv4lconvert0:amd64                 1.20.0-2                       amd64        Video4linux frame format conversion library
ii  linux-base                           4.6                            all          Linux image base package
ii  linux-compiler-gcc-10-x86            5.10.92-1                      amd64        Compiler for Linux on x86 (meta-package)
ii  linux-headers-5.10.0-11-amd64        5.10.92-1                      amd64        Header files for Linux 5.10.0-11-amd64
ii  linux-headers-5.10.0-11-common       5.10.92-1                      all          Common header files for Linux 5.10.0-11
ii  linux-headers-5.10.0-8-amd64         5.10.46-5                      amd64        Header files for Linux 5.10.0-8-amd64
ii  linux-headers-5.10.0-8-common        5.10.46-5                      all          Common header files for Linux 5.10.0-8
ii  linux-headers-amd64                  5.10.92-1                      amd64        Header files for Linux amd64 configuration (meta-package)
ii  linux-image-5.10.0-11-amd64          5.10.92-1                      amd64        Linux 5.10 for 64-bit PCs (signed)
ii  linux-image-5.10.0-8-amd64           5.10.46-5                      amd64        Linux 5.10 for 64-bit PCs (signed)
ii  linux-image-amd64                    5.10.92-1                      amd64        Linux for 64-bit PCs (meta-package)
ii  linux-kbuild-5.10                    5.10.92-1                      amd64        Kbuild infrastructure for Linux 5.10
ii  linux-libc-dev:amd64                 5.10.92-1                      amd64        Linux support headers for userspace development
ii  util-linux                           2.36.1-8+deb11u1               amd64        miscellaneous system utilities
ii  util-linux-locales                   2.36.1-8+deb11u1               all          locales files for util-linux
 



je vais te donner la commande pour les backports de bullseye
nota: il te faut nettoyer le dossier "/etc/apt/préférences.d" et le dossier  "etc/apt/sources.list.d"


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#99 28-02-2022 17:16:29

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Connexion internet subitement très lente

ton #97 il te manque les headers pour le driver nvidia
pour la version du noyau de bookworm il faut la retirer manuellement  "5.16.0-1-amd64"
ou tu choisi sur quel noyau démarrer a partir de grub

Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#100 28-02-2022 17:20:48

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Connexion internet subitement très lente

voila en simulation et en user (on prend pas de risque) ce que cela donne.


apt -s --reinstall install -t bullseye-backports linux-image-amd64 linux-headers-amd64
NOTE: Ceci n'est qu'une simulation !
      apt a besoin des privilèges du superutilisateur
      pour pouvoir vraiment fonctionner.
      Veuillez aussi noter que le verrouillage est désactivé,
      et la situation n'est donc pas forcément représentative
      de la réalité !
Lecture des listes de paquets... Fait
Construction de l'
arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés :
  linux-headers-5.15.0-0.bpo.3-amd64 linux-headers-5.15.0-0.bpo.3-common linux-image-5.15.0-0.bpo.3-amd64 linux-kbuild-5.15
Paquets suggérés :
  linux-doc-5.15 debian-kernel-handbook
Les NOUVEAUX paquets suivants seront installés :
  linux-headers-5.15.0-0.bpo.3-amd64 linux-headers-5.15.0-0.bpo.3-common linux-image-5.15.0-0.bpo.3-amd64 linux-kbuild-5.15
Les paquets suivants seront mis à jour :
  linux-headers-amd64 linux-image-amd64
2 mis à jour, 4 nouvellement installés, 0 à enlever et 62 non mis à jour.
Inst linux-headers-5.15.0-0.bpo.3-common (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [all])
Inst linux-kbuild-5.15 (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [amd64])
Inst linux-headers-5.15.0-0.bpo.3-amd64 (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [amd64])
Inst linux-headers-amd64 [5.10.92-1] (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [amd64])
Inst linux-image-5.15.0-0.bpo.3-amd64 (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [amd64])
Inst linux-image-amd64 [5.10.92-1] (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [amd64])
Conf linux-headers-5.15.0-0.bpo.3-common (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [all])
Conf linux-kbuild-5.15 (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [amd64])
Conf linux-headers-5.15.0-0.bpo.3-amd64 (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [amd64])
Conf linux-headers-amd64 (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [amd64])
Conf linux-image-5.15.0-0.bpo.3-amd64 (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [amd64])
Conf linux-image-amd64 (5.15.15-2~bpo11+1 Debian Backports:bullseye-backports [amd64])



pour le driver nvidia , idem tu peu prendre celui des backports


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

Pied de page des forums