Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 04-07-2022 15:14:14

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Gnome - IceWM
Inscription : 01-11-2019

Tour Dell XPS : bips au démarrage et aucun affichage

Bonjour,
J'essaie de remettre en service une tour Dell XPS, intel Core i5, RAM : 16Go DDR3. j'ai enlevé tous les périphériques pour le moment.
Elle fait 5 bips courts au démarrage mais n'affiche rien.
J'ai testé l'alimentation électrique, elle est ok.
C'est un bios AMIBIOS, et il semble que 5 bips soit un problème de CPU, alors j'ai enlevé la poussière du processeur et refait la pâte thermique, aucun changement.
J'ai essayé avec la sortie graphique de la carte mère, ou avec une carte graphique, pas de différence.
Avec ou sans média bootable, pas de différence.
A votre avis, que pourrais-je faire d'autre ?
merci,
Belle journée.
Réf de la carte mère : Dell DH67M01.
PS : C'est un Dell XPS 8300.

Dernière modification par le_lutin (11-07-2022 12:07:37)

Hors ligne

#2 04-07-2022 15:54:38

cyrille
CA Debian-Facile
Lieu : Nowhere
Distrib. : SID + FreeBSD. Stable sur serveurs.
(G)UI : Xfce/Openbox
Inscription : 21-06-2020
Site Web

Re : Tour Dell XPS : bips au démarrage et aucun affichage

Bonjour
D'après ce lien, il semble que ce soit un soucis de batterie CMOS

https://www.dell.com/support/kbdoc/fr-f … ureau-dell

Si ça peut aider wink...

"Ils ne me comprennent point, je ne suis pas la bouche qu’il faut à ces oreilles."

Association Debian-Facile | Les cahiers du débutant | ISO Debian-FacilePage perso. sur #df

Hors ligne

#3 04-07-2022 15:59:00

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Gnome - IceWM
Inscription : 01-11-2019

Re : Tour Dell XPS : bips au démarrage et aucun affichage

ok, merci pour l'info, je vais essayer avec une pile de carte mère neuve.
Je dirai des nouvelles.

Hors ligne

#4 05-07-2022 08:01:49

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Gnome - IceWM
Inscription : 01-11-2019

Re : Tour Dell XPS : bips au démarrage et aucun affichage

hello,
j'ai mis une pile neuve, ça n'a rien changé.
je vais essayer la procédure : «Comment effectuer une réinitialisation du BIOS ou du CMOS et/ou effacer la mémoire NVRAM»
et : Comment réinitialiser l’horloge temps réel (RTC)
comme je n'ai pas accès à l'interface du bios, je vais devoir agir physiquement sur la carte mère.
à moins que quelqu'un ait une autre idée ?
Je vous tiendrai au courant.

Dernière modification par le_lutin (05-07-2022 13:08:27)

Hors ligne

#5 11-07-2022 15:36:06

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Gnome - IceWM
Inscription : 01-11-2019

Re : Tour Dell XPS : bips au démarrage et aucun affichage

Bonjour,
J'ai laissé tomber la réinitialisation de l'horloge, tuto ci-dessus, car il semble que ça soit réservé aux ordis portables.
et pour la réinitialisation du BIOS ou du CMOS, ce que je vois dans le tuto ne correspond pas à ce que je vois sur la carte mère.
Je vois deux connecteurs à 3 broches : 
- un avec PSWD
- et un avec RTCRST.
et à chaque fois un cavalier à 2 broches, donc une broche libre.
Mais je ne trouve pas sur internet la procédure adaptée pour réinitialiser le BIOS / CMOS / l'horloge RTC.
Quelqu'un a une idée ?
merci beaucoup.
Ref carte mère : Dell DH67M01
Ref ordi : Dell XPS 8300.

Hors ligne

#6 11-07-2022 16:40:33

VBrice
Membre
(G)UI : mate
Inscription : 04-10-2021

Re : Tour Dell XPS : bips au démarrage et aucun affichage

Bonjour,

apparemment pour faire un reset il faut débrancher électriquement le PC et déplacer je jumper RTCRST sur les pin 1 et 2 pendant environ 5s.

C'est vrai que j'ai l’impression de voir que des exemples à 2pin, mais bon, en basculant le jumper RTCRST dans sa seconde position ca devrais le faire.

Dernière modification par VBrice (11-07-2022 16:43:45)

Hors ligne

#7 11-07-2022 17:19:14

phreg
Membre
Distrib. : MX Manjaro Ubuntu
Noyau : 4.9 à 5.10
(G)UI : Xfce
Inscription : 02-04-2011

Re : Tour Dell XPS : bips au démarrage et aucun affichage

Bonjour,
Tiré de la doc Dell (service manual)
https://www.dell.com/support/home/fr-fr … -8300/docs

1 Follow the instructions in "Before You Begin" on page 13.
2 Remove the computer cover (see "Removing the Computer Cover" on
page 17).
3 Locate the 3-pin CMOS reset jumper (RTCRST) on the system board (see
"System Board Components" on page 10).
4 Remove the 2-pin jumper plug from pins 2 and 3 and fix it on pins 1 and 2

Hors ligne

#8 11-07-2022 20:44:41

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Gnome - IceWM
Inscription : 01-11-2019

Re : Tour Dell XPS : bips au démarrage et aucun affichage

ok merci. J'essaierai et vous ferai un retour.

Hors ligne

#9 18-07-2022 16:58:58

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Gnome - IceWM
Inscription : 01-11-2019

Re : Tour Dell XPS : bips au démarrage et aucun affichage

hello,
j'ai fait les deux manips : « Clearing Forgotten Passwords » et «Clearing CMOS Passwords», cela ne change rien au problème.
idem avec une carte graphique externe, j'ai testé avec deux différentes …
Bizarre n'est ce pas ?

Dernière modification par le_lutin (18-07-2022 17:08:26)

Hors ligne

#10 19-07-2022 12:05:48

phlinux
Membre
Distrib. : Buster
Noyau : 5.10
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : Tour Dell XPS : bips au démarrage et aucun affichage

Bjr,

Est-ce qu'il y a une série de diodes à l'arrière de la tour ? si oui quelles en sont les couleurs (de gauche à droite ou ABCD) ?

Pages perso : feh, omegat, udisks, passerelle, schroot vraiment transparent

Hors ligne

#11 19-07-2022 12:13:26

tux12
Membre
Lieu : ./
Distrib. : stable
Noyau : celui de la stable
(G)UI : KDE
Inscription : 27-02-2008

Re : Tour Dell XPS : bips au démarrage et aucun affichage

Bonjour,

le_lutin a écrit :

il semble que 5 bips soit un problème de CPU



Au risque de casser l'ambiance j'ai l'impression que tout est dit dans cette phrase. Je suggère donc de tester (sur une autre CM) ou remplacer (ça me paraît le plus probable) le CPU.

mes 0.02€


Tout est un sauf zéro. - Wau Holland

Hors ligne

#12 19-07-2022 17:28:04

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Gnome - IceWM
Inscription : 01-11-2019

Re : Tour Dell XPS : bips au démarrage et aucun affichage

phlinux a écrit :

Bjr,

Est-ce qu'il y a une série de diodes à l'arrière de la tour ? si oui quelles en sont les couleurs (de gauche à droite ou ABCD) ?


non, il n'y en a pas.

Hors ligne

#13 19-07-2022 17:29:20

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Gnome - IceWM
Inscription : 01-11-2019

Re : Tour Dell XPS : bips au démarrage et aucun affichage

tux12 a écrit :


le_lutin a écrit :

il semble que 5 bips soit un problème de CPU


Au risque de casser l'ambiance j'ai l'impression que tout est dit dans cette phrase. Je suggère donc de tester (sur une autre CM) ou remplacer (ça me paraît le plus probable) le CPU.
mes 0.02€


ok, je vais investiguer dans cette direction.
Belle soirée.

Hors ligne

#14 08-08-2022 16:59:27

le_lutin
Membre
Lieu : Alsace
Distrib. : Debian 10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Gnome - IceWM
Inscription : 01-11-2019

Re : Tour Dell XPS : bips au démarrage et aucun affichage

Je remarque quelque chose qui m'étonne, j'ai testé au voltmètre la pile que j'ai dans cet ordi, elle est à pratiquement zéro volt. Alors qu'il me semble bien avoir mis une pile neuve dedans il y a quelques semaines.
Ça vous évoque quelque chose ? Pourquoi cette pile se serait vidée aussi rapidement ?
merci, belle soirée.

Hors ligne

#15 09-08-2022 00:51:07

tux12
Membre
Lieu : ./
Distrib. : stable
Noyau : celui de la stable
(G)UI : KDE
Inscription : 27-02-2008

Re : Tour Dell XPS : bips au démarrage et aucun affichage

Bonjour,

Selon comment la carte-mère est fixée au châssis, j'ai déjà vu un court-circuit entre une piste sur la CM et une colonette métallique de fixation, la CM ayant légèrement bougé. Perso je mets des rondelles en feutre ou papier ou mylar entre la CM et les colonnettes si elles sont en métal. Tu peux déjà, sans rien toucher, tester si tu as un court-circuit franc entre les plots du support de la pile en enlevant celle-ci. À mesurer avec un testeur de jonctions.

Dernière modification par tux12 (09-08-2022 00:55:49)


Tout est un sauf zéro. - Wau Holland

Hors ligne

Pied de page des forums