Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-12-2022 17:29:27

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid (unstable) / bullseye (stable)
Noyau : Linux sid 6.1.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

[résolu] lutris et carte graphique AMD

bonjour à tous et bon noël  big_smile  big_smile  big_smile

voilà l'histoire :

j' ai installé "the witcher 3 : wild hunt" (gog) avec lutris sur ma config sid .

le jeu fonctionne très bien mais le framerate est bloqué à 60 fps .

les réglages du jeu ne vont pas à 144 fps  , seulement 60 .
une de mes connaissances a testé le jeu sous windows et il monte bien à 144 fps .
le menu et l'option 144 hz sont disponibles chez lui .
mais pas chez moi . le menu va au maxi à 60 fps .

je me demande si l'erreur vient de mangohud ? , où j'ai bloqué les fps à 144 .

ou de lutris qui aurait mal paramétré wine ?

je ne sais pas .

j'ai trouvé des posts sur le net où on parle de ce problème mais quasiment tous ont une carte nvidia .

les quelques rares personnes qui parlent de ce problème  avec amd sont très peu répandues .
il n'y a quasiment personne .

et les posts ne sont pas clairs . je n'ai pas compris s'ils parlent de linux ou de  windows .

même reddit ne m'est pas venu en aide .

le problème est mineur , cela n'empêche pas le jeu de fonctionner .
mais c'est un peu dommage , jouer à un jeu en 60 Hz alors que l'écran gère le 144 , c'est un peu triste .

si vous avez des idées , des solutions , j'écoute ...

amicalement ,
alain .
merci .

coyotus.png

Dernière modification par Debian Alain (23-12-2022 20:44:26)

Hors ligne

#2 23-12-2022 20:43:43

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid (unstable) / bullseye (stable)
Noyau : Linux sid 6.1.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] lutris et carte graphique AMD

trouvé la solution   big_smile  big_smile  big_smile

fallait mettre les fps en illimité (curseur à gauche) et pas à 30 ou 60 (2 ème(milieu) et 3 ème (droite)  options)

j'ai activé la vsync .

ce qui me donne 144  fps à la cinématique d'introduction au jeu au tout départ .

les cinématiques suivantes semblent tourner à 33 fps à peu près .

et les scènes sont en moyenne à 90 fps .

merci pour l'aide .

amicalement ,

alain .

bon noël à tous .

coyotus.png

Hors ligne

Pied de page des forums