Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-09-2018 09:18:39

TuxMips
Membre
Inscription : 08-09-2011

Thunderbird 60 + enigmail

Bonjour à tous

La mise à jour de Thunderbird en version 60 vient de "tomber".
Pas de soucis lors de la mise à jour à l'exception d'enigmail :-(

Et lorsque je cherche à installer enigmail, le système me propose de réinstaller thunderbird :-(

J'espère que la mise à jour d'enigmail pour la version 60 va vite venir ;-)

Bonne journée

Hors ligne

#2 19-09-2018 07:57:59

Trefix
Adhérent(e)
Lieu : 48
Distrib. : buster 10.4 + bpo
Noyau : linux 4.19.0-9-amd64
(G)UI : Xfce4 4.12.5
Inscription : 15-02-2015

Re : Thunderbird 60 + enigmail

Bonjour.

Je crois que ça a déjà été évoqué. Pour ma part, je fulmine contre cette version, pas ou peu traduite, en "flat design" façon W$10, ne supportant pas enigmail, bref, tout pour me mettre de bonne humeur le matin avant d'aller bosser...

Je m'en vais recherche comment je peux "downgrader" pour retrouver enigmail en attendant que TB-60 soit plus convivial...

Hors ligne

#3 19-09-2018 16:58:22

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.1
Noyau : Linux 4.12.14
(G)UI : KDE 5
Inscription : 11-03-2016

Re : Thunderbird 60 + enigmail

Et en passant ici :
https://addons.thunderbird.net/fr/thund … /enigmail/
ça marche pas ?

En ligne

#4 19-09-2018 21:34:45

Trefix
Adhérent(e)
Lieu : 48
Distrib. : buster 10.4 + bpo
Noyau : linux 4.19.0-9-amd64
(G)UI : Xfce4 4.12.5
Inscription : 15-02-2015

Re : Thunderbird 60 + enigmail

Coucou.

Ben la mise à jour a désinstallé enigmail et TB envoie des messages (en anglais) pour mettre en garde contre l'installation d'addons, bref, le genre de mise à jour que j'adoooooorrre yikes yikes yikes

Hors ligne

#5 19-09-2018 22:00:59

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.6.14 - amd 64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017

Re : Thunderbird 60 + enigmail

~$ apt search -t unstable thunderbird-l10n-fr
En train de trier... Fait
Recherche en texte intégral... Fait
thunderbird-l10n-fr/unstable,unstable,now 1:60.0-3 all  [installé]
  French language package for Thunderbird
 

si çà peut aider .

les rectificatifs ne sont pas encore sortis .

Hors ligne

#6 20-09-2018 06:44:08

Trefix
Adhérent(e)
Lieu : 48
Distrib. : buster 10.4 + bpo
Noyau : linux 4.19.0-9-amd64
(G)UI : Xfce4 4.12.5
Inscription : 15-02-2015

Re : Thunderbird 60 + enigmail

Merci.

C'est casse pied d'avoir ainsi une version pas finie qui tombe sur stable... et encore, là, c'est ma bécane, mais s'il arrivait la même sur celle de ma chérie, j'en entendrais causer zen.gif

Hors ligne

#7 20-09-2018 09:58:42

èfpé
Membre
Inscription : 10-07-2016

Re : Thunderbird 60 + enigmail

Bonjour,

TuxMips a écrit :

J'espère que la mise à jour d'enigmail pour la version 60 va vite venir ;-)


La réponse de Daniel Kahn Gillmor est un peu complexe... La chose est moins triviale qu'il n'y paraît.

edit: problème [Résolu] le paquet enigmail est passé en version 2.0.8(-5~deb9u1) début novembre.

Dernière modification par èfpé (23-11-2018 16:58:42)

Hors ligne

#8 23-11-2018 18:38:28

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.1
Noyau : Linux 4.12.14
(G)UI : KDE 5
Inscription : 11-03-2016

Re : Thunderbird 60 + enigmail

Le sujet de zorba sur ses difficultés avec les mises à jour sur Jessie des logiciels enigmail, lightnin, thunderbird a été scindé et est ici :
https://debian-facile.org/viewtopic.php?id=22986

En ligne

Pied de page des forums