Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 31-01-2019 14:05:17

nowanim
Membre
Distrib. : debian
Noyau : Linux 4.19.0-2-amd64
(G)UI : xfce
Inscription : 02-11-2018

Re : [RÉSOLU] Gestionnaire de connexion en boucle

Bonjour,

Je reviens avec bumblebee installé enfin je crois, en tout cas optirun fonctionne désormais, malgré le résultat peu probant de la commande:

optirun glxinfo -B


[  466.912809] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) Failed to load module "mouse" (module does not exist, 0)

[  466.912915] [ERROR]Aborting because fallback start is disabled.
 



Alors j'ai essyé les solutions qu'il propose dans le tuto mais c'est pas convaincant, ou alors je m'y prends mal. Enfin, je suis sur la bonne voie on dirait...non?

Dernière modification par nowanim (31-01-2019 14:53:08)

Hors ligne

#27 31-01-2019 18:18:49

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : [RÉSOLU] Gestionnaire de connexion en boucle

Bonjour

tu a essayé d'installer ceci


apt-get --reinstall install xserver-xorg-input-mouse
 



si il te demande le module "mouse" ceci va le donner  roll

Hors ligne

#28 01-02-2019 13:01:40

nowanim
Membre
Distrib. : debian
Noyau : Linux 4.19.0-2-amd64
(G)UI : xfce
Inscription : 02-11-2018

Re : [RÉSOLU] Gestionnaire de connexion en boucle

Bonjour,

oui j'ai essayé les solutions qu'il propose dans le tuto bumblebee, quand ensuite j'ai retaper la commande:

optirun glxinfo -B

je croyais que le retour était le même mais j'ai mal lu, lacommande renvoie:

o 2836.913402] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NOUVEAU(0): [drm] failed to set drm interface version.

[ 2836.913471] [ERROR]Aborting because fallback start is disabled.
 


Je vais voir ce que propose le tuto...

...ducoupje viens d'installer le pilote nvidia et j'ai désactivé "nouveau" dans le grub comme le tuto préconise et désormais le retour de l commande est:

[  103.583575] [ERROR]Cannot access secondary GPU - error: [XORG] (EE)

[  103.583625] [ERROR]Aborting because fallback start is disabled.
 



retour tuto...

Dernière modification par nowanim (01-02-2019 13:23:57)

Hors ligne

#29 01-02-2019 14:20:07

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : [RÉSOLU] Gestionnaire de connexion en boucle

la commande glxinfo -B renvoie quelque chose de correct ?

Hors ligne

#30 01-02-2019 16:29:12

nowanim
Membre
Distrib. : debian
Noyau : Linux 4.19.0-2-amd64
(G)UI : xfce
Inscription : 02-11-2018

Re : [RÉSOLU] Gestionnaire de connexion en boucle

...et non j'ai remarqué ça avant que tu le demande et donc, j'ai remis comme avant la désactivation de "nouveau", j'ai désinstallé le pilote proprio et réactivé "nouveau".

glxinfo -B


name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: Intel Open Source Technology Center (0x8086)
    Device: Mesa DRI Intel(R) Ivybridge Mobile  (0x166)
    Version: 13.0.6
    Accelerated: yes
    Video memory: 1536MB
    Unified memory: yes
    Preferred profile: core (0x1)
    Max core profile version: 3.3
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.0
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL core profile version string: 3.3 (Core Profile) Mesa 13.0.6
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 13.0.6
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.0 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
 


et

optirun glxinfo -B


[  388.707676] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NOUVEAU(0): [drm] failed to set drm interface version.

[  388.707740] [ERROR]Aborting because fallback start is disabled.
 


voilà dslé pour ce petit détours inutile quoique ça me permet de faire des manips et de les apprécier

Hors ligne

#31 02-02-2019 19:03:36

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : [RÉSOLU] Gestionnaire de connexion en boucle

tu a regardé ce que te conseille "nvidia-detect" du paquet nvidia-detect

la commande


apt-get install bumblebee-nvidia primus
 



va installer le driver de stretch actuel 38x.xx il me semble ( ta carte doit être compatible mais a vérifier )

ne pas oublier d'installer les deux méta-paquets


apt-get --reinstall install linux-image-amd64 linux-headers-amd64
 


même si en théorie le driver doit installer les headers du noyau utilisé
ne pas hésiter a faire une simulation avec "-s" avant

Hors ligne

#32 04-02-2019 18:20:52

nowanim
Membre
Distrib. : debian
Noyau : Linux 4.19.0-2-amd64
(G)UI : xfce
Inscription : 02-11-2018

Re : [RÉSOLU] Gestionnaire de connexion en boucle

Bonsoir,

robert2a a écrit :

tu a regardé ce que te conseille "nvidia-detect" du paquet nvidia-detect


Non, je viens de regardé et il me conseil d'installer le paquet nvidia-driver,donc j'imagine qu'il me faudra arrêter nouveau pour que les deux ne rentre pas en conflit,non?

Hors ligne

#33 04-02-2019 18:52:01

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : [RÉSOLU] Gestionnaire de connexion en boucle

Bonjour
juste a faire la vérification pour les headers (commandes en #31)
puis la commande pour bumblebee-nvidia


apt-get --reinstall install linux-image-amd64 linux-headers-amd64
 



apt-get install bumblebee-nvidia primus nvidia-driver libgl1-nvidia-glx
 



ajouter ton user de connexion au bureau au groupe "bumblebee"


adduser USER bumblebee
 


ps: USER a remplacé par ton nom de connexion
et un reboot


reboot
 



bumblebee est parfois capricieux hmm  roll

pour tester en user (paquet mesa-utils) ta carte nvidia


optirun glxinfo -B
 



ps: si tu a installer un driver nvidia tout seul , il faut le purger avant , c'est bumblebee qui s'occupe de son installation

Dernière modification par robert2a (04-02-2019 18:55:53)

Hors ligne

#34 09-02-2019 15:13:17

nowanim
Membre
Distrib. : debian
Noyau : Linux 4.19.0-2-amd64
(G)UI : xfce
Inscription : 02-11-2018

Re : [RÉSOLU] Gestionnaire de connexion en boucle

Bonjour,

donc j'installe le pilote proprio si je comprends bien? sauf que quand je veux installer:

apt-get install bumblebee-nvidia primus nvidia-driver libgl1-nvidia-glx


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
primus is already the newest version (0~20150328-4).
primus passé en « installé manuellement ».
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 nvidia-driver : Dépend: nvidia-driver-libs (= 384.130-1) mais ne sera pas installé ou
                          nvidia-driver-libs-nonglvnd (= 384.130-1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



j'ai essayer d'installer les deux dépendances mais elles en appellent d'autres...

Hors ligne

#35 09-02-2019 16:01:17

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : [RÉSOLU] Gestionnaire de connexion en boucle

Bonjour

ta question au départ est sur le gestionnaire de connexion ?
pour bumblebee faut commencer par le gpu intel , a priori il fonctionne mal
le retour de glxinfo -B (a faire en user ,pas en root ) => sur ton #16 le retour était mauvais


glxinfo -B
 



ta machine est récente  , ton bureau mate + lightdm ?
si c'est un problème de matériel il faudra passer a Buster (plutôt que stretch )

pour ton #34 , il ya un conflit de version soit a cause de tes essaies précédents soit pour une autre cause que je connais pas

donc on va commencer par vérifier que ton gpu intel fonctionne correctement en 2D/3D

hier il a résolu son problème en installant buster et bumblebee nvidia  =>  https://debian-facile.org/viewtopic.php?id=23665
on risque de faire la même chose pour toi

Dernière modification par robert2a (09-02-2019 16:04:33)

Hors ligne

#36 09-02-2019 16:06:20

nowanim
Membre
Distrib. : debian
Noyau : Linux 4.19.0-2-amd64
(G)UI : xfce
Inscription : 02-11-2018

Re : [RÉSOLU] Gestionnaire de connexion en boucle

...donc j'ai réussi à installer le nvidia-driver et ses dépendances,enfin je crois; sauf que :

glxinfo -B


ame of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual or fbconfig
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".

Xlib:  extension "GLX" missing on display ":0.0".


optirun glxinfo -B


[  377.108846] [ERROR]Cannot access secondary GPU - error: [XORG] (EE)

[  377.108879] [ERROR]Aborting because fallback start is disabled.
 


Alors je sais pas quoi en penser, en fait ça fait ça quand je met nvidia-driver au lieu de nouveau.A vu de nez je dirais que ça n’arrange pas mon affaire,mais encore une fois mon interprétation et mes connaissances laissent à désirer...

Dernière modification par nowanim (09-02-2019 16:06:42)

Hors ligne

#37 09-02-2019 16:18:43

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : [RÉSOLU] Gestionnaire de connexion en boucle

sauf que strech n'est pas capable de faire fonctionner ton gpu intel
et que je suppose que la commande "optirun glxinfo -B" ne fonctionne pas non plus
tu a quel noyau le 4.19 des backports ?


uname -a
 



si tu m' écoute pas et que tu fais des trucs dans ton coin ça va pas le faire  tongue  wink
nota: je dois m'absenter un moment , a tout a l'heure  smile

Hors ligne

#38 09-02-2019 19:14:16

nowanim
Membre
Distrib. : debian
Noyau : Linux 4.19.0-2-amd64
(G)UI : xfce
Inscription : 02-11-2018

Re : [RÉSOLU] Gestionnaire de connexion en boucle

mais si j'écoute...c'est le chevauchement  des questions réponses qui créer le décalage,enfin je vais essayer de pas t'embrouiller...encore désolé et merci de ta patience
Je récapitule :

uname -a


Linux debi 4.9.0-8-amd64 #1 SMP Debian 4.9.130-2 (2018-10-27) x86_64 GNU/Linux
 


En sachant que je suis passer de mate-desktop à xfce.
et ma sources.list ne comprends que les essentiels:

# Debian Stretch, dépôt principal
deb http://deb.debian.org/debian stretch main contrib non-free
#deb-src http://deb.debian.org/debian stretch main contrib non-free
# Debian Stretch, mises à jour sécu
deb http://security.debian.org/debian-security stretch/updates main contrib non-free
#deb-src http://security.debian.org/debian-security stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles"
deb http://deb.debian.org/debian stretch-updates main contrib non-free
#deb-src http://deb.debian.org/debian stretch-updates main contrib non-free
 


avec les résultats des deux commandes glxinfo en #36

depuis je n'ai rien touché et je ferais que ce qu'on me conseille en tout cas je ne prendrai pas de décision seul.

Dernière modification par nowanim (09-02-2019 19:20:34)

Hors ligne

#39 10-02-2019 00:23:01

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : [RÉSOLU] Gestionnaire de connexion en boucle

Bonsoir
si tu est partant on dist-upgrade de stretch vers buster.

si tu est d'accord on purge nvidia et bumblebee


apt-get remove --purge bumblebee-nvidia bumblebee primus xserver-xorg-video-nvidia libgl1-nvidia-glx
 



apt-get remove --purge nvidia*
 


l'autoremove fait attention aux paquets qu'il te propose d'enlever (seulement dépendances de  bumblebee et nvidia)


apt-get autoremove --purge
 


on vérifie que ces 3 paquets sont présents (--reinstall)


apt-get --reinstall install linux-image-amd64 linux-headers-amd64 firmware-misc-nonfree
 


un reboot de la machine
le nouveau sources.list


#buster10
deb http://security.debian.org/debian-security buster/updates main contrib non-free
deb http://deb.debian.org/debian/ buster-updates main contrib non-free
deb http://deb.debian.org/debian/ buster main contrib non-free
 


on fait la migration vers buster


apt-get update
 



apt-get upgrade
 



apt-get dist-upgrade
 


un reboot de la machine
on teste le gpu intel


apt-get --reinstall install mesa-utils
 


en user (pas en root)


glxinfo -B
 



nota: sur buster , si tu utilise "su" pour passer "root" , il faut taper "su -" et entrer ton mdp pour que ça fonctionne correctement
si le retour de glxinfo -B est correct , tu peu continuer

tu fais en simulation ceci et poste le retour (le début ou il donne le détail des paquets installés , la fin on s'en moque )


apt-get -s --reinstall install bumblebee-nvidia primus nvidia-driver libgl1-nvidia-glx
 



si tout va bien tu passe a l'installation


apt-get --reinstall install bumblebee-nvidia primus nvidia-driver libgl1-nvidia-glx
 



ensuite tu crée l utilisateur dans le groupe bumblebee (ton user de connexion )


adduser USER bumblebee
 



USER a remplacé par le vraie

un reboot de la machine

puis tu teste


optirun glxinfo -B
 



il est possible d'installer le multiarch i386 pour finir si tu a besoin pour certain programmes comme steam

normalement ça doit bien se passer , a chaque étape  , poste sur le forum si tu rencontre un problème avant d'aller plus loin.

Dernière modification par robert2a (10-02-2019 00:34:43)

Hors ligne

#40 10-02-2019 02:45:39

nowanim
Membre
Distrib. : debian
Noyau : Linux 4.19.0-2-amd64
(G)UI : xfce
Inscription : 02-11-2018

Re : [RÉSOLU] Gestionnaire de connexion en boucle

alors je m'y suis mis j' en suis au reboot apres dist-upgrade & donc

glxinfo -B


name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: Intel Open Source Technology Center (0x8086)
    Device: Mesa DRI Intel(R) Ivybridge Mobile  (0x166)
    Version: 18.3.2
    Accelerated: yes
    Video memory: 1536MB
    Unified memory: yes
    Preferred profile: core (0x1)
    Max core profile version: 4.2
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.0
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL core profile version string: 4.2 (Core Profile) Mesa 18.3.2
OpenGL core profile shading language version string: 4.20
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 18.3.2
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.0 Mesa 18.3.2
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
 

Hors ligne

#41 10-02-2019 02:47:33

nowanim
Membre
Distrib. : debian
Noyau : Linux 4.19.0-2-amd64
(G)UI : xfce
Inscription : 02-11-2018

Re : [RÉSOLU] Gestionnaire de connexion en boucle

 apt-get -s --reinstall install bumblebee-nvidia primus nvidia-driver libgl1-nvidia-glx


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  bbswitch-dkms build-essential bumblebee dkms dpkg-dev fakeroot g++ g++-8 gcc-8-base:i386
  glx-alternative-mesa glx-alternative-nvidia glx-diversions libalgorithm-diff-perl
  libalgorithm-diff-xs-perl libalgorithm-merge-perl libatomic1:i386 libbsd0:i386 libc6:i386 libdpkg-perl
  libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386
  libegl-nvidia0 libegl-nvidia0:i386 libegl1-nvidia libegl1-nvidia:i386 libelf1:i386 libexpat1:i386
  libfakeroot libffi6:i386 libfile-fcntllock-perl libgcc1:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libgl1-nvidia-glx:i386 libglapi-mesa:i386 libgles-nvidia1 libgles-nvidia1:i386
  libgles-nvidia2 libgles-nvidia2:i386 libgles1 libgles1:i386 libgles2 libgles2:i386 libglvnd0:i386
  libglx-mesa0:i386 libglx-nvidia0 libglx-nvidia0:i386 libglx0:i386 libidn2-0:i386 libllvm7:i386
  libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-eglcore libnvidia-eglcore:i386 libnvidia-glcore
  libnvidia-glcore:i386 libnvidia-ml1 libpciaccess0:i386 libsensors5:i386 libstdc++-8-dev libstdc++6:i386
  libtinfo6:i386 libunistring2:i386 libvulkan1:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386
  libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386
  libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxshmfence1:i386 libxxf86vm1:i386
  nvidia-alternative nvidia-driver-bin nvidia-driver-libs-nonglvnd nvidia-driver-libs-nonglvnd:i386
  nvidia-driver-libs-nonglvnd-i386:i386 nvidia-installer-cleanup nvidia-kernel-common nvidia-kernel-dkms
  nvidia-kernel-support nvidia-legacy-check nvidia-modprobe nvidia-nonglvnd-vulkan-common
  nvidia-nonglvnd-vulkan-icd nvidia-nonglvnd-vulkan-icd:i386 nvidia-persistenced nvidia-settings
  nvidia-support nvidia-vdpau-driver patch primus-libs primus-libs:i386 primus-libs-ia32:i386 update-glx
  xserver-xorg-video-nvidia zlib1g:i386
Paquets suggérés :
  python3-apport menu debian-keyring g++-multilib g++-8-multilib gcc-8-doc libstdc++6-8-dbg glibc-doc:i386
  locales:i386 git bzr lm-sensors:i386 libstdc++-8-doc vulkan-utils vulkan-utils:i386 ed diffutils-doc
Les NOUVEAUX paquets suivants seront installés :
  bbswitch-dkms build-essential bumblebee bumblebee-nvidia dkms dpkg-dev fakeroot g++ g++-8 gcc-8-base:i386
  glx-alternative-mesa glx-alternative-nvidia glx-diversions libalgorithm-diff-perl
  libalgorithm-diff-xs-perl libalgorithm-merge-perl libatomic1:i386 libbsd0:i386 libc6:i386 libdpkg-perl
  libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386
  libegl-nvidia0 libegl-nvidia0:i386 libegl1-nvidia libegl1-nvidia:i386 libelf1:i386 libexpat1:i386
  libfakeroot libffi6:i386 libfile-fcntllock-perl libgcc1:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libgl1-nvidia-glx libgl1-nvidia-glx:i386 libglapi-mesa:i386 libgles-nvidia1
  libgles-nvidia1:i386 libgles-nvidia2 libgles-nvidia2:i386 libgles1 libgles1:i386 libgles2 libgles2:i386
  libglvnd0:i386 libglx-mesa0:i386 libglx-nvidia0 libglx-nvidia0:i386 libglx0:i386 libidn2-0:i386
  libllvm7:i386 libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-eglcore libnvidia-eglcore:i386 libnvidia-glcore
  libnvidia-glcore:i386 libnvidia-ml1 libpciaccess0:i386 libsensors5:i386 libstdc++-8-dev libstdc++6:i386
  libtinfo6:i386 libunistring2:i386 libvulkan1:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386
  libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386
  libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxshmfence1:i386 libxxf86vm1:i386
  nvidia-alternative nvidia-driver nvidia-driver-bin nvidia-driver-libs-nonglvnd
  nvidia-driver-libs-nonglvnd:i386 nvidia-driver-libs-nonglvnd-i386:i386 nvidia-installer-cleanup
  nvidia-kernel-common nvidia-kernel-dkms nvidia-kernel-support nvidia-legacy-check nvidia-modprobe
  nvidia-nonglvnd-vulkan-common nvidia-nonglvnd-vulkan-icd nvidia-nonglvnd-vulkan-icd:i386
  nvidia-persistenced nvidia-settings nvidia-support nvidia-vdpau-driver patch primus primus-libs
  primus-libs:i386 primus-libs-ia32:i386 update-glx xserver-xorg-video-nvidia zlib1g:i386
0 mis à jour, 113 nouvellement installés, 0 à enlever et 0 non mis à jour.
...etc
 


je valide

Hors ligne

#42 10-02-2019 03:03:49

nowanim
Membre
Distrib. : debian
Noyau : Linux 4.19.0-2-amd64
(G)UI : xfce
Inscription : 02-11-2018

Re : [RÉSOLU] Gestionnaire de connexion en boucle

...momment de vérité

optirun glxinfo -B


name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Memory info (GL_NVX_gpu_memory_info):
    Dedicated video memory: 3072 MB
    Total available memory: 3072 MB
    Currently available dedicated video memory: 3008 MB
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GTX 670MX/PCIe/SSE2
OpenGL core profile version string: 4.6.0 NVIDIA 390.87
OpenGL core profile shading language version string: 4.60 NVIDIA
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 4.6.0 NVIDIA 390.87
OpenGL shading language version string: 4.60 NVIDIA
OpenGL context flags: (none)
OpenGL profile mask: (none)
 



et enfin un résultat à cette commande, merci robert2a, très efficace le dist-upgrade^^

Dernière modification par nowanim (10-02-2019 03:05:01)

Hors ligne

#43 10-02-2019 04:17:23

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : [RÉSOLU] Gestionnaire de connexion en boucle

Bonsoir

tu a été vite , le souci avec les portables récent c'est que stretch prend très mal en charge  le matériel.
le gestionnaire en boucle et bumblebee c'est résolu alors  smile
tu peu modifier ton premier poste en #1 et mettre devant le titre [resolu]  wink

Hors ligne

#44 10-02-2019 12:23:22

nowanim
Membre
Distrib. : debian
Noyau : Linux 4.19.0-2-amd64
(G)UI : xfce
Inscription : 02-11-2018

Re : [RÉSOLU] Gestionnaire de connexion en boucle

oui, c'est bien ce que je me disais en lisant d'autre post qu'il y avait un soucis avec les portables...la tout à l'air bien, pour vu que ça dure !

Hors ligne

Pied de page des forums