Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 12-02-2019 10:09:47

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Grosse faille de sécurité dans APT - le patch arrive

Si tu lis le lien dans mon premier post, ils expliquent ça.

Agenda du libre : venez aider et vous faire aider !
Arzano Informatique : mon entreprise gagne-pain.
Ma contribution au datalove

Hors ligne

#27 12-02-2019 11:09:42

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 4.19.0-1 amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Grosse faille de sécurité dans APT - le patch arrive

depuis un petit moment , j'ai passé mes dépôts en https  . je pense que je ne me suis pas  trompé . confirmation ?

1498812139.jpg Modern Talking - Brother Louie (Official Music Video)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#28 13-02-2019 05:37:51

robert2a
Membre
Lieu : France
Inscription : 15-11-2014

Re : Grosse faille de sécurité dans APT - le patch arrive

Bonjour

sur testing il n'y a rien a installer , apt prend le https par défaut
juste a adapter le sources.list


#buster 10 https
deb https://deb.debian.org/debian/ buster main contrib non-free
deb https://deb.debian.org/debian-security buster/updates main contrib non-free
deb https://deb.debian.org/debian/ buster-updates main contrib non-free
 



nota: le paquet "apt-transport-https" sur Buster


Il s'agit d'un paquet factice de transition – la prise en charge de https a
été transférée dans apt 1.5. Il peut être supprimé sans risque.
 



je commence a peine maintenant a faire la modification (stretch et buster)  roll

Dernière modification par robert2a (13-02-2019 05:42:10)

Hors ligne

Pied de page des forums