Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-02-2019 17:53:58

dz50
Membre
Distrib. : Debian GNU/Linux 10
Noyau : 4.19.0-5-amd64
(G)UI : Xfce 4.12.4
Inscription : 13-07-2016

[Résolu] Dépendance pour installer libarabica.

Bonjour,
Sur un PC équipé de HandyLinux, j'essaie d'installer le jeu de scrabble "eliot". Comme le montre la photo, gdebi demande une dépendance. J'ai ajouté le paquet libstdc++6, mais la dépendance est toujours demandée.
1551196154.png

Dernière modification par dz50 (26-02-2019 19:10:05)

Hors ligne

#2 26-02-2019 18:33:25

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.2.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : [Résolu] Dépendance pour installer libarabica.

Que renvoie la commande :

apt policy libstdc++6

Hors ligne

#3 26-02-2019 18:37:24

dz50
Membre
Distrib. : Debian GNU/Linux 10
Noyau : 4.19.0-5-amd64
(G)UI : Xfce 4.12.4
Inscription : 13-07-2016

Re : [Résolu] Dépendance pour installer libarabica.

apt policy libstdc++6
E: L'opération policy n'est pas valable

Hors ligne

#4 26-02-2019 18:44:42

èfpé
Membre
Inscription : 10-07-2016

Re : [Résolu] Dépendance pour installer libarabica.

Bonjour,

dz50 a écrit :

J'ai ajouté le paquet libstdc++6, mais la dépendance est toujours demandée.


Et c'est bien normal ; compare les versions installée (4.9.2 ?) et demandée (>= 5.2 !). Par exemple.

apt-cache policy libstdc++6


HandyLinux 2.5 étant basée sur Debian 8 Jessie (2015) il paraît plus "logique" d'envoyer du trusty...
Cela concerne bien sûr le paquet eliot (>= 4.6) également, tu peux tenter de monter jusqu'en vivid.

Hors ligne

#5 26-02-2019 18:54:23

dz50
Membre
Distrib. : Debian GNU/Linux 10
Noyau : 4.19.0-5-amd64
(G)UI : Xfce 4.12.4
Inscription : 13-07-2016

Re : [Résolu] Dépendance pour installer libarabica.

apt-cache policy libstdc++6
libstdc++6:
  Installé : 4.9.2-10+deb8u2
  Candidat : 4.9.2-10+deb8u2
Table de version :
*** 4.9.2-10+deb8u2 0
        500 http://security.debian.org/ jessie/updates/main i386 Packages
        100 /var/lib/dpkg/status
     4.9.2-10+deb8u1 0
        500 http://httpredir.debian.org/debian/ jessie/main i386 Packages


que dois-je faire exactement ?

Hors ligne

#6 26-02-2019 18:58:33

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu] Dépendance pour installer libarabica.

bonjour   big_smile

déjà , es tu à jour de tes paquets ? 

noyau 4.9.0-6 ... me demande ... ( je me trompe peut être ?)

1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#7 26-02-2019 19:09:27

dz50
Membre
Distrib. : Debian GNU/Linux 10
Noyau : 4.19.0-5-amd64
(G)UI : Xfce 4.12.4
Inscription : 13-07-2016

Re : [Résolu] Dépendance pour installer libarabica.

Oui les paquets sont à jour.
J'ai suivi les recommandations de èfpé, et cela fonctionne.
Merci à tous.

Hors ligne

Pied de page des forums