Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#151 12-07-2019 22:09:34

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.16.2
(G)UI : openbox
Inscription : 26-08-2010

Re : buster: pas de son (résolu)

Au fait précédemment tu n'avais pas installé des firmware avant que ça fonctionne ?

Dernière modification par enicar (12-07-2019 22:09:50)


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#152 12-07-2019 22:21:49

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)

nan, nan  j'y tiens   : merci
(après vous    je n'en ferai rien ) tongue

bon , par contre tjrs pas pigé comment Beta-Pictoris, d'un fichier image fait un fichier txt  !!
(j'r'en rapprends des choses avec cette p*** de mise à jour ratée scratchhead.gif
je me répète peut-être , mais un grand merci.gif  à tous les intervenants

Hors ligne

#153 12-07-2019 22:24:07

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)

enicar a écrit :

Au fait précédemment tu n'avais pas installé des firmware avant que ça fonctionne ?


ça a tété fait , c'est même la 1ere chose que j'ai faite

Hors ligne

#154 12-07-2019 22:26:40

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.16.2
(G)UI : openbox
Inscription : 26-08-2010

Re : buster: pas de son (résolu)

trapik a écrit :

bon , par contre tjrs pas pigé comment Beta-Pictoris, d'un fichier image fait un fichier txt


C'est juste qu'il a copié l'interface d'alsamixer en tant que texte (ce que c'est d'ailleurs).
Et il l'a collé dans balise code=text (avec les crochets en plus…)


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#155 12-07-2019 22:33:09

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : buster: pas de son (résolu)

Pourtant, y a rien de compliqué : Alsa, c'est du flan. smile

Dernière modification par Beta-Pictoris (12-07-2019 22:34:09)

En ligne

#156 12-07-2019 22:36:20

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)

alsamixer     ( merci à Screenshooter qui permet d'enregistrer sur un site et donne , en même temps, les balises BBcode, que je ne fréquente pu depuis longtemps

[url=https://i.imgur.com/XpowNYq.png]
  XpowNYql.png
[/url]

Hors ligne

#157 12-07-2019 22:42:09

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 4.19.0-4 amd 64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : buster: pas de son (résolu)

tu prends ta souris .
tu la place sur l'angle en haut à gauche de la fenêtre de  alsamixer
tu gardes appuyé le bouton gauche
tu fais déplacer la souris jusque en bas à droite
tu relache le bouton gauche
tu te place sur le graphique sélectionné
click droit "copier"

dans le forum , tu cliques sur "autre code "
tu te mets entre les deux crochets contigus ] [ <code> et </code>
click droit et "coller "

et tu obtiens ceci : (chez moi)

┌─────────────────────────────────────────────────────────────── AlsaMixer v1.1.8 ────────────────────────────────────────────────────────────────┐
│    Carte: Xonar DGX                                                                                                   F1:  Aide                 │
│     Puce: CMI8786                                                                                                     F2:  Informations Système │
│      Vue: F3: Lecture  F4: Capture  F5:[Tout]                                                                         F6:  Choisir la carte son │
│ Contrôle: Headphone [gain dB: -25,10, -25,10]                                                                         Esc: Quitter              │
│                                                                                                                                                 │
│    ┌──┐       ┌──┐       ┌──┐       ┌──┐                                        ┌──┐                  ┌──┐                  ┌──┐                │
│    │  │       │  │       │  │       │  │                                        │  │                  │▒▒│                  │▒▒│                │
│    │  │       │  │       │  │       │  │                                        │  │                  │▒▒│                  │▒▒│                │
│    │  │       │  │       │  │       │  │                                        │  │                  │▒▒│                  │▒▒│                │
│    │  │       │  │       │  │       │  │                                        │  │                  │▒▒│                  │▒▒│                │
│    │  │       │  │       │  │       │  │                                        │  │                  │▒▒│                  │▒▒│                │
│    │  │       │  │       │  │       │▒▒│                                        │  │                  │▒▒│                  │▒▒│                │
│    │▒▒│       │  │       │  │       │▒▒│                                        │  │                  │▒▒│                  │▒▒│                │
│    │▒▒│       │  │       │  │       │▒▒│                                        │  │                  │▒▒│                  │▒▒│                │
│    │▒▒│       │  │       │  │       │▒▒│                                        │  │                  │▒▒│                  │▒▒│                │
│    │▒▒│       │  │       │  │       │▒▒│                                        │  │                  │▒▒│                  │▒▒│                │
│    ├──┤       └──┘       └──┘       └──┘       ┌──┐       ┌──┐                  └──┘      Active      ├──┤    Stereo Hea    ├──┤    Front+Surr  │
│    │OO│                                        │OO│       │MM│                                        │MM│                  │MM│                │
│    └──┘                            G    D      └──┘       └──┘                                        └──┘                  └──┘                │
│             -------    -------    CAPTURE                          -------    -------                                                           │
│   38<>38      0<>0       0<>0      50<>50                                       0<>0                  100                   100                 │
│<Headphone >Front Mic     Line       Mic       S/PDIF   S/PDIF Loo S/PDIF Val    Aux     ADC High-p Analog Inp Analog Out Digital In Stereo Upm  │
└─────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────┘
 



y a shutter aussi qu'est pas mal sous x mais pour Xfce sais pas .

Dernière modification par Debian Alain (12-07-2019 22:49:36)


1498812139.jpg  Murray Head - One Night In Bangkok "From CHESS" (Official Video)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#158 12-07-2019 22:44:33

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.16.2
(G)UI : openbox
Inscription : 26-08-2010

Re : buster: pas de son (résolu)

Tu peux réessayé la commande de golgot200 :


speaker-test -c2 -Dplug:front -t wav
 


pour voir si ça ne débloque pas tout…

Dernière modification par enicar (12-07-2019 22:45:08)


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#159 12-07-2019 22:54:20

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : buster: pas de son (résolu)

Trapik, en tout cas, ta carte mère n'a pas toutes les connectiques pour faire du 5.1. On pourra changer la configuration de la carte audio pour qu'elle corresponde mieux.

Mais d'abord, que donne ? :

journalctl -k | egrep -i 'azx|codec|hda|snd'

En ligne

#160 12-07-2019 22:56:29

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)

enicar

j'ai déjà testé : la commande passe  et je l'arrête au bout d'un moment , mais aucun son  !!
(j'avais testé cette commande au moment où le son marchait , parce que je me demandais à quoi elle servait : avec du son , j'ai compris  wink  )

Hors ligne

#161 12-07-2019 22:57:44

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.16.2
(G)UI : openbox
Inscription : 26-08-2010

Re : buster: pas de son (résolu)

dommage…

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#162 12-07-2019 22:59:09

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)

Beta-Pictoris

pik# journalctl -k | egrep -i 'azx|codec|hda|snd'
juil. 12 15:09:19 pc1 kernel: snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC887-VD: line_outs=1 (0x14/0x0/0x0/0x0/0x0) type:line
juil. 12 15:09:19 pc1 kernel: snd_hda_codec_realtek hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
juil. 12 15:09:19 pc1 kernel: snd_hda_codec_realtek hdaudioC0D0:    hp_outs=1 (0x1b/0x0/0x0/0x0/0x0)
juil. 12 15:09:19 pc1 kernel: snd_hda_codec_realtek hdaudioC0D0:    mono: mono_out=0x0
juil. 12 15:09:19 pc1 kernel: snd_hda_codec_realtek hdaudioC0D0:    inputs:
juil. 12 15:09:19 pc1 kernel: snd_hda_codec_realtek hdaudioC0D0:      Front Mic=0x19
juil. 12 15:09:19 pc1 kernel: snd_hda_codec_realtek hdaudioC0D0:      Rear Mic=0x18
juil. 12 15:09:19 pc1 kernel: snd_hda_codec_realtek hdaudioC0D0:      Line=0x1a
juil. 12 15:09:19 pc1 kernel: input: HDA ATI SB Front Mic as /devices/pci0000:00/0000:00:14.2/sound/card0/input13
juil. 12 15:09:19 pc1 kernel: input: HDA ATI SB Rear Mic as /devices/pci0000:00/0000:00:14.2/sound/card0/input14
juil. 12 15:09:19 pc1 kernel: input: HDA ATI SB Line as /devices/pci0000:00/0000:00:14.2/sound/card0/input15
juil. 12 15:09:19 pc1 kernel: input: HDA ATI SB Line Out as /devices/pci0000:00/0000:00:14.2/sound/card0/input16
juil. 12 15:09:19 pc1 kernel: input: HDA ATI SB Front Headphone as /devices/pci0000:00/0000:00:14.2/sound/card0/input17
 



sous stretch , j'avais un séquenceur qui marchait et , sous wine , de plus , avec cette carte mère ...
donc , j'ai du mal à comprendre que sous buster , elle fasse un caprice

Dernière modification par trapik (12-07-2019 23:02:38)

Hors ligne

#163 12-07-2019 23:03:20

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.16.2
(G)UI : openbox
Inscription : 26-08-2010

Re : buster: pas de son (résolu)

trapik a écrit :

sous stretch , j'avais un séquenceur qui marchait avec cette carte mère ...
donc , j'ai du mal à comprendre que sous buster , elle fasse un caprice


C'est un autre noyau, le code de certains pilotes a changé…


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#164 12-07-2019 23:08:11

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)

mode : je me marre mais j'en ai marre

p't être qu'en chantant   "caprice , c'est fini..." out.gif

Hors ligne

#165 12-07-2019 23:11:19

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.16.2
(G)UI : openbox
Inscription : 26-08-2010

Re : buster: pas de son (résolu)

trapik a écrit :

mode : je me marre mais j'en ai marre


Il y a toujours une solution (enfin presque). Et surtout, tu as eu du son
donc c'est possible !


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#166 12-07-2019 23:14:29

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)

enicar a écrit :

C'est un autre noyau, le code de certains pilotes a changé…


ça sous entend qu'y a régression ? ou qu'on ne s'occupe plus que des machines update ?

Hors ligne

#167 12-07-2019 23:24:58

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : buster: pas de son (résolu)

Le noyau a changé. Il y a eu des modifications qui fait que ça ne marche plus par défaut.

On peut imaginer qu'une mise à jour du noyau va corriger le problème.

Entre-temps, ll y a peut-être des paramètres à passer au module audio pour ça marche de nouveau.

Que donne ?

pactl info

Dernière modification par Beta-Pictoris (12-07-2019 23:30:55)

En ligne

#168 12-07-2019 23:31:21

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)

enicar a écrit :

Et surtout, tu as eu du son donc c'est possible !


ouaip , et avec stretch ça marchait , et sur mon portable ça marche  , c'est donc possible    mais ...
comment ??!!

je peux effectivement retrouver un 1680x1050 avec xrand ( si y'a des que ça interesse,  je m'a fait un p'tit topo là-dessus pour configurer la résolution d'écran)
mais qu'y ait plusieurs trucs  relativement "importants"  (son , résolution d'écran , non reconnaissance du moniteur )  m’incite à penser que y a un petit pb plus "général"
je dis petit parce que bon,  tout ( sauf ce qui est cité avant bien sur !! )  marche , j'ai même internet !
il est où le grain de sable ? !!

Hors ligne

#169 12-07-2019 23:38:34

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)

Beta-Pictoris

k@pc1:~$ pactl info
Chaîne du serveur : unix:/run/user/1000/pulse/native
Version du protocole de bibliothèque : 32
Version du protocole du serveur : 32
Local : oui
Index client : 46
Tile Size: 65472
Nom d'utilisateur : trapik
Nom d'hôte : pc1
Nom du serveur : pulseaudio
Version du serveur : 12.2
Spécification d'échantillon par défaut : s16le 2ch 44100Hz
Plan de canaux par défaut : front-left,front-right
Destination par défaut : alsa_output.pci-0000_00_14.2.analog-stereo
Source par défaut : alsa_input.pci-0000_00_14.2.analog-stereo
Cookie : e488:9e18
 

Hors ligne

#170 12-07-2019 23:44:40

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.16.2
(G)UI : openbox
Inscription : 26-08-2010

Re : buster: pas de son (résolu)

trapik a écrit :

l est où le grain de sable ? !!


mais mais mais… il paraît qu'internet est bâti sur du sable… out.gif


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#171 12-07-2019 23:47:30

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)

enicare a écrit :

il paraît qu'internet est bâti sur du sable


ça fait chaux au cœur

Hors ligne

#172 13-07-2019 00:04:56

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : buster: pas de son (résolu)

Pendant qu'on y est, que donne ? :

pactl list

En ligne

#173 13-07-2019 00:16:33

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)


trapik@pc1:~$ pactl list
Module #0
  Nom : module-device-restore
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Automatically restore the volume/mute state of devices"
    module.version = "12.2"

Module #1
  Nom : module-stream-restore
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Automatically restore the volume/mute/device state of streams"
    module.version = "12.2"

Module #2
  Nom : module-card-restore
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Automatically restore profile of cards"
    module.version = "12.2"

Module #3
  Nom : module-augment-properties
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Augment the property sets of streams with additional static information"
    module.version = "12.2"

Module #4
  Nom : module-switch-on-port-available
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "David Henningsson"
    module.description = "Switches ports and profiles when devices are plugged/unplugged"
    module.version = "12.2"

Module #5
  Nom : module-udev-detect
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Detect available audio hardware and load matching drivers"
    module.version = "12.2"

Module #6
  Nom : module-alsa-card
  Paramètre : device_id="0" name="pci-0000_00_14.2" card_name="alsa_card.pci-0000_00_14.2" namereg_fail=false tsched=yes fixed_latency_range=no ignore_dB=no deferred_volume=yes use_ucm=yes card_properties="module-udev-detect.discovered=1"
  Nombre d'utilisations : 0
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "ALSA Card"
    module.version = "12.2"

Module #7
  Nom : module-native-protocol-unix
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Native protocol (UNIX sockets)"
    module.version = "12.2"

Module #8
  Nom : module-default-device-restore
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Automatically restore the default sink and source"
    module.version = "12.2"

Module #9
  Nom : module-rescue-streams
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "When a sink/source is removed, try to move its streams to the default sink/source"
    module.version = "12.2"

Module #10
  Nom : module-always-sink
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Colin Guthrie"
    module.description = "Garde toujours au moins une destination même si elle est vide"
    module.version = "12.2"

Module #11
  Nom : module-intended-roles
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Automatically set device of streams based on intended roles of devices"
    module.version = "12.2"

Module #12
  Nom : module-suspend-on-idle
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "When a sink/source is idle for too long, suspend it"
    module.version = "12.2"

Module #13
  Nom : module-console-kit
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Create a client for each ConsoleKit session of this user"
    module.version = "12.2"

Module #14
  Nom : module-systemd-login
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Create a client for each login session of this user"
    module.version = "12.2"

Module #15
  Nom : module-position-event-sounds
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Position event sounds between L and R depending on the position on screen of the widget triggering them."
    module.version = "12.2"

Module #16
  Nom : module-role-cork
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Mute & cork streams with certain roles while others exist"
    module.version = "12.2"

Module #17
  Nom : module-filter-heuristics
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Colin Guthrie"
    module.description = "Detect when various filters are desirable"
    module.version = "12.2"

Module #18
  Nom : module-filter-apply
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Colin Guthrie"
    module.description = "Load filter sinks automatically when needed"
    module.version = "12.2"

Module #22
  Nom : module-x11-publish
  Paramètre : display=:0.0
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "X11 credential publisher"
    module.version = "12.2"

Module #23
  Nom : module-x11-cork-request
  Paramètre : display=:0.0
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Synthesize X11 media key events when cork/uncork is requested"
    module.version = "12.2"

Module #24
  Nom : module-x11-xsmp
  Paramètre : display=:0.0 session_manager=local/pc1:@/tmp/.ICE-unix/6949,unix/pc1:/tmp/.ICE-unix/6949
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "X11 session management"
    module.version = "12.2"

Module #25
  Nom : module-cli-protocol-unix
  Paramètre :
  Nombre d'utilisations : n/d
  Propriétés :
    module.author = "Lennart Poettering"
    module.description = "Command line interface protocol (UNIX sockets)"
    module.version = "12.2"

Destination #0
  État : SUSPENDED
  Nom : alsa_output.pci-0000_00_14.2.analog-stereo
  Description : Audio interne Stéréo analogique
  Pilote : module-alsa-card.c
  Spécification de l'échantillon : s16le 2ch 44100Hz
  Plan des canaux : front-left,front-right
  Module du propriétaire : 6
  Sourdine : non
  Volume : front-left: 65536 / 100% / 0,00 dB,   front-right: 65536 / 100% / 0,00 dB
          balance 0,00
  Volume de base : 65536 / 100% / 0,00 dB
  Source du moniteur : alsa_output.pci-0000_00_14.2.analog-stereo.monitor
  Latence : 0 usec, configuré 0 usec
  Marqueurs : HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY
  Propriétés :
    alsa.resolution_bits = "16"
    device.api = "alsa"
    device.class = "sound"
    alsa.class = "generic"
    alsa.subclass = "generic-mix"
    alsa.name = "ALC887-VD Analog"
    alsa.id = "ALC887-VD Analog"
    alsa.subdevice = "0"
    alsa.subdevice_name = "subdevice #0"
    alsa.device = "0"
    alsa.card = "0"
    alsa.card_name = "HDA ATI SB"
    alsa.long_card_name = "HDA ATI SB at 0xfe8f4000 irq 16"
    alsa.driver_name = "snd_hda_intel"
    device.bus_path = "pci-0000:00:14.2"
    sysfs.path = "/devices/pci0000:00/0000:00:14.2/sound/card0"
    device.bus = "pci"
    device.vendor.id = "1002"
    device.vendor.name = "Advanced Micro Devices, Inc. [AMD/ATI]"
    device.product.id = "4383"
    device.product.name = "SBx00 Azalia (Intel HDA) (M5A78L LE)"
    device.form_factor = "internal"
    device.string = "front:0"
    device.buffering.buffer_size = "352768"
    device.buffering.fragment_size = "176384"
    device.access_mode = "mmap+timer"
    device.profile.name = "analog-stereo"
    device.profile.description = "Stéréo analogique"
    device.description = "Audio interne Stéréo analogique"
    alsa.mixer_name = "Realtek ALC887-VD"
    alsa.components = "HDA:10ec0887,10438445,00100302"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card-pci"
  Ports :
    analog-output-lineout: Sortie ligne (priority: 9900, not available)
    analog-output-headphones: Casque audio (priority: 9000, not available)
  Port actif : analog-output-lineout
  Formats :
    pcm

Source #0
  État : SUSPENDED
  Nom : alsa_output.pci-0000_00_14.2.analog-stereo.monitor
  Description : Monitor of Audio interne Stéréo analogique
  Pilote : module-alsa-card.c
  Spécification de l'échantillon : s16le 2ch 44100Hz
  Plan des canaux : front-left,front-right
  Module du propriétaire : 6
  Sourdine : non
  Volume : front-left: 65536 / 100% / 0,00 dB,   front-right: 65536 / 100% / 0,00 dB
          balance 0,00
  Volume de base : 65536 / 100% / 0,00 dB
  Moniteur de la destination : alsa_output.pci-0000_00_14.2.analog-stereo
  Latence : 0 usec, configuré 0 usec
  Marqueurs : DECIBEL_VOLUME LATENCY
  Propriétés :
    device.description = "Monitor of Audio interne Stéréo analogique"
    device.class = "monitor"
    alsa.card = "0"
    alsa.card_name = "HDA ATI SB"
    alsa.long_card_name = "HDA ATI SB at 0xfe8f4000 irq 16"
    alsa.driver_name = "snd_hda_intel"
    device.bus_path = "pci-0000:00:14.2"
    sysfs.path = "/devices/pci0000:00/0000:00:14.2/sound/card0"
    device.bus = "pci"
    device.vendor.id = "1002"
    device.vendor.name = "Advanced Micro Devices, Inc. [AMD/ATI]"
    device.product.id = "4383"
    device.product.name = "SBx00 Azalia (Intel HDA) (M5A78L LE)"
    device.form_factor = "internal"
    device.string = "0"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card-pci"
  Formats :
    pcm

Source #2
  État : SUSPENDED
  Nom : alsa_input.pci-0000_00_14.2.analog-stereo
  Description : Audio interne Stéréo analogique
  Pilote : module-alsa-card.c
  Spécification de l'échantillon : s16le 2ch 44100Hz
  Plan des canaux : front-left,front-right
  Module du propriétaire : 6
  Sourdine : non
  Volume : front-left: 30421 /  46% / -20,00 dB,   front-right: 30421 /  46% / -20,00 dB
          balance 0,00
  Volume de base : 6554 /  10% / -60,00 dB
  Moniteur de la destination : n/d
  Latence : 0 usec, configuré 0 usec
  Marqueurs : HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY
  Propriétés :
    alsa.resolution_bits = "16"
    device.api = "alsa"
    device.class = "sound"
    alsa.class = "generic"
    alsa.subclass = "generic-mix"
    alsa.name = "ALC887-VD Analog"
    alsa.id = "ALC887-VD Analog"
    alsa.subdevice = "0"
    alsa.subdevice_name = "subdevice #0"
    alsa.device = "0"
    alsa.card = "0"
    alsa.card_name = "HDA ATI SB"
    alsa.long_card_name = "HDA ATI SB at 0xfe8f4000 irq 16"
    alsa.driver_name = "snd_hda_intel"
    device.bus_path = "pci-0000:00:14.2"
    sysfs.path = "/devices/pci0000:00/0000:00:14.2/sound/card0"
    device.bus = "pci"
    device.vendor.id = "1002"
    device.vendor.name = "Advanced Micro Devices, Inc. [AMD/ATI]"
    device.product.id = "4383"
    device.product.name = "SBx00 Azalia (Intel HDA) (M5A78L LE)"
    device.form_factor = "internal"
    device.string = "front:0"
    device.buffering.buffer_size = "352768"
    device.buffering.fragment_size = "176384"
    device.access_mode = "mmap+timer"
    device.profile.name = "analog-stereo"
    device.profile.description = "Stéréo analogique"
    device.description = "Audio interne Stéréo analogique"
    alsa.mixer_name = "Realtek ALC887-VD"
    alsa.components = "HDA:10ec0887,10438445,00100302"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card-pci"
  Ports :
    analog-input-front-mic: Microphone avant (priority: 8500, not available)
    analog-input-rear-mic: Microphone arrière (priority: 8200, available)
    analog-input-linein: Entrée ligne (priority: 8100, available)
  Port actif : analog-input-rear-mic
  Formats :
    pcm

Client #6
  Pilote : module-systemd-login.c
  Module propriétaire : 14
  Propriétés :
    application.name = "Login Session 22"
    systemd-login.session = "22"

Client #10
  Pilote : module-x11-xsmp.c
  Module propriétaire : 24
  Propriétés :
    application.name = "XSMP Session on xfce4-session as 2dda416b6-47a7-4993-b006-d3f1b1aeeb85"
    xsmp.vendor = "xfce4-session"
    xsmp.client.id = "2dda416b6-47a7-4993-b006-d3f1b1aeeb85"

Client #11
  Pilote : protocol-native.c
  Module propriétaire : 7
  Propriétés :
    application.name = "xfce4-pulseaudio-plugin"
    native-protocol.peer = "UNIX socket client"
    native-protocol.version = "32"
    application.version = "0.4.1"
    application.id = "org.xfce.pulseaudio-plugin"
    application.icon_name = "multimedia-volume-control"
    application.process.id = "7013"
    application.process.user = "trapik"
    application.process.host = "pc1"
    application.process.binary = "wrapper-2.0"
    application.language = "fr_FR.UTF-8"
    window.x11.display = ":0.0"
    application.process.machine_id = "32da4342e3674361b9616dce99785544"
    application.process.session_id = "22"

Client #45
  Pilote : protocol-native.c
  Module propriétaire : 7
  Propriétés :
    application.name = "AudioIPC Server"
    native-protocol.peer = "UNIX socket client"
    native-protocol.version = "32"
    application.process.id = "7071"
    application.process.user = "trapik"
    application.process.host = "pc1"
    application.process.binary = "firefox-esr"
    application.language = "fr_FR.UTF-8"
    window.x11.display = ":0.0"
    application.process.machine_id = "32da4342e3674361b9616dce99785544"
    application.process.session_id = "22"
    application.icon_name = "firefox-esr"

Client #55
  Pilote : protocol-native.c
  Module propriétaire : 7
  Propriétés :
    application.name = "pactl"
    native-protocol.peer = "UNIX socket client"
    native-protocol.version = "32"
    application.process.id = "13871"
    application.process.user = "trapik"
    application.process.host = "pc1"
    application.process.binary = "pactl"
    application.language = "fr_FR.UTF-8"
    window.x11.display = ":0.0"
    application.process.machine_id = "32da4342e3674361b9616dce99785544"
    application.process.session_id = "22"

Carte #0
  Nom : alsa_card.pci-0000_00_14.2
  Pilote : module-alsa-card.c
  Module propriétaire : 6
  Propriétés :
    alsa.card = "0"
    alsa.card_name = "HDA ATI SB"
    alsa.long_card_name = "HDA ATI SB at 0xfe8f4000 irq 16"
    alsa.driver_name = "snd_hda_intel"
    device.bus_path = "pci-0000:00:14.2"
    sysfs.path = "/devices/pci0000:00/0000:00:14.2/sound/card0"
    device.bus = "pci"
    device.vendor.id = "1002"
    device.vendor.name = "Advanced Micro Devices, Inc. [AMD/ATI]"
    device.product.id = "4383"
    device.product.name = "SBx00 Azalia (Intel HDA) (M5A78L LE)"
    device.form_factor = "internal"
    device.string = "0"
    device.description = "Audio interne"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card-pci"
  Profils :
    input:analog-stereo: Entrée Stéréo analogique (sinks: 0, sources: 1, priority: 65, available: oui)
    output:analog-stereo: Sortie Stéréo analogique (sinks: 1, sources: 0, priority: 6500, available: non)
    output:analog-stereo+input:analog-stereo: Duplex stéréo analogique (sinks: 1, sources: 1, priority: 6565, available: oui)
    off: Éteint (sinks: 0, sources: 0, priority: 0, available: oui)
  Profil actif : output:analog-stereo+input:analog-stereo
  Ports :
    analog-input-front-mic: Microphone avant (priority: 8500, latency offset: 0 usec, not available)
      Propriétés :
        device.icon_name = "audio-input-microphone"
      Partie du(des) profil(s) : input:analog-stereo, output:analog-stereo+input:analog-stereo
    analog-input-rear-mic: Microphone arrière (priority: 8200, latency offset: 0 usec, available)
      Propriétés :
        device.icon_name = "audio-input-microphone"
      Partie du(des) profil(s) : input:analog-stereo, output:analog-stereo+input:analog-stereo
    analog-input-linein: Entrée ligne (priority: 8100, latency offset: 0 usec, available)
      Partie du(des) profil(s) : input:analog-stereo, output:analog-stereo+input:analog-stereo
    analog-output-lineout: Sortie ligne (priority: 9900, latency offset: 0 usec, not available)
      Partie du(des) profil(s) : output:analog-stereo, output:analog-stereo+input:analog-stereo
    analog-output-headphones: Casque audio (priority: 9000, latency offset: 0 usec, not available)
      Propriétés :
        device.icon_name = "audio-headphones"
      Partie du(des) profil(s) : output:analog-stereo, output:analog-stereo+input:analog-stereo
 

Dernière modification par trapik (13-07-2019 00:19:04)

Hors ligne

#174 13-07-2019 00:32:52

trapik
Membre
Lieu : bretagne
Distrib. : buster
Noyau : Linux 4.19.0-5-amd64
(G)UI : xfce
Inscription : 14-03-2013

Re : buster: pas de son (résolu)

bonsoir à tous (ceux qui sont encore debout tongue )
j'va mettre la viande dans le torchon ( expression délicate et raffinée signifiant : j'vais me coucher )

Hors ligne

#175 13-07-2019 00:39:34

Beta-Pictoris
Membre
Lieu : Angers
Distrib. : Buster
Inscription : 12-08-2015

Re : buster: pas de son (résolu)

trapik a écrit :


Destination #0
  État : SUSPENDED
  Nom : alsa_output.pci-0000_00_14.2.analog-stereo
...............................................................................................................................................................................
...............................................................................................................................................................................
...............................................................................................................................................................................
  Ports :
    analog-output-lineout: Sortie ligne (priority: 9900, not available)
    analog-output-headphones: Casque audio (priority: 9000, not available)
  Port actif : analog-output-lineout
  Formats :
    pcm
 


Essaye d'envoyer le son dans la prise casque, qui doit se trouver à l'avant  :

pactl set-sink-port alsa_output.pci-0000_00_14.2.analog-stereo analog-output-headphones


Cela dit, vu les messages "not available", il n'y a rien de branché sur les sorties audios jack de ta machine.

Même si la commande doit faire passer le son par la prise casque, teste toutes les prises jack.

Dernière modification par Beta-Pictoris (13-07-2019 01:04:04)

En ligne

Pied de page des forums