Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-11-2019 10:45:09

nowanim
Membre
Distrib. : Parrot security OS - home edition
Noyau : Linux 5.3.0-1parrot1-amd64
(G)UI : Mate - Desktop
Inscription : 02-11-2018

Boot problématique et BIOS absent

Avant propos: Je me permets de poster ici car 1: je ne sais pas si il faut poster dans matériel ou système et j'ai déjà poster sur le Forum-francophone-LinuxMint.fr . il sagit de LMDE m'a dit l personne à qui appartient le PC

PC: MSI GT70 2PE
OS: double boot : windows & linux mint 19.1 (cinnamon)
(ce n'est pas le mien, j'ai aussi un MSI mais sous debian...mais,ce n'est pas le sujet)

Bonjour,

Petite histoire:
Hier, en transférant des .iso et quelques fichiers sur une clé USB, l'ordi s'éteint. on le rallume mais rien à faire Mint bloque avec écran noir et petit tiret qui clignote (on a attendu longtemps avant d'essayer de comprendre).
Donc ensuite on reboot en mode recovery. Plusieurs faits à noter, enfin je crois:   

- Rapport système: le seul pb que vois ici c'est:

=== État du LVM (gestionnaire de volume logique) ===
volumes physiques : pas OK (mal)
groupes de volumes : OK (bien)


-root console:

#fsck
fsck de util-linux 2.31.1
e2fsck 1.44.1 (24-Mar-2018)
/dev/sda6 est monté.
e2fsck: Ne peut continuer, arrêt immédiat



à savoir aussi: pour accéder au bios il faut normalement le sélectionner dans le grub, comme suit:
Linux Mint 19.1 Cinnamon
Options avancées pour Linux Mint 19.1 Cinnamon
Windows Boot Manager (sur /dev/sda2)
System setup


j'ai essayé de démarrer sur une clé live pour en savoir plus mais le BIOS semble inaccessible alors qu'il l'était encore hier...je précise que je n'ai rien touché dans le BIOS.

L'ordi est partitionné comme suit (simplifié):

/dev/sda :  119.2G    etiquette: gpt    id: 21F40F00-A9A7-03A9-C003-7DC8696AEA00

/dev/sda1   450M   env. récup Windows
/dev/sda2   100M   système EFI
/dev/sda3   16M    reservé microsoft
/dev/sda4   74G    Données de base microsoft
/dev/sda5   3.7G   échange linux
/dev/sda6   41G    système de fichiers linux


/dev/sdb :  931.5G    etiquette: dos    id: 0x00fd40af

/dev/sdb1   931.5G  id : 7   type: HPFS/NTFS/exFat
Cette dernière partition est une base de données accessible depuis les deux systèmes.

Voilà, merci de vos réponses.


PC  :  MSI-GT60 ~ i5-3230M@2.60 GHz ~ 8 Giga RAM - Nvidia GeForce GTX 670mx

"La pluie nous a débués et lavés ~ Et le soleil desséchés et noircis; 
~ Pies, corbeaux nous ont les yeux cavés ~ Et arraché la barbe et les sourcils.[...]"
Le Testament, François Villon, 1461

Hors ligne

#2 26-11-2019 11:49:33

capdefradeb
Membre
Distrib. : Ordi Tour:LMDE3 XFCE-Portable1: LM19.2 Cinnamon-Po
(G)UI : Cinnamon et XFCE
Inscription : 14-07-2016

Re : Boot problématique et BIOS absent

Je t'ai fait une réponse sur le forum que tu cites, à savoir que j'ai rencontré exactement la même config sur un portable Lenovo Ideapad 115 et que j'ai dû momentanément rebasculer le BIOS en mode legacy pour pouvoir utiliser une clé USB Live et réparer le démarrage. Finalement d'ailleurs, comme l'ordi n'avait plus que Linux, j'ai gardé le mode Legacy avant de faire une nouvelle install!

Hors ligne

#3 26-11-2019 12:54:24

nowanim
Membre
Distrib. : Parrot security OS - home edition
Noyau : Linux 5.3.0-1parrot1-amd64
(G)UI : Mate - Desktop
Inscription : 02-11-2018

Re : Boot problématique et BIOS absent

Merci, Je poste m réponse sur les deux forum au cas ou...j'espère que ça n'ennuie personne.

Bonjour, Merci de ta réponse on dirait qu'il y a un lien mais de mon coté je n'ai pas trouver de moyen d’accéder au BIOS. System setup renvoie un écran noir avec un - qui clignote même pas.
quand à la commande journalctl au moment du bug :

#journalctl -r -p err
...
nov. 25 13:14:43 (...nomdel'ordi...) kernel: NVRM: Xid (PCI:0000:01:00): 69, Illegal Class Error: ChID 0008, Class 00000000, Offset 00001b00, Data 00000001
nov. 25 13:14:37 (...nomdel'ordi...) kernel: NVRM: Xid (PCI:0000:01:00): 13, Graphics Exception: ChID 0010, Class 0000a097, Offset 00000000, Data 00000000
nov. 25 13:14:37 (...nomdel'ordi...) kernel: NVRM: Xid (PCI:0000:01:00): 13, Graphics Exception: ESR 0x404490=0x80000001
nov. 25 13:14:37 (...nomdel'ordi...) kernel: NVRM: Xid (PCI:0000:01:00): 13, Graphics Exception: MISSING_MACRO_DATA



Est-ce que ça vous parle? Carte graphique, non?interface graphique peut-être?

La commande renvoie d'autres erreurs mais elles sont récurrentes depuis avant le problème et elle n’empêchait pas de faire tourner l'interface graphique,


PC  :  MSI-GT60 ~ i5-3230M@2.60 GHz ~ 8 Giga RAM - Nvidia GeForce GTX 670mx

"La pluie nous a débués et lavés ~ Et le soleil desséchés et noircis; 
~ Pies, corbeaux nous ont les yeux cavés ~ Et arraché la barbe et les sourcils.[...]"
Le Testament, François Villon, 1461

Hors ligne

#4 26-11-2019 13:35:55

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.4.0-4 amd 64
(G)UI : Gnome X.org (X11) / Lightdm
Inscription : 11-03-2017

Re : Boot problématique et BIOS absent

tu peux pas essayer un

smartctl -a /dev/sda

ainsi que

smartctl -a /dev/sdb


depuis un live ?

n.b.: faudra p ê installer  smartmontools

-- liens bittorrent live non-free --

-- liens iso live non-free --

Dernière modification par Debian Alain (26-11-2019 13:36:27)

En ligne

Pied de page des forums