Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-12-2021 22:54:29

Debian Alain
Membre
Lieu : Bretagne
Distrib. : unstable sid / bullseye (stable)
Noyau : Linux sid 5.18.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

[clos] mises à jour sid 5.15.0-2

bonsoir , depuis plusieurs jours (semaines ?) ,

les  m.a.j. de sid sont incomplètes .

regardez , par exemple :

sudo apt update


Atteint :1 http://deb.debian.org/debian testing InRelease
Atteint :2 http://deb.debian.org/debian-security testing-security/updates InRelease
Atteint :3 http://deb.debian.org/debian unstable InRelease
Atteint :4 http://deb.debian.org/debian experimental InRelease
Atteint :5 https://repo.steampowered.com/steam stable InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
10 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
 



apt list --upgradable


En train de lister... Fait
bogofilter-bdb/unstable 1.2.5-1+b1 amd64 [pouvant être mis à jour depuis : 1.2.5-1]
bogofilter-common/unstable 1.2.5-1+b1 amd64 [pouvant être mis à jour depuis : 1.2.5-1]
bogofilter/unstable 1.2.5-1+b1 amd64 [pouvant être mis à jour depuis : 1.2.5-1]
fcitx5-chinese-addons-data/testing,testing,unstable,unstable 5.0.8-2 all [pouvant être mis à jour depuis : 5.0.7-2]
fcitx5-module-chttrans/testing,unstable 5.0.8-2 amd64 [pouvant être mis à jour depuis : 5.0.7-2]
fcitx5-module-fullwidth/testing,unstable 5.0.8-2 amd64 [pouvant être mis à jour depuis : 5.0.7-2]
fcitx5-module-punctuation/testing,unstable 5.0.8-2 amd64 [pouvant être mis à jour depuis : 5.0.7-2]
fcitx5-table/testing,unstable 5.0.8-2 amd64 [pouvant être mis à jour depuis : 5.0.7-2]
libc++1/unstable 1:13.0-53 amd64 [pouvant être mis à jour depuis : 1:11.0-51+nmu5]
libgslcblas0/unstable 2.7.1+dfsg-2 amd64 [pouvant être mis à jour depuis : 2.7+dfsg-2]
 



sudo apt upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fcitx5-module-chttrans fcitx5-module-fullwidth fcitx5-module-punctuation fcitx5-module-quickphrase libclang1-11
  libcodec2-0.9 libcodec2-0.9:i386 libfcitx5-qt-data libfcitx5-qt1 libllvm11 libminizip1 libqt5webengine-data
  libqt5webenginecore5 libqt5webenginewidgets5 libre2-9
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants ont été conservés :
  bogofilter bogofilter-bdb bogofilter-common fcitx5-chinese-addons-data fcitx5-module-chttrans fcitx5-module-fullwidth
  fcitx5-module-punctuation fcitx5-table libc++1 libgslcblas0
0 mis à jour, 0 nouvellement installés, 0 à enlever et 10 non mis à jour.
 



sudo apt  autoremove


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants seront ENLEVÉS :
  fcitx5-module-chttrans fcitx5-module-fullwidth fcitx5-module-punctuation fcitx5-module-quickphrase libclang1-11
  libcodec2-0.9 libcodec2-0.9:i386 libfcitx5-qt-data libfcitx5-qt1 libllvm11 libminizip1 libqt5webengine-data
  libqt5webenginecore5 libqt5webenginewidgets5 libre2-9
0 mis à jour, 0 nouvellement installés, 15 à enlever et 7 non mis à jour.
Après cette opération, 300 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
(Lecture de la base de données... 349434 fichiers et répertoires déjà installés.)
Suppression de fcitx5-module-chttrans:amd64 (5.0.7-2) ...
Suppression de fcitx5-module-fullwidth:amd64 (5.0.7-2) ...
Suppression de fcitx5-module-punctuation:amd64 (5.0.7-2) ...
Suppression de fcitx5-module-quickphrase:amd64 (5.0.10-1) ...
Suppression de libclang1-11 (1:11.1.0-4+b1) ...
Suppression de libcodec2-0.9:amd64 (0.9.2-4) ...
Suppression de libcodec2-0.9:i386 (0.9.2-4) ...
Suppression de libfcitx5-qt1:amd64 (5.0.7-3) ...
Suppression de libfcitx5-qt-data (5.0.7-3) ...
Suppression de libllvm11:amd64 (1:11.1.0-4+b1) ...
Suppression de libqt5webenginewidgets5:amd64 (5.15.7+dfsg-2) ...
Suppression de libqt5webenginecore5:amd64 (5.15.7+dfsg-2) ...
Suppression de libminizip1:amd64 (1.1-8+b1) ...
Suppression de libqt5webengine-data (5.15.7+dfsg-2) ...
Suppression de libre2-9:amd64 (20211101+dfsg-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.32-4) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
 



sudo apt upgrade


Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  bogofilter bogofilter-bdb bogofilter-common fcitx5-chinese-addons-data fcitx5-table libc++1 libgslcblas0
0 mis à jour, 0 nouvellement installés, 0 à enlever et 7 non mis à jour.
 



apt list --upgradable

Dernière modification par Debian Alain (04-12-2021 20:37:52)

Hors ligne

#2 03-12-2021 23:18:49

ubub
Membre
Distrib. : Debian
(G)UI : xfce
Inscription : 14-05-2019

Re : [clos] mises à jour sid 5.15.0-2

Salut,
Pas des paquets que t aurais épinglé ?

je viens de regarder sur mon système, j'ai deux paquets python pas mis àjour ...
me suis toujours dit que c'était à cause des paquets buggés et leurs dépendances..?...
Etonné que ta dernière commande apt list --upgradable ne te renvoie rien, si il reste des paquets --upgradables ....

Dernière modification par ubub (03-12-2021 23:45:41)

Hors ligne

#3 04-12-2021 00:20:50

Philou92
Adhérent(e)
Lieu : Hauts de Seine
Distrib. : Debian bullseye (testing)
Noyau : Linux 5.10.0-5-amd64
(G)UI : LightDM et Xfce4.16
Inscription : 29-04-2015

Re : [clos] mises à jour sid 5.15.0-2

apt -s full-upgrade

scratchhead.gif


Tousse antique Ovide !

Hors ligne

#4 04-12-2021 00:25:00

ubub
Membre
Distrib. : Debian
(G)UI : xfce
Inscription : 14-05-2019

Re : [clos] mises à jour sid 5.15.0-2

ca change rien

# apt -s full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  python3-matplotlib python3-numpy
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.


vs

~# apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  python3-matplotlib python3-numpy
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.

Hors ligne

#5 04-12-2021 00:38:37

ubub
Membre
Distrib. : Debian
(G)UI : xfce
Inscription : 14-05-2019

Re : [clos] mises à jour sid 5.15.0-2

semblerait que ce soit des problèmes de dépendances ....?....

.# apt upgrade python3-numpy
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 python3-numpy : Dépend: python3.10:any
E: Paquets défectueux


beh ouais, le paquet python3.10:any n'existe pas

et apres ça devient casse-tête, ca se résoudra tout seul avec le temps...

~# apt install python3.10
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 python3.10 : Dépend: libpython3.10-stdlib (= 3.10.0-5) mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 


@alain  faut pas stresser, ca va se résoudre

au final, c'est bien un paquet épinglé

Explanation: Pinned by apt-listbugs at 2021-11-21 09:38:31 +0100
Explanation:   #999912: libpython3.10-stdlib,python3-gdbm: both ship /usr/lib/python3.10/lib-dynload/_dbm.cpython-310-x86_64-linux-gnu.so
Package: libpython3.10-stdlib
Pin: version *
Pin-Priority: -30000

Dernière modification par ubub (04-12-2021 00:43:01)

Hors ligne

#6 04-12-2021 08:49:34

Debian Alain
Membre
Lieu : Bretagne
Distrib. : unstable sid / bullseye (stable)
Noyau : Linux sid 5.18.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Hors ligne

#7 04-12-2021 09:05:19

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [clos] mises à jour sid 5.15.0-2

Bonjour
pas de soucis pour moi , ce matin par exemple


apt list --upgradable
En train de lister... Fait
bzip2/unstable 1.0.8-5 amd64 [pouvant être mis à jour depuis : 1.0.8-4]
libappstream4/unstable 0.15.0-1 amd64 [pouvant être mis à jour depuis : 0.14.6-1]
libbz2-1.0/unstable 1.0.8-5 amd64 [pouvant être mis à jour depuis : 1.0.8-4]
python3-ptyprocess/unstable,unstable 0.7.0-3 all [pouvant être mis à jour depuis : 0.7.0-2]
 


pas de soucis particulier sur les mises a jour
ps: après on a pas tous les même applications installées
pour le noyau par exemple avec les méta-paquets image et headers il faut attendre que les dépendances soit présentes sur le dépôt , sinon pas de mise a jour
mais a priori c'est correct pour le 5.15.0-2


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#8 04-12-2021 20:36:36

Debian Alain
Membre
Lieu : Bretagne
Distrib. : unstable sid / bullseye (stable)
Noyau : Linux sid 5.18.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [clos] mises à jour sid 5.15.0-2

merci les gars .  smile  smile  smile

çà và un peu mieux .

voici les essais de  ce soir :

sudo apt update


[sudo] Mot de passe de alain :
Atteint :1 http://deb.debian.org/debian testing InRelease
Atteint :2 http://deb.debian.org/debian-security testing-security/updates InRelease
Atteint :3 http://deb.debian.org/debian unstable InRelease
Atteint :4 http://deb.debian.org/debian experimental InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
7 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
 



apt list --upgradable


En train de lister... Fait
bogofilter-bdb/unstable 1.2.5-1+b1 amd64 [pouvant être mis à jour depuis : 1.2.5-1]
bogofilter-common/unstable 1.2.5-1+b1 amd64 [pouvant être mis à jour depuis : 1.2.5-1]
bogofilter/unstable 1.2.5-1+b1 amd64 [pouvant être mis à jour depuis : 1.2.5-1]
fcitx5-chinese-addons-data/testing,testing,unstable,unstable 5.0.8-2 all [pouvant être mis à jour depuis : 5.0.7-2]
fcitx5-table/testing,unstable 5.0.8-2 amd64 [pouvant être mis à jour depuis : 5.0.7-2]
libc++1/unstable 1:13.0-53 amd64 [pouvant être mis à jour depuis : 1:11.0-51+nmu5]
libgslcblas0/unstable 2.7.1+dfsg-2 amd64 [pouvant être mis à jour depuis : 2.7+dfsg-2]
 



sudo apt upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libpth20 unicon-imc2
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants ont été conservés :
  bogofilter bogofilter-bdb bogofilter-common fcitx5-chinese-addons-data
  fcitx5-table libc++1 libgslcblas0
0 mis à jour, 0 nouvellement installés, 0 à enlever et 7 non mis à jour.
 



sudo apt full-upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libpth20 unicon-imc2
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  libgsl25
Les NOUVEAUX paquets suivants seront installés :
  libgsl27
Les paquets suivants ont été conservés :
  fcitx5-chinese-addons-data fcitx5-table libc++1
Les paquets suivants seront mis à jour :
  bogofilter bogofilter-bdb bogofilter-common libgslcblas0
4 mis à jour, 1 nouvellement installés, 1 à enlever et 3 non mis à jour.
Il est nécessaire de prendre 1407 ko dans les archives.
Après cette opération, 17,4 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
Réception de :1 http://deb.debian.org/debian unstable/main amd64 bogofilter amd64 1.2.5-1+b1 [1344 B]
Réception de :2 http://deb.debian.org/debian unstable/main amd64 bogofilter-bdb amd64 1.2.5-1+b1 [140 kB]
Réception de :3 http://deb.debian.org/debian unstable/main amd64 bogofilter-common amd64 1.2.5-1+b1 [216 kB]
Réception de :4 http://deb.debian.org/debian unstable/main amd64 libgslcblas0 amd64 2.7.1+dfsg-2 [103 kB]
Réception de :5 http://deb.debian.org/debian unstable/main amd64 libgsl27 amd64 2.7.1+dfsg-2 [946 kB]
1407 ko réceptionnés en 0s (7858 ko/s)
Récupération des rapports de bogue… Fait
Analyse des informations Trouvé/Corrigé… Fait
(Lecture de la base de données... 349462 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../bogofilter_1.2.5-1+b1_amd64.deb ...
Dépaquetage de bogofilter (1.2.5-1+b1) sur (1.2.5-1) ...
Préparation du dépaquetage de .../bogofilter-bdb_1.2.5-1+b1_amd64.deb ...
Dépaquetage de bogofilter-bdb (1.2.5-1+b1) sur (1.2.5-1) ...
Préparation du dépaquetage de .../bogofilter-common_1.2.5-1+b1_amd64.deb ...
Dépaquetage de bogofilter-common (1.2.5-1+b1) sur (1.2.5-1) ...
(Lecture de la base de données... 349463 fichiers et répertoires déjà installés.
)
Suppression de libgsl25:amd64 (2.7+dfsg-2) ...
(Lecture de la base de données... 349451 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../libgslcblas0_2.7.1+dfsg-2_amd64.deb ...
Dépaquetage de libgslcblas0:amd64 (2.7.1+dfsg-2) sur (2.7+dfsg-2) ...
Sélection du paquet libgsl27:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libgsl27_2.7.1+dfsg-2_amd64.deb ...
Dépaquetage de libgsl27:amd64 (2.7.1+dfsg-2) ...
Paramétrage de libgslcblas0:amd64 (2.7.1+dfsg-2) ...
Paramétrage de libgsl27:amd64 (2.7.1+dfsg-2) ...
Paramétrage de bogofilter-common (1.2.5-1+b1) ...
Paramétrage de bogofilter-bdb (1.2.5-1+b1) ...
Paramétrage de bogofilter (1.2.5-1+b1) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.32-4) ...
 



sudo apt update


Atteint :1 http://deb.debian.org/debian testing InRelease
Atteint :2 http://deb.debian.org/debian-security testing-security/updates InRelease
Atteint :3 http://deb.debian.org/debian unstable InRelease
Atteint :4 http://deb.debian.org/debian experimental InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
3 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
 



apt list --upgradable


n train de lister... Fait
fcitx5-chinese-addons-data/testing,testing,unstable,unstable 5.0.8-2 all [pouvant être mis à jour depuis : 5.0.7-2]
fcitx5-table/testing,unstable 5.0.8-2 amd64 [pouvant être mis à jour depuis : 5.0.7-2]
libc++1/unstable 1:13.0-53 amd64 [pouvant être mis à jour depuis : 1:11.0-51+nmu5]
 



aucun paquet  épinglé .

par contre ces derniers paquets ne passent systematiquement pas .
je ne sais pas si je peux les effacer pour les reinstaller ?

sudo apt install --reinstall fcitx5-chinese-addons-data fcitx5-table libc++1


[sudo] Mot de passe de alain :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fcitx-bin fcitx-frontend-all fcitx-ui-classic libgettextpo0 libpth20
  unicon-imc2
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  libc++1-13 libc++abi1-13 libunwind-13
Paquets suggérés :
  clang
Les paquets suivants seront ENLEVÉS :
  fcitx fcitx-data libc++1-11 libc++abi1-11
Les NOUVEAUX paquets suivants seront installés :
  libc++1-13 libc++abi1-13 libunwind-13
Les paquets suivants seront mis à jour :
  fcitx5-chinese-addons-data fcitx5-table libc++1
3 mis à jour, 3 nouvellement installés, 4 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/607 ko dans les archives.
Après cette opération, 767 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
Récupération des rapports de bogue… Fait
Analyse des informations Trouvé/Corrigé… Fait
(Lecture de la base de données... 349463 fichiers et répertoires déjà installés.
)
Suppression de fcitx (1:4.2.9.8-4) ...
Suppression de fcitx-data (1:4.2.9.8-4) ...
(Lecture de la base de données... 349359 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../libc++1_1%3a13.0-53_amd64.deb ...
Dépaquetage de libc++1:amd64 (1:13.0-53) sur (1:11.0-51+nmu5) ...
(Lecture de la base de données... 349359 fichiers et répertoires déjà installés.
)
Suppression de libc++1-11:amd64 (1:11.1.0-4+b1) ...
Suppression de libc++abi1-11:amd64 (1:11.1.0-4+b1) ...
Sélection du paquet libunwind-13:amd64 précédemment désélectionné.
(Lecture de la base de données... 349337 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../libunwind-13_1%3a13.0.0-9+b1_amd64.deb ...
Dépaquetage de libunwind-13:amd64 (1:13.0.0-9+b1) ...
Sélection du paquet libc++abi1-13:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libc++abi1-13_1%3a13.0.0-9+b1_amd64.deb ...
Dépaquetage de libc++abi1-13:amd64 (1:13.0.0-9+b1) ...
Sélection du paquet libc++1-13:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libc++1-13_1%3a13.0.0-9+b1_amd64.deb ...
Dépaquetage de libc++1-13:amd64 (1:13.0.0-9+b1) ...
Préparation du dépaquetage de .../fcitx5-chinese-addons-data_5.0.8-2_all.deb ...
Dépaquetage de fcitx5-chinese-addons-data (5.0.8-2) sur (5.0.7-2) ...
Préparation du dépaquetage de .../fcitx5-table_5.0.8-2_amd64.deb ...
Dépaquetage de fcitx5-table:amd64 (5.0.8-2) sur (5.0.7-2) ...
Paramétrage de libunwind-13:amd64 (1:13.0.0-9+b1) ...
Paramétrage de fcitx5-chinese-addons-data (5.0.8-2) ...
Paramétrage de libc++abi1-13:amd64 (1:13.0.0-9+b1) ...
Paramétrage de fcitx5-table:amd64 (5.0.8-2) ...
Paramétrage de libc++1-13:amd64 (1:13.0.0-9+b1) ...
Paramétrage de libc++1:amd64 (1:13.0-53) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2)
 ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.32-4) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (2.0-1) ..
.
Traitement des actions différées (« triggers ») pour mailcap (3.70+nmu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1)
 ...
 



sudo apt update


Atteint :1 http://deb.debian.org/debian testing InRelease
Atteint :2 http://deb.debian.org/debian-security testing-security/updates InRelease
Atteint :3 http://deb.debian.org/debian unstable InRelease
Atteint :4 http://deb.debian.org/debian experimental InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Tous les paquets sont à jour.
 



voilà , résolu .

merci à tous .
merci à ubub .

amicalement ,

alain .

coyotus.png

Hors ligne

#9 04-12-2021 21:57:33

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [clos] mises à jour sid 5.15.0-2

Bonsoir
pour le stress il y a des produits  pour le supprimer il me semble   wink
cool

Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#10 05-12-2021 14:08:22

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-17-amd64
(G)UI : mutter 3.38.6-2~deb11u2
Inscription : 15-02-2016

Re : [clos] mises à jour sid 5.15.0-2

robert2a a écrit :

Bonsoir
pour le stress il y a des produits  pour le supprimer il me semble   wink
cool



Oui, bonjour robert2a, cela s'appelle Debian Stable ! big_smile


« Quand la vérité n'est pas libre, la liberté n'est pas vraie. » Jacques Prévert

Hors ligne

Pied de page des forums