Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Système » [Résolu] Ordre aléatoire de reconnaissance des disques au démarrage » 02-08-2021 12:58:21

jpt
Question à raleur :

salustre, hombre !

je suis tombé sur cette page où il est question de ce qui me préoccupe et, si les solutions proposées sont sympathiques quoique mystérieuses (comment les mettre en œuvre dans fstab ?), je trouve également la sortie des commandes un peu bizarre…

Bon, j'ai testé dans la vieille machine (sans bidouillages particuliers) mais cela ne devrait pas avoir d'incidence, non ?
Alors regardons ensemble comment sont vues les 4 partoches de sda et les 2 de sdb :

# cd /dev/disk/by-path
# ls -l | grep /s
lrwxrwxrwx 1 root root  9 août   2 10:59 pci-0000:00:1f.2-scsi-0:0:0:0 -> ../../sda
lrwxrwxrwx 1 root root 10 août   2 10:59 pci-0000:00:1f.2-scsi-0:0:0:0-part1 -> ../../sdb1
lrwxrwxrwx 1 root root 10 août   2 10:59 pci-0000:00:1f.2-scsi-0:0:0:0-part2 -> ../../sdb2
lrwxrwxrwx 1 root root 10 août   2 10:59 pci-0000:00:1f.2-scsi-0:0:0:0-part3 -> ../../sda3
lrwxrwxrwx 1 root root 10 août   2 10:59 pci-0000:00:1f.2-scsi-0:0:0:0-part4 -> ../../sda4


Où sont sda1 et sda2 ? Que font sdb1 et sdb2 dans cette sortie ?
Pourquoi n'y a-t-il pas une ligne "courte" avec sdb ?
Et le résultat est identique sans le grep de la fin de la ldc.

Si je regarde autrement c'est plus correct :

# cd /sys/class/scsi_device/
# ls -ld */device/block/sda/sd*
drwxr-xr-x 5 root root 0 août   2 10:59 0:0:0:0/device/block/sda/sda1
drwxr-xr-x 5 root root 0 août   2 10:59 0:0:0:0/device/block/sda/sda2
drwxr-xr-x 5 root root 0 août   2 10:59 0:0:0:0/device/block/sda/sda3
drwxr-xr-x 5 root root 0 août   2 10:59 0:0:0:0/device/block/sda/sda4
# ls -ld */device/block/sdb/sd*
drwxr-xr-x 5 root root 0 août   2 10:59 2:0:0:0/device/block/sdb/sdb1
drwxr-xr-x 5 root root 0 août   2 10:59 2:0:0:0/device/block/sdb/sdb2


J'en suis là de mes interrogations existentielles et c'est dommage car (touchons du bois), depuis mon "forçage" dans le noyau, je n'ai plus ce souci des noms en vrac.
Seulement, je vois venir bullseye et sa palanquée de soucis, et je me méfie (merci à Croutons pour son pdf, qui fait un peu peur, soyons honnête).

Et comme un homme averti en vaut deux, c'est ma chérie qui va être contente, big_smile lol big_smile lol

EDIT :
PS : quand je regarde dans /dev/disk/by-id il y a tout (sortie écourtée) :

# cd /dev/disk/by-id
# ls -lGg
lrwxrwxrwx 1  9 août   2 10:59 scsi-SATA_SAMSUNG_HD103SJS27EJ9BZ300246 -> ../../sda
lrwxrwxrwx 1 10 août   2 10:59 scsi-SATA_SAMSUNG_HD103SJS27EJ9BZ300246-part1 -> ../../sda1
lrwxrwxrwx 1 10 août   2 10:59 scsi-SATA_SAMSUNG_HD103SJS27EJ9BZ300246-part2 -> ../../sda2
lrwxrwxrwx 1 10 août   2 10:59 scsi-SATA_SAMSUNG_HD103SJS27EJ9BZ300246-part3 -> ../../sda3
lrwxrwxrwx 1 10 août   2 10:59 scsi-SATA_SAMSUNG_HD103SJS27EJ9BZ300246-part4 -> ../../sda4
lrwxrwxrwx 1  9 août   2 10:59 scsi-SATA_ST31000528AS_9VPA4LYV -> ../../sdb
lrwxrwxrwx 1 10 août   2 10:59 scsi-SATA_ST31000528AS_9VPA4LYV-part1 -> ../../sdb1
lrwxrwxrwx 1 10 août   2 10:59 scsi-SATA_ST31000528AS_9VPA4LYV-part2 -> ../../sdb2

#2 Re : Système » [Fuite de mémoire] : swap (zram) 100% en un jour => serveur timeout » 01-08-2021 09:55:46

jpt
Bonjour,

raleur a écrit :

Je crains que ce ne soit pas si simple s'il y a des dépendances entre les services, par exemple si nextcloud utilise mysql.

Qui ne tente rien n'aura rien, ça c'est sûr.
Et s'il y a ce genre de dépendances on arrête les deux (ou trois ou quatre) services et on pourra avoir une idée un peu moins floue, peut-être, de là où se situe le souci.

#3 Re : Système » [Fuite de mémoire] : swap (zram) 100% en un jour => serveur timeout » 31-07-2021 20:25:29

jpt
Une 3ᵉ solution, puisqu'au bout de 24 h tu as une bonne idée du problème :
en repartant de la liste de raleur :

raleur a écrit :

nextcloud, mysqld, mono-sgen, netdata...

tu arrêtes nextcloud pendant 24 h et tu regardes où en est l'état du swap, et si c'est toujours pareil, tu peux réactiver nextcloud et tu arrêtes mysqld et ainsi de suite, tu finiras bien par trouver le coupable.

#4 Re : Système » [Fuite de mémoire] : swap (zram) 100% en un jour => serveur timeout » 29-07-2021 22:58:47

jpt
Bonsoir,

quand raleur parlait de

raleur a écrit :

Mauvaise mise en forme.

, je pense qu'il pensait à quelque chose de plus lisible parce que là (ci-dessus), franchement, c'est inbuvable et indécorticable, alors qu'il suffisait juste d'utiliser le bouton "Autre code" et de rajouter des espaces là où il fallait pour que ça devienne lumineux (mais pas pour moi) :

  PID USER      PR  NI    VIRT    RES    SHR S  %CPU  %MEM     TIME+ COMMAND           SWAP   USED
 2883 mysql     20   0 3492300 186016   6412 S  39.9   4.9 967:24.82 mysqld          272696 458712
30559 nextclo+  20   0  303744  60948  10576 S  29.0   1.6  29:59.94 php7.3          141192 202140
13451 nextclo+  20   0  251904  49332  11268 S  28.4   1.3  15:43.57 php7.3          103072 152404
 2519 redis     20   0   47876   2040   1436 S   6.9   0.1 107:28.29 redis-server      8736  10776
 6244 netdata   20   0   13236   5980   1688 S   5.0   0.2  29:36.63 apps.plugin       1096   7076
 4754 netdata   20   0  392904 107368   3032 S   3.3   2.8  18:31.15 netdata          58276 165644
 6241 netdata   20   0  120092  21480   3528 S   2.3   0.6   9:39.38 python            7432  28912
 7371 postgres  20   0  212880   8736   6116 S   2.3   0.2  10:18.64 postgres          1944  10680
 1729 root      20   0       0      0      0 D   1.0   0.0  15:46.45 jbd2/sda1-8          0      0
 2605 root      20   0    9172   3332   2512 R   1.0   0.1   0:00.41 top                  0   3332
 3163 root      39  19 3335328  23008   5684 S   0.7   0.6 153:10.03 mono-sgen       170864 193872
30880 thibault  30  10    8284   2360   1840 S   0.7   0.1   0:01.52 deco                 0   2360
    1 root      20   0  167344   5736   3296 S   0.3   0.2 157:26.65 systemd           1148   6884
 2144 root      20   0   15084   2520   2200 S   0.3   0.1  21:39.75 systemd-logind     912   3432
 2455 root      20   0 1281760  18900   3452 S   0.3   0.5  26:22.32 fail2ban-server   3872  22772
 3203 root      20   0 1582396  21416   3876 S   0.3   0.6  46:00.78 dockerd          34244  55660
 6248 netdata   20   0  723320  12580   4712 S   0.3   0.3   4:20.92 go.d.plugin       2252  14832
 6892 root      20   0  141036  23068   4960 S   0.3   0.6 117:53.54 python3          68072  91140
21221 netdata   20   0    3732   2416   2048 S   0.3   0.1   0:05.29 bash                88   2504


Souhaitons bon courage à ceux qui vont tenter de (et réussir à ? Ce problème me laisse sans voix et sans idées) dépatouiller tout ça…

EDIT : ah tiens, croisement de posts

EDIT 2 :

Maknho a écrit :

Depuis une semaine, j'ai constaté (via le paquet netdata)

Avant tout fonctionnait bien ? Si oui, qu'est-ce qui a changé depuis ?

Maknho a écrit :

que je devais débrancher et rebrancher le serveur pour y avoir de nouveau accès

débrancher et rebrancher l'alimentation électrique ou le réseau ? Si l'alim, un simple reset ne suffit pas à réinitialiser pas la machine ?

#5 Re : Matériel » upgrade cpu debian sid (messages au démarrage) » 26-07-2021 09:54:05

jpt
Yes yes ! cool

Alors si j'ai bien compris, tu disparais d'ici pendant au moins 6 mois et quand tu nous reviens tu seras au top du top !

#6 Re : Matériel » upgrade cpu debian sid (messages au démarrage) » 25-07-2021 23:42:48

jpt

Debian Alain a écrit :

p.s.: je t'ai écouté, jpt, j'ai commandé ceci :

https://www.amazon.fr/gp/css/order-hist … ders_first

J'ai suivi le lien, mais il faut avoir un compte et comme je suis un vieux schnock, je n'ai pas ça, ni compte fb, ni smartphone…

#7 Re : Matériel » upgrade cpu debian sid (messages au démarrage) » 25-07-2021 20:07:38

jpt
Bonsoir,

Mon grain de sel, après 40 ans d'expériences diverses et variées en informatique (plutôt hardware, mais le software est passionnant).

Tout ce que tu vois à l'écran ne concerne au départ que les développeurs système (noyau, pilotes, firmwares, etc.)
Mets-toi deux secondes à la place de Linus et de ses premiers contacts : ils bidouillaient des trucs et des machins par code et devaient être bien contents quand la machine répondait correctement à leurs attentes/leurs essais.
Mais quand ça ne se passait pas comme prévu, il fallait bien qu'ils sachent quoi coinçait et dans le code, d'où les logs à l'écran (et enregistrés dans des fichiers).

Et au fur et à mesure les couches soft se sont empilées jusqu'à avoir maintenant des machines de fous qui te font de l'affichage 3D de malade par exemple, mais ça ne s'est pas fait tout seul, t'as qu'à regarder dans Xorg.0.log. tongue

Debian Alain a écrit :

pour la rubrique "call trace" :
qu'est-ce que ça veut dire ?, ça sert à quoi ?, quel est le type de données mentionné dans le "trace" ?

Une "call trace", c'est l'enregistrement d'une suite d'événements qui s'enchaînent, en gros quand un programme s'exécute, s'il est bien écrit il enregistre tout ce qu'il fait et s'il plante quelque part le noyau, qui supervise l'exécution des programmes, va sortir le film des événements à l'envers, en partant du plantage et en remontant le temps, en affichant l'état des registres et autres choses relatives à la programmation du logiciel, pour que les dév's aient des infos utiles pour dépatouiller la pagaille.

En gros c'est un peu la même chose que si par exemple tu veux copier un gros fichier sur une partition et qu'un message t'informe que ta cible n'a plus assez d'espace libre pour le faire, et le prog s'arrête. On pourrait te balancer toute une tripotée de registres en hexadécimal totalement hermétique, c'est plus cool un texte "no space left on device" mais c'est pareil.

Tout ça pour dire que nous, on n'a pas grand chose à gratter dans les logs qui se déroulent à l'écran, d'où la possibilité de les cacher mais, perso, je préfère les voir, histoire d'anticiper, just in case.

Debian Alain a écrit :

je cherche, à travers ce rapport tout à fait ordinaire pour vous, à mieux comprendre mon système.

Non, ce n'est ordinaire pour personne, sauf pour les dév's.
Et pour comprendre ton système, il y a 20 ans je me suis payé "Le système Linux" chez O'Reilly, mais j'avais des facilités, j'ai commencé il y a 40 ans par faire du sav hard -- ça forme son homme pour le matériel, même si plein de choses sont maintenant différentes (et que je suis de + en + largué, sad).

Je n'ai pas regardé le reste, trop de questions.

#8 Re : Améliorations et Suggestions » Clé USB Multibootable Debian » 24-07-2021 13:49:29

jpt
C'est une toute petite distribution (quelques dizaines de Mo) qui permet d'avoir un menu de boot sympathique pour démarrer un ou des ISO's, enfin, il me semble, d'après la description.

À l'époque où j'utilisais Lilo, il me permettait de démarrer soit un Linux Debian 2.6, soit un Windows 2000 -- les deux OS étaient installés chacun dans sa partoche mais qu'est-ce que ça change par rapport à des ISO's ?

#9 Re : Améliorations et Suggestions » Clé USB Multibootable Debian » 24-07-2021 13:34:50

jpt
Bonjour,

Cassis de Dijon a écrit :

Je cherche un système simple permettant de démarrer sur une clé USB sur laquelle je puisse mettre 1 à 3 images ISO.

Il devrait y avoir moyen d'installer TinyCoreLinux sur une clé, y recopier les ISO's désirés et configurer Lilo (un équivalent de grub plus sympathique et plus intuitif, enfin, àmha) pour avoir un choix au démarrage.

#10 Re : Matériel » [RESOLU] Linux et le format exFAT » 23-07-2021 18:45:18

jpt

Debeee a écrit :

c'est la conservation de 50 000 photos qui est en jeu : je ne joue pas !

Double ou triple ce genre de sauvegardes -- comme tu dis, on ne joue pas.
Perso, j'ai une sauvegarde interne pour quand je n'ai pas envie de me coucher tard (même si ça va très vite, en général), que je double sur un dd externe au moins deux fois par semaine et j'en ai deux, en alternance.

#11 Re : Scripts, programmes et robots » questions html » 23-07-2021 18:39:53

jpt

lagrenouille a écrit :

bref, pas retrouvé les mêmes fonts, verrai plus tard

Essaye Balava en taille 14 et italique, ça devrait le faire.
Le "v" est un poil différent, mais personne ne verra la différence, tongue

Ou Vollkorn, en 16.

#12 Re : Scripts, programmes et robots » questions html » 23-07-2021 14:20:16

jpt

lagrenouille a écrit :

je vois pas comment laisser un espace de chaque côté entre le cadre et le texte ici

Joue avec cellpadding et pendant que tu y es, tu mets un accent aigu à "ècritures vagabondes", tu enlèves l'accent sur Érrances, qui n'a pas lieu d'être, et tu mets des espaces insécables avant les " :" tongue

#13 Re : Matériel » upgrade cpu debian sid (messages au démarrage) » 23-07-2021 12:13:50

jpt

Debian Alain a écrit :

je sais pas si c'est safe / conseillé, justement...

Réfléchis un peu : c'est le même principe que le compteur de vitesse dans ta bagnole, et si tu regardes "Les routes de l'impossible" dans le poste, tu verras que dans certains pays y en a même plus, ce qui n'empêche pas de sacrées vieilles guimbardes de continuer à rouler.
À la one again, ok, mais elles font leur taf : transporter (dans des conditions lamentables et parfois dramatiques) des gens et des marchandises.
Perso, je préfère savoir à quelle vitesse je roule, cool

Et pour en remettre une couche sur le code (vu qu'en ce moment je suis à la recherche [= mission impossible] d'un bug d'affichage avec la dernière version de Lazarus), je compare des blocs de code de fichiers de deux distributions ayant à peu près 10 ans d'écart, et entre autres choses qui sont toujours là (depuis quand ?), les TODO's...
Est-ce bien raisonnable ? Ou est-ce que c'est l'application de ce que je disais juste avant, quand ça fonctionne on touche plus à rien parce qu'on va tout casser

#14 Re : Matériel » upgrade cpu debian sid (messages au démarrage) » 23-07-2021 10:49:19

jpt
Salut Alain,

Debian Alain a écrit :

vous conseillez de réinstaller linux  après une upgrade matérielle (cpu + ram) ?

et qu'en pensent les gens chez AMD ?
Après tout, ils sont directement concernés, non ?

Debian Alain a écrit :

n.b.:  cette option peut-elle être utile ?
       -D, --console-off
              Désactiver l'affichage des messages sur la console.

Ben, si les infos qui s'affichent te dérangent, active-la, mais c'est dommage, àmha.

Debian Alain a écrit :

avez-vous une explication afin que je comprenne ?

Moi j'ai l'impressuion qu'au plus ça va au plus c'est brouillon et compliqué, je le dis souvent et tout ce que je gagne c'est de l'acrimonie, on me supprime des posts, on m'en modifie, il n'empêche, par exemple, vu que je code avec Lazarus FreePascal, il y a les sources et je peux vous garantir que certains tests fournis par les dév's (il y a peut-être 20 ans mais jamais de dates, c'est ringard les dates) ne compilent pas ! Dans des dossiers de tests !
Comme si ceux qui font les codes ne testaient pas leurs trucs.
Alors si le reste est pareil, tu m'as compris tu m'as.

À partir de là, la conclusion qui s'impose c'est "quand ça tombe en marche on touche plus !".

Après tout, le proverbe "le mieux est l'ennemi du bien" n'a pas été inventé pour des prunes, hein, lol

Et pour te dire le fond de ma pensée, en voyant venir bientôt la migration vers Bullseye, je tremble…

#15 Re : Autres » Usure des distributions » 23-07-2021 10:24:29

jpt
Salut,

jarek a écrit :

l'informatique c'est pas du vaudou

des fois, oui !

Un jour il y a longtemps quand je militais, j'ai préparé un tract ça m'a pris plusieurs heures en plusieurs fois et à chaque fois fermer en enregistrant tout le soir et rouvrir le lendemain ou plus tard et continuer et ce, plusieurs fois, jusqu'à ce que je le propose en réunion d'assoss', où la chose est acceptée, avec deux-trois modifs, des bricoles.

Je rentre at home pour finaliser, j'allume le fourbi comm' d'hab', je double-clique mon fichier et là, je me prends un message d'erreur comme je n'en avais jamais vu, complètement incompréhensible et hors sujet, et j'ai tout tenté : éteindre et rallumer, repartir des sauvegardes, réinstaller le logiciel, tester les disques (pas d'erreurs), bref, anéanti après plusieurs heures d'échecs, j'informe les copains que je ne pourrai pas sortir le tract et on me répond "bah, tant mieux, s'il sortait, on se serait retrouvés en zonzon ou au mieux avec une belle amende" (faut dire qu'il était chaud-bouillant envers les zozos qui ont la prétention de nous gouverner).

Bref, on abandonne l'idée mais moi, ne voulant pas mourir idiot, je retente les manips de la veille et là, le fichier s'est ouvert comme une fleur, comme s'il n'y avait jamais eu d'incident !
Go figure…

PS : on ne l'a pas publié, au final.

#16 Re : Xfce » Ouverture de session se bloque sous Emmabuntus DE2 (Debian 9) » 21-07-2021 18:43:53

jpt
Bonsoir,

Caribou22 a écrit :

c'est une installation de plusieurs années et le problème est survenu très récemment

Poussière partout donc des pistes qui devraient être séparées les unes des autres se retrouvent en contact aux bords des circuits intégrés, là où les moulons de cochonneries (poussières, miettes de sandwich, poils de chat, brins de tabac, etc.) s'accumulent et c'est très néfaste pour l'intégrité de la circuiterie.

#17 Re : Système » Debian plante au démarrage ! » 19-07-2021 11:27:02

jpt

Martinperdu a écrit :

dns-nameserver 8.8.8.8

dns-nameservers 8.8.8.8

#18 Re : Gestion des paquets Debian » Problème d’installation de n’importe quel logiciel en ligne de command » 18-07-2021 09:27:27

jpt
Bonjour,

otyugh a écrit :

ça aidera ceux qui copieront le même message d'erreur dans un moteur de recherche.

À commencer par celui qui se les prend dans les dents !
C'est le minimum.

#19 Re : Système » Debian plante au démarrage ! » 18-07-2021 09:24:10

jpt
Bonjour,

En gros tu as un problème de réseau non opérationnel, et là, il peut y avoir plein de causes, plein de raisons, mais tu ne nous aides pas à t'aider :

Martinperdu a écrit :

ping  Google.fr ne marche pas

n'est pas un message d'erreur valide. roll

Est-ce que tu vas voir le toubib en lui disant "doc', je suis malade" ? Est-ce que tu appelles le garagiste en lui disant "ma voiture elle marche pô", mmmh ?

Alors regarde les logs, il y a probablement plein d'informations utiles.

#20 Re : Matériel » [Résolu] Soucis de play/pause avec les lecteurs. » 17-07-2021 18:19:23

jpt

cmoi a écrit :

Hybridemoineau, comme déjà dis plusieurs fois, je ne veux pas que ce soit ré-enchantillonné.
Si la musique est en 192kHz je veux qu'elle soit lu en 192kHz, et idem pour toutes les autres fréquences.

Est-ce que tu sais avant de lire un fichier quelle est sa fréquence ? Si oui, alors jette un coup d'œil à ce qu'a dit Hybridemoineau et plus particulièrement à la toute fin du fichier /usr/share/doc/libasound2/examples/asoundrc.txt : il y a des exemples, l'un force la RATE, mais si tu la forces à celle qui est définie, il n'y aura pas de ré-échantillonnage, non ?

Enfin, j'dis ça j'dis rien, je n'y connais pas grand chose dans ces domaines pointus.

#21 Re : Matériel » [Résolu] Soucis de play/pause avec les lecteurs. » 17-07-2021 15:53:41

jpt

cmoi a écrit :

En faisant des tests plus ou moins poussés, je peux en déduire un truc.

Bien joué !

cmoi a écrit :

c'est quand même dingue qu'une option si basique n'existe pas, je comprends pas les choix des développeurs parfois hmm

Peut-être que personne n'y a jamais pensé ?
Te reste plus qu'à trouver le bon forum chez alsa et à torcher un post le plus simple possible, puis croiser les doigts.

cmoi a écrit :

[Une] option permettant d'empêcher alsa de ré-échantillonner la fréquence

C'est ça qu'il faut leur demander, in english of course.

#22 Re : Matériel » [Résolu] Soucis de play/pause avec les lecteurs. » 17-07-2021 12:35:41

jpt

cmoi a écrit :

les pilotes pas forcément vu que les versions sont différentes d'une distribution à l'autre.

Les exécutables compilés, certes, mais quid du code source ?
Quand je regarde dans /usr/src/linux_version/drivers/char le fichier uv_mmtimer.c, il a exactement la même version de copyright (en 2009) et la même taille, que ce soit dans ma vieille machine 32 bits installée en mai 2013 kernel version 3.8.13 ou ma toute neuve 64 bits installée il y a quelques mois pour la base, version 5.7.10  backportée.
C'est sûr que les binaires sont différents, mais l'enchaînement des opérations devrait être le même.
C'est à ça que je pensais.

cmoi a écrit :

Là je sèche, ça fait 2 ans (depuis l'achat de mon système hifi) que j'ai ce bug

Avant tu n'avais pas le bug ? Ou c'est une coïncidence ?
Rappel : la coïncidence est le pire ennemi de la vérité (je ne sais plus qui a dit ça).

#23 Re : Matériel » [Résolu] Soucis de play/pause avec les lecteurs. » 17-07-2021 10:47:39

jpt
Bonjour,

cmoi a écrit :

le pire c'est que j'arrive à reproduire le bug sur toutes les distros en live usb, manjaro, fedora, mageia, des bases bien différentes de Debian donc.

Qu'est-ce qui est commun à toutes ces distros, hormis le matériel (qu'on va supposer bon) ? Probablement les pilotes…
À vérifier, donc (oui, je sais, c'est du boulot, redémarrer plusieurs distros l'une après l'autre et lancer les mêmes commandes et noter les résultats).
Commencer par lsmod | grep snd mais après je n'ai plus d'idées : je pensais trouver des versions des modules mais non, alors pour comparer, c'est un peu fichu, désolé. sad

modinfo nom_dans_la_liste n'est pas très causant…

robert2a a écrit :

un codec (traitement logiciel (et pas matériel) ) 8 channel (numérique => digital)

???
digital doit être remplacé par la traduction correcte qui est "numérique" (et c'est officiel), donc (numérique => numérique) ??????
Aurais-tu voulu dire (numérique => analogique) ?

#24 Re : Matériel » [Résolu] Soucis de play/pause avec les lecteurs. » 16-07-2021 17:35:02

jpt
Bonjour,

cmoi a écrit :

Comme le son est transmis direct au dac sans reconversion logicielle, est-ce que ça peut être trop de 'boulot' pour le kernel ?

Quand je lis cette phrase, j'en déduis que sans reconversion logicielle, le kernel a au contraire moins de boulot à fournir.
Et par ailleurs,

cmoi a écrit :

Ce problème n'existait pas quand j'utilisais encore pulseaudio

Preuve que ton kernel sait faire le taf.

Tu ne nous as pas dit comment tu mettais tes logiciels en pause et combien de temps durait-elle (oui je sais, c'est idiot, mais une pause de 5 secondes est-elle aussi source de souci ?)

Perso, je pencherais pour une déconnexion de l'usb lors du passage en pause. Faudrait regarder les logs avec dmesg | tail -20 juste après un passage en pause.

#25 Re : Autres » [Résolu] Librairie introuvable alors qu'elle est bien présente » 13-07-2021 14:42:09

jpt
Ah oui, j'avais tout pris, ça doit être ça la blague.
Mais bon, tout est bien qui finit bien, smile

Pied de page des forums

Propulsé par FluxBB