Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-07-2020 14:19:28

eric2954
Membre
Distrib. : iso Debian-Facile 10 Buster 32 bits
Inscription : 24-09-2016

[résolu] problème suite à l'installation

Bonjour,

Depuis que j'ai installé l'iso Debian-Facile 10 Buster, Hier, je n'ai que des bugs à répétions, au point que j'envisage une réinstallation. Je ne peux plus, ni ouvrir, ni transférer mes fichiers dans mes dossiers Téléchargements et documents. Je ne peux pas configurer mon imprimante, etc.......Je suis découragé, et c'est rare que çà m'arrive. J'ai vraiment besoin d'aide et de conseils. Merci d'avance pour ceux qui voudront bien m'aider.

Cordialement,

Dernière modification par eric2954 (20-07-2020 11:49:39)

Hors ligne

#2 15-07-2020 14:23:52

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] problème suite à l'installation

tu as quoi comme machine ?

dmesg | grep DMI:



comme cpu ? :

lscpu



comme ram ? :

free -h

En ligne

#3 15-07-2020 14:30:20

eric2954
Membre
Distrib. : iso Debian-Facile 10 Buster 32 bits
Inscription : 24-09-2016

Re : [résolu] problème suite à l'installation

Famille de processeur :                 6
Modèle :                                60
Nom de modèle :                         Intel(R) Core(TM) i3-4160 CPU @ 3.60GHz
Révision :                              3
Vitesse du processeur en MHz :          800.039
Vitesse maximale du processeur en MHz : 3600,0000
Vitesse minimale du processeur en MHz : 800,0000
BogoMIPS :                              7199.93
Virtualisation :                        VT-x
Cache L1d :                             32K
Cache L1i :                             32K
Cache L2 :                              256K
Cache L3 :                              3072K
Nœud NUMA 0 de processeur(s) :          0-3
Drapaux :                               fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 sdbg fma cx16 xtpr pdcm pcid sse4_1 sse4_2 movbe popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm abm cpuid_fault epb invpcid_single pti ssbd ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid ept_ad fsgsbase tsc_adjust bmi1 avx2 smep bmi2 erms invpcid xsaveopt dtherm arat pln pts md_clear flush_l1d
christophe59@debian:~$
DMI: ASUS All Series/Z97-K, BIOS 2604 05/20/2015 christophe59@debian:~$ free -h
              total        used        free      shared  buff/cache   available
Mem:          7,5Gi       955Mi       5,8Gi       259Mi       822Mi       6,1Gi
Swap:         7,7Gi          0B       7,7Gi
christophe59@debian:~$

Hors ligne

#4 15-07-2020 14:39:15

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] problème suite à l'installation

peux rien dire . pas  assez de  connaissances .

mais le cpu me semble correct . petit mais correct .

bonne C.M.

bonne ram .

Caribou22 , peut être ? ou otyugh ?

P.S.: veille à utiliser les bbcodes pour la mise en page de tes posts . ce sera plus facile à lire .
Oh, quel beau BB …code où comment mettre en forme vos messages dans le fofo
essaye au moins ... smile smile smile

Dernière modification par Debian Alain (15-07-2020 14:43:19)

En ligne

#5 15-07-2020 14:50:33

eric2954
Membre
Distrib. : iso Debian-Facile 10 Buster 32 bits
Inscription : 24-09-2016

Re : [résolu] problème suite à l'installation

Merci Debian Alain,

Peux-tu me donner ton avis sur l'éventualité d'une réinstallation. Pour te donner un exemple, j'ai voulu ouvrir le Handymenu sur le bureau, et, une fenêtre est apparue indiquant : "Le fichier Handymenu.desktop est situé dans un emplacement non sécurisé, et n'est pas marqué comme exécutable", et on me propose de le supprimer. Le problème est survenu pour un autre fichier.

Je ne peux plus ni ouvrir, ni transférer les fichiers de mes dossiers.

Quel est ton conseil ?

Cordialement,

Hors ligne

#6 15-07-2020 15:03:04

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] problème suite à l'installation

ben , déjà , sur le disque de la DFL , tu as le moyen de la tester en "live" .

l'as tu fait  avant de l'installer ?

ce faisant , tu aurai pu tester ton nouveau systeme avant et voir ainsi les faiblesses de ce dernier .

2 coeurs , à mes yeux , c'est un peu juste .

bon , tu as l' hyper threading , çà compense un peu .

sinon , oui , j'ai peur d'une mauvaise  install .

même si , comme qques uns ici , j'ai un peu contribué à l'élaboration de la DFL ,
les mainteneurs ont principalement été otyugh et caribou22  .
chapeau à eux . leur travail est formidable et beaucoup le saluent .
ils la connaissent beaucoup mieux que moi .
je te renvoie donc à eux pour le dépannage .

non pas  que je me défausse , mais y a beaucoup de connaissance et de maîtrise que je n'ai pas encore .
si je peux , je me ferai un plaisir de t'aider mais c'est clair , j'ai pas  toujours le niveau .

En ligne

#7 15-07-2020 15:10:34

eric2954
Membre
Distrib. : iso Debian-Facile 10 Buster 32 bits
Inscription : 24-09-2016

Re : [résolu] problème suite à l'installation

Ok, merci Debian Alain pour ton honnêteté. J'étais loin de me douter que cette version de Debian nécessitait plis de 2 coeurs pour bien fonctionner. Aussi, je ne sais plus que faire. J'espère que quelqu'un pourra m'aider.

Cordialement,

Hors ligne

#8 15-07-2020 15:21:41

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] problème suite à l'installation

je ne dis pas qu'elle a besoin de plus de 2 coeurs pour fonctionner

actuellement , je fais tourner buster mate sur un athlon X2 (dual core (2 coeurs)) et je crois pas avoir d'hyper threading .

faire tourner buster xfce (un bureau allégé , donc) sur ta config , çà devrai le faire .

reste que avant de l'installer , tu avais la possibilité de le tester .
si tu l'a pas  fait , c'est vraiment  dommage .

dans le pire des cas , si tu maîtrise un peu linux , donc hors handy menu , tu peux essayer une buster xfce live .
si elle te plaît et que tu crois que tu peux y faire tes premiers pas , après tests , installe là ...

-- iso buster xfce live --

-- iso DFL 10 xfce live --

Dernière modification par Debian Alain (16-07-2020 07:28:23)

En ligne

#9 15-07-2020 15:31:50

eric2954
Membre
Distrib. : iso Debian-Facile 10 Buster 32 bits
Inscription : 24-09-2016

Re : [résolu] problème suite à l'installation

Tu as raison, j'aurais du tester. Ceci étant, est-ce qu'une réinstallation pourrait régler les problèmes ?

Hors ligne

#10 15-07-2020 15:38:17

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] problème suite à l'installation

je pense , mais essaie de te faire une clé sur un autre pc .

puis  réinstall . regarde aussi ton bios et retire le "secure key"

je sais plus trop quoi d'autre à vérifier avant d'installer .

comme je pense que tu as pas besoin de l'uefi ,

assure toi que ton bios est bien en mode  "dos" ou "legacy" (normalement oui) .

Dernière modification par Debian Alain (15-07-2020 15:40:01)

En ligne

#11 15-07-2020 15:48:00

eric2954
Membre
Distrib. : iso Debian-Facile 10 Buster 32 bits
Inscription : 24-09-2016

Re : [résolu] problème suite à l'installation

Ok, merci Debian Alain

Hors ligne

#12 15-07-2020 22:26:41

Caribou22
CA Debian-Facile
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stable
Noyau : Sans pépins
(G)UI : Xfce, Gnome
Inscription : 10-11-2014
Site Web

Re : [résolu] problème suite à l'installation

Bonjour smile

Ta config semble laaargement suffisante pour Debian 10 Xfce (L'ISO DF Buster donc)

1-Tu avais quel système avant d'installer l'ISO DF 10 qui t'a causé des bugs ?

2- Peux-tu donner la référence de ta carte graphique avec cette commande ?

lspci | grep VGA



3- En ouvrant le logiciel "Disques" (Menu > Accessoires > Disques), est-ce que ton disque est indiqué comme sain et sans aucun secteur endommagé ?

Hors ligne

#13 16-07-2020 07:35:32

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] problème suite à l'installation

aussi (plus complet) :

lspci -nnkd::0300



tu pourra peut être installer ceci :

apt install inxi smartmontools gsmartcontrol


pour l'activer :

 sudo smartctl --smart=on --offlineauto=on --saveauto=on /dev/sda


pour verifier :

inxi -Dxxx

poste le retour


smartctl -a /dev/sda

poste le retour complet


pour toi :

gsmartcontrol

onglet "général" (le 1er) regarde la toute dernière ligne en bas à part
dans le bandeau en haut , regarde aussi si tu n'as pas "error log" en rouge (pas bon)  



infos :
-- inxi --
-- smartmontools --
-- S.M.A.R.T. wikipedia --

Dernière modification par Debian Alain (16-07-2020 08:31:50)

En ligne

#14 16-07-2020 08:08:16

golgot200
Membre
Distrib. : Archlinux 2018-02-03
Noyau : Linux 5.7.11-arch1-1
(G)UI : Mate (Strict Minimum)
Inscription : 05-08-2007

Re : [résolu] problème suite à l'installation

Debian Alain a écrit :



mais le cpu me semble correct . petit mais correct .




un i3 ? smile

j'ai un pc avec un core2duo et 4 go de ram, ça toune du feux de dieu wink

Hors ligne

#15 16-07-2020 08:51:50

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] problème suite à l'installation

ben oui golgot200 , 2 coeurs , c'est pas bien  gros à côté des 8 / 12 coeurs qu'on fait maintenant .

en plus , c'est le minimum pour avoir 64 bits .

En ligne

#16 16-07-2020 11:15:36

eric2954
Membre
Distrib. : iso Debian-Facile 10 Buster 32 bits
Inscription : 24-09-2016

Re : [résolu] problème suite à l'installation

Bonjour à tous, et merci pour votre aide,

Caribou22,

Avant d'installer l'ISO DF 10, j'étais sous Jessie 8, 32 bits. Le disque est sain (27 °C/80 °F).

hristophe59@debian:~$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller (rev 06)
christophe59@debian:~$

Debian Alain,

hristophe59@debian:~$ lspci -nnkd: : 0300
Usage: lspci [<switches>]

Basic display modes:
-mm        Produce machine-readable output (single -m for an obsolete format)
-t        Show bus tree

Display options:
-v        Be verbose (-vv for very verbose)
-k        Show kernel drivers handling each device
-x        Show hex-dump of the standard part of the config space
-xxx        Show hex-dump of the whole config space (dangerous; root only)
-xxxx        Show hex-dump of the 4096-byte extended config space (root only)
-b        Bus-centric view (addresses and IRQ's as seen by the bus)
-D        Always show domain numbers

Resolving of device ID's to names:
-n        Show numeric ID's
-nn        Show both textual and numeric ID's (names & numbers)
-q        Query the PCI ID database for unknown ID's via DNS
-qq        As above, but re-query locally cached entries
-Q        Query the PCI ID database for all ID's via DNS

Selection of devices:
-s [[[[<domain>]:]<bus>]:][<slot>][.[<func>]]    Show only devices in selected slots
-d [<vendor>]:[<device>][:<class>]        Show only devices with specified ID's

Other options:
-i <file>    Use specified ID database instead of /usr/share/misc/pci.ids.gz
-p <file>    Look up kernel modules in a given file instead of default modules.pcimap
-M        Enable `bus mapping' mode (dangerous; root only)

PCI access options:
-A <method>    Use the specified PCI access method (see `-A help' for a list)
-O <par>=<val>    Set PCI access parameter (see `-O help' for a list)
-G        Enable PCI access debugging
-H <mode>    Use direct hardware access (<mode> = 1 or 2)
-F <file>    Read PCI configuration dump from a given file
christophe59@debian:~$

RETOUR VERIFICATION :

christophe59@debian:~$ inxi -Dxxx
Drives:
  Local Storage: total: 931.51 GiB used: 5.44 GiB (0.6%)
  ID-1: /dev/sda vendor: Western Digital model: WD10EZEX-00BN5A0
  size: 931.51 GiB speed: 6.0 Gb/s rotation: 7200 rpm
  serial: WD-WCC3F6PY8N72 rev: 1A01 scheme: MBR
christophe59@debian:~$

DEUXIEME RETOUR:

       0
199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       0
200 Multi_Zone_Error_Rate   0x0008   200   200   000    Old_age   Offline      -       0

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
No self-tests have been logged.  [To run self-tests, use: smartctl -t]

SMART Selective self-test log data structure revision number 1
SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.

Dernière modification par eric2954 (16-07-2020 11:43:14)

Hors ligne

#17 16-07-2020 12:13:25

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [résolu] problème suite à l'installation

Arf ! C'est ma faute.
J' aurai dû te faire tester avant d' installer .

Reste plus qu'à installer la version 32 bits.

La,  je suis sorti .

Mais dès que je rentre ,
je te file le lien en 32 bits.

A moins que caribou le fasse avant moi .

A dans quelques  heures .

En ligne

#18 16-07-2020 14:19:28

Caribou22
CA Debian-Facile
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stable
Noyau : Sans pépins
(G)UI : Xfce, Gnome
Inscription : 10-11-2014
Site Web

Re : [résolu] problème suite à l'installation

Debian Alain a écrit :

Arf ! C'est ma faute.
J' aurai dû te faire tester avant d' installer .

Reste plus qu'à installer la version 32 bits.



Heu pourquoi la version 32 bits ? La config permet largement une installation 64 bits. (i3-4160 + 8 Go de RAM !)


Je ne vois pas d'où peut venir le problème pour l'instant --'
On va développer :

eric2954 a écrit :

Je ne peux plus, ni ouvrir, ni transférer mes fichiers dans mes dossiers Téléchargements et documents.


C'est-à-dire ? Que se passe t'il quand tu essayes de le faire ? Edit : Tu as ouvert une discussion dédiée. Je m'y rends : https://debian-facile.org/viewtopic.php?id=27885

eric2954 a écrit :

Je ne peux pas configurer mon imprimante


Même question, et quel est le modèle de l'imprimante. Et quels autres bugs rencontres-tu ?

Dernière modification par Caribou22 (16-07-2020 14:26:04)

Hors ligne

#19 16-07-2020 16:06:30

eric2954
Membre
Distrib. : iso Debian-Facile 10 Buster 32 bits
Inscription : 24-09-2016

Re : [résolu] problème suite à l'installation

Merci Caribou22,

J'ai réinstallé l'iso Debian-Facile 10 Buster, mais avec la version 32 bits, et tout semble bien fonctionner, je n'ai plus les nombreux bugs que j'avais avec la version 64 bits, j'ai même installé 136 mises à jours.

Il reste cependant le problème de l'installation de mon imprimante Brother DCP-7060D. J'ai suivi les instructions du wiki (installer une imprimante/scanner Brother) que j'ai trouvé sur Debian-Facile. J'ai été sur le site de Brother, et j'ai téléchargé le driver "install tool", j'ai ouvert un terminal dans le dossier Téléchargements, mais, lorsque j'ai tapé gunzip linux-brprinter-installer*.gz, la réponse a été "No such file or directory". Je précise que le fichier linux brprinter-installer est bien dans mon dossier Téléchargements. Que faire ? Merci.

Dernière modification par eric2954 (16-07-2020 16:10:27)

Hors ligne

#20 16-07-2020 21:12:33

FrankiBoy
Membre
Lieu : chez la Bonne-Mère
Distrib. : Ubuntu 18.04 LTS
Noyau : 4.4.0-159-generic
(G)UI : XFCE 4.12
Inscription : 11-05-2014

Re : [résolu] problème suite à l'installation

peut-être en mode admin?

su -l



puis

gunzip linux-brprinter-installer-2.2.2-1.gz




Juste une idée comme ça...

Je présume que la version du bidule est la même que j'ai cité ci-dessus. (Je peux pas tester davantage, je suis temporairement sur un portable W10 encore sous garantie ce qui m'empêche d'installer Debian dessus)

Dernière modification par FrankiBoy (16-07-2020 21:14:42)

Hors ligne

#21 17-07-2020 07:52:42

eric2954
Membre
Distrib. : iso Debian-Facile 10 Buster 32 bits
Inscription : 24-09-2016

Re : [résolu] problème suite à l'installation

Merci Frankiboy,

J'ai essayé ce que tu m'as indiqué, mais le problème reste le même. J'espère que l'on pourra m'aider, car, j'ai absolument besoin de mon imprimante.

Je viens de m'apercevoir que j'ai un nouveau problème, que je n'avais pas hier. Lorsque je fais un clic droit sur un fichier qui se trouve dans ma clé usb, rien ne se passe, la fenêtre  me permettant de l'ouvrir n'apparaît pas, et, c'est pareil pour tous les fichiers, et dans tous les dossiers (documents, etc...), même quand la clé a été retirée. Que faire ?

Dernière modification par eric2954 (17-07-2020 10:25:15)

Hors ligne

#22 17-07-2020 11:46:30

Caribou22
CA Debian-Facile
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stable
Noyau : Sans pépins
(G)UI : Xfce, Gnome
Inscription : 10-11-2014
Site Web

Re : [résolu] problème suite à l'installation

Tu es sûr que le clic droit de ta souris fonctionne ? hmm Tu as beaucoup de problèmes avec le clic droit on dirait. Est-ce qu'il y a un cas dans lequel il fonctionne ? ^^

Concernant la résolution des bugs par la 32 bits, je trouve ça vraiment bizarre. Ta config permet largement la version 64 bits et je ne vois pas quel lien il pourrait y avoir avec tes bugs.

Pour ton imprimante, que donne le retour de cette commande dans ton dossier Téléchargements ?

ls

Hors ligne

#23 17-07-2020 13:14:20

eric2954
Membre
Distrib. : iso Debian-Facile 10 Buster 32 bits
Inscription : 24-09-2016

Re : [résolu] problème suite à l'installation

Caribou22,

Le clic droit de ma souris fonctionne, j'ai même testé avec une autre souris, et, j'ai les mêmes problèmes. De plus, si le clic droit ne fonctionnait pas, je ne pourrais pas te mettre ci-dessous le résultat de la commande au terminal.

Je te mets le retour de ce que tu m'as demandé, avec ce qui se passe, lorsque je tape gunzip :

christophe59@debian:~$ cd Téléchargements/
christophe59@debian:~/Téléchargements$ ls
dfl-dispatch.desktop  linux-brprinter-installer-2.2.2-1
christophe59@debian:~/Téléchargements$ gunzip linux-brprinter-installer*.gz
gzip: linux-brprinter-installer*.gz: No such file or directory
christophe59@debian:~/Téléchargements$

Dernière modification par eric2954 (17-07-2020 13:31:33)

Hors ligne

#24 17-07-2020 13:26:51

Caribou22
CA Debian-Facile
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stable
Noyau : Sans pépins
(G)UI : Xfce, Gnome
Inscription : 10-11-2014
Site Web

Re : [résolu] problème suite à l'installation

Vraiment bizarre pour le clic droit hmm

J'ai l'impression que l'archive est déjà extraite comme tu as un dossier linux-brprinter-installer-2.2.2-1 dans ton dossier Téléchargement. Que contient t'il ? (Tu peux ouvrir un terminal dedans et donner le retour de la commande ls aussi



Si tu as d'autres archives à extraire, tu peux ouvrir le gestionnaire d'archives (Menu > Accessoires > Xarchiver) et ouvrir et extraire tes archives depuis celui-ci.

Hors ligne

#25 17-07-2020 13:57:40

eric2954
Membre
Distrib. : iso Debian-Facile 10 Buster 32 bits
Inscription : 24-09-2016

Re : [résolu] problème suite à l'installation

Caribou22,

Le fichier est bien décompressé. J'ai pu poursuivre l'installation de l'imprimante sans problème. Tout fonctionne.

Merci beaucoup.

Cordialement,

Dernière modification par eric2954 (20-07-2020 11:47:59)

Hors ligne

Pied de page des forums