Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-03-2021 09:00:14

Caille
Membre
Lieu : Finistère 29
Distrib. : Debian SID
Noyau : 5.9.0-1 amd64
(G)UI : Gnome
Inscription : 24-06-2017

Mise à jour OpenCL sous Debian-Sid

Bonjour,

A chaque fois que lance les mises à jour sous Debian je reçois ce message de clé publique indisponible, cela vient peut-être du ppa utilisé d'origine Ubuntu ?

caille@debian:~$ sudo apt update
[sudo] Mot de passe de caille :
Atteint :1 http://download.opensuse.org/repositories/graphics:/darktable:/master/Debian_Unstable  InRelease
Atteint :2 http://deb.debian.org/debian unstable InRelease                    
Réception de :3 http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute InRelease [18,1 kB]
Err :3 http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute InRelease
  Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY B9732172C4830B8F
Lecture des listes de paquets... Fait
W: Erreur de GPG : http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute InRelease : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY B9732172C4830B8F
E: Le dépôt http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute InRelease n'est pas signé.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
caille@debian:~$
 


W: Erreur de GPG : http://ppa.launchpad.net/intel-opencl/i … ncl/ubuntu hirsute InRelease : 
Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY B9732172C4830B8F


caille@debian:~$ cat /etc/apt/sources.list.d/*.list
deb http://download.opensuse.org/repositories/graphics:/darktable:/master/Debian_Unstable/ /
deb http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute main
# deb-src http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute main
caille@debian:~$
 


Cordialement.


PC Portable : Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Win10_20H2_v2_French_x64 / Manjaro (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Debian SID (Gnome) / Debian Buster (Gnome)
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD
Imprimante : Brother MFC-L2720DW

Hors ligne

#2 28-03-2021 09:13:51

cyrille
Adhérent(e)
Distrib. : SID + FreeBSD. Stable sur serveurs.
(G)UI : Xfce/Openbox
Inscription : 21-06-2020
Site Web

Re : Mise à jour OpenCL sous Debian-Sid

Jamais bon d'utiliser un ppa, encore moins si pas prévu pour sa distribution
Dans ton cas, tu as un soucis de cle, il suffit de l'ajouter
https://wiki.debian-fr.xyz/Erreur_lors_ … _NO_PUBKEY

"Ils ne me comprennent point, je ne suis pas la bouche qu’il faut à ces oreilles."
== Ainsi parlait Zarathoustra. ==
=== Nietzsche ===

Hors ligne

#3 28-03-2021 10:32:44

Caille
Membre
Lieu : Finistère 29
Distrib. : Debian SID
Noyau : 5.9.0-1 amd64
(G)UI : Gnome
Inscription : 24-06-2017

Re : Mise à jour OpenCL sous Debian-Sid

Bonjour,

Le mieux est donc de le supprimer ?

caille@debian:~$ sudo apt-get install deb-multimedia-keyring
[sudo] Mot de passe de caille :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
E: Impossible de trouver le paquet deb-multimedia-keyring
caille@debian:~$
 

J'ai même ajouté le dépôt suivant dans "sources.list", mais ça ne change rien.

https://debian-facile.org/doc:systeme:a … multimedia

## le contenu de votre sources.list doit précéder
# stable deb-multimedia
deb http://www.deb-multimedia.org stable main non-free


PC Portable : Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Win10_20H2_v2_French_x64 / Manjaro (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Debian SID (Gnome) / Debian Buster (Gnome)
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD
Imprimante : Brother MFC-L2720DW

Hors ligne

#4 28-03-2021 10:40:41

cyrille
Adhérent(e)
Distrib. : SID + FreeBSD. Stable sur serveurs.
(G)UI : Xfce/Openbox
Inscription : 21-06-2020
Site Web

Re : Mise à jour OpenCL sous Debian-Sid

Sous SID ce dépot n'est pas recommandé... du tout....

Le mieux est donc de le supprimer ?


je ne comprends pas tu parles de le supprimer mais ta commande est celle de l'installation

Si tu es sous SID et que tu installes des dépots comme celui ci ou des ppa ubunut, ça va être rock'n'roll pour maintenir le tout !

L'erreur remontée ne vient pas de deb-multimedia quoi qu'il en soit mais de cette entrée

 deb http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute main


"Ils ne me comprennent point, je ne suis pas la bouche qu’il faut à ces oreilles."
== Ainsi parlait Zarathoustra. ==
=== Nietzsche ===

Hors ligne

#5 28-03-2021 10:45:44

Caille
Membre
Lieu : Finistère 29
Distrib. : Debian SID
Noyau : 5.9.0-1 amd64
(G)UI : Gnome
Inscription : 24-06-2017

Re : Mise à jour OpenCL sous Debian-Sid

cyrille a écrit :

Dans ton cas, tu as un soucis de cle, il suffit de l'ajouter
https://wiki.debian-fr.xyz/Erreur_lors_ … _NO_PUBKEY


C'est pour ça que j'indique de supprimer simplement le ppa Ubuntu ?

E: Impossible de trouver le paquet deb-multimedia-keyring

Je viens de supprimer le dépôt. tongue

## le contenu de votre sources.list doit précéder
# stable deb-multimedia
deb http://www.deb-multimedia.org stable main non-free
 



L'Open-CL c'est pour Darktable, il est donc désactivé actuellement. smile

.

Dernière modification par Caille (28-03-2021 11:05:25)


PC Portable : Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Win10_20H2_v2_French_x64 / Manjaro (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Debian SID (Gnome) / Debian Buster (Gnome)
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD
Imprimante : Brother MFC-L2720DW

Hors ligne

#6 28-03-2021 11:08:29

cyrille
Adhérent(e)
Distrib. : SID + FreeBSD. Stable sur serveurs.
(G)UI : Xfce/Openbox
Inscription : 21-06-2020
Site Web

Re : Mise à jour OpenCL sous Debian-Sid

Pas tout compris, donne nous le retour de

 find /etc/apt -type f -name '*.list' -exec bash -c 'echo -e "\n$1"; nl -ba "$1"' _ '{}' \;


"Ils ne me comprennent point, je ne suis pas la bouche qu’il faut à ces oreilles."
== Ainsi parlait Zarathoustra. ==
=== Nietzsche ===

Hors ligne

#7 28-03-2021 11:24:09

Caille
Membre
Lieu : Finistère 29
Distrib. : Debian SID
Noyau : 5.9.0-1 amd64
(G)UI : Gnome
Inscription : 24-06-2017

Re : Mise à jour OpenCL sous Debian-Sid

Voilà:

 caille@debian:~$ find /etc/apt -type f -name '*.list' -exec bash -c 'echo -e "\n$1"; nl -ba "$1"' _ '{}' \;

/etc/apt/sources.list.d/graphics:darktable:master.list
     1  deb http://download.opensuse.org/repositories/graphics:/darktable:/master/Debian_Unstable/ /

/etc/apt/sources.list.d/intel-opencl-ubuntu-intel-opencl-hirsute.list
     1  deb http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute main
     2  # deb-src http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute main

/etc/apt/sources.list
     1  #
     2 
     3  # deb cdrom:[Debian GNU/Linux bullseye-DI-alpha2 _Bullseye_ - Official Snapshot amd64 NETINST 20200315-11:07]/ bullseye main
     4 
     5  # deb cdrom:[Debian GNU/Linux bullseye-DI-alpha2 _Bullseye_ - Official Snapshot amd64 NETINST 20200315-11:07]/ bullseye main
     6 
     7  # Debian stable dépôt principal + non-libre
     8  # deb https://deb.debian.org/debian/ stable main contrib non-free
     9  # deb-src https://deb.debian.org/debian/ stable main contrib non-free
    10 
    11  # Debian dépôt sid + non-libre
    12  # deb http://deb.debian.org/debian sid main contrib non-free
    13  # deb-src http://deb.debian.org/debian sid main contrib non-free
    14 
    15  #---------------------------------------------------------------
    16 
    17  # Debian dépôt unstable + non-libre
    18  deb http://deb.debian.org/debian unstable main contrib non-free
    19  deb-src http://deb.debian.org/debian unstable main contrib non-free
    20 
    21  #---------------------------------------------------------------
    22 
    23  # Debian testing dépôt + non-libre
    24  # deb http://deb.debian.org/debian/ testing main non-free
    25  # deb-src http://deb.debian.org/debian/ testing main non-free
    26   
    27  # Debian testing mises à jour de sécurité + non-libre
    28  # deb http://deb.debian.org/debian-security/ testing-security/updates main non-free
    29  # deb-src http://deb.debian.org/debian-security/ testing-security/updates main non-free
    30   
    31  # Debian testing mises à jour, auparavant connues sous le nom de volatiles + non-libre
    32  # testing-updates, previously known as volatile
    33  # deb http://deb.debian.org/debian/ testing-updates main non-free
    34  # deb-src http://deb.debian.org/debian/ testing-updates main non-free
    35 
    36  # This system was installed using small removable media
    37  # (e.g. netinst, live or single CD). The matching "deb cdrom"
    38  # entries were disabled at the end of the installation process.
    39  # For information about how to configure apt package sources,
    40  # see the sources.list(5) manual.
caille@debian:~$

Suite à un Ctrl+A, celui-ci ne sélectionne uniquement ce qui ce trouve à l'écran ?
.

Dernière modification par Caille (28-03-2021 11:30:26)


PC Portable : Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Win10_20H2_v2_French_x64 / Manjaro (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Debian SID (Gnome) / Debian Buster (Gnome)
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD
Imprimante : Brother MFC-L2720DW

Hors ligne

#8 28-03-2021 11:30:30

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-6-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Mise à jour OpenCL sous Debian-Sid

bonjour Caille   big_smile   big_smile   big_smile

tu as quoi comme carte graphique ?

lspci -nnkd::0300

tu n'es pas sur un portable ?

opencl est à extraire du pilote proprio amdgpupro  , fourni par AMD .
celui ci suit l' évolution des LTS de ubuntu .
actuellement , la 20.04.2 .

pour la sortie de la version 21.04 ubuntu (non LTS) , amdgpupro a été mis à jour .
mais , comme il suit les  LTS , il n'est pas encore prêt pour les RX 6000 , en tout cas , pas pour les noyaux récents (5.10 et plus) .

pour ta curiosité , regarde ma page wiki : -- OpenCL avec AMD --

versions ubuntu : https://fr.wikipedia.org/wiki/Liste_des … d%27Ubuntu

dernière ubuntu (21.04) :  https://fr.wikipedia.org/wiki/Liste_des … _22.04_LTS

Hors ligne

#9 28-03-2021 11:35:53

Caille
Membre
Lieu : Finistère 29
Distrib. : Debian SID
Noyau : 5.9.0-1 amd64
(G)UI : Gnome
Inscription : 24-06-2017

Re : Mise à jour OpenCL sous Debian-Sid

Bonjour Alain,

Ma carte vidéo est une carte Nvidia dans ma signature.
PC Portable : Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
C'est bien un potable et je n'ai d'ailleurs jamais réussi à la faire tournée sous Debian, ce dernier utilise toujours le chipset Intel intégré au processeur.
Cette carte vidéo ne fonctionne chez moi que sous Ubuntu et Windows 10. tongue

caille@debian:~$ lspci -nnkd::0300
00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
  Subsystem: ASUSTeK Computer Inc. 3rd Gen Core processor Graphics Controller [1043:1477]
  Kernel driver in use: i915
  Kernel modules: i915
caille@debian:~$
 

.

Dernière modification par Caille (28-03-2021 11:40:33)


PC Portable : Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Win10_20H2_v2_French_x64 / Manjaro (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Debian SID (Gnome) / Debian Buster (Gnome)
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD
Imprimante : Brother MFC-L2720DW

Hors ligne

#10 28-03-2021 11:43:13

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-6-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Mise à jour OpenCL sous Debian-Sid

merci Caille , j' avais mal lu .

pas vu ta config à base de Nvidia .

lspci -nnk | grep -iE "vga|3d|display"

pour cette carte , si tu veux OpenCL , faut installer le pilote proprio Nvidia .

mais comme tu as les  doubles  cartes intel / nvidia , pense à optimus .

https://debian-facile.org/doc:materiel: … :optimus?s

je te laisse ce lien , m'y connais très mal (voire pas du tout)  en cartes nvidia .


amicalement ,

alain .

coyotus.png

Dernière modification par Debian Alain (28-03-2021 11:45:38)

Hors ligne

#11 28-03-2021 11:56:42

Caille
Membre
Lieu : Finistère 29
Distrib. : Debian SID
Noyau : 5.9.0-1 amd64
(G)UI : Gnome
Inscription : 24-06-2017

Re : Mise à jour OpenCL sous Debian-Sid

Debian Alain a écrit :


mais comme tu as les = doubles cartes intel / nvidia, pense à optimus .
https://debian-facile.org/doc:materiel: … :optimus?s
je te laisse ce lien, m'y connais très mal (voire pas du tout) en cartes nvidia .

J'ai déjà suivis ce lien mais je ne suis arrivé à rien de probant. tongue
Mais Darktable fonctionne très bien avec la carte graphique intégrée au processeur ça ne me gène pas trop. scratchhead.gif


PC Portable : Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Win10_20H2_v2_French_x64 / Manjaro (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Debian SID (Gnome) / Debian Buster (Gnome)
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD
Imprimante : Brother MFC-L2720DW

Hors ligne

#12 28-03-2021 12:10:55

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-6-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Mise à jour OpenCL sous Debian-Sid

sans prétentions , qu'as tu fait exactement ?

et qu'as tu obtenu ?

Hors ligne

#13 28-03-2021 13:11:27

Caille
Membre
Lieu : Finistère 29
Distrib. : Debian SID
Noyau : 5.9.0-1 amd64
(G)UI : Gnome
Inscription : 24-06-2017

Re : Mise à jour OpenCL sous Debian-Sid

NE SURTOUT PAS CHERCHER À INSTALLER LES PILOTES NVIDIA PAR TOUT AUTRE MÉTHODE !!!

Si jamais vous l'avez fait, désinstallez tout avant:

apt purge nvidia-*

Je ne me rappel plus vraiment ce que j'avais fait mais je n'avais pas suivit cette recommandation, il y plus d'un an, je pensais qu'il n'y avait rien d'installé.
Je viens de constater après avoir lancé cette commande qu'il y avait pas mal de chose installée, j'ai donc répondus "n pour non", je n'ai pas envie de tout casser.

caille@debian:~$ sudo apt purge nvidia-*
[sudo]Mot de passe de caille :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait
Note : sélection de nvidia-driver-bin-440.118.02 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-kernel-304.137 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver-libs-nonglvnd-i386 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-toolkit-doc pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-304.137 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-toolkit-gcc pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-opencl-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-primus-vk-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-opencl-dev pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-kernel-418.181.07 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cg-toolkit pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-libopencl1-dev pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-texture-tools pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-340.108 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver-libs-i386 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-driver-libs-i386 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-glx-any pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-390.141 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-460.32.03 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-primus-vk-wrapper pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-460.56 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-legacy-390xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-kernel-460.32.03 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-kernel-440.118.02 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-nonglvnd-vulkan-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-egl-wayland-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-vulkan-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-xconfig pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-legacy-340xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-390.141 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-alternative-legacy-96xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-450.102.04 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-418.181.07 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-any pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-alternative-legacy-173xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-kernel-340.108 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-profiler pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-current-updates pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-visual-profiler pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-driver-libs-i386 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-openjdk-8-jre pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-current pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-440.100 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-dev pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-doc pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-gdb pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-toolkit pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-460.32.03 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-mps pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-prime pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-legacy-304xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-418.113 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-support-any pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-libs-any pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-egl-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-460.67 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-libopencl1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-check pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-vulkan-icd-any pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-kernel-450.102.04 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-tesla-418 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-tesla-440 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-tesla-450 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-tesla-460 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-460.67 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-detect pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-kernel-390.141 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-modprobe pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-alternative-legacy-71xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cg-dev pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cg-doc pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-persistenced pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-installer-cleanup pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-binary pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-450.102.04 pour l'expression rationnelle « nvidia-* »
Le paquet « nvidia-egl-wayland-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-prime » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « libnvtt-bin » au lieu de « nvidia-texture-tools »
Le paquet « nvidia-libopencl1-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-current » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-current-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-alternative-legacy-173xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-alternative-legacy-71xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-alternative-legacy-96xx » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-settings » au lieu de « nvidia-settings-gtk-460.56 »
Note : sélection de « nvidia-settings-legacy-390xx » au lieu de « nvidia-settings-gtk-390.141 »
Note : sélection de « nvidia-settings-tesla-418 » au lieu de « nvidia-settings-gtk-418.113 »
Note : sélection de « nvidia-settings-tesla-440 » au lieu de « nvidia-settings-gtk-440.100 »
Note : sélection de « nvidia-settings-tesla-450 » au lieu de « nvidia-settings-gtk-450.102.04 »
Note : sélection de « nvidia-settings-tesla-460 » au lieu de « nvidia-settings-gtk-460.32.03 »
Le paquet « nvidia-driver-binary » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-doc » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-kernel-dkms » au lieu de « nvidia-kernel-460.67 »
Le paquet « nvidia-tesla-alternative » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-alternative » au lieu de « nvidia-alternative--kmod-alias »
Note : sélection de « nvidia-driver-bin » au lieu de « nvidia-driver-bin-460.67 »
Le paquet « nvidia-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-kernel-support » au lieu de « nvidia-kernel-support--v1 »
Note : sélection de « nvidia-legacy-304xx-kernel-dkms » au lieu de « nvidia-legacy-304xx-kernel-304.137 »
Note : sélection de « nvidia-legacy-304xx-alternative » au lieu de « nvidia-legacy-304xx-alternative--kmod-alias »
Note : sélection de « nvidia-legacy-304xx-driver-bin » au lieu de « nvidia-driver-bin-304.137 »
Le paquet « nvidia-legacy-304xx-driver-libs-i386 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-legacy-304xx-kernel-support » au lieu de « nvidia-legacy-304xx-kernel-support--v1 »
Note : sélection de « nvidia-legacy-340xx-kernel-dkms » au lieu de « nvidia-legacy-340xx-kernel-340.108 »
Note : sélection de « nvidia-legacy-340xx-alternative » au lieu de « nvidia-legacy-340xx-alternative--kmod-alias »
Note : sélection de « nvidia-legacy-340xx-driver-bin » au lieu de « nvidia-driver-bin-340.108 »
Le paquet « nvidia-legacy-340xx-driver-libs-i386 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-legacy-340xx-kernel-support » au lieu de « nvidia-legacy-340xx-kernel-support--v1 »
Note : sélection de « nvidia-legacy-390xx-kernel-dkms » au lieu de « nvidia-legacy-390xx-kernel-390.141 »
Note : sélection de « nvidia-legacy-390xx-alternative » au lieu de « nvidia-legacy-390xx-alternative--kmod-alias »
Note : sélection de « nvidia-legacy-390xx-driver-bin » au lieu de « nvidia-driver-bin-390.141 »
Le paquet « nvidia-legacy-390xx-driver-libs-i386 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-driver-libs-nonglvnd-i386 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-legacy-390xx-kernel-support » au lieu de « nvidia-legacy-390xx-kernel-support--v1 »
Note : sélection de « nvidia-tesla-418-kernel-dkms » au lieu de « nvidia-tesla-418-kernel-418.181.07 »
Note : sélection de « nvidia-tesla-418-alternative » au lieu de « nvidia-tesla-418-alternative--kmod-alias »
Note : sélection de « nvidia-tesla-418-driver-bin » au lieu de « nvidia-driver-bin-418.181.07 »
Note : sélection de « nvidia-tesla-418-kernel-support » au lieu de « nvidia-tesla-418-kernel-support--v1 »
Note : sélection de « nvidia-tesla-440-kernel-dkms » au lieu de « nvidia-tesla-440-kernel-440.118.02 »
Note : sélection de « nvidia-tesla-440-alternative » au lieu de « nvidia-tesla-440-alternative--kmod-alias »
Note : sélection de « nvidia-tesla-440-driver-bin » au lieu de « nvidia-driver-bin-440.118.02 »
Le paquet « nvidia-tesla-440-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-tesla-440-kernel-support » au lieu de « nvidia-tesla-440-kernel-support--v1 »
Note : sélection de « nvidia-tesla-450-kernel-dkms » au lieu de « nvidia-tesla-450-kernel-450.102.04 »
Note : sélection de « nvidia-tesla-450-alternative » au lieu de « nvidia-tesla-450-alternative--kmod-alias »
Note : sélection de « nvidia-tesla-450-driver-bin » au lieu de « nvidia-driver-bin-450.102.04 »
Le paquet « nvidia-tesla-450-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-tesla-450-kernel-support » au lieu de « nvidia-tesla-450-kernel-support--v1 »
Note : sélection de « nvidia-tesla-460-kernel-dkms » au lieu de « nvidia-tesla-460-kernel-460.32.03 »
Note : sélection de « nvidia-tesla-460-alternative » au lieu de « nvidia-tesla-460-alternative--kmod-alias »
Note : sélection de « nvidia-tesla-460-driver-bin » au lieu de « nvidia-driver-bin-460.32.03 »
Le paquet « nvidia-tesla-460-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-tesla-460-kernel-support » au lieu de « nvidia-tesla-460-kernel-support--v1 »
Le paquet « nvidia-settings-legacy-304xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-legacy-340xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-legacy-390xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-tesla-418 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-tesla-440 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-tesla-450 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-tesla-460 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-xconfig » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-primus-vk-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-primus-vk-wrapper » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-toolkit » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-gdb » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-toolkit » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-toolkit-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-toolkit-gcc » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-openjdk-8-jre » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-profiler » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-visual-profiler » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-mps » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-detect » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-nonglvnd-vulkan-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-egl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-egl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-egl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-egl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-egl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  dctrl-tools dkms glx-alternative-mesa libboost-date-time1.71.0
  libboost-filesystem1.71.0 libboost-iostreams1.71.0 libboost-locale1.71.0
  libboost-thread1.71.0 libdap25 libgit2-1.0 libgles1 libjsoncpp1
  libnvidia-cbl libnvidia-eglcore libnvidia-glcore libnvidia-glvkspirv
  libnvidia-rtcore libopengl0 libphonenumber7 libplymouth4
  libpython3.8-minimal libpython3.8-stdlib libxnvctrl0
  linux-headers-5.10.0-1-common linux-headers-5.10.0-3-common
  linux-headers-5.9.0-2-common linux-headers-5.9.0-4-common
  linux-headers-5.9.0-5-common linux-headers-amd64 linux-kbuild-5.9 python3.8
  python3.8-minimal update-glx
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  glx-alternative-nvidia* glx-diversions* libegl-nvidia0*
  libgl1-nvidia-glvnd-glx* libgles-nvidia1* libgles-nvidia2* libglx-nvidia0*
  libnvidia-cfg1* libnvidia-ml1* nvidia-alternative* nvidia-driver*
  nvidia-driver-bin* nvidia-driver-libs* nvidia-egl-common* nvidia-egl-icd*
  nvidia-installer-cleanup* nvidia-kernel-common* nvidia-kernel-dkms*
  nvidia-kernel-support* nvidia-legacy-check* nvidia-modprobe*
  nvidia-persistenced* nvidia-settings* nvidia-support* nvidia-vdpau-driver*
  nvidia-vulkan-common* nvidia-vulkan-icd* xserver-xorg-video-nvidia*
0 mis à jour, 0 nouvellement installés, 28 à enlever et 2 non mis à jour.
Après cette opération, 82,9 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
caille@debian:~$

 

Dernière modification par Caille (28-03-2021 13:19:04)


PC Portable : Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Win10_20H2_v2_French_x64 / Manjaro (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Debian SID (Gnome) / Debian Buster (Gnome)
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD
Imprimante : Brother MFC-L2720DW

Hors ligne

#14 28-03-2021 13:40:15

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-6-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Mise à jour OpenCL sous Debian-Sid

Je viens de constater après avoir lancé cette commande qu'il y avait pas mal de chose installée,

oui , en effet .
une belle pagaille entre les pilotes legacy .
j'en ai compté  au moins 3 différents .

j'ai donc répondus "n pour non", je n'ai pas envie de tout casser.

çà ce  comprends .
faudrai qu'un pro te guide .
pas envie de casser la baraque moi non plus .

Dernière modification par Debian Alain (28-03-2021 13:41:11)

Hors ligne

#15 28-03-2021 18:22:00

Caille
Membre
Lieu : Finistère 29
Distrib. : Debian SID
Noyau : 5.9.0-1 amd64
(G)UI : Gnome
Inscription : 24-06-2017

Re : Mise à jour OpenCL sous Debian-Sid

Debian Alain a écrit :

bonsoir Caille ,   smile  smile  smile

ne rève pas : 5,000 fps , c'est du délire

au mieux  , tu pourra p ê avoir 100 - 150 fps environ .

en temps normal , glxgears ou xrandr sont  synchronisés avec l'écran .

donc , si tu as un écran classique (60 Hz) , tu as peu de chances de dépasser les 60 fps .

Bonsoir Alain,

Tu m'avais déjà répondu sur ce sujet: https://debian-facile.org/viewtopic.php?id=28615

Je viens de regarder la documentation, il y a beaucoup de conditions, incompatibles entre elles ?
Il suffit de lire quelques minutes pour comprendre que c'est "pour moi" incompréhensible. scratchhead.gif scratchhead.gif scratchhead.gif

Cordialement.


PC Portable : Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Win10_20H2_v2_French_x64 / Manjaro (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Debian SID (Gnome) / Debian Buster (Gnome)
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD
Imprimante : Brother MFC-L2720DW

Hors ligne

#16 28-03-2021 20:52:30

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-6-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Mise à jour OpenCL sous Debian-Sid

Je viens de regarder la documentation,

laquelle ? , quels liens ?

au fait , pour avoir vu vulkan me donner  une moyenne de 3,000 fps dans un jeu ,
je me demande  si tu pourrai pas obtenir , oui , 5,000 fps .

mais même , cela restera virtuel . je ne connais  aucun écran qui supporte une fréquence aussi élevée .
tu risques donc d'avoir du tearing . (déchirures d' images et désynchronisations (grandes chances) )

Dernière modification par Debian Alain (28-03-2021 20:55:26)

Hors ligne

#17 29-03-2021 13:08:28

Caille
Membre
Lieu : Finistère 29
Distrib. : Debian SID
Noyau : 5.9.0-1 amd64
(G)UI : Gnome
Inscription : 24-06-2017

Re : Mise à jour OpenCL sous Debian-Sid

Debian Alain a écrit :

Je viens de regarder la documentation,

laquelle ? , quels liens ?

Bonjour Alain,

La documentation sur le sujet dont on parle: https://debian-facile.org/doc:materiel: … :optimus?s

Cordialement.


PC Portable : Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Win10_20H2_v2_French_x64 / Manjaro (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Debian SID (Gnome) / Debian Buster (Gnome)
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD
Imprimante : Brother MFC-L2720DW

Hors ligne

#18 29-03-2021 14:37:19

Debian Alain
Membre
Lieu : Bretagne
Distrib. : sid / bullseye (future stable)
Noyau : Linux -5.10.0-6-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Mise à jour OpenCL sous Debian-Sid

ok , voilà ce qui est intéressant . en admettant que tu partes d'une install propre :

-- installation bumblebee -- attention , fais bien la part des choses entre buster stable (à l'époque de la rédaction du billet)  et testing bullseye (bientôt stable , actuellement testing)

-- petites vérifs --

Dernière modification par Debian Alain (29-03-2021 14:41:15)

Hors ligne

Pied de page des forums