Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-07-2018 22:54:09

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Mate 1.20 est disponible dans stretch-backports

Bonsoir,
Je viens de voir lors d'une mise à jour que Mate 1.20 est mis à disposition sur les backports de stable.
Le site de Mate pour voir les nouveautés : https://mate-desktop.org/it/blog/2018-0 … -released/
et les modifications debian : http://metadata.ftp-master.debian.org/c … _changelog

Je suis surprise de cette mise à jour de Mate. L'équipe Debian semble donc très dynamique sur le projet smile

Hors ligne

#2 25-07-2018 08:16:59

zorzi
Membre
Lieu : Dijon
Distrib. : Debian Stable Xfce
Inscription : 30-09-2015

Re : Mate 1.20 est disponible dans stretch-backports

Bonjour Chalu,

Très bonne nouvelle en effet. C'est toujours sympa de pouvoir disposer de la dernière version. Tu as fait la mise à jour ?

Desktop: HP Pavilion a6435 (CPU AMD Phenom 9600 2,3Ghz - GPU Nvidia 9500GT - Ram 8 Go DDR2 - DD 500 Go) / Debian Stable XFCE

Hors ligne

#3 25-07-2018 08:37:11

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : Mate 1.20 est disponible dans stretch-backports

Oui je l’ai faite hier soir.

Hors ligne

#4 25-07-2018 10:10:43

dan06
Membre
Lieu : Nice
Distrib. : Linux Mint 21
Noyau : 5.15.0-41-amd64 x86_64
(G)UI : Maté 1.26.0
Inscription : 24-07-2015

Re : Mate 1.20 est disponible dans stretch-backports

Bonjour à tous et merci de l'info chalu !
Une question cependant, déja sur maté 1.16, suffit-il d'installer stretch-backports dans le sources.list et de faire sudo apt-get install -t stretch-backports <nom_paquet> en console pour installer la 1.20 ?

Tour1:AMD Ryzen 5 PRO 5650G with Radeon Graphics bits: 64 type: MT MCP arch: Zen 3 L2 cache: 3072 KiB, 16 Go RAM - Linux Mint 21 Maté 64 bits
Tour2:Sedatech PC de bureau Intel i5-7400 4x 3.00Ghz, Intel HD Graphics 630, 8 Go RAM DDR4 2133 Mhz - LMDE 5 Maté 64 bits

Hors ligne

#5 25-07-2018 12:14:36

SuShY
CA Debian-Facile
Lieu : Chartres
Distrib. : Debian Sid x86_64
Noyau : Linux > 5.14.x-x-amd64
(G)UI : i3WM - 4.20-1
Inscription : 06-01-2018
Site Web

Re : Mate 1.20 est disponible dans stretch-backports

Bonjour, merci pour cette information.

Hors ligne

#6 25-07-2018 12:50:38

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : Mate 1.20 est disponible dans stretch-backports

dan06 a écrit :

Bonjour à tous et merci de l'info chalu !
Une question cependant, déja sur maté 1.16, suffit-il d'installer stretch-backports dans le sources.list et de faire sudo apt-get install -t stretch-backports <nom_paquet> en console pour installer la 1.20 ?


Bonjour smile
Oui la commande

apt -t stretch-backports install mate-desktop-environment


installe la version 1.20
Ou bien pour avoir le plus complet

apt -t stretch-backports install mate-desktop-environment-extras


Le faire aussi pour mate-tweak si tu l’utilises.
J’avais fais une recherche avec Synaptic ensuite pour voir les noms des paquets qui restaient à mettre à jour en utilisant le terminal

Hors ligne

#7 25-07-2018 13:41:38

dan06
Membre
Lieu : Nice
Distrib. : Linux Mint 21
Noyau : 5.15.0-41-amd64 x86_64
(G)UI : Maté 1.26.0
Inscription : 24-07-2015

Re : Mate 1.20 est disponible dans stretch-backports

Merci chalu, c'est passé sans problème !
Bonne journée

Tour1:AMD Ryzen 5 PRO 5650G with Radeon Graphics bits: 64 type: MT MCP arch: Zen 3 L2 cache: 3072 KiB, 16 Go RAM - Linux Mint 21 Maté 64 bits
Tour2:Sedatech PC de bureau Intel i5-7400 4x 3.00Ghz, Intel HD Graphics 630, 8 Go RAM DDR4 2133 Mhz - LMDE 5 Maté 64 bits

Hors ligne

#8 31-07-2018 00:30:17

Slyfox
Membre
Distrib. : Debian Sid
Noyau : Linux 5.10.0-6-amd64
(G)UI : Mate 1.24.1
Inscription : 15-12-2013

Re : Mate 1.20 est disponible dans stretch-backports

Bonjour smile

Merci pour cette info que je me suis permis de mettre dans le wiki: https://debian-facile.org/doc:environne … tch-stable

Hors ligne

#9 31-07-2018 23:41:57

bruno-legrand
Membre
Distrib. : Debian 10
Noyau : Linux 4.19.0-6-amd64
(G)UI : Gnome
Inscription : 14-06-2016

Re : Mate 1.20 est disponible dans stretch-backports

Bonsoir tout le monde    smile

Petite question, si j'installe debian stable Mate et que j'installe Mate 1.20 via les backports, comment cela se passe ? Est-ce que le système désinstalle d'abord mon vieux Mate et installe ensuite le nouveau, ou l'inverse ?
Parce que si le système désinstalle d'abord la vieille version de Mate ce serait bête puisque cela ferait buguer l'interface graphique.

J'ai besoin d'être sûr pour pouvoir passer tranquillement à debian stable tout court (sans surcouche, même pas Emmabuntüs mais debian stable brute pour le coup).
J'ai déjà prévu pour l'environnement (Mate 1.20 via backports), virtualbox via backports également, et l'iso contenant les firmwares non free.

Hors ligne

#10 01-08-2018 06:29:04

dan06
Membre
Lieu : Nice
Distrib. : Linux Mint 21
Noyau : 5.15.0-41-amd64 x86_64
(G)UI : Maté 1.26.0
Inscription : 24-07-2015

Re : Mate 1.20 est disponible dans stretch-backports

Bonjour,
Non, il installe les nouveaux paquets, met à jour ceux qui en ont besoin et installe les nouveaux, tu n'as aucune coupure de l'interface graphique.
Bonne insta

Tour1:AMD Ryzen 5 PRO 5650G with Radeon Graphics bits: 64 type: MT MCP arch: Zen 3 L2 cache: 3072 KiB, 16 Go RAM - Linux Mint 21 Maté 64 bits
Tour2:Sedatech PC de bureau Intel i5-7400 4x 3.00Ghz, Intel HD Graphics 630, 8 Go RAM DDR4 2133 Mhz - LMDE 5 Maté 64 bits

Hors ligne

#11 01-08-2018 12:26:00

bruno-legrand
Membre
Distrib. : Debian 10
Noyau : Linux 4.19.0-6-amd64
(G)UI : Gnome
Inscription : 14-06-2016

Re : Mate 1.20 est disponible dans stretch-backports

Bonjour.
Ok merci pour l'info.    wink

Hors ligne

#12 15-08-2018 10:32:13

naute
Membre
Lieu : Bretagne
Distrib. : GNU-Linux Debian 11 BullsEye
Noyau : Linux 5.10.0-9-amd64 x86_64
(G)UI : MATE 1.24.1
Inscription : 24-03-2018

Re : Mate 1.20 est disponible dans stretch-backports

Bonjour smile .

Merci chalu yes.gif .

Trois petites questions avant de faire la mise à jour:
1 - Pourquoi doit-on indiquer stretch-backports dans la commande d'installation alors qu'il est déjà intégré dans le sources-list?

2 - Pourquoi apt update ne fait-il pas ressortir cette mise à jour alors qu'il en fait ressortir d'autres depuis stretch-backports comme par exemple actuellement chez moi :

apt update


.../...
Réception de:8 http://deb.debian.org/debian stretch-backports/main amd64 Packages.diff/Index [27,8 kB]
Réception de:10 http://deb.debian.org/debian stretch-backports/main i386 Packages.diff/Index [27,8 kB]
Réception de:11 http://deb.debian.org/debian stretch-backports/main amd64 Packages 2018-08-14-2015.52.pdiff [316 B]
Réception de:11 http://deb.debian.org/debian stretch-backports/main amd64 Packages 2018-08-14-2015.52.pdiff [316 B]
Réception de:12 http://deb.debian.org/debian stretch-backports/main i386 Packages 2018-08-14-1413.49.pdiff [547 B]
Réception de:13 http://deb.debian.org/debian stretch-backports/main i386 Packages 2018-08-14-2015.52.pdiff [316 B]
Réception de:13 http://deb.debian.org/debian stretch-backports/main i386 Packages 2018-08-14-2015.52.pdiff [316 B]
.../...


3 - Question bê-bête sans doute, mais tant-pis : Que faut-il saisir pour avoir la version de Mate en ligne de commande. Je l'ai avec le Gestionnaire système de Mate mais bon...

Merci.

Amicalement,
naute.

Hors ligne

#13 15-08-2018 21:39:49

Slyfox
Membre
Distrib. : Debian Sid
Noyau : Linux 5.10.0-6-amd64
(G)UI : Mate 1.24.1
Inscription : 15-12-2013

Re : Mate 1.20 est disponible dans stretch-backports

Salut,

1. Selon ce lien: https://debian-facile.org/doc:systeme:a … -backports

Dépôt de rétroportages: optionnel
propose des nouvelles versions de paquets issus de la branche “testing” pour fonctionner sur une Debian stable. On y trouvera des versions plus récentes de certains paquets populaires, comme libreoffice ou le noyau Linux.


En gros si tu ne mets pas "-t stretch-backports" apt ou apt-get ou encore mieux aptitude big_smile installera le pas "standard" de la branche par exemple "stable". Si tu mets  "-t stretch-backports", il installera le paquet "du dépôt testing" qui est en passant un paquet le plus à jour que celui qui se trouve dans le dépôt de stable mais peut encore avoir quelques bugs.

2. Quand tu fais "apt update", normalement tu as une ligne qui dis:

Atteint:4 http://deb.debian.org/debian stretch-backports InRelease


... Mais apparement pas j'ai toi ? hmm Peut-être il faut vérifier ton fichier sources.list (nano /etc/apt/sources.list dans en terminal en root)

3. Menu --> Système --> A proposde MATE
ou

apt-cache policy mate-desktop

Dernière modification par Slyfox (15-08-2018 21:57:26)

Hors ligne

#14 15-08-2018 23:21:48

naute
Membre
Lieu : Bretagne
Distrib. : GNU-Linux Debian 11 BullsEye
Noyau : Linux 5.10.0-9-amd64 x86_64
(G)UI : MATE 1.24.1
Inscription : 24-03-2018

Re : Mate 1.20 est disponible dans stretch-backports

Salut Slyfox et merci pour tes réponses smile .

1 - Donc la ligne :

deb http://deb.debian.org/debian/ stretch-backports main contrib non-free
 


du sources.list ne sert pas à grand chose puisqu'il faut respécifier stretch-backports dans la commande. Et si j'ai bien suivi, mate 1.20 n'est pas en stable mais en testing. Ce n'est pas ce que j'avais compris dans le post de chalu.

2 - Si, j'ai bien cette ligne (ou l'équivalent), je n'avais simplement pas tout recopié :

Réception de:5 http://deb.debian.org/debian stretch-backports InRelease [91,8 kB]



3 - yes.gif

Hors ligne

#15 16-08-2018 12:34:36

Slyfox
Membre
Distrib. : Debian Sid
Noyau : Linux 5.10.0-6-amd64
(G)UI : Mate 1.24.1
Inscription : 15-12-2013

Re : Mate 1.20 est disponible dans stretch-backports

@ naute

Tu vois juste ! cool
N’hésites pas à poser d'autres questions, c'est le but de ce forum, le cas échéant les wiki DF sont aussi là pour ça. smile

Lien wiki: https://debian-facile.org/wiki

Dernière modification par Slyfox (16-08-2018 12:35:03)

Hors ligne

#16 16-08-2018 13:34:26

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Buster (10)
Noyau : Linux 4.19.37-5
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Re : Mate 1.20 est disponible dans stretch-backports

Merci Chalu,

je suis MATE depuis un longtemps.  Je lis dans les mises à jour que la version 1.2 permet davantage de personnalisation du style.  Question:  est-ce que ça va jusqu'à permettre de définir la couleur de fond par défaut des fenêtres ?
Je cherche depuis un bon moment à changer le fond par défaut de firefox, LibreOffice et autres logiciels majeurs.  J'en ai marre du blanc éblouissant, je veux un fond sombre et des polices claires.  Est-ce que MATE 1.2 me permettra ça ?

Portez la paix
Patrick Allaire, ptre

Hors ligne

#17 16-08-2018 14:34:48

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : Mate 1.20 est disponible dans stretch-backports

@naute :
1. La ligne dans les sources.list avec stretch-backports est indispensable pour pouvoir installer les paquets qui sont dans stretch-backports. Simplement la priorité de ce dépôt est à 100 par défaut alors que les autres dépôts de Debian stretch sont à 500. Comme les paquets de stretch-backports sont plus nouveaux (construits à partir des sources de testing) ils n’ont pas été autant testés que ceux des autres dépôts donc ils ne doivent pas s’installer automatiquement, il faut en faire la demande dans la commande avec l’option -t stretch-backports. Toutefois une fois que tu as installé  un paquet de stretch-backports celui-ci sera mis à jour automatiquement si une version plus récente sort dans les backports avec la commande root apt upgrade et dans ce cas tu as bien la notification d’une mise à jour à faire.
Fais une recherche dans le wiki sur backports, pinning, fichier de preferences pour en savoir plus. smile

@Patriboom : désolée mais je n’ai pas le PC sous la main. Il me semble que c’est une histoire de thèmes. Même avec la version de stable tu peux choisir un thème sombre.
Des utilisateurs ayant leur PC sous les yeux vont sûrement te guider plus efficacement wink

Hors ligne

#18 16-08-2018 22:00:18

naute
Membre
Lieu : Bretagne
Distrib. : GNU-Linux Debian 11 BullsEye
Noyau : Linux 5.10.0-9-amd64 x86_64
(G)UI : MATE 1.24.1
Inscription : 24-03-2018

Re : Mate 1.20 est disponible dans stretch-backports

Bonjour chalu smile .

Explication limpide yes.gif, merci . Mais donc, si j'ai bien compris, si j'installe cette version, quand je ferai un update upgrade, la mise à jour de Mate se fera toujours depuis les backports, et donc toujours en version testing. La version stable ne me sera plus proposée.

Hors ligne

#19 18-08-2018 15:15:47

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : Mate 1.20 est disponible dans stretch-backports

C’est ça smile

Hors ligne

#20 19-08-2018 10:35:32

naute
Membre
Lieu : Bretagne
Distrib. : GNU-Linux Debian 11 BullsEye
Noyau : Linux 5.10.0-9-amd64 x86_64
(G)UI : MATE 1.24.1
Inscription : 24-03-2018

Re : Mate 1.20 est disponible dans stretch-backports

OK smile .

Je préfère rester en stable. Mon Mate 1.16.2 fonctionne bien et je ne suis pas pressé. Merci wink .

Hors ligne

Pied de page des forums