Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Les logiciels libres » Deepin c'est bien ? » 24-08-2022 15:01:31

Attention tout de même. Deepin ne sera dorénavant plus basée sur Debian. Lire ci-dessous:

https://distrowatch.com/dwres.php?resou … tory=14870

La distribution m'avait séduit sur le plan esthétique mais vu son origine chinoise, je me suis toujours refusé à l'utiliser.

#2 Re : Installation de Debian » Dois je mettre à jour ma version de Linux Mint: » 27-06-2022 14:08:09

capdefradeb a écrit :

J'ai fait la migration sur l'ordi tour de ma femme de LMDE4 XFCE vers LMDE5 XFCE et tout s'est bien passé mais l'ordi freeze assez souvent et il n'y a pas d'autres solution qu'un arrêt brutal de l'ordi; j'ai lu sur d'autres forums de langue anglaise que ce pb était connu avec LMDE5 (un pb de driver video semble-t-il lorsqu'on a une vieille carte video NVidia).
J'avoue avoir des regrets d'avoir réalisé cette mise à jour! J'attends quelques semaines pour voir s'il y a un correctif pour ce pb.



Il faudrait savoir si ce problème est spécifiquement lié à la LMDE5 (qui est une base Debian 11). Si le problème n'intervient que sur cette distro, cela peut-il être lié à un paramétrage ou des paquets (Cinnamon ?) spécifiques ?

#3 Re : Installation de Debian » Dois je mettre à jour ma version de Linux Mint: » 11-06-2022 15:27:38

Pour ma part, je ne ferais pas la mise à jour. La LMDE 4 est encore prise en charge jusqu'en 2024 (via ses dépôts Debian Buster).

Seules les applis spécifiques au dépot Linuxmint ne seront plus prises en charge, mais ce n'est pas grave (penser à switcher sur le Firefox des dépôts Debian quand même).

Si ton système marche bien, aucun besoin d'en changer. L'ordi de mon père tourne sous LMDE4 et le restera jusqu'à la fin de vie de cette version.

#4 Re : Autres » (résolu) Changer ventirad ? » 09-04-2022 23:42:26

Bien noté.
Merci à tous pour vos conseils.
Je passe en résolu.

#5 Re : Autres » (résolu) Changer ventirad ? » 09-04-2022 13:30:06

Hello,
Quelle est la marche à suivre ?
Rien dans mon bios qui permet de configurer le ventilateur, mais c'est un vieux coucou (2008).

#6 Re : Autres » (résolu) Changer ventirad ? » 08-04-2022 12:54:43

Merci pour vos réponses.

@Tawal: oui j'avais bien mis de la pâte.

@jarek: non j'ai touché à rien. Tu crois qu'un réglage s'impose ?

#7 Autres » (résolu) Changer ventirad ? » 08-04-2022 08:36:26

zorzi
Réponses : 8
Bonjour,

J'ai remplacé mon processeur Athlon 5000+ (double coeur) par un Phenom 9600 (4 coeurs) il y a quelques mois.

J'ai l'impression que ce dernier chauffe davantage. Il peut monter parfois à 56° lors d'utilisations basiques (internet, vidéo) Cela est-il normal ? Faut-il remplacer également le ventirad (l'actuel est celui d'origine de ma tour HP) ?

Merci de vos conseils.

#8 Re : Vos préférences » Quel est votre navigateur web sous Debian GNU/Linux ? » 27-02-2022 15:08:43

Firefox ESR, à la vie à la mort... Parfois aussi Palemoon auquel je garde un attachement particulier.

#9 Re : Matériel » [résolu] encore un pb d'impression avec bullseye » 16-02-2022 15:50:46

Hello,

Je ne sais pas si cela peut aider:
Pour que mon imprimante fonctionne correctement sous Debian 11:

- Je suis reparti de zéro. J'ai désinstallé les imprimantes et hplip.
- J'ai (définitivement) retiré le câble usb de l'imprimante, activé le wifi sur celle-ci, puis redémarré l'ordinateur.
- J'ai ajouté le paquet sane-airscan

Le raccordement par câble usb de l'imprimante semblait faire doublon et m'obligeait à installer hplip. Je me retrouvais ensuite avec une flopée d'imprimantes dans les menus.

https://debian-facile.org/viewtopic.php?id=31216

#10 Re : Autres News » attention avec Chromium si vous êtes toujours sous Buster... » 19-01-2022 23:22:32

Bonsoir,

Traditionnellement, le support Debian de Chromium s'arrête toujours dès le passage en oldstable.

Reste la solution flatpak.

#11 Re : Matériel » [RÉSOLU] Problème liaison avec l'imprimante » 02-01-2022 15:47:09

J'ai tenté hier une réinstall de mon imprimante après avoir viré le paquet ipp-usb, mais cela n'a rien changé. Peut-être qu'il y a d'autres paquets à incriminer...

Je voudrais vraiment supprimer cette détection/installation automatique de l'imprimante qui sème littéralement une pagaille monstre (pour beaucoup apparemment) dans Bullseye.

EDIT: Grâce aux différents topics, j'ai fini par régler le problème avec on imprimante/scanner HP OfficeJet 3830

- Je suis reparti de zéro. J'ai désinstallé les imprimantes et hplip.
- J'ai (définitivement) retiré le câble usb de l'imprimante (s'assurer que le wifi de celle-ci est activé) puis redémarré l'ordinateur.
- J'ai ajouté le paquet sane-airscan

Le raccordement par câble usb de l'imprimante semblait faire doublon et m'obligeait à installer hplip. Je me retrouvais ensuite avec une flopée d'imprimantes dans les menus.

Désormais tout est plus clair. L'impression et le scan se font sans fil.

#12 Re : Matériel » [RÉSOLU] Problème liaison avec l'imprimante » 27-12-2021 22:47:30

Bonsoir,

Au risque de jouer les rabat-joies, je trouve que la configuration des imprimantes est devenue ardue sous Bullseye.

Même problème chez moi, l'imprimante (HP OfficeJet 3833) était reconnue automatiquement comme une imprimante réseau, mais qui ne servait pas à grand chose car impossible ensuite d'imprimer/scanner.

Au final, il faut aussi ajouter les pilotes. L'imprimante apparaît ensuite en trois/quatre occurrences dans les menus (idem pour simple scan). Faut juste trouver la bonne...

Quelqu'un sait si l'on peut retrouver la configuration à l'ancienne en supprimant le paquet ipp-usb ?

Merci.

#14 Re : Gestion des paquets Debian » Firefox ESR » 18-11-2021 14:52:08

Sous Debian, le passage vers une nouvelle version ESR (52, 60, 68, 78, 91) demande toujours un peu plus de temps.

Même si la ESR 91.3 est sortie depuis quinze jours, je ne me fais pas de souci. Elle ne devrait plus trop tarder à arriver dans stable.

#15 Re : Xfce » Jessie obsolète ? » 29-10-2021 12:19:20

vv222 a écrit :

Klod16 a écrit :

Par contre je ne comprends pas s’il faut passer de 8 à 9 puis 10 puis 11 ou directement installer 11



Les deux méthodes sont possibles.
Pour ma part je préfère la mise-à-jour (donc 8 → 9 → 10 → 11, il ne faut pas sauter de version) mais la réinstallation est aussi une option valable.



Cela me paraît quand même assez fastidieux et usine à gaz de faire trois mises-à-niveau successives...

Ou à la limite mettre à jour vers Stretch (supportée jusqu'en 2022) dans un premier temps. Puis il avisera par la suite.

#16 Re : Xfce » Jessie obsolète ? » 29-10-2021 08:49:25

Mettre à niveau vers la 9 (qui n'est plus supportée que pour quelques mois encore) ne me paraît pas intéressant.

Mieux vaut installer la 11 après avoir sauvegardé tes données. Tu repartiras sur quelque chose de propre.

#18 Re : Les logiciels libres » Ubuntu : Firefox en snap par défaut sur la version 21.10 » 19-09-2021 20:11:34

Je n'ai rien contre les snaps et les flatpaks si ce n'est le côté usine à gaz, avec des paquets faisant parfois presque dix fois la taille des deb.

J'hésitais il y a quelques semaines à retourner sur les Ubuntu. Ce genre d'info me conforte dans l'idée de rester sous Debian.

#19 Re : KDE » [Résolu]redshift » 31-08-2021 19:44:24

Hello,

De mémoire, il me semble que les plasmoids s'ajoutent depuis le tableau de bord de KDE (et non depuis les dépôts).

#20 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 19-08-2021 13:57:46

otyugh a écrit :

- Les CSD utilisés pour certaines applis nuisent à l'homogénéité des fenêtres et donc de l'apparence. Ne serait-il pas judicieux d'ajouter le paquet "gtk3-nocsd" qui rectifie le problème ?


YES ! Totalement ! Je savais même pas que ça existait, je me contentait le déplorer en off yikes



Y'a aussi le paquet libxfce4ui-nocsd qui existe, mais j'ai pas saisi la différence entre les deux (pas testé celui-là).

https://github.com/Xfce-Classic/libxfce4ui-nocsd

#21 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 19-08-2021 13:50:53

otyugh a écrit :

- Certaines icônes "cassées"


Tu peux en citer une ? J'ai pas vu. Avec apt-file je suppose qu'on pourra trouver si des thèmes natis les embarques assez facilement.



Chez moi, l'icône du gestionnaire d'alimentation dans le tableau de bord (Paramètres=> Gestionnaire d'alimentation => Icône de notification). Essayé avec plusieurs jeux d'icônes différents, rien à faire...

#22 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 19-08-2021 12:17:32

Je teste xfce 4.16 depuis avant-hier. Voici quelques remarques (désolé si cela a déjà été dit):

- Les CSD utilisés pour certaines applis nuisent à l'homogénéité des fenêtres et donc de l'apparence. Ne serait-il pas judicieux d'ajouter le paquet "gtk3-nocsd" qui rectifie le problème ?

- Certaines icônes "cassées" (notamment celle du gestionnaire d'alimentation de xfce sur le tableau de bord). Cela doit pouvoir se corriger (la dernière Mint qui embarque xfce 4.16 n'a pas ce problème).

#24 Re : Autres » Clonage de système pour remplacement de disque dur » 08-08-2021 13:51:25

Merci à vous deux. Je me lance là-dedans dès que possible.

L'opération du clonage peut-elle durer longtemps ?

Pied de page des forums

Propulsé par FluxBB